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Chapter 1: Getting Started 
 

The Classroom Performance System (CPS), developed by eInstruction Corporation, is a software 

and hardware package.  The hardware consists of a radio frequency (RF) or infrared (IR) 

response pads and receiver unit. The CPS software allows you to create and deliver course-

relevant questions and standards.  Students use their response pads to respond to the questions 

and standards you deliver.  The receiver unit records students’ performance results.  Then CPS 

compiles and reports student performance results. 

 

With CPS you can 

 Construct, organize, and deliver your own interactive set of questions.  

 Create review materials to deliver in a competitive, fun, and fast-paced learning 

environment.  

 Run CPS and another software application, like PowerPoint, simultaneously; access the 

on-screen CPS bar for a verbal question; or select predefined questions. 

 Input standards based on your school’s, school district’s, or state’s requirements and 

create questions that measure those standards. 

 Print questions in traditional paper format. 

 Instantly receive and grade homework, reviews, tests, and standards measurements. 

 Generate detailed reports about how each student performs in class. 

 Record all CPS and non-CPS-generated grades and automatically calculate averages. 

 Take and record attendance in a quick, fun way. 

 

 

 

 

 

 

 

 

 

 

 

To access the most up-to-date User’s Guide for CPS, please visit our Downloads Center at 

www.einstruction.com/downloads.  

 

 

 

 

 

This chapter provides you with information on 

 Installing CPS 

 Mouse/Keyboard Shortcuts 

 Software Support Information 

 New Features in CPS 5.0  

 

 

http://www.einstruction.com/downloads
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Installing CPS 
To run the CPS package, depending on your operating system, you will need the following 

components: 

Windows Operating System 

 Intel Pentium II or higher processor  

 One USB port  

 A minimum of 512 MB RAM (512 recommended) 

 At least 120 MB of hard drive space for CPS software; databases may require more hard 

drive space  

 Microsoft Windows 2000 with Service Pack 2, Windows XP Professional or Home 

Edition, or Windows XP Tablet PC Edition, Windows Vista  

 Screen resolution of 800x600 or higher 

 

Mac Operating System 

 Mac OS X, including 10.3.9 and greater 

 PowerPC G3 300 MHz or better processor, including G4  

 512 MB of physical RAM (512 MB recommended) 

 120 MB of free hard disk space  

 One open USB port  

 800 x 600 display, thousands of colors or better  

 

We recommend using a projection system, such as a projector, LCD, or TV, but a projection 

system is not required to use CPS. 

 

 

Install CPS from the CPS Installation CD 
1. Insert the  CPS Installation CD into your CD-ROM drive.  The Install window appears 

with the following options: 

 Install CPS: Click this button to begin the CPS installation process. 

 Content: Click this button to access links for  downloading standards, 

downloading Image Library, and going to McGraw-Hill textbook list. 

 Training: Click this button to  access links for Webinar training, and training 

videos. 

 Other Products: Click this button to access links for other great CPS products, 

such as: CPS Chalkboard, REAP, ExamView Assessment Suite, and ExamView 

Learning Series. 

 Contact Us: Click this button to contact eInstruction and eInstruction’s Technical 

Support.  

2. Click the Install CPS button to install CPS. If the installation process does not start in 

two minutes: 

a) Click the Start button from your Windows taskbar.  

b) Click the Run command. A pop-up window appears.  Type CD-ROM drive 

―:\install.exe in the pop-up window. For example: d:\install.exe 

c) Click OK. 
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3. Click I Agree and Continue in the License Agreement dialog box. If you do not agree, 

the installation process stops. 

4. Follow the Install Wizard prompts to finish installing CPS.  

 

 

Mouse/Keyboard Shortcuts 
The CPS Guide and software uses normal Window’s conventions. They include the following 

 Click: press and immediately release the left mouse button. 

 Double-click: perform rapid, back-to-back clicks with the left mouse button. 

 Drag: press the left mouse button and move the cursor with the left mouse button 

remaining depressed. When the function associated with the dragging of the mouse is 

accomplished, release the left mouse button. 

 Pop-up hints: Roll your mouse over any button on any CPS tab to see a brief description 

of what function that button performs. 

 Select or Highlight: indicates an operation of choosing a command, typically from a list 

of options. Accomplish this by clicking the left mouse button on a menu or list box, 

dragging to the command, and then releasing the left mouse button. Clicking a menu or 

list box and then clicking the desired command can accomplish this. 

 Right-click: click and release the right mouse button. 

 Alt + Tab: move to your windows desktop or any other open program or system, without 

quitting CPS. Hold the Alt key and press the Tab key. 

 Shortcuts: key combinations and sequences are often used to shorten the command 

functions of software. For example, Ctrl+W means to hold the Ctrl key while pressing 

W. 

 Ctrl+C: Simultaneously press the Ctrl key and the C key to copy selected text. 

 Ctrl+V: Simultaneously press the Ctrl key and the V key to paste selected text into 

another location, file or software application. 

 Ctrl + highlighted items: select non-consecutive items from a list by highlighting an 

item, pressing the Ctrl key, and highlighting other items. 

 Shift+ highlighted items: select consecutive items from a list by highlighting an item, 

pressing the Shift key, and highlighting other items. 

 Move: to move lessons, standards, questions and other items within CPS, simply 

highlight the item and drag it to another available location within CPS. On-screen 

messages will inform you if the location is or is not available. The item will no longer be 

available from its source location. 

 Copy: to copy lessons, standards, questions, and other items within CPS, simply 

highlight the item, press the Ctrl button and drag it to another available location within 

CPS. On-screen messages will inform you if the location is available. The item will be 

available from its source location as well is its target location. 

 Link: to link lessons, standards, questions, and other items to one another within CPS, 

simply highlight the item, press the Ctrl+Shift buttons simultaneously and drag it to 

another available location within CPS. On-screen messages will inform you if the 

location is or is not available. The item will be available from its source location and 
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linked to its target location, so that any changes made to the item at either location will 

directly affect the other location. 

 

For more keyboard shortcuts, please visit http://support.microsoft.com/default.aspx?scid=kb;EN-

US;q126449 

 

 

Software Support Information 
CPS aids your instructional delivery process and enhances your flexibility and creativity. If you 

have any questions about CPS, please contact a CPS Technical Support Agent.  

Hours 
Monday - Thursday 7 A.M. - 6 P.M. CT 

Friday 7 A.M. - 5 P.M. CT 

 

Contact Information 
Chat and Email: http://www.einstruction.com/support 

Knowledge Base: http://kb.einstruction.com 

Phone: 888.333.4988 

 

Training Information 
Professional Development Seminars: http://www.einstruction.com/pds 

Online Training: http://www.einstruction.com/training 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q126449
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q126449
http://www.einstruction.com/support
http://kb.einstruction.com/
http://www.einstruction.com/pds
http://www.einstruction.com/training


Chapter 1: Getting Started 

14 

 

New Features in CPS 5.0  
CPS 5.0 includes many new features that enable you to easily navigate and use CPS.  These new 

features also enable you to create a more fun and flexible learning environment.  These new 

features include 

 Application Updates: CPS automatically checks for updates and informs you when CPS 

software and firmware updates are available.  

 CPS User Interface:  CPS 5.0 contains an upgraded user interface.  The upgraded user 

interface allows you to easily utilize all the functions of CPS, including: creating classes, 

students, lessons, and questions; engaging lessons and assessments; utilizing the CPS 

Gradebook and report functions, and much more!  

 Workflow:  CPS 5.0 contains an improved workflow that simplifies creating, engaging, 

and reporting content and assessments. All appropriate items are grouped under Prepare, 

Engage, and Report. 

 Engage Content: CPS 5.0 allows you to easily engage multiple lessons with ExamView 

banks and PowerPoint files. 

 Gradebook:  CPS 5.0 contains an upgraded Gradebook.   Some notable upgrades are: the 

Gradebook automatically sets the view to the current date; and you can easily populate 

the From and To date fields, and Grading Period fields.  

 Question Templates Organization: Question templates within CPS 5.0 are organized in 

a streamlined manner that allows you to easily select and utilize any question template.  

 Test Pads: With CPS 5.0, it is simple to utilize the Test Pad  function.  

 Join Tuning: CPS 5.0 now contains a Join Tuning feature for Higher Education use.  

 CPS Charting Window: The CPS Charting tool now contains 2D capability.  The CPS 

Charting window displays frequencies and percentages directly on the charts.  

 Copy, Cut, and Paste Functionality: CPS 5.0 allows you to copy, cut, and paste 

information to lessons, lesson questions, and student records. 

 In-line Student Editing: CPS 5.0 allows you to more easily edit student information.   

 Loaner Pad: CPS 5.0 allows instructors to provide loaner pads to Higher Education 

students. 

 CSV Class Import: CPS 5.0 includes extended columns for CSV class import.  

 Update Service: CPS 5.0 includes an Update service that notifies you of future releases 

of CPS and upgrades for CPS.   

 New Content File Types: CPS 5.0 includes the ability to associate additional file types 

to lessons. 

 New Content Folder: CPS 5.0 includes the ability for you to create organizational 

folders to better organize your content.  
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Chapter 2: CPS Overview 
 

You will quickly integrate CPS into your lessons by understanding a few important concepts 

within CPS.  The CPS program is divided into three basic categories: create, engage, and report. 

 

Create Functions (Chapter 3) 

 Create databases 

 Create and edit lessons, standards, and questions 

 Create classes of students 

 Create team activities 

 

Engage Functions (Chapter 4) 

 Understand the Response System 

 Delivery modes 

 Engaging students in the classroom 

 

Report Functions (Chapter 5)  

 Reporting System 

 Types of Reports 

 Add non-CPS-generated grades 

 Setup your Gradebook 

 Keep attendance records 

 

Create Functions 
You create databases using the CPS creation function.  Any one database contains classes and 

students, team activities, assessments in lessons and standards, a gradebook, and reports. 

 

Classes are saved in the databases you create.  They are like class rosters with additional 

information (gender, ethnicity, student ID, and pad ID) that the CPS response system uses to 

collect performance feedback.  The Report>Reports tab also has a function that allows you to 

quickly take attendance by using the response pads. 

 

Team Activities are game boards that award point values for correctly answered questions that 

you have delivered from a lesson or standard. 

 

Lessons of questions or coordinating answer keys are stored in databases that you create.  The 

lessons are delivered in a classroom environment.  Students use their response pads to respond to 

the questions, and CPS records performance data per student.  You may use the recorded 

performance data at anytime.   

 

Standards are state, district, school or instructor established goals for entire lessons or 

individual questions.  You may associate standards with questions, deliver those questions to 
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students, and then generate performance reports sorted by standards.  This allows you to see 

performance data in relation to standards. 

Engage Functions 
You can use a CPS delivery session to present questions to students in various formats such as:  

 Verbal questions 

 FastGrade answer keys 

 Team Activities 

 Questions from a lesson or standard 

  

The CPS response system is the hardware system that consists of a receiver unit and set of 

response pads. Students use their infrared or radio frequency response pads to answer questions.  

The receiver unit uses infrared or radio frequency signals to capture students’ responses to 

questions and record students’ responses for later evaluation. CPS uses the CPS response system 

to create an interactive classroom and to record performance data.  

 

From the Engage>Lessons and Assessments tab, you can delivery your assessments as a 

Teacher Led assessment, Student Paced assessment, or Student Practice assessment  These 

modes of delivery record student performance. This data is available for evaluation via the 

Report>Reports tab, and if you so specify, CPS records grades in the Gradebook. You can also 

deliver questions using the Preview command on the Prepare>Lessons and Assessments tab or 

the Prepare>Standards tab; however, Preview does not record performance data. 

 

From the Engage>Team Activities tab, you can deliver questions, which are taken from lessons 

or standards, in a game board setting.  Your students may not even realize they are learning! 

 

 Report Functions 
CPS compiles reports from the performance data collected from each student’s response pad.  

CPS takes information submitted by each student’s response pad during a delivery session and 

organizes the information by class, attributes the data to the appropriate student/team, and makes 

the performance data available to view via the Report>Reports tab.  You can also choose to 

include recorded performance data in the Report>Gradebook tab. 

 

CPS saves the performance data captured by the CPS response system during a delivery session 

in the database.  You may access this performance data via the Report>Reports tab.  A report 

contains information including student name, pad ID, ratio of attempted to correct responses, and 

percentage correct.  CPS contains multiple types of reports that offer you variety and flexibility 

when reviewing student data.  CPS also offers the ability to export these reports to word 

processing or spreadsheet applications. 

 

The Gradebook is an organizational tool that keeps students’ grades over your specified time 

periods using your own point system of letter grades and weights.  The Gradebook records both 

CPS and non-CPS-generated grades for each student.  It also calculates averages according to 

your instructions and keeps track of attendance. 
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Chapter 3: Create Functions 
 

CPS allows you to construct course-relevant questions.  CPS also gives you the ability to track 

each student's performance data generated during lesson or team activities delivery sessions.  

This tracking produces student and class grades and performance reports with respect to your 

course lesson.  

 
 

 

 

 

 

 

 

 

 

 

 

 

Databases 
A CPS database is a file with a file extension of .cps.  This file is where you save all your 

questions, and where CPS stores all the reports of performance data.  A CPS database contains 

lessons, standards, classes, team activities, performance data (reports), the Gradebook, and 

attendance records.  This section will show you how to 

 Create new databases 

 Protect database with a password 

 Open existing databases 

 Import/Export databases in XML 

 

Create a New Database 
Although you can create many CPS databases, we suggest you create only one.  Organizing the 

data collected by CPS is easy when you save multiple classes and lessons to a single database.  

Whether you’re a first-time CPS user or a seasoned pro, follow the steps below to create a new 

CPS database. 

 

 

 

 

This chapter shows you how to 

 Create databases 

 Create lessons  

 Use eI SEARCH 

 Create standards 

 Create classes 

 Create team activities 
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First-time CPS Users 
If you have never used CPS before, you will need to create a 

new *.cps database file.   

 

To create a new CPS database, follow these directions: 

1. Open CPS from the desktop icon. The CPS Open or 

Create New CPS Database window appears. 

2. Choose Create a new CPS File.  

3. Click OK. The New CPS File dialog box opens.  

4. Go to Step 4 in the next section for further 

instructions. 

 

Subsequent CPS Users 
If you have used CPS before and want to create a new 

database file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click File from the menu bar. 

3. Click New Database.... A New CPS Database window appears.  

4. In the File Name text box, type the database name that you are 

creating.  The file extension *.cps is automatically added to 

your file name. 

 NOTE: Make certain that you save this database in the 

CPS folder and inside that, the CPS_Databases folder—

not in the My Documents folder or any other folder that 

displays in the Save in drop-down list. The install program 

created the eInstruction and CPS_Databases folders on your 

hard drive when you installed the databases from CD.   

 Please refer to the Install Free Database of Questions section for information about 

existing databases. 

5. Click Save and wait while CPS processes your request. The Engage>Lessons and 

Assessments tab opens with your database name in the left panel. 

 

The database you created automatically opens each time you start CPS.  

 

 

 

 

 

 

 

 

Figure 1: Creating a new database 
as a first-time user 

Figure 2: Creating a 
new database from 
within CPS 
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Protect a Database with a Password 
You can use the Password option to prevent your database from being opened, and possibly 

altered, by anyone who does not have your permission.  The Password option protects your 

database; therefore, it also protects all the information within your database, such as your 

lessons, classes, and standards.   The Password option is available from the Settings menu. 

 

Before you enable the Passwords function, keep in mind  

 An option box from the Edit Password window enables/disables the password security for 

the database.  You must check this ―on‖ in order to establish a database password. 

 Any time you access a password-protected database, you are required to input the 

password before it will open.  

 To edit a password or disable the password protection from a database, you must provide 

the password in the Edit Password window.  

 When importing or building lessons or standards from a password-protected database, 

you do not have to provide the password.  

 When importing classes from a password-protected database, you must provide the 

password. 

 

To enable the Passwords function, follow these 

directions: 

1. Click the Settings menu. 

2. Select the Passwords… command. The Edit 

Password window appears. 

3. Choose to Enable Password Protection for 

this CPS database in order to activate the 

password fields.  

4. Type in your personal password in the first two 

fields, Enter Password and Confirm 

Password. 

5. Create your own hint or reminder question to 

help you remember your password.  

6. Click OK to save your password protection 

information. 

 

To disable the Passwords function, follow these directions: 

1. Click the Settings menu. 

2. Select the Passwords… command. The Edit Password window appears. 

3. Click the box next to the Enable Password Protection for this CPS database option so 

that the checkmark disappears. 

4. Click OK to save your settings and return to CPS. 

 

 

Figure 3: Password-protecting a CPS 
database 
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Open an Existing Database 
If the .cps database file that was open the last time you used CPS is available, that database file 

opens automatically.  

 

If the last .cps file is no longer available because you renamed, deleted, or moved the file, you 

need to create a new .cps file or find a pre-existing .cps file from the Open or Create New CPS 

File dialog box.  

 

To open an existing database, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the File menu. 

3. Click Open Database, or look in 

the list of recently opened 

databases. 

4. If you selected the Open 

Database command, an Open CPS 

File dialog box appears. 

5. Search for and select the database 

you want to activate.  Use the 

Look in drop-down list if you 

need to navigate around your hard 

drive to find the correct folder. 

6. Click Open. Any lessons in this 

database display on the 

Prepare>Lessons and Assessment tab. 

 

Import/Export XML Databases 
You can import or export an entire CPS database, which includes lessons, standards, team 

activities, and Gradebook, into a new database. 

 

Export a Database 
You can use and XML format to export an entire database.  The database contains lessons, 

standards, team activities, classes, and your Gradebook.   

 

To export a database, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the database you would like to export. 

3. Click the File menu and choose Export Database.  The 

Package and Export Database window appears. 

4. Browse through your computer to find the location to which 

you would like to save your exported database. 

5. Type in a database name in the File name text box. 

6. Click Save to save your database, as an XML file, to your 

computer. 

Figure 4: Opening a recently used database from the 
File menu 

Figure 5: Exporting a 
database from the File menu 

List of recently 

opened databases 
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Import a Database 
You can import a database in an XML format into a new or existing database.   

 

To import a database, follow these directions 

1. Open CPS from your desktop icon. 

2. Open the database into which you would like to import an 

existing database. Alternatively, create a new database.  

 Please refer to the Create a New Database section for 

information on creating a new database. 

3. Click the File menu and choose Import Database.... The 

Import Packaged Database window appears. 

4. Browse through your computer until you find the database you 

would like to import. 

 NOTE: Only databases with a *.cxm file extension 

(exported XML files) will be available for import. 

5. Click Open. CPS will begin to import your database. This process may take up to several 

minutes, depending on the amount of information in your database.  

 

CPS will store all of your data in the appropriate CPS tabs.  For example, your lessons will be in 

the Prepare>Lessons and Assessments tab, and Engage>Lessons and Assessments tab.  Your 

team activities will be in the Prepare>Team Activities tab and the Engage>Team Activities tab.  

You will be able to edit your imported data just like any other lesson, standard, class, team 

activity, or gradebook entry in your database. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 6: Importing a 
database from the File 
menu 
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Lessons 
CPS provides you with several ways to create a lesson.  You can  

 Create traditional lessons with class participation questions 

 Create lessons using PowerPoint 

 Create lessons using the FastGrade option: with a FastGrade lesson there is no need for 

you to create questions 

 Create lessons using the CPS Question Author window and toolbar 

 Create quick CPS answer keys to accompany existing hard copy material using the 

FastGrade option 

 Import entire lessons from other CPS databases 

 

The Prepare>Lessons and Assessments tab screen and the Engage>Lessons and Assessments 

tab screen splits into two windows.  These windows can either be vertical or horizontal, 

depending on your preference.  The default is vertical view.  To switch views, simply click 

Orientation located in the List group . 

 

The left window (top in horizontal view) gives a view of all lessons in this open database. We 

refer to this as the lesson side.  The name of the open database is the first item listed in the left 

window.  Beneath that are parent-level lesson names.  If a parent-level lesson name contains 

child-level lessons, then a plus (+) symbol appears next to the parent lesson name.  Click the plus 

(+) symbol to see all child-level lessons.  

 

The right window (bottom in horizontal view) lists all of the questions associated with the lesson 

name highlighted in the lesson side.  We refer to this as the question side.  When you highlight 

the database name, all lessons (and the number of questions in the lessons) display in the 

question side. 

 

 

 

 
Figure 7: Viewing the Prepare>Lessons and Assessments tab 

Lesson side 

 

Question side 
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When you highlight a lesson name from the lesson side, all questions for the highlighted lesson, 

including any child-level lessons, display on the question side.  The question side also displays 

the number of questions, the type of question, and each question’s difficulty level.  Lessons can 

be in outline or hierarchical form.  For example, you could create a level of lessons titled 

Chapter 1, Chapter 2, and so on. Beneath each chapter level, you can create levels of lessons that 

relate to sections within the chapter.  

 

This Lesson section will show you how to 

 Create lessons 

 Create FastGrade lessons 

 Create lesson questions 

 Edit lessons 

 Create rubrics 

 Import lessons 

 

Chapter 4: Engage Functions will provide you with additional information on engaging lessons, 

PowerPoint presentations, and ExamView lessons within CPS. 

 

Create Lessons 
To create a new lesson, follow these directions: 

1. Open the database in which you want to create a lesson.  

2. Click the Prepare>Lessons and Assessments tab.   

a. To create a parent-level lesson, highlight the database name, which is listed first 

on the lesson side.   

b. To create a child-level lesson, highlight a lesson name.  CPS will list the new 

lesson beneath the lesson name you highlighted.  

 Please refer to the Lessons section 

for information about parent-level 

lessons and child-level lessons. 

3. Click New in the Home group . 

A menu appears.  

4. Click the Lesson menu item. 

5. The CPS Lesson Attributes window 

appears.  

6. Type in the title of your lesson. 

Optionally, you can add a description, 

unique identifier, or associate a picture 

file that you can view in There It Is! 

mode. 

7. Click OK. 

 

 

Figure 8: Creating a CPS lesson with the CPS 
Lesson Attributes window 
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You can use the keyboard commands Ctrl and Ctrl+Shift, along with mouse selections and 

movement to move, copy, or link lessons.  

 Please refer to the Mouse/Keyboard Shortcuts section for more shortcut hints. 

 

Create FastGrade Lessons 
Use the FastGrade feature as a supplement to worksheets and other hardcopies.  You can create a 

FastGrade answer key, distribute hard copies to the students, and have them respond for a quick 

grade. 

 

When you create a FastGrade lesson, please have a hard copy of the course material with you, 

preferably one that has the correct answers indicated.  You should make this FastGrade lesson 

before you present it to your students.  

 

To create a FastGrade lesson, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Select the database name or lesson name, from the lesson side (left or top window) of the 

screen that you want to create a FastGrade lesson in. 

4. Click New in the Home group .  A menu appears. 

5. Select the FastGrade menu item. The CPS Lesson Attributes window opens.   

6. Type a name for your FastGrade 

lesson in the Title box and 

optionally, a description or unique 

identifier. You can also add a picture 

file (jpeg, bitmap, or gif) that will 

appear when you engage the lesson 

in There It Is! mode. 

7. Click OK. The CPS FastGrade 

window opens showing the 

following features:  

 Title: The name you typed in the 

CPS Lesson Attributes window.  

 Number of questions in this 

Lesson: The number of 

questions you have successfully 

added to the FastGrade answer 

key. 

 Properties: Opens the CPS 

Lesson Attributes window. 

 Question type columns: 

Question types in individual columns enable you to add various question types to the 

FastGrade answer key. 

Figure 9: Creating a title for a FastGrade lesson in 
the CPS Lesson Attributes window 
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 Standards associated with the current question: Standards in the open database 

appear so that you can associate them with each question if you like.  

 Current Question #: The question number you are currently working on. This 

number is always one more than the Number of questions in this Lesson. 

 Previous: Moves to the previous question in your FastGrade answer key. This action 

highlights the previous question’s type and correct answer as well as displaying the 

number position of this question as the Current Question #. 

 Next: Moves to the next question in your FastGrade answer key. This action 

highlights the next question’s type and correct answer as well as displaying the 

number position of this question as the Current Question #. 

 Rubric…: Allows you to associate a rubric with a question. 

 Add: Allows you to add a numeric question. 

 Other: Allows you to create ―placeholder‖ questions for essays, short answer, etc.). 

 

8. Click the blue answer button that corresponds with the question type and correct answer 

for each question. 

9. Repeat step 8 until you’ve entered every question into the CPS FastGrade window. 

10. Click OK. The Prepare>Lessons and Assessments tab appears with the FastGrade lesson 

name in the lesson side of the window.  

 

Using the CPS FastGrade window 
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Create Lesson Questions 
After you create a lesson, you can populate the lesson by adding lesson questions.  You can 

create questions by using the CPS Question Author window.  This section will show you how to  

 Use the Question Author window 

 Create questions in a parent-level or child-level lesson 

 Create subjective questions 

 Create chalkboard questions 

 Select a question template  

 Add audio/video notes to lesson questions 

 Add notes to lesson questions  

 Create lesson questions with graphics 

 Display graphics within lesson questions 

 Assign difficulty levels to lesson questions 

 Associate standards to lesson questions 

 Associate categories to lesson questions 

 

 

Use the Question Author Window 
Use the main ribbon in the Question Author window to complete the following tasks: 

 

 

 

 

 

 

 Click  in the Navigate group to create a new question. 

 Click  in the Navigate group to save the question and remain in the CPS Question 

Author window. 

 Click  in the Navigate group to close the Question Author window. 

 Click  in the Navigate group to move to the previous or next question in the 

lesson. 

 Click  in the Navigate group to save the current question and move to the 

previous or next question in the lesson. 

Figure 12: Using the Question Author window to create a question 
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  Utilize the buttons within the Font group to 

change the text options for a question. 

 Click  in the Format group to select a template style to apply to the question.  

Template styles include: Chalkboard, graphic, no graphic. 

 Click the blue arrow in the drop-down box  in the Format group to select 

a question template.  

 Click  in the Format group to utilize the Chalkboard function.  You 

must choose Chalkboard as the template style in order for the Show Question button to 

become active.   

 Click  in the Options group to select delivery options for the question.  Delivery 

options include 

o Show image after response 

o Show image full screen 

o Exclude questions from Self-paced and Practice assessments. 

o Engage as Freeform 

 Click  in the Options group to  

o Associate the question with a standard 

 Please refer to the Associate Standards to Questions sections for instructions on 

how to associate standards to questions. 

o Assign a category to the question 

o Include notes and media with the question 

o Assign a difficulty level to the question  

 Click  in the Proofing group to preview the question. 

 Click  in the Proofing group to check spelling.  You may decide to  

o Check spelling now 

o Check spelling upon saving the question 

o Select check spelling options   
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Create Questions in a Parent-level or Child-level Lesson 
To create questions in a parent-level or child-level lesson, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab.  

2. Highlight the lesson, from the lesson side (left or top window) of the screen,  you want to 

include the question in.  The question side of the screen will be empty if you have not 

previously added or imported any questions. 

3. Click New in the Home group

. A menu appears. 

4. Select the Question menu item. 

The CPS Question Author window 

appears. 

5. Click Template in the Format 

group .  Select the 

template style you want to apply to 

the question.  You may select: 

Chalkboard, no graphics, add 

graphics 

6. Click the blue arrow in the drop-

down box in the Format group

.  A list of question templates 

appears.  These question templates 

are associated with the template 

style you selected in step 5.  

 Please refer to the Select a Question Template section for detailed information about 

available question templates. 

7. Type the question in the question box of the question template you selected. 

8. Type answers in the answer boxes of the question template you selected. 

9. Select a correct answer by clicking in the checkbox beside that answer, so that a 

checkmark appears.  

10. Click Save in the Navigate group  to save the question.  

11. Repeat steps 5-10 to add additional questions to the lesson. 

12. When you finish adding questions, click the Close in the Navigate group. All questions 

appear in the question side of the Prepare>Lessons and Assessments tab. 

 

 Please refer to the Edit Lesson Questions section for information about editing 

existing questions.  

 

Figure 13: Creating a question from the Question 
Author window 

 

Question Box 

Answer 

Boxes 
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Create Subjective Questions 
You can create subjective questions, with no ―correct‖ answer, within a CPS lesson. These 

subjective questions use the Performance Question template in the CPS Question Author 

window.  

 

To create a subjective question, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab. 

2. Highlight the lesson you want to include the subjective question in.  The question side of 

the screen will be empty if you have not previously added or imported any questions. 

3. Click New in the Home group . A menu appears. 

4. Select the Question… menu item. The CPS Question Author window appears. 

5. Click Template in the Format group .  Select the template style you want to 

apply to the question.  You may select: Chalkboard, no graphics, add graphics. 

6. Click the blue arrow in the drop-down box in the Format group .  A list of question 

templates appears.   

7. Select Performance Question. 

8. Type your question in the Question Box. 

9. Select an associated rubric from the Associate Rubric box. 

10. Click Save in the Navigate group  to save your question.  

11. Click Close in the Navigate group  to close the CPS Question Author window. 

 

Alternatively, you can create subjective multiple-choice, true/false, or yes/no question by 

following these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab. 

2. Highlight the lesson you want to include the subjective question in.  The question side of 

the screen will be empty if you have not previously added or imported any questions. 

3. Click New in the Home group . A menu appears. 

4. Select the Question…menu item. The CPS Question Author window appears. 

5. Click Template in the Format group .  Select the template style you want to 

apply to the question.  You may select 

 Chalkboard 

 No graphics 

 Add Graphics 
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6. Click the blue arrow in the drop-down box in the Format group .  A list of question 

templates appears.  These question templates are associated with the template style you 

selected in step 5.  Choose a multiple-choice, true/false, or yes/no question template. 

7. Ensure there are no checkmarks inside the boxes next to the answers.  

8. Click Save  in the Navigate group to save your question. 

9. Close the CPS Question Author window to return to the Prepare>Lessons and 

Assessments tab. 

 NOTE: If you use REAP, you will not be able to upload subjective questions. 

 

 

Create Chalkboard Questions  
The Chalkboard template in the CPS Question Author window allows you to create custom 

images or drawings for your questions.  

 Please see the Engage Verbal Questions with the CPS Chalkboard section for more 

information about the CPS Chalkboard. 

  

To create a Chalkboard question, follow these directions: 

1. Open CPS from your desktop 

2. Open the Prepare>Lessons and Assessments tab. 

3. Click on the lesson, from the lesson side (left or top window) of the screen, you want to 

add a Chalkboard question to.  

4. Click New in the Home group .  A pop-up menu appears. 

5. Click Question from the pop-up menu.  The CPS Question Author window opens.  

6. Click the blue arrow in the Template drop-down menu in the Format group .  

A list of question templates appears. 

7. Select Chalkboard from the list of question templates.  The Chalkboard question 

template appears.  

8. Use the Chalkboard toolbar, on the left-hand side of the CPS Question Author window, to 

add images, draw on the screen, or alter the pen settings. 

 Click the Pencil button to draw on the Chalkboard template.  

 Click the Eraser button to erase a portion or all of the drawing on the Chalkboard  

template. 

 Click the Line Tool button to draw lines on the Chalkboard template. 
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 Click the Delete button to erase the Chalkboard template. 

 Click here to select a color. 

 Click here to select a line width. 

 Click the Answer button to show the question and answer stem for the question 

displayed on the Chalkboard template. 

 Click the Import Image button to import an image. 

 Click the Reload button to reload the most recent image file.  

 Click here to load a previously used image.  

9. Use the Answer button to select the answer stem for the question. You can choose from 

Y/N, T/F, MC2, MC3, MC4, MC5, MC6, MC7, MC8, Numeric, or Short Answer. 

10. Type the answers into the answer boxes. 

11. Click Save in the Navigate group  to save the question.  

12. Click Close in the Navigate group  to close the Question Author Window.  

 

 

Select Question Templates 
Because you are creating the questions your students will see in the lesson, you can determine 

the type of question and many other question attributes. Below are more than 50 question 

templates and graphic placement options that are available. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Chalkboard: The chalkboard template 

gives you the opportunity to draw or 

load images into the area provided 

while verbally asking questions for 

students to engage in during delivery. 

See Chalkboard for more information 

on how this template functions. 

 

 MC2, Answer Graphics: This is a 

multiple-choice question with 2 

answer choices (A-B) and no graphics 

included with the question text, but 

with a graphic included for each of the 

answer choices. 

. 

 

 

 

 MC2, Answer Graphics II: This is a 

multiple-choice question with 2 answer 

choices (A-B) and no graphics included 

with the question text but with only 

graphics included for each of the answer 

choices. You may not include text with any 

question choice 

 MC2, Big Question Graphic: This is a 

multiple-choice question with 2 answer 

choices (A-B) where you can include a 

large graphic with the question text but not 

in the answer choices. 

 MC2, No Graphics: This is a multiple-

choice question with 2 answer choices (A-

B) and no graphics included in the question 

text or in the answer choices. 
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 MC3, Question Graphic Bottom: This 

is a multiple-choice question with 3 

answer choices (A-C) and a graphic 

included with the question text but not in 

the answer choices. The graphic goes 

directly beneath the question text. 

 MC3, Question Graphic Right: This is 

a multiple-choice question with 3 answer 

choices (A-C) and a graphic included 

with the question text but not in the 

answer choices. The graphic goes to the 

right of the question text. 

 MC3, Question Graphic, Answer 
Graphic: This is a multiple-choice 

question with 3 answer choices (A-C) 

and a graphic included with the question 

text, and with each of the answer choices. 

 

 MC4, Answer Graphics: This is a 

multiple-choice question with 4 answer 

choices (A-D) and no graphics included 

with the question text but with a graphic 

included for each of the answer choices. 

 MC4, Big Question Graphic: This is a 

multiple-choice question with 4 answer 

choices (A-D) where you can include a 

large graphic with the question text but 

not in the answer choices. 

 MC4, No Graphics: This is a multiple-

choice question with 4 answer choices 

(A-D) and no graphics included in the 

question text or the answer choices. 

 MC4, No Graphics, Big Question: This 

is a multiple-choice question with 4 

answer choices (A-D) and no graphics 

included in the question text or the 

answer choices. This template is ideal for 

essay questions or other question types 

with extensive text. 

 MC4, Question Graphic: This is a 

multiple-choice question with 4 answer 

choices (A-D) and a graphic included 

with the question text but not in the 

answer choices. 

 

 

 

 

 MC2, Question Graphic: This is a 

multiple-choice question with 2 answer 

choices (A-B) and a graphic included 

with the question text, but not in the 

answer choices. 

 MC2, Question Graphic Right: This is 

a multiple-choice question with 2 

answer choices (A-B) and a graphic 

included with the question text, but not 

in the answer choices. The graphic goes 

to the right of the question text. 

 MC2, Question Graphic, Answer 

Graphic: This is a multiple-choice 

question with 2 answer choices (A-B) 

and a graphic included with the question 

text and with each of the answer 

choices. 

 

 MC3, Answer Graphics: This is a 

multiple-choice question with 3 answer 

choices (A-C) and no graphics included 

with the question text, but with a 

graphic included for each of the answer 

choices. 

 MC3, Answer Graphics II: This is a 

multiple-choice question with 3 answer 

choices (A-C) and no graphics included 

with the question text but with only 

graphics included for each of the answer 

choices. You may not include text with 

any of the answer choices. 

 MC3, No Graphics: This is a multiple-

choice question with 3 answer choices 

(A-C) and no graphics included in the 

question text or the answer choices.  

 MC3, Question Graphic: This is a 

multiple-choice question with 3 answer 

choices (A-C) and a graphic included 

with the question text but not in the 

answer choices. 
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 MC4, Question Graphic Bottom: 

This is a multiple-choice question 

with 4 answer choices (A-D) and a 

graphic included with the question 

text but not in the answer choices. 

 MC4, Question Graphic Mid: This 

is a multiple-choice question with 4 

answer choices (A-D) and a graphic 

included with the question text but not 

in the answer choices. The graphic 

goes between the question and the 

answer choices. 

 MC4, Question Graphic, Right Big: 

This is a multiple-choice question 

with 4 answer choices (A-D) and a 

graphic included with the question 

text but not in the answer choices. The 

graphic goes to the right of the 

question text and can be unusually 

large if needed. 

 MC4, Question Graphic, Right Big 
II: This is a multiple-choice question 

with 4 answer choices (A-D) and a 

graphic included with the question 

text but not in the answer choices. The 

graphic goes to the right of the 

question text and can be unusually 

large if you need it to be. The image 

area is not quite as large as the Right 

Big question template. 

 MC4, Question Graphic, Right 
Small: This is a multiple-choice 

question with 4 answer choices (A-D) 

and a graphic included with the 

question text but not in the answer 

choices. 

 

 MC5, Answer Graphics: This is a 

multiple-choice question with 5 

answer choices (A-E) and no graphics 

included with the question text but 

with a graphic included for each of the 

answer choices. 

 

 

 

 

 

 MC5, Answer Graphics II: This is a 

multiple-choice question with 5 answer 

choices (A-E) and no graphics included 

with the question text but with only 

graphics included for each of the answer 

choices. There is no text allowed for any 

answer choice. 

 MC5, No Graphics: This is a multiple-

choice question with 5 answer choices 

(A-E) and no graphics included with the 

question text or the answer choices. 

 MC5, No Graphics, Big Question: 

This is a multiple-choice question with 

5 answer choices (A-E) and no graphics 

included in the question text or the 

answer choices. It is ideal for essay 

questions or other question types with 

extensive text. 

 MC5, Question Graphic Mid: This is a 

multiple-choice question with 5 answer 

choices (A-E) and a graphic included 

with the question text but not in the 

answer choices. The graphic goes 

between the question and the answer 

choices. 

 MC5, Question Graphic Right: This is 

a multiple-choice question with 5 

answer choices (A-E) and a graphic 

included with the question text but not 

in the answer choices. The graphic goes 

to the right of the question text, and can 

be a large-scale graphic. 

 MC5, Question Graphic Right Big: 

This is a multiple choice question with 5 

answer choices (A-E), and a graphic 

included with the question text but not 

in the answer choices. The graphic goes 

to the right of the question text and can 

be unusually large if needed. 

 MC5, Question Graphic Right Small: 

This is a multiple choice question with 5 

answer choices (A-E) and a graphic 

included with the question text but not 

in the answer choices. The graphic goes 

to the right of the question text. 
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 MC6, No Graphic: This is a multiple-

choice question with 6 answer choices 

(A-F) and no graphics included with the 

question text or the answer choices. This 

template works best with RF response 

pads. 

 MC6, Question Graphic: This is a 

multiple-choice question with 6 answer 

choices (A-F) and a graphic associated 

with the question text, but no graphics 

with the answer choices. This template 

works best with RF response pads. 

 

 MC7, No Graphics: This is a multiple-

choice question with 7 answer choices 

(A-G) and no graphics included with the 

question text or the answer choices. This 

template works best with RF response 

pads. 

 MC7, Question Graphic: This is a 

multiple-choice question with 7 answer 

choices (A-G) and a graphic associated 

with the question text, but no graphics 

with the answer choices. This template 

works best with RF response pads. 

 

 MC8, No Graphics: This is a multiple-

choice question with 8 answer choices 

(A-H) and no graphics included with the 

question text or the answer choices. This 

template works best with RF response 

pads. 

 MC8, Question Graphic: This is a 

multiple-choice question with 8 answer 

choices (A-H) and a graphic associated 

with the question text, but no graphics 

with the answer choices. This template 

works best with RF response pads. 

 

 

 

 

 Numeric, No Graphics: This is a 

template, for use with CPS RF that allows 

you to pose a question with a numeric 

answer as opposed to multiple choices.  

 Numeric, Question Graphic: This is a 

template for use with CPS RF that allows 

you to pose a question with a numeric 

answer (as opposed to multiple choices) 

and also lets you include a graphic. 

 

 T/F, No Graphics: This is a true/false 

question with no graphics included in the 

question text or the answer choices. 

 T/F, No Graphics, Big Question: This is 

a true/false question without any graphics 

included in the question text or the answer 

choices. It is ideal for essay questions or 

other question types with extensive text. 

 T/F, Question Graphic: This is a 

true/false question with a graphic included 

with the question text but not in the 

answer choices. 

 T/F, Question Graphic Bottom: This is a 

true/false question with a graphic included 

with the question text but not in the 

answer choices. The graphic goes directly 

beneath the question text. 

 T/F, Question Graphic II: This is a 

true/false question with a graphic included 

with the question text but not in the 

answer choices. The graphic goes beside 

the question text and above the answer 

choices. 

 T/F, Question Graphic Right: This is a 

true/false question and a graphic included 

with the question text but not in the 

answer choices. The graphic goes beside 

the question and can be large. 
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 NOTE: You will not be able to use MC6 - MC8 question types with IR pads in Student 

Paced or Student Practice modes because the F, G, and H buttons are directional buttons. 

 

Question templates with graphics include the pixel size of the graphic area. You can size your 

graphic accordingly so it is not skewed upon display. Older versions of CPS do not have as many 

template options. If you have an older version of CPS, please download the newer version from 

our website, http://www.einstruction.com/downloads. 

 

 

 Y/N, Question Graphic II: This is a 

yes/no question and a graphic included 

with the question text but not in the 

answer choices. The graphic goes 

beside the question text and above the 

answer choices. 

 Y/N, Question Graphic Right: This is 

a yes/no question with a graphic 

included with the question text but not 

in the answer choices. The graphic goes 

beside the question and can be large 

 Y/N, Question Graphic Right: This is 

a yes/no question with a graphic 

included with the question text but not 

in the answer choices. The graphic goes 

beside the question and can be large. 

 

 Y/N, No Graphics: This is a yes/no 

question with no graphics included in 

the question text or the answer choices. 

 Y/N, No Graphics, Big Question: This 

is a yes/no question with no graphics 

included in the question text or the 

answer choices. It is ideal for essay 

questions or other question types with 

extensive text. 

 Y/N, Question Graphic: This is a 

yes/no question with a graphic included 

with the question text but not in the 

answer choices. 

 Y/N, Question Graphic Bottom: This 

is a yes/no question with a graphic 

included with the question text but not 

in the answer choices. The graphic 

appears beneath the question text. 
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Add Audio/Video Notes to Lesson Questions 
Attach videos, audio clips, and more to your CPS questions.  

 Please refer to the Add Notes to Lesson Questions section below for information on 

including notes in your lesson questions. 

 NOTE: The following instructions assume you are adding a note to an existing question in 

one of your lessons. However, you can also add a note to a new question in an existing lesson 

or to a question in a new lesson. Once the CPS Question Author window is displayed, the 

process is the same. 

 

To add Audio/Video notes to lesson questions, follow these directions: 

1. Open the Prepare>Lessons and 

Assessments tab. 

2. Click on the lesson name you want to 

include a question with audio/video 

notes to.  The questions in the lesson 

will display on the question side of the 

screen. 

3. Double-click on the question to which 

you want to add a note.  The CPS 

Question Author window appears. 

4. Click Question in the Options group

. A pop-up menu appears.  

5. Select Notes and Media.  The 

Question Note window appears. 

6. Click on the Audio/Video tab.  

7. Click Browse. Locate the file you wish to attach and click Open. The CPS File Details 

window appears. 

8. If the information is correct, click OK. The file will be listed in the Audio/Video tab. 

 NOTE: There is a checkbox in the bottom right corner that says, ―Make all file(s) 

available after response.‖ If you check this box, your note will not be available until 

question delivery is complete. This means that the Notes button shown below will not 

appear on your question until you click End after delivering the question. If you are 

using the Auto Move to Next Question feature, this box must be left unchecked for 

your note to be available. 

9. Click Close to exit the Question Note window.  This automatically saves any changes.  

You will return to the CPS Question Author window.  

10. Click Save in the Navigate group  to associate this audio/video note with this 

question.  

Figure 14: Adding an Audio/Video note to a question 
from the Audio/Video tab of the Question Note 
window 
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11. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Add Notes to Lesson Questions 
Often, questions have an answer but also need an explanation or some background information. 

CPS allows you to create notes to accompany your questions. For example, while authoring a 

question about Indefinite Pronouns, you can add a note that defines Indefinite Pronouns and 

compares that to the definition of Personal Pronouns. 

 

To add notes to a lesson question, follow these directions: 

1. Open the Prepare>Lessons and 

Assessments tab of CPS. 

2. Click on the lesson name you want to 

include a question with notes to.  The 

questions in the lesson will display on 

the question side of the screen. 

3. Double-click on the question to which 

you want to add a note.  The CPS 

Question Author window appears. 

4. Click Question in the Options group

. A pop-up menu appears.  

5. Select Notes and Media.  The 

Question Note window appears. 

6. Type in your note, under the CPS 

Notes tab. 

7. Use the Font button and Color button to adjust the format: 

 Font: Notes automatically use the default font. Set the default font from the Settings 

menu item found on the main CPS window. You can adjust the size and style of the 

text in your note using the Font button. 

 Color: make all of the text in your note, or only selected words in your note, colored 

to draw attention to it. 

8. Click Close to exit the Question Note window.  This automatically saves any changes.  

You will return to the CPS Question Author window.  

9. Click Save in the Navigate group  to associate this note with this question.  

Figure 15: Adding an Audio/Video Note to a question 
from the Audio/Video tab of the Question Note 
window 
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10. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Any note you associate with a question is available during the delivery session after you click the 

End button. You can edit this note at any time by going back to the Notes and Media … 

command from the Question menu item. 

 

Create Lesson Questions with Graphics  
You can add .jpg, .gif, or .bmp graphics files to questions. The smaller files are usually better, 

and range from .jpg as the smallest to .bmp as the largest. All question templates with graphics 

include the pixel size of the graphic area.  

 

To create a question with a graphic, follow these directions 

1. Open the Prepare>Lessons and Assessments tab of CPS. 

2. Click on the lesson name you want to include a question with graphics to.  The questions 

in that lesson will display on the question side of the screen. 

3. Double-click on the question you want to add a graphic to.  The CPS-Question Author 

window opens. 

4. Click Template in the Format group .  A pop-up menu appears.  

5. Click Add graphics, and select the graphic style.  

6.  Right-click inside the graphic area.  A shortcut menu appears. 

7. Click the Browse command. The Set Image File window opens. 

8. Use the Look in drop-down list at the top of the dialog box to browse to the directory 

where you saved your graphic files. 

9. Highlight a graphic file that you want to display in this graphic area. 

10. Click the Open button. The graphic appears in the graphic area of the question or answer 

option you selected. 

11. Click Save in the Navigate group  to associate the graphic with this question.  

12. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 
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Display Graphics within Lesson Questions 

 
Show Image After Response 
The Show Image After Response option is available only with question templates that include a 

question graphic.  

 

To use the Show Image After Response option, follow these directions: 

1. Open the Prepare>Lessons and Assessments tab of CPS. 

2. Click on the lesson name that contains the question you want to utilize the Show Image 

After Response option for.  The questions in that lesson will display on the question side 

of the screen. 

3. Double-click on the question, that contains a graphic, you want to utilize the Show 

Image After Response for.  The CPS Question Author window appears. 

4. Click Engage in the Options group

.  A pop-up menu appears. 

5. Click the Show Image After 

Response menu item.  A checkmark 

appears next to the option. 

6. Click Save in the Navigate group

.  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

 NOTE: If you have the Show Image After Response option turned on for one question so 

that the graphic displays after you have ended the response cycle, the option stays on 

until you turn it off. 

 

To turn off the Show Image After Response option, follow these directions: 

1. Open a question from the Prepare>Lessons and Assessments tab. The CPS Question 

Author window appears. 

2. From the CPS Question Author window, Click Engage in the Options group .  A 

pop-up menu appears. 

3. Click the Show Image After Response menu item so that the checkmark disappears.   

Figure 16: Displaying a graphic after the response with 
the Show Image After Response option 
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4. Click Save in the Navigate group  to save the change.  

5. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Show Image Full Screen 
The Show Image Full Screen option is available only with question templates that include a 

question graphic.  

 

To use this option, follow these directions: 

1. Open the Prepare>Lessons and Assessments tab of CPS. 

2. Click on the lesson name that contains the question you want to utilize the Show Image 

Full Screen option for.  The questions in that lesson will display on the question side of 

the screen. 

3. Double-click on the question you want to utilize the Show Image Full Screen option for.  

The CPS Question Author window appears. 

4. Click Engage in the Options group .  A pop-up menu appears. 

 

5. Click the Show Image Full Screen 

menu item.  A checkmark appears 

next to the option. 

6. Click Save in the Navigate group

.  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

 NOTE: If you have the option turned on for one questions so that the graphic is displayed 

full screen, the options stays on until you turn it off.  

 

If you would prefer the graphic to appear the size in which it was formatted when you added it to 

the question (see the pixel count for each graphic area in a question template), then make certain 

that this option is off.  

 

To turn off the Show Image Full Screen option, follow these directions: 

Figure17: Displaying a graphic full screen with the 
Show Image Full Screen option 
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1. Open a question from the Prepare>Lessons and Assessments tab. The CPS Question 

Author window appears. 

2. From the CPS Question Author window, Click Engage in the Options group .  A pop-up 

menu appears. 

3. Click the Show Image Full Screen menu item so that the checkmark disappears.   

4. Click Save in the Navigate group  to save the change.  

5. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Exclude Question from Self-Paced and Practice Assessments 
The Exclude Question from Self-Paced and Practice Assessments option is a valuable tool 

when grading paper-based exams or assignments that contain question types that need to be 

answered in written form. If you select this option for a given question, the question will be 

skipped when you deliver Self-Paced assessments and Practice assessments. 

 

For example, you have a five question paper-based test that you want to deliver and grade as a 

Self-Paced assessment or Practice assessment.  

Questions 1, 2, 4 and 5 are all multiple-choice, but question 3 is to be answered in essay form. 

Because CPS cannot collect and grade an answer in written form, when the student completes 

question 2 and clicks the arrow to move to the next question, CPS will advance the student to 

question 4.  

 

Students have the convenience of being automatically transferred to the next available multiple-

choice question instead of having to skip over questions that cannot be answered using their pad.  

 

To use the Exclude Question from Self-Paced and Practice Assessments option, follow these 

directions: 

1. Open the Prepare>Lessons and Assessments tab of CPS. 

2. Click on the lesson name that contains the question you want to utilize the Exclude 

Question from Self-Paced and Practice Assessments option for.  The questions in that 

lesson will display on the question side of the screen. 

3. Double-click on the question you want to utilize the Exclude Question from Self-Paced 

and Practice Assessments option for.  The CPS Question Author window appears. 

4. Click Engage in the Options group .  A pop-up menu appears. 
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5. Click the Exclude Question from 

Self-Paced and Practice 

Assessments menu item.  A 

checkmark appears next to the option. 

6. Click Save in the Navigate group

.  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

To turn off the Exclude Question from Self-Paced and Practice Assessments option, follow 

these directions: 

1. Open a question from the Prepare>Lessons and Assessments tab. The CPS Question 

Author window appears. 

2. From the CPS Question Author window, Click Engage in the Options group .  A 

pop-up menu appears. 

3. Click the Exclude Question from Self-Paced and Practice Assessments menu item so 

that the checkmark disappears.   

4. Click Save in the Navigate group  to save the change.  

5. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Engage as FreeForm 
Choose the Engage as FreeForm option to deliver freeform questions with your lessons. 

Choosing this option will not change the information in the Question Author window; however, 

your questions will be delivered in a freeform control rather than in the template. This option 

allows you to display questions with a large amount of text, without needing to scroll through the 

information.  

 

 NOTE: You will not be able to display graphics in this mode. 

 

 

 

 

Figure 18: Excluding a question from SMA mode with 
the Exclude Question from SMA option 
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To use the Engage as Freeform option, follow these directions: 

1. Open the Prepare>Lessons and Assessments tab of CPS. 

2. Click on the lesson name that contains the question you want to utilize the Engage as 

Freeform option for.  The questions in that lesson will display on the question side of the 

screen. 

3. Double-click on the question you want to utilize the Engage as FreeForm option for.  

The CPS Question Author window appears. 

4. Click Engage in the Options group .  A pop-up menu appears. 

 

5. Click the Engage as FreeForm menu 

item.  A checkmark appears next to 

the option 

 

6. Click Save in the Navigate group

.  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

assessments tab. 

 

To turn off the Engage as Freeform option, follow these directions: 

1. Open a question from the Prepare>Lessons and Assessments tab. The CPS Question 

Author window appears. 

2. From the CPS Question Author window, Click Engage in the Options group .  A 

pop-up menu appears. 

3. Click the Engage as Freeform menu item so that the checkmark disappears.   

4. Click Save in the Navigate group  to save the change.  

5. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

 

Figure 19: Engaging a question in FreeForm mode 
with the Engage as Freeform option 
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Assign Difficulty Levels to Lesson Questions 
Questions can range in difficulty from 1 (easiest) to 5 (hardest).  

 

To assign a difficulty level to a question, follow these directions: 

1. Double-click on a question from the Prepare>Lessons and Assessments tab. The CPS 

Question Author window appears. 

2. Click Question in the Options group .  A pop-up menu 

appears.  

3. Use the up and down arrows in the Difficulty menu item to 

select a difficulty level ranging from 1-5. 

4. Click Save in the Navigate group .  

5. Click Close in the Navigate group  to return to the 

Prepare>Lessons and Assessments tab.  The difficulty level you assigned to the question 

will appear next to the question in the Difficulty column.  

 

Associate Categories to a Lesson Question 
You can create and assign categories to your questions. After you deliver your lesson, you can 

use the categories with the Charting window to slice performance data.  

 

To associate categories to a question, follow these directions: 

1. Create a new question or double-click on an existing question in the Prepare>Lessons 

and Assessments tab. The CPS Question Author window appears. 

2. Click Question in the Options group .  A 

pop-up menu appears.  

3. Click the Categories menu item.  The Categories 

window appears.  

4. Type a category name in the Question(s) belong to 

these categories: box. You can add multiple 

categories by separating them with a comma. 

5. Click Add to List. The category name will appear in 

the category list box. CPS will automatically 

associate the current question with the categories 

you create. Alternatively, you can add a new 

category by clicking New and typing in the category 

name. 

Figure 20: Choosing a 
question difficulty level 
from the Question 
Author toolbar 

Figure 21:  Associate a category to 
a question using the Categories 
window 
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6. Click OK to save your changes and return to the CPS Question Author window. 

7. Click Save in the Navigate group .  

8. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Associate Standards to a Lesson Question 
In the Question Author window, after you typed in a question and answer options, you can 

associate specific standards to the question.   

 

To associate specific standards to a question, follow these directions: 

1. Click on the Prepare>Lessons and Assessments tab. 

2. Double-click on the question, form the question side (right or bottom window) of the 

screen that you want to associate a standard to.  The CPS Question Author window 

appears. 

3. Click Question in the Options group .  A pop-up menu appears.  

4. Click the Standards menu item.  The CPS Question Standards window appears. 

5. Click inside the boxes beside the 

standards you want to associate 

with this question.  You may 

associate the questions with 

multiple standards. Use  to 

see any child-level standards and 

select them if you like. 

6. Click OK to save the association 

and return to the CPS Question 

Author window. 

7. Click Save in the Navigate 

group .  

8. Click Close in the Navigate 

group  to return to the 

Prepare>Lessons and Assessments tab. 

 

Figure 22: Associating standards to a question with 
the CPS Question Standards window 
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To review which standards are associated with any question, open a question in the CPS 

Question Author window and repeat steps 2 and 3. 

 

Create Lessons with the Lesson Builder 
When you use the Lessons Builder function, you can build one lesson of questions from several 

pre-existing lessons. For example, if a Language Arts database has 32 lessons in it, each lesson 

representing a chapter from a text, you can create a mid-term exam from the first six lessons 

(chapters) without re-typing all the questions. You can also create a lesson from multiple 

databases.  

 

To create a lesson from the Lesson Builder, follow these directions: 

1. Open the Prepare>Lessons and Assessments tab. 

2. Select a lesson from the lesson side of the screen. 

3. Click Builder in the Lessons group .  The Builder window opens showing the 

features listed below: 

 

 

 

 The File menu allows you to alter the target lesson you are building from, import 

lessons from a different database (.cps file), and close the Builder window.  

 The top pane is the target lesson, the lesson to which you are adding questions. 

 The bottom left pane lists the lessons available in the open database. You can also 

build from the standards in this open database.  

 The bottom right pane is a list of questions available in the source lesson or 

standard selected in the bottom left pane. 

 The Dragged Questions section allows you to choose whether the questions you 

select for the target lesson are copied from the lesson source or linked to the 

lesson source.  

Figure 23: Creating lessons using the Lesson Builder 
 

This pane contains the lesson to which you are adding questions. 

This pane 

contains lessons 

and standards 

available in the 

open database. 

This pane contains questions available in 

the lesson or standard selected in the 

bottom left pane.  
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o The Link Selected Questions button allows you to select questions from 

the bottom right pane and copy the questions to the top pane.   

o The Link Random Questions button allows CPS to select random 

questions from the open database and copy them to the top pane.   

 

 NOTE: Check whether the database open in the bottom left pane is the source 

from which you want to take questions. If this is not the correct database, use the 

File menu to find and open the database from which you want to select questions. 

Also, make certain the target lesson named at the top of the Builder window is the 

destination into which you want to build questions. If not, use the File menu to 

select a different lesson name from the open database. 

 

4. Select a lesson from the database open in the bottom left pane. Alternately, you can 

choose to build from Standards questions; simply click the Standards tab in the bottom 

left window. Questions for the selected lesson or standard display in the bottom right 

pane. 

5. Select questions, from the bottom right pane, to copy or link into the target lesson.  

6. Press the Ctrl key and your mouse simultaneously to select specific questions to include 

in the target lesson. While pressing your mouse button, drag those selected questions into 

the top pane. 

7. Use the Link or Copy option buttons, in the 

Dragged Questions area, to choose how you 

want the questions moved.  

8. Click the Link Random Questions button to 

choose the number of specific question types 

you want to include in the target lesson. Click 

the OK button to complete this random 

selection. 

9. Close the Lesson Builder to return to the 

Prepare>Lessons and Assessments tab. Your 

lesson will appear in the left (or top in 

horizontal view) window. 

 

 

 

 

 

 

 

 

 

 

 

Figure 24: Selecting random questions 
from the Random Question Selector in the 
Builder window 
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Edit Lessons 
After you create lessons, you can edit them to fit your lesson plans. This section will show you 

how to 

 Edit lesson attributes 

 Add questions to an existing lesson 

 Edit lesson questions 

 Rearrange questions within a lesson 

 Copy questions 

 Delete a lesson 

 Delete lesson questions 

 Delete graphics from questions 

 Adjust the question font 

 Add a special character to a question or answer 

 Search for questions 

 Spell-check questions 

 Print lessons and question 

 

Edit Lesson Attributes 
To edit lesson attributes, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and 

Assessments tab. 

3. Select the lesson, from the lesson side of 

the window, you want to edit. 

4. Click Edit in the Home group . 

Alternatively, right-click and choose the 

Edit… command from the shortcut menu 

or double-click the lesson name. The CPS 

Lesson Attributes window appears. 

5. Edit the lesson title, the lesson description, 

or the unique identifier. Optionally, you 

may also add or change the file associated 

with the lesson. 

6. Click OK to save your changes or click 

Cancel to negate your changes. 

 

 

 

 

 

 

 

 

Figure 25: Editing a lesson with the CPS Lesson 
Attributes window 
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Add Questions to an Existing Lesson 
To add questions to an existing lesson, follow these directions: 

1. Highlight a lesson name from the lesson side of the Prepare>Lessons and Assessments 

tab. The question side should be empty if you have not previously added or imported any 

questions. 

2. Click New in the Home group

. A menu appears. 

3. Select the Question…menu 

item. The CPS Question Author 

window appears. 

4. Click Template in the Format 

group .  Select the 

template style you want to apply 

to the question.  You may select 

 Chalkboard 

 No graphics 

 Add Graphics 

5. Click the blue arrow in the drop-

down box in the Format group

.  A list of question templates 

appears.  These question templates are associated with the template style you selected in 

step 4.   

6. Select a question template.  

 Please refer to the Select a Question Template section for detailed information about 

the available question templates. 

7. Type the question in the question text box of the template you selected. 

8. Type answers in the answer boxes of the template you selected. 

9. Select a correct answer by clicking in the check box beside that answer.  

 Please refer to the Question Author Window section for detailed information about 

the function of each button within the Question Author window.  

10. Click Save in the Navigate group  to save the question.  

11. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Remember to save your question before exiting the CPS Question Author window. 

 

Figure 26: Adding additional questions to a lesson 
with the CPS Question Author window 
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Edit Lesson Questions 
To edit lesson questions, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select the lesson from the lesson side (left or top window) of the screen.  The questions 

within the selected lesson appear on the question side (right or bottom window) of the 

screen.   

3. Select that question, you want to edit, from the question side of the window. 

4. Click Edit from the Home group .  Alternatively, right-click the selected question 

and choose the Edit … command from the shortcut menu or double-click the selected 

question. This opens the CPS Question Author window. 

5. Make any changes to the question, answer choices, question template, subjective status, 

difficulty level, format, note, and standards from the Question Author window.  

 NOTE: Display the file path of a graphic included in a question by rolling your 

mouse cursor over the graphic itself or right-clicking on the graphic. 

6. Click Save in the Navigate group  to save changes you made to the question.  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Rearrange Questions within a Lesson 
You can rearrange the order of questions within a lesson.  

 

To move a lesson question, follow these directions: 

1. Click on the Prepare>Lessons and Assessments tab. 

2. Select the lesson that contains the question you would like to move. The questions appear 

in the question side (right or bottom) of the window. 

3. From the question side, select the question that you would like to move. 

4. Click Up or Down from the List group  to move the question. 
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Copy Questions 
You can create a question and then duplicate it within the same lesson, or copy it to other lessons 

and edit portions of the question to make it different from the original.  

 

Copy Questions to Other Lessons 
To copy questions to other lessons, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select a lesson from which you want to copy questions to another lesson. Questions in the 

selected lesson appear in the question side (right or bottom) of the window. 

3. Select a question or a group of questions. You can select a group of questions by 

simultaneously pressing the mouse button and pressing the Ctrl button from the 

keyboard. 

4. Drag the selected questions to a target lesson on the lesson side of the window. The 

selected questions display at the end of the target lesson.  

 

Copy Questions within the Same Lesson 
To copy questions within the same lesson, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select a lesson from the lesson side of the window. Any questions in the lesson appear in 

the question side (right or bottom) of the window. 

3. Select a question or a group of questions.  You can select a group of questions by 

simultaneously pressing the mouse button and pressing the Ctrl button from the 

keyboard. 

4. Select Copy from the Home group . 

5. Click your mouse on the question side (right or bottom) of the window.  

6. Select Paste from the Home group .  The copied question appears in the 

question side (right or bottom) of the window.  

 

Delete a Lesson 
To delete an entire lesson of questions, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select the lesson, which you want to delete, from the lesson side (left or top) of the 

window.   

3. Click Delete from the Home group . Alternatively, right-click on the lesson 

name and choose the Delete command from the shortcut menu. A confirmation message 

appears. 

 NOTE: If you select a lesson that has child-level lessons beneath it, the child-level 

lesson(s) delete as well. Use caution when deleting lessons from the lesson side of the 

window. 

4. Click OK to delete the lesson or Cancel to stop. 

5. Repeat steps 2-4 for as many lessons as you want to delete. 
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Delete Lesson Questions 
To delete lesson questions, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select the lesson, which contains the questions you want to delete, from the lesson side 

(left or top) of the window. 

3. Select the question(s) you want to delete from the question side (right or bottom) of the 

window. 

4. Click Delete from the Home group . Alternatively, right-click on the selected 

questions and choose the Delete command from the shortcut menu. A confirmation 

appears.  

5. Click OK to delete the question or Cancel to stop. 

6. Repeat steps 2-5 for as many questions as you want to delete from this lesson.  

7. Click the lesson name in the lesson side (left or top window) to see updated question 

numbers. Question numbers update automatically when you exit the lesson. 

 

Delete Graphics from Questions 
To delete graphics from questions, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select the lesson, from the lesson side (left or top window), that contains the question 

with the graphic you would like to delete. 

3. Select the question, from the question side (right or bottom window), that contains the 

graphic you want to delete.  

4. Click Edit from the Home group . 

The CPS Question Author window appears. 

 NOTE: Display the file path of a graphic 

included in a question by rolling your 

mouse cursor over the graphic itself or by 

right-clicking on the graphic.  

5. Right-click on the graphic area. A shortcut 

menu appears.  

6. Click the Remove command. The graphic is 

deleted, but the question template that allows 

a graphic is still active.  

 To add a new graphic to this 

question, follow the instructions in 

Create Questions with Graphics. 

 To eliminate the possibility of using a graphic with this question, click Template 

in the Format group and select either the Chalkboard menu item or the No 

Graphic menu item, then click the blue arrow in the drop-down menu in the 

Format group and select a question template.   

Figure 27: Removing a graphic from a question 
in the CPS Question Author window 
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7. Click Save in the Navigate group  to save changes you made to the question.  

8. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Adjust the Question Font 
You can adjust the font displayed for all CPS questions (default font), or for a particular question 

or answer.  

 

Change the Default Font 
When you type in your first question, in the 

Question Author window, you see the font 

style that comes with CPS. You can alter the 

default font so that every new question you 

type appears with your chosen font style.  

 

To change your default font, follow these 

directions: 

1. Click the Settings menu. A menu 

appears. 

2. Choose Default Font. The Font 

window appears.  

3. Adjust the style, size, or color in this 

dialog box. 

4. Click OK to save your new default 

font. 

 

Change the Font of a Single Question or Answer 
You can also alter the font you use to create questions in the CPS Question Author window.  

 

To change the font of a single question or answer, follow these directions: 

1. Open the CPS Question Author window.  You can open the CPS Question Author 

window by double-clicking on a question in the Prepare>Lessons and Assessments tab. 

2. Highlight the question and/or answer text in the CPS Question Author window.   

Alternatively, click the green arrow in the Font group  and select Select All. 

3. Click the font options in the Font group to adjust the font of the highlighted text.  Font 

options include 

 Text font 

 Text size 

 Text styles including: Bold, italic, underline, strike through, superscript, and 

subscript 

Figure 28: Setting the default font from the Font 
window 
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 Text color 

4. Click Save in the Navigate group  to save changes you made to the text.  

5. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 

Add a Special Character 
Also included in the CPS Question Author window is the ability to add special characters to your 

questions or answers. If you are a math or science teacher, this function is especially helpful in 

creating questions with symbols to accurately express equations and other course-relevant data. 

However, anyone can use the character map to incorporate a more specialized question into any 

lesson.  

 

To add a special character to a question or answer, follow these directions: 

1. Open the CPS Question Author window by double-clicking on the question, in the 

Prepare>Lessons and Assessments tab, you want to add a special character to.   

2. Place your cursor in the question or answer text box where you want to place the special 

character. 

3. Click the Character Map button in the Font group .  The Character Map window 

appears. Notice the font currently selected in the Font drop-down list. 

4. Adjust this font style if you like by using the 

arrow in that drop-down list to see other 

character map options.  

5. Find the character in the large portion of the 

window you want to incorporate into your 

questions or answers. 

6. Click the Select button. That character appears 

in the Characters to Copy text box. 

7. Repeat steps 4 and 5 for as many characters as 

you want to add. 

8. Click Copy. 

9. Close the Character Map to return to the CPS 

Question Author window. Make sure your 

mouse cursor is where you want the characters 

to go.  

10. Use the keyboard command CTRL+V to Paste the characters into this area.  

 Please refer to Mouse/Keyboard Shortcuts section for information on keyboard 

commands.  

 

Your special characters display during a delivery session just like any other text. 

 

Figure 29: Choosing a special 
character from the Character Map 
window 
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Search for Questions 
You can use the Question Finder feature to search find all occurrences of a question in CPS. For 

example, if you would like to know whether a particular lesson question exists in any of your 

Challenge Boards, you can search for the question.  

 

To search for questions, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab or Prepare>Standards tab.  

2. Select the lesson or standard, from the lesson or standard side (left or top window) of the 

screen that has a question you would like to search for.  Questions within the lesson or 

standard display on the question side (right or bottom window) of the screen. 

3. Select the question you would like to search for. 

4. Click Question Finder…in the Questions group

.  Alternatively, right-click on the 

question to access the pop-up menu and choose 

Question Finder….  The CPS Question Finder 

window appears. 

5. Use the CPS Question Finder window to view all of the 

locations of your selected question. Read below for 

more information on the window: 

 Question: The question you selected appears in 

bold print at the top of the CPS Question Finder 

window. 

 Lessons: The Lessons section of the window shows 

you every lesson that contains the question, as well 

as how many total questions are in each of the 

lessons. 

 Standards: The Standards section lists every 

standard associated with your question. 

 Challenge Boards: The Challenge Board section 

lists every Challenge Board that contains your 

question. 

6. Select the location of your question that you would like 

to edit.  

7. Click the Go to Selected Question button to move to the lesson, standard, or Challenge 

Board that contains your question. 

8. Click Close to return to the Prepare>Lessons and Assessments tab or 

Prepare>Standards tab. 

 

 

 

 

 

Figure 30: Searching for a 
question using the CPS Question 
Finder window 



Chapter 3: Create Functions 

 

56 

 

Spell-check Questions 
CPS can spell-check your questions with the CPS Spell Checker. You can use spell-check in 

several ways. You can spell-check questions within an entire lesson.  You can automatically 

spell-check each question before moving to the next question, or you can use the Spell Checker 

icon to check a specific question within the CPS Question Author window.  

 

Spell-check Questions within an Entire Lesson 
To use the CPS Spell Checker to spell-check questions within an entire lesson, follow these 

directions: 

1. Open the Prepare>Lessons and 

Assessments tab. 

2. Click on the lesson name you want to 

spell-check questions in. 

3. Click Check Spelling in the Home 

group .  If the Spell 

Check finds any misspelled words, the 

Spell Check window appears.  

4. Use the Spell Check window to change 

the spelling, ignore the word, or access 

the Spell Checker Options window.  

 Please refer to the Set Spell 

Checker Options section for more 

information on changing the Spell 

Checker options. 

 

Spell-check Questions within the CPS Question Author Window 
To use the CPS Spell Checker in the Question Author window, follow these directions: 

1. Open the Prepare>Lessons and Assessments tab. 

2. Create a new question or edit an existing question. The CPS Question Author window 

appears. 

 Please refer to the Create Lesson Questions section or Edit Lesson Questions section 

for more information on creating or editing a question.  

 

3. Click  in the Proofing group. The CPS Spell Checker automatically spell-checks 

your question.  If the Spell Checker finds any misspelled words, the Spell Check window 

appears.  Alternatively, you can select Spelling in the Proofing group .  A menu 

appears. 

 Select the Check Spelling Now menu item to spell-check the question now. 

 Select the Check Spelling on Save menu item to check the spelling of the 

question when you save it in the Question Author window.  

4. Use the Spell Check window to change the spelling, ignore the word, or access the Spell 

Checker Options window.  

Figure 31: Spell-checking a questions with the 
Spell Check window 
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 Please refer to the Set Spell Checker Options section for more information on 

changing Spell Checker options. 

 

 

Set Spell Checker Options 
You can set your Spell Checker to ignore capitalized words, ignore alphanumeric words, or even 

to recognize special words from your custom dictionary.  

 

To setup the Spell Checker options, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab.  

2. Select a question you would like to spell-check or create a new question. The CPS 

Question Author window appears.  

 Please refer to the Create Lesson Questions section for more information on creating 

lesson questions. 

3. Click Spelling in the Proofing group

.  A menu appears.  

4. Select the Spell Checker Options menu 

item.  The Spell Checker Options window 

appears. 

 Ignore uppercase words - To have 

Spell Checker ignore capitalized letters, 

click the box next to this option so that 

a checkmark appears. 

 Ignore words with letters and 

numbers - To have Spell Checker 

ignore alphanumeric "words," click the 

box next to this option so that a 

checkmark appears. 

 Custom Dictionary - To add words to or create a custom dictionary for Spell 

Checker, click the Edit button. 

5. Click OK to save your changes and return to the CPS Question Author window. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 Figure 32: Spell Checker Options 

window 
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Add Words to the Spell Checker Dictionary 
You can create a custom dictionary for the Spell Checker. Using the custom dictionary, the Spell 

Checker can identify special words or acronyms that you frequently use.  

 

To create a custom dictionary, follow these directions: 

1. Click the Prepare>Lessons and Assessments 

tab. 

2. Select a question you would like to spell-check 

or create a new question. The CPS Question 

Author window appears.  

3. Click Spelling in the Proofing group .  A 

menu appears.  

4. Select the Spell Checker Options menu item.  

The Spell Checker Options window appears. 

5. Click Edit.... The User.doc - Notepad window 

appears.  

 NOTE: Put each word on a separate line. 

6. When you've added all your words, click File then Save.  Close the Dictionary Notepad 

window to return to the Spell Checker Options window. 

 

Print CPS Lessons  
You can print your CPS lesson (be it an exam, homework or review), hand it out to students, and 

then grade the material with the CPS response system.   You can print lessons directly from CPS, 

or you can export lessons to a word processing application and print the lesson from the word 

processing application.  

 

Print CPS Lesson from CPS 
To print your CPS lesson from CPS, 

follow these directions: 

1. Click the Prepare>Lessons and 

Assessments tab. 

2. Select the lesson, from the lesson 

side (left or top window) of the 

screen, you want to print. 

3. Click Print… in the Lessons 

group . The CPS – Print 

Questions window appears. 

Alternatively, right-click on the 

lesson name to access the pop-up 

menu.  Choose Print Questions 

from the pop-up menu. The CPS 

Figure 33: Creating a custom dictionary 
with the Dictionary Notepad window 

Figure 34: Printing questions from the CPS Print 
Questions window 
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Print Questions window appears. 

 

4. Click inside the box in front of the questions you want to print, or click Select All in the 

lower left corner to include every question on the printout.  A checkmark will appear in 

the box in front of the questions you selected.  

 If you want an answer key, an area for including a name, an area for including a date, 

or a combination of any of the available options included in your printout, check the 

box or boxes at the bottom of the CPS – Print Questions window that coincide with 

your preference.  

5. Click the Preview button . The Print Preview window opens showing the 

selected questions just as they will print—except for graphics. 

 NOTE: The directory path of any graphic associated with a question displays in the 

Preview window. Graphics will print, but do not display in the Preview window. 

6. Click  on the top toolbar to print the selected questions as they appear in the Print 

Preview window.   The Print widow appears. 

7. Make sure you are connected to a printer, and then click the OK button to print this 

lesson.  

8. In the CPS Print Questions window, click the Close button to return to the 

Prepare>Lessons and Assessments tab. 

 

 

Print CPS Lessons from a Word Processing Application 
To print your CPS lesson from a word processing application, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Select the lesson, from the lesson side (left or top window) of the screen, you want to 

print. 

3. Click Print… in the Lessons group . The CPS – Print Questions window 

appears. Alternatively, right-click 

on the lesson name to access the 

pop-up menu.  Choose Print 

Questions from the pop-up 

menu. The CPS Print Questions 

window appears. 

4. Click beside the questions you 

want to print, or click Select All 

in the lower left corner to include 

every question on the printout.   

 If you want an answer key, an 

area for including a name, an 

area for including a date, or a 

combination of any of the 

available options included in 

your printout, check the box 
Figure 35: CPS Print Questions window 
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or boxes at the bottom of the  

CPS – Print Questions window that coincide with your preference.  

5. Click the Preview button . The Print Preview window opens showing the 

selected questions just as they will print—except for graphics. 

 NOTE: The directory path of any graphic associated with a question displays in the 

Preview window.  Graphics will print, but do not display in the Preview window. 

6. Click Output from the side toolbar.  A list of export options appears.   

7. Select the RTF File or Text File export option.  

 An RTF file will open in Microsoft Word.   

 A Text File will open in Notepad.  

The Export report to RFT File or Export Report to Text File window appears.  

8. Use the Save in: drop-down menu to locate the location you want to save the lesson. 

9. Type in the file name in the File name: box. 

10. Click Save. 

11. The lesson questions open in the word processing application. Look at the word 

processing application’s title bar to see the file name of the printout.  

 NOTE: If Microsoft Word is set to automatically view text and graphic files, then 

graphics associated with questions display as well as the text. Other word processing 

programs may not be capable of displaying images. 

12. Review the file and make any layout adjustments. 

13. Click the File menu and the Print command.  The Print window appears.  

14. Make sure you are connected to a printer, and then click the OK button to print this 

lesson. You can close the word processing application and the lesson you printed at any 

time. 

15. Return to the Reporting Preview window and click Close. 

16. In the CPS Print Questions window, click the Close button to return to the 

Prepare>Lessons and Assessments tab. 

 

Create Rubrics 
You can create custom rubrics for performance questions. When you engage performance 

questions in CPS, you can associate them to a rubric, and award the students points based on 

your rubric. You can include this grade information in the Report>Gradebook tab.  

 

This section will show you how to 

 Create a rubric 

 Associate a rubric to a performance question 

 Edit a rubric 

 Copy a rubric 

 Delete a rubric 
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Create a New Rubric 
To create a new rubric, follow these directions: 

1. Click the Settings menu. 

2.  Select Performance Question Rubric Wizard… menu item.  The CPS Performance 

Question Wizard appears.  

3. Check the Create New Rubric box

, in the New Rubric section. 

4. Click Next to continue. 

5. Fill in the Rubric Name box. 

6. Choose the number of categories from the Total 

Number of Categories pull-down menu.  

7. Click Next to continue.  

8. Type in the names of your categories, or leave 

the default names. 

9. Click Next to continue.  

10. Verify that the information you previously 

entered is correct. Click Back to edit the 

information and Next to save the information. 

11. Click Done to save your rubric and return to 

the Prepare>Lessons and Assessments tab. 

 
Associate a Rubric to a 
Performance Question 
To associate a rubric to a performance 

question, follow these directions: 

1. Click on the Prepare>Lessons 

and Assessments tab. 

2. Select the lesson, from the lesson 

side (left or top window) of the 

screen that contains the 

performance question you want 

to associate a rubric with. 

3. From the question side (right or 

bottom window), double-click on 

the performance question you 

want to associate with a rubric. 

The CPS Question Author 

window appears. 

4. Click the Associated Rubric 

drop-down menu. 

 NOTE: You can only associate a rubric with a performance question.  If you do not 

see the Associated Rubric drop-down box, follow these directions 

Figure 36: Creating a rubric for the first 
time using the CPS Performance Question 
Wizard 

Figure 37: Choosing a rubric to associate with a 
performance question 
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a. Click the blue arrow in the Format group .  A drop-down menu 

appears. 

b. Click Performance Question.  This changes the current question template 

to a performance question template.  The Associated Rubric drop-down 

box will appear at the bottom of the Question Author window.  

5. Select the rubric you want to associate with this question. 

6. Click Save in the Navigate group .  

7. Click Close in the Navigate group  to return to the Prepare>Lessons and 

Assessments tab. 

 NOTE: If you use the Performance Question template and you use CPSOnline, on the 

Advanced Engage Options window make sure to uncheck the Automatically Upload 

box. 

 

Edit a Rubric 
You can edit existing rubrics in CPS.  

 

To edit a rubric, follow these directions: 

1. Click the Settings menu.   

2. Select the Performance Question 

Rubric Wizard... menu item. The 

CPS Performance Question Wizard 

appears. 

3. Select the rubric you want to edit 

from the list of existing rubrics in 

the Existing Rubrics section.     

4. Click the circle next to the Edit 

option so that a dot appears.  

5. Click Next to continue. 

6. Edit the Rubric Name and/or Total 

Number of Categories.  

7. Click Next to continue. 

8. Edit any of the category names.  

9. Click Next to continue. 

10. Verify that your rubric information is correct: click Back to change the information and 

Next to continue. 

11. Click Done to save your rubric. 

 

 

Figure 38: Editing a rubric from the CPS Performance 
Question Wizard 
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Copy a Rubric 
You can copy a rubric in CPS.  

 

To copy a rubric, follow these directions: 

1. Click the Settings menu. 

2. Select Performance Question 

Rubric Wizard.... The CPS 

Performance Question Wizard 

appears. 

3. Select the rubric you want to 

copy from the list of existing 

rubrics in the Existing Rubrics 

section.     

4. Click the circle next to the 

Copy option so that a dot 

appears.  

5. Click Next to continue. 

6. Edit the Rubric Name and 

Total Number of Categories.  

7. Click Next to continue. 

8. Edit the category names.  

9. Click Next to continue. 

10. Verify that your information is 

correct: click Back to change the information and Next to continue.  

11. Click Done to save your rubric. 

 

Delete a Rubric 
You can delete existing CPS rubrics. However, keep in mind that when you delete a rubric, any 

performance questions associated with the rubric are no longer associated to a rubric. 

 

 To delete a rubric, follow these 

directions: 

1. Click the Settings menu. 

2.  Select Performance Question 

Rubric Wizard….  The CPS 

Performance Question Wizard 

appears.  

3. Select the rubric you want to 

delete from the list of existing 

rubrics in the Existing Rubrics 

section.   

4. Click the Delete button.  A 

confirmation window appears.  

Select OK to delete the rubric, or 

select Cancel to negate this 

 

Figure 39 : Copy a rubric from the CPS Performance 
Question Wizard 

 
Figure 40: Delete a rubric from the CPS 
Performance Question Wizard 
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action.  You will return to the CPS Performance Question Wizard. 

5. Click Cancel to exit the CPS Performance Question Wizard. 

 

Import Lessons 
You can import lessons both from CPS and from non-CPS applications to engage in CPS. This 

section will show you how to 

 Import CPS lessons 

 Import Scanner Results 

 Import lessons from Microsoft Word 

 Import ExamView lessons 

 Import PowerPoint Presentations 

 NOTE: CPS cannot import questions with images larger than 64K. 

 

Import CPS Lessons 
CPS lets you import pre-existing lessons from other CPS databases. This import function is a real 

time-saver for busy instructors. For example, if you have a lesson in a database for a marketing 

class that would be beneficial for your management class to review; you can import the 

marketing lesson to the management database.  

 

To import CPS lessons, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the database into which you want to import the lesson, and click the 

Prepare>Lessons and 

Assessments tab. 

 Please refer to the Open an 

Existing Database section for 

information on how to open an 

existing database. 

3. Select the target lesson into which 

you want to import another lesson. 

4. Click Import from the Lessons 

group .  Alternatively, 

right-click the selected lesson 

name and choose the Import 

command from the shortcut menu. 

The CPS Import Lessons window 

appears. 

5. Click the Browse button. An Open 

dialog box appears.  

6. Select the path and file name of the 

lesson you want to import, and 

click the Open button. The path 

and file name appear at the top of 
Figure 41: Importing a CPS lesson to another 
database 
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the CPS Import Lessons window. Any lessons in the database appear in the larger text 

area of the CPS – Import Lessons window. 

7. Select individual lessons from this database by clicking in the box beside each lesson 

name.  

 NOTE: When you select a lesson that has child-level lessons, the child-level lessons 

are automatically selected as well. 

8. Click OK when you have selected all desired lessons. Depending on the lesson sizes and 

the speed of your processor, this import may take some time. The imported lessons 

appear on the lesson side of the Prepare>Lessons and Assessments tab. You can edit 

questions and deliver imported lessons the same as you would any you authored with 

CPS. 

 NOTE: When you import a lesson from one database to another, any standards or 

classes in the database from which you are importing are not imported into the target 

database.  

 

Import Scanner Results 
Scanner testing is a frequently used form of answer collection during exam delivery at both the 

K-12 and Higher Education levels. With CPS, these scanner results can be imported into your 

CPS database and compiled to generate comprehensive reports. After scanning student’s results, 

follow the directions below to import the data into your CPS database.  

 

To import scanner results, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the database into which you want to import the scanner performance results. 

3. In the Prepare>Lessons and Assessments tab, create a FastGrade lesson with the correct 

number of questions and answers to correspond with the scanner file’s answer key.  

 Please refer to the Create FastGrade Lessons section for information on how to create 

a FastGrade lesson. 

 NOTE: Be sure to include a unique identifier in the CPS Lesson Attributes window 

when creating the FastGrade lesson. This unique ID should match the Test ID input 

into ScanTools II when recording scanner results. Doing so will ensure consistency 

between the CPS lesson and imported scanner file. 

4. In the Prepare>Lessons and Assessments tab, right-click on the FastGrade lesson, on the 

lesson side (left or top window) of the screen, you want to import scanner results for.  A 

menu appears. 
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5. Select the Create Scanner Session… menu item.  The Feature Activation dialog box 

appears, prompting you to enter the 

activation key for the scanner feature. 

6. Use the key provided with your CPS 

system from NCS Pearson, or call 

eInstruction at 888.333.4988 for an 

activation key. Once activated, the 

import form will be displayed now and 

on future executions. 

7. Click the Show icon to view a list of 

the lessons in your database. 

8. Select the lesson that corresponds with 

the scanner file you are importing and 

drag it into the Lesson box on the 

upper right side of the Create Scanner 

Session window. The Lesson title, ID, and number of questions will appear in the Lesson 

box. 

9. Click Browse and search for the scanner file you are importing. 

10. Select a class that contains students corresponding with the scanner file you chose. The 

student IDs in your CPS roster must match with the student IDs in the scanner file. 

11. Continue in putting your setup preferences.  

 Click Create once you have input all required data. The Session Summary window 

may appear showing any issues experienced during the session import. 

 Click Yes if you desire to store the session in your database and No if you do not. 

o If you select Yes, your scanner session will be imported and available for 

generating extensive data reports via the Report>Reports tab.  

o If you select No, the Create Scanner Session window will appear allowing you to 

either make any preference changes before importing again, or cancel the session 

all together. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 42: Activating a scanner session from the 
Feature Activation dialog box 
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Import Lessons from Microsoft Word 
The Import from Word feature will allow you to quickly import RTF-formatted questions into 

CPS.   At this time you will not be able to import tables from Word into CPS.  

 

To import your files, follow these directions: 

1. Open your file in Microsoft Word. You will need to format your document before 

importing it.  

 Please refer to the CPS Import from 

Word Format section below for 

information on how to format your 

document before importing it. 

2. Click the Save as option from the File 

menu. The Save as window will open.  

3. From the Save as type pull-down menu, 

save the file as a Rich Text Format 

(*rtf) document.   

 NOTE: Make sure you save your file 

in a folder that you can find later. To save a file to a particular location, use the Save 

in pull-down menu. 

 NOTE: You will not be able to import tables from your RTF document into CPS. 

4. Open CPS from your desktop icon.   

5. Click on the Prepare>Lessons and Assessments tab. 

6. Click Import... in the Lessons group

. 

7. Click on the Browse button. The Open 

dialog box will appear. Use the Look in: 

pull-down menu to view the folder your 

file is in. Use the Files of Type pull-

down menu to view RTF files.  

8. Click Open and CPS will begin 

importing your files from Word.  

 NOTE: You can import files from 

other word processors, such as MS 

Works, WordPerfect, or Word Pad as long as you can save the files as RTF. 

 

 

 

 

 

 

 

 

 

 

Figure 43: Saving a file as an RTF document in 
Microsoft Word 

Figure 44: Importing an RTF lesson into CPS 
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CPS Import from Word Format 
Before using the Import from Word feature, your question and answer stems must be formatted 

so they can be imported into CPS. Use the following table and the example below the table to 

properly label your questions. Please remember that a Question Type label is required for each 

different type of question. 

 NOTE: The Label column in the table below contains information exactly as you will 

type it into your Word document.  For example, you will type ―TITLE‖ in to your Word 

document, not the actual title of your lesson, such as ― History.‖ 

 
Table 1: Import from Word format 

Label Description 
TITLE: Lesson title (required) 

True/False True or False question type 

Multiple Choice Multiple-choice question type; up to 8 

multiple-choice answers (MC8) 

Yes/No Yes or No question type 

Numeric Numerical answers question type (RF only) 

ANS: Answer to the question (required) 

STO: and OBJ: State Standards or Objectives (not required) 

MOE: Margin of Error (not required): CPS can accept 

a range of answers for a numeric question (RF 

only) 

NOT: Notes (not required) 

 

Example of a Correctly Formatted Word (RTF) Lesson 

 NOTE: The example below shows the exact format you want to use when formatting a 

Word document.  Please note, the red text indicates the exact wording you want to 

include in your Word document and the spacing in the example below is the exact 

spacing you want to use.  

Title: RTF import formatting example
1 

 

Multiple Choice 

1. Truman's name for his proposals to extend the New Deal was the: 

a. New Freedom 

b. Great Society 

c. Fair Deal 

d. Progressive System 

ANS: C  

 

2. The name of Sir Francis Drake's ship was the: 

a. Pinta 

b. Mayflower 

c. Golden Hind 

d. Santa Maria 
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e. Nina 

ANS: C 

STO: Explorers of the 16
th

 Century 

NOT: For more information about Sir Francis Drake, visit 

http://en.wikipedia.org/wiki/Francis_Drake. 

 

True/False 

3. Theodore Roosevelt was the man who formed the "Big Stick" policy. 

ANS: T 

 

Numeric 

4. How many questions are there in this formatting example? 

ANS: 4 MOE: 0 

 
1
The following examples were taken from McPherson American History. 

 
 

 
Additional Rules for Formatting and Importing 
Below are some additional rules for importing your RTF document into CPS. 

 Title your lesson - Remember to include the Title stem so that CPS can find the title to 

your lesson. 

 Question Type (required) - Make sure you use a new Question Type label each time 

you change question types. Put the label above your question. Press the Enter or Return 

key and move to the next line. 

 Question Stem (required) - Number your questions, put a period after the number, then 

put at least one white space (Spacebar or Tab key). After the white space, type the text 

for your question. If you are making an essay question, you may use multiple paragraphs. 

Press the Enter or Return key to start a new question or enter the answer stem. 

 Answer Stem (required) - Always put your answer stem (ANS:) on a new line. If you 

do not put any information after ANS: then your question will be imported as a 

performance question. However, you must have an answer after the ANS: if you are 

using multiple-choice, true/false, yes/no, or numeric questions. 

 Standards and/or Objectives (not required) - Including Standards and/or Objectives in 

your RTF document is optional. You may put them on the same line as your answer stem. 

After STO:, OBJ:, or NOT:, type your information. Whatever you type after STO: or 

OBJ: will be the Standard or Objective name when the file is imported to CPS. 

 Margin of Error (not required) - When you use MOE:, you can set CPS to accept a 

range of answers for a numeric question. This feature only works with the RF systems. 

 Use only supported features for import 

 Superscript 

 Subscript 

 Pictures (.bmp, .gif, .jpg) 

 Charts 

 Symbols 

 Strikeout 

Figure 10: Creating a correctly imported RTF lesson 
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 Font (size, type, and color) 

 

Import ExamView Lessons 
A new feature in CPS 5.0 is that you can import ExamView lessons into any folder within your 

database.  You are not limited to importing ExamView content strictly to an ExamView folder.  

Therefore, if you have a Biology folder you want to import ExamView lessons into, you can! 

You can also create a folder, title the folder ExamView, and import ExamView lessons into your 

ExamView folder.  You can import ExamView tests and quizzes into CPS. You can then engage 

these tests or quizzes just like any other CPS lesson. However, you will not be able to edit the 

questions of an imported ExamView lesson in CPS.   

 

Before you can import an ExamView lesson into CPS, you must first have installed the 

ExamView content onto your computer via the ExamView Installation CD.  To import an 

ExamView lesson, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Click on the folder, in the lesson side (left or top window), you want to import an 

ExamView lesson into.   

4. Click Add Files in the Lessons group

.   The Add Files 

window opens. 

5. Use the Look in: box to locate the  

ExamView file you would like to 

import. 

6. Click the arrow in the Files of type: box, and select the ExamView [*.tst,*bnk] option. 

7.  Click Open.  

 

The ExamView file imports in to the folder you 

selected in the Prepare>Lessons and 

Assessments tab and is available in the  

Engage>Lessons and Assessments tab. You can 

engage this lesson like any other CPS lesson. 

 

Set ExamView Options 
When you import ExamView lessons into CPS, you can alter the ExamView options to filter out 

certain question types, change your state standards, and change the magnification on ExamView 

questions.  

 

To set your ExamView options, follow these directions: 

1. Open CPS from your desktop icon. 

2. From the Settings menu, choose ExamView Settings. The ExamView Options window 

appears. 

 Question Types – Select the question types you would like to display in CPS. Any 

question types with checkmarks will be available in CPS; CPS will filter out 

unchecked question types. 

 

Figure 46: Use the Look in: box to locate the 
ExamView file you would like to import 

 
Figure 47: Select ExamView [*.tst,*bnk] 

from the Files of type: box 
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 True/False (default) 

 Modified True/False (default) 

 Multiple Choice (default) 

 BiModal (default) 

 Yes/No (default) 

 Numeric Response 

 Completion 

 Matching 

 Short Answer 

 Problem 

 Essay 

 Case 

 Other 

 Restore Default – Click this button to 

restore the default question types. 

 Standards – Choose your state from 

the State pull-down menu to set the 

standards to which CPS associates 

your questions. 

 Zoom – Set the magnification level of 

the question in the CPS Content 

Delivery window. 

3. Click OK to save your changes and return 

to CPS. 

 

 NOTE: If you import a numeric question with more than 12 characters into CPS, CPS 

automatically changes the question type to subjective. 

 Please refer to the Engage ExamView Lessons section for information on engaging 

ExamView lesson. 

 

Import PowerPoint Presentations 
You can import PowerPoint presentation into CPS to engage as a lesson.  A new feature of CPS 

5.0 is that you can import PowerPoint presentations into any folder within your database. You 

are not limited to importing PowerPoint presentations strictly to a PowerPoint folder.  Therefore, 

if you have a History folder you want to import a PowerPoint presentation into, you can! You 

can also create a folder, title the folder PowerPoint, and import PowerPoint presentations into 

your PowerPoint folder.   

  

To import a PowerPoint presentation, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Click on the folder, in the lesson side (left or top window), you want to import a 

PowerPoint presentation into.   

3. Click Add Files in the Lessons group

.   The Add Files 

Figure 48: Setting ExamView options from 
the ExamView Options window 

 

Figure 49: Use the Look in: box to locate the 
PowerPoint presentation you would like to 
import 
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window opens. 

4. Use the Look in: box to locate the  

PowerPoint presentation you would like to import. 

5. Click the arrow in the Files of Type: 

box, and select the PowerPoint 

[*.pps,*.ppt] option.  

6.  Click Open.  

 

The PowerPoint presentation appears in the 

folder you selected in the Prepare>Lessons and 

Assessments tab and is available in the Engage>Lessons and Assessments tab.  

 Please refer to the Engage PowerPoint Presentations section for information on engaging a 

PowerPoint presentation in CPS. 

 

 

eI SEARCH 
eI SEARCH is an online search engine within CPS that allows you to search for CPS content to 

integrate into your lesson plans. You can browse through eInstruction content or, if you have an 

Adoption Code, through content for specific textbooks. This section will show you how to 

 Search for content 

 Import content 

 Upload content (curriculum coordinators and publishers only) 

 

Search for Content 
Before you can search for content in eI SEARCH, you will need to login to your eI SEARCH 

account. This section will show you how to 

 Create an eI SEARCH account 

 Login to an eI SEARCH account 

 Find content 

 

 NOTE: If you have an existing CPSOnline Username and Password, you can login to eI 

SEARCH using that account.  

 Please refer to the Login to an eI SEARCH Account section for information about how to 

login to an eI SEARCH account. 

 

 

 

 

 

 
Figure 50: Select the PowerPoint 
[*.pps,*.ppt] option from the Files of type: 
box 
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Create an eI SEARCH Account 
eI SEARCH allows you to search through eInstruction’s repository of content.  

 

To create an eI SEARCH account, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Click Search in the Online group . The eI SEARCH main page appears in the 

question side of the Prepare>Lessons and Assessments tab.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Click Create a SEARCH Account . The CPS SEARCH Account 

Wizard appears. 

5. Choose your institution type. 

6. Click Next to continue. 

7. Select your state, district, and school from the corresponding drop-down menus.  

8. Click Next. 

9. Create an eI SERACH username and password.   

10. Click Next to continue. 

11. Enter your First Name, Last Name, and Email address. Optionally, you can include your 

phone number or Teacher Code. 

12. Click Next to continue. 

13. Click Next to create your account, or click Back to make changes to previous pages. 

14. Click Done to exit the CPS SEARCH Account Wizard and return to the SEARCH main 

page. The SEARCH main page now shows any available content for you to add to your 

CPS lessons. 

 

Figure 51: Viewing the eI SEARCH main page in the Lessons tab 
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Login to an eI SEARCH Account 
If you have an existing CPSOnline username and password, you can use your login information 

to login to eI SEARCH. Additionally, if you did not have an existing login and created an eI 

SEARCH account, you can use your login information to access eI SEARCH from CPS.  

 

To login to an existing eI SEARCH account, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Prepare>Lessons and Assessments tab. 

4. Click Search in the Online group . The eI SEARCH main page appears. 

5. Click Login to SEARCH . The CPS SEARCH Login Wizard appears. 

6. Choose your institution type. 

7. Click Next to continue. 

8. Enter your eI SEARCH username and password.  Alternatively, enter your CPSOnline 

username and password if you have an existing CPSOnline username and password.  

9. Choose your institution from the drop-down menu. 

10. Click Next to continue. 

11. Click Done to return to CPS.  

 

CPS logs you in to your eI SEARCH account, where you can find and import content for your 

lessons. 

 

Find eI SEARCH Content 
You can access eInstruction sample content directly from the eI SEARCH main page, without 

logging in; or you can login to eI SEARCH to access content specifically for you or your school 

district.  

 

To search for content, follow these directions: 

1. Open CPS from your desktop icon.   

2. Click the Prepare>Lessons and Assessments tab. 

3. Click Search in the Online group . The eI SEARCH main page appears. 
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4. Click Login to SEARCH . The CPS SEARCH Login Wizard appears. 

5. Login to your eI SEARCH account. Your SEARCH home page appears with any content 

already available to you. 

 Please refer to the Create an eI 

SEARCH Account section or Login 

to an eI SEARCH Account section 

for more information on creating an 

eI SEARCH account or logging in 

to your eI SEARCH account.  

6. Browse through your content to find 

the textbook or content information you 

would like to import. 

7. If you do not have any content or do 

not see the content you would like, enter a textbook Adoption Code into the Adoption 

Code box and click Go. eI SEARCH will retrieve the textbook data available from your 

Adoption Code. If you do not have an Adoption Code, please contact your textbook 

publisher or eInstruction Technical Support at 888.333.4988. 

 

Import Content 
Once you find the content you would like to import, you can ―drag and drop‖ the content directly 

into the Prepare>Lessons and Assessments tab. You can import entire lessons, PowerPoint 

presentations, or individual questions from a lesson. This section will show you how to 

 Import entire content lessons 

 Import specific content questions 

 Import PowerPoint presentations 

 

Import Content Lessons 
You can import entire content lessons from your content in eI SEARCH. 

 

To import content lessons, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Prepare>Lessons and Assessments tab. 

4. Click Search in the Online group . The eI SEARCH main page appears. 

5. Click Login to SEARCH .  Your SEARCH home page appears with any 

available content. 

 Please refer to the Create an eI SEARCH Account section or Login to an eI SEARCH 

Account section for more information on creating an eI SEARCH account or logging 

in to your eI SEARCH account.  

6. Browse through SEARCH to find the content you would like to import. 

Figure 52: Viewing the SEARCH home page with 
content 

 



Chapter 3: Create Functions 

 

76 

 

7. Click on the textbook image or book title to view all the lessons. 

8. Click and hold down the left mouse button on the chapter you would like to import. 

9. Holding down the left mouse button, drag your mouse to the lesson side (left or top 

window) of the Prepare>Lessons and Assessments tab to the lesson to which you would 

like to import the content. CPS imports the lesson content into the existing CPS lesson. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you drag the SEARCH content lesson to your main database name, CPS will ask you if you 

would like to create a new lesson for the content. 

 

Import Specific Content Questions 
In addition to importing entire lessons of content, you can import specific questions from a 

lesson.  

 

To import specific questions, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Prepare>Lessons and Assessments tab. 

4. Click Search in the Online group . The eI SEARCH main page appears.  

5. Click Login to SEARCH .  Your SEARCH home page appears with any 

available content. 

 Please refer to the Create an eI SEARCH Account section or Login to an eI SEARCH 

Account section for more information on creating an eI SEARCH account or logging 

in to your eI SEARCH account.  

 
Figure 53: Import content lessons from eI SEARCH 
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6. Browse through SEARCH to find the content you would like to import. 

7. Click on the textbook image or book title to view all the lessons. 

8. Click on the lesson to view lesson questions. 

9. Click and hold down the left mouse button on the question you would like to import. 

10. Holding down the left mouse button, drag your mouse to the lesson side (left or top 

window) of the Prepare>Lessons and Assessments tab to the lesson to which you would 

like to import the question. CPS imports the question into the existing CPS lesson. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You will be able to see the content question from the question side (right or bottom window) of 

the Prepare>Lessons and Assessments tab when you select the lesson which contains the 

content question. 

 

Import PowerPoint Presentations 
You can import specific PowerPoint presentations, associated with textbook content, from eI 

SEARCH.  

 

To import a PowerPoint presentation from eI SEARCH, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Prepare>Lessons and Assessments tab. 

4. Click Search in the Online group . The eI SEARCH main page appears.  

5. Click Login to SEARCH .  Your SEARCH home page appears with any 

available content. 

 
Figure 54: Import questions from SEARCH 
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 Please refer to the Create an eI SEARCH Account section or Login to an eI SEARCH 

Account section for more information on creating an eI SEARCH account or logging 

in to your eI SEARCH account.  

6. Browse for the textbook which contains PowerPoint presentations you would like to 

import. 

7. Place your mouse on the 

PowerPoint 

Presentations link (next to 

the textbook with content) 

you would like to import. 

8. Click and hold down the 

left button on your mouse. 

9. While holding down the 

left button on your mouse, 

drag your mouse to the 

lesson or folder in the lesson side (left or top window) of the Prepare>Lessons and 

Assessments you want to import the PowerPoint presentation in to.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The presentation appears in the lesson or folder you dragged it to.  You can engage the 

presentation from this lesson or folder. 

 Please refer to the Engage a PowerPoint Presentation section for information on engaging a 

PowerPoint presentation. 

 

 

 

 

 

Figure 56: Import PowerPoint Presentations from SEARCH 
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Upload Content 
Only publishers and curriculum coordinators can upload content to eI SEARCH.  eI SEARCH 

then makes this content available to specific teachers or groups of teachers through Adoption 

Codes and Instructor Setup Codes.  For more information on uploading content to eI SEARCH, 

please contact eInstruction at 888.333.4988. This section will show you how to 

 Create a publisher or curriculum coordinator eI SEARCH account 

 Upload textbook content 

 

Create Publisher/Coordinator eI SEARCH Account 
Before you can upload content to eI SEARCH, you will need to create an eI SEARCH Account.  

To create an eI SEARCH account, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Click SEARCH in the Online group . The eI SEARCH homepage appears in the 

question (right-hand) side of the Prepare>Lessons and Assessments tab. 

4. Click Create a SEARCH Account . The CPS SEARCH Account 

Wizard appears. 

5. Choose Other or K-12 as your institution type. 

6. Click Next to continue 

 

7. Enter your Instructor Setup Code. eInstruction will provide you with this code before 

you create your account. If you do not have an Instructor Setup Code, please contact 

eInstruction at 888.333.4988.  

8. Click Next to continue. 

9. Confirm your Publisher Company or school district by clicking Next. 

10. Create a Username and Password to use in eI SEARCH. 

11. Click Next to continue. 

12. Enter your First Name, Last Name, and Email Address.  

13. Click Next to continue 

14. Create your account by clicking Next.  You return to the Prepare>Lessons and 

Assessments tab.  The Upload Content button in the Online group  

becomes active. 

 

Now when you login to eI SEARCH using your publisher or curriculum coordinator account, 

you can upload content to eI SEARCH. 
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Upload Textbook Content 
Once you create a publisher or curriculum coordinator eI SEARCH account, you can upload 

textbook content to eI SEARCH.  

 

To upload textbook content into eI SEARCH, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Prepare>Lessons and 

Assessments tab. 

4. Click Upload Content in the Online 

group .  The CPS 

Upload Content Wizard appears.   

5. Enter the textbook content 

information in the fields provided. 

 ISBN – enter the book’s ISBN 

number. 

 Publisher – choose a publisher 

from the drop-down list. 

 Title – enter the book title. 

 Author – enter the book 

author’s name. 

 Discipline – select the 

discipline from the drop-down 

list. 

 Subject – choose the specific subject from the drop-down list. 

 Grade – Choose HE for a Higher Ed book and K-12 for a K-12 book. If you 

choose K-12, click each box corresponding to the grade for which the book was 

written. A checkmark will appear in each book you check. 

 Book Image – optionally, include a picture of the book’s cover as a bitmap (bmp) 

image. 

6. Click Next to continue. 

7. Browse through the Lessons area to find the content you would like to upload. 

8. Click Add to add content to the Lessons to Upload area.  

9. Click Next to continue. 

10. Click Browse to find any PowerPoint presentation files you would like to upload with the 

textbook content.  

11. Click Next after you include your files, or if you do not wish to include any PowerPoint 

files. 

12. Verify the content information in the Verify Information area.   

13. Click Next to upload your content. CPS provides you with the Adoption Code for your 

textbook content.  

14. Click Done to exit the CPS Upload Content Wizard. Teachers can now access your 

textbook content by using the Adoption Code. 

 

 

Figure 11: Entering content information in the CPS 
Upload Content Wizard 
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Standards 
The Prepare>Standards tab allows you to enter your own list or outline of teaching standards. 

However, the organizational functions of standards reach beyond merely setting learning goals 

for students.  

 

CPS standards enable you to create an outline of the state’s, district’s, or school’s standards for a 

certain grade level or course of study. You can identify these standards by different types, 

according your state’s, district’s, or school’s requirements. CPS has a list of terms to help you 

identify the type of standard with which you are working. 

 

Curriculum directors and state or district administrators can use CPS to establish an extensive 

outline of the state’s, district’s or school’s goals, then pass that CPS database of standards onto 

individual schools/teachers that use CPS in the classroom. This ensures that the standards that a 

state, district, or school wants to focus on are known and integrated into teaching plans.  

 

Teachers then take this database and start adding lesson questions, standard questions, classes, 

and team activities for their class (es).  Question delivery is the same from the Engage>Lessons 

and Assessments tab and the Engage>Standards tab, while the Report>Report tab helps 

summarize and express student data in usable forms. 

 

The Prepare>Standards tab is split into two windows. These windows can either be vertical or 

horizontal, depending on your preference. The default is vertical view.  Click the Orientation 

button in the List group  of the Prepare>Standards tab to switch views. 

The left window (top in horizontal view) gives a view of all standards in this open database. We 

refer to this as the standard side. The name of the open database is the first item listed in the left 

window. Beneath that are parent-level standard names.   

 

If a parent-level standard name has child-level standards, a plus (+) symbol appears next to the 

parent standard name. Click that plus symbol to see all child-level standards.  
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The right window (bottom in horizontal view) lists all of the questions from any highlighted 

standard name. We refer to this as the question side. When you highlight the database name, all 

standards and the number of questions in the standards, display in the question side. When you 

highlight a standard name from the left window, all questions for that standard and any child-

level standards, display on the question side. The question side also displays the number of 

questions, the type of question, and its difficulty level.  

 

 

This section will show you how to 

 Create standard 

 Associate lesson questions with a standard 

 Download state standards from eInstruction 

 Create standards using the Standard Builder 

 Edit standards 

 Import standards 

 Associate dynamic standards with questions 

 

 

 

 

 

 

 

 

 

Figure 12: Viewing the Prepare>Standards tab 

Question Side Standard Side 
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Create Standards 
You can create your own standards to associate with your lessons.  

 

To create a standard, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Click New in the Home group .   The CPS Standard Attributes window appears. 

The window displays the database or standard name under which the new standard will 

be created. 

4. Type in or select the following 

standard attributes: 

 The standard title 

 Details about the standard 

 A code, number, or identifier for 

this standard 

 The type of standard. The type 

helps identify why the standard is 

in place. The drop-down list has 

more than 20 different types from 

which to select. Your school, 

district, or state may have a type 

they use or reference often. If that 

is the case, use that type of 

standard. If you choose a grade 

level type, also specify to which 

grade the standard applies. 

5. Select the state in which the standard 

originated or is most closely 

associated in the Org box. 

6. Click the Save and Create New button, or the Save and Close button. The standard you 

created appears in the standards side of the Prepare>Standards tab. 

 

 

 

 

 

 

 

 

 

Figure 59: Creating a standard with the CPS 
Standard Attributes window 
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Associate Standards with Questions 
When using the Prepare>Standards tab on an administrative level, you may have an outline of 

standard types to emphasize state, district, or school teaching goals. Within this outline it may be 

appropriate to have questions associated with only the lowest level of standard types.    

 

To associate questions with a standard, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab. 

2. Click the lesson on the lesson side (left or top window) that contains the question you 

want to associate with a standard.  The questions in the lesson display on the question 

side (right or bottom window) of the screen. 

3. Click the question you want to associate with a standard. 

4. Click Edit in the Home group .  The CPS-Question Author window appears. 

5. Click Question in the Options group .  A menu appears. 

6. Click the Standards menu item .  The CPS-Question Standards window 

opens. 

7. Click in the box in front of the standard 

you want to associate with the question.   

A checkmark appears in the box in front 

of the standard you selected.  

8. Click OK.  You return to the CPS-

Question Author window. 

9. Click Save in the Navigate group

.   

10. Click Close in the Navigate group

. You return to the 

Prepare>Lessons and Assessments tab.  

In this tab, you will see the standard you 

associated to the question listed under 

the Standards column in the question 

side (right or bottom window) of the screen.  

11. Click on the Prepare>Standards tab.   

12. Click the standard, from the standard side (left or top window), you associated with a 

question.  The questions you associated with this standard appear on the question side 

(right or bottom window) of the screen.  

 

 

 

 

Figure 60: Select the standard(s) to 
associate with the question 
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Download State Standards from eInstruction 
You can download state and national standards from eInstruction. Many of these standards are 

also available for REAP reporting.  

 

To download standards, follow these directions: 

1. Go to 

http://www.einstruction.com/downloads.  

2. From the pull-down menu, choose State 

Standards. 

3. Click OK to continue.  

4. Select a state from the pull-down menu. 

5. Click Go. 

6. Choose the Standards from the links provided. 

A File Download window appears. 

7. Click Save. A Save As window appears. 

8. Browse through your computer to choose the 

location to which you would like to save the standards.  

9. Click Save. 

 

 Please refer to the Import Downloaded Standards section for instructions on how to 

import these standards to your database. 

 

Create Standards Using the Standards Builder 
Using the Standards Builder function, you can build one standard of questions from several pre-

existing standards. For example, if a Language Arts database has 32 standards in it, each 

standard representing a chapter from a text, you can create a mid-term exam from the first six 

standards (chapters) without re-typing all the questions. You can also create a standard from 

multiple databases.  

 

To create standards from the Standards Builder, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Click a standard from the standard side (left or top window) of the screen. 

4. Click Builder in the Standards group . The Builder window opens showing 

the features listed below: 

Figure 61: Downloading state standards 
from eInstruction 

http://www.einstruction.com/downloads
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 The File menu allows you to alter the target lesson you are building from, import 

lessons from a different database (.cps file), and close the Builder window.  

 The top pane is the target standard (the standard to which you are adding questions). 

 The bottom left pane lists the standards available in the open database.  You can also 

build from the Standards in this open database.  

 The bottom right pane is a list of questions available in the source standard or 

standard selected in the bottom left pane. 

 The Dragged Questions section allows you to choose whether the questions you select 

for the target standard (the standard to which you are adding questions) are linked to 

the standard source or copied from the standard source. 

 The Link Selected Questions button allows you to select questions from the bottom 

right pane and link the questions to the top pane.   

 The Link Random Questions button allows CPS to select random questions within 

the open database and link them to the top pane.   

 

 NOTE: Check whether the database open in the bottom left pane is the source 

from which you want to take questions. If this is not the correct database, use the 

File menu to find and open the database from which you want to select questions. 

Also, make certain the target lesson named at the top of the Builder window is the 

Figure 62: Creating standard questions using the Standards Builder 

This pane contains the target standard; the target standard is the standard to which you are 

adding questions. 

This pane contains the 

source of your 

standards, which are 

available in the open 

database. 

This pane contains the questions that are available from the 

standard you selected in the bottom left pane. 
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destination into which you want to build questions. If not, use the File menu to 

select a different lesson name from the open database. 

 

5. Select a standard from the database open in the bottom left pane. Alternately, you can 

choose to build from Standards questions; simply click the Standards tab in the bottom 

left window. Questions for the selected 

standard display in the bottom right pane. 

6. Select questions to copy or link into the 

target standard.  

7. Press the Ctrl key and your mouse 

simultaneously to select specific questions 

to include in the target lesson. While 

pressing your mouse button, drag those 

selected questions into the top pane. 

8. Use the Link or Copy option buttons to 

choose how you want the questions moved.  

9. Click the Select Random Question button 

to choose the number of specific question 

types you want to include in the target 

standard. Click the OK button to complete 

this random selection. 

 

You have completed building a new standard from an existing database(s).  To close the Builder 

window, click the File menu and Close menu item. The Prepare>Standards tab appears. Select 

the standard you built on the left in order to review the questions on the right. 

 

 

Edit Standards 
Once you create standards, you can edit them in CPS. This section will show you how to 

 Edit Standard Attributes 

 Edit Standard Questions 

 Associate Dynamic Standards to Questions 

 Copy Questions to Standards 

 Delete a Standard 

 Delete Standard Questions 

 Print Standards 

 

 

 

 

 

 

 

Figure 63: Selecting a random question with 
the Random Question Selector from the 
Standards Builder 
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Edit Standard Attributes 
To edit a standard’s attributes, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Select the standard that contains the 

attributes you want to edit, from the 

standard side (right or bottom 

window). 

4. Click Edit in the Home group

.  Alternatively, right-click 

and choose the Edit… command 

from the shortcut menu, or double-

click the standard name. The CPS 

Standard Attributes window appears. 

5. Edit the standard attributes. 

 NOTE:  CPS does not allow you 

to edit the attributes of premium 

standards.  Premium standards 

are standards that you download from the eInstruction website, import from a CD, or 

import from another formal method. 

6. Click Save and Close to save your changes or click Close to negate your changes. 

 

Edit Standard Questions 
You can edit questions associated with your standards.  

 

To edit standard questions, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Select the standard (from the left/upper pane) that is associated with the question you 

want to edit.  Questions associated with the standard appear on the question side (right or 

bottom window) of the screen.  

4. Select the question, from the question side, you would like to edit. 

5. Click Edit in the Home group .  Alternatively, right-click the selected question 

and choose the Edit… command from the shortcut menu. The CPS Question Author 

window appears. 

6. Make any changes to the question, answer choices, question template, subjective status, 

difficulty level, format, note, and standards from this window. 

 NOTE: Display the file path of a graphic included in a question by rolling your 

mouse cursor over the graphic itself or right-clicking on the graphic.  

Figure 64: Editing standard attributes from the CPS 
Standard Attributes window 
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7. After editing your question, click Save in the Navigate group .  

8. Click Close in the Navigate group  to exit the Question Author window and return 

to the Prepare>Standards tab in CPS.  

 

Associate Dynamic Standards to Questions 
The Dynamic Standards feature allows you to easily align state standards to your questions 

during a delivery session. This feature lets you choose a subset or a list of standards applicable to 

the lesson you are engaging.  

 

You can choose to be prompted with this subset before you ask each question, or you can 

automatically apply all the standards in your subset to all of the questions in the lesson you are 

engaging.  

 

To associate Dynamic Standards to your questions, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the Engage>Lessons and 

assessments tab. 

3. Select the lesson, from the lesson 

side (left or top window), you want 

to engage.  A checkmark appears in 

the box in front of the lesson you 

selected.  The Engage Options 

group appears.  

4. Select Advanced from the Engage 

Options group .  The 

Advanced Engage Options window 

opens.  

5. Click the Dynamic Standards icon

 to bring up the Dynamic 

Standards Setup window.   In this 

window you will see all of the standards you have downloaded.  

6. Click on the empty boxes next to the standards to include them in your subset. 

7. Select or deselect the Prompt for Dynamic Standards and Automatically Align 

Selected Dynamic Standards options at the bottom of the window.  

 Prompt for Dynamic Standards is the default setting. If you leave this option 

selected, then the Dynamic Standards Setup window will pop-up with each question 

you ask. This allows you to decide, upon delivering the questions, which standards to 

align with each question. This option is especially useful with the Verbal Question 

feature.   

Figure 65: Associating Dynamic Standards with 
lesson questions 
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 If you choose Automatically Align Selected Dynamic Standards, CPS will 

automatically align the standards you define in your subset with each question in your 

session, and CPS will not prompt you with the Dynamic Standards Setup window.  

 You may also leave both boxes unchecked. If unchecked, CPS will not prompt you 

with the Dynamic Standards Setup window, and CPS will not automatically align 

standards to your questions. If you de-select both boxes, you can still select a subset 

of standards and align those standards to your questions by clicking the dynamic 

standards button at any time. 

 NOTE: If you currently have state standards aligned with your questions, you do 

not need to re-select them in the Dynamic Standards Setup window. The 

standards you choose in the Dynamic Standards Setup window will be aligned in 

addition to those you have predefined.  

8. Click OK. This will bring back the Advanced Engage Options window. 

9. Click OK in the Advanced Engage Options window.   You return to the 

Engage>Lessons and Assessments tab. 

 NOTE: Dynamic standards can be set up at any time during a verbal question session 

by simply clicking  in the Verbal Questions Setup window. 

10. Engage your lesson.  If you chose to be prompted with dynamic standards, then the 

Dynamic Standards Alignment window will appear when you start your session. 

 

Copy Questions to a Standard 
You can create a question and then duplicate it within the same standard or copy it to other 

standards, editing portions of the question to make it different from the original.  

 

Copy Questions to Other Standards 
To copy questions to other standards, follow these directions: 

1. Click the Prepare>Standards tab. 

2. Select the standard, from the standard side (left or top window), that contains the 

question(s) you want to copy.  Questions in the selected standard appear in the question 

side (right or bottom window). 

3. Click on the question you want to copy to another standard and hold down the Ctrl 

button on your keyboard. 

4. While holding down the Ctrl button on your keyboard, drag the selected question to a 

target standard on the standard side (left or top window) of the screen.  The selected 

question displays at the end of the target standard. 
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Copy Questions within the Same Standard 
To copy questions within the same standard, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Select a standard from the standard side (left or bottom window) of the screen. Any 

questions in the standard appear in the question side (right or bottom window). 

4. Click on the question you want to copy within the same standard and click Ctrl+C on 

your keyboard simultaneously. 

5. Click your mouse on the question side (right or bottom window) of the screen.  

6. Click Ctrl+V on your keyboard simultaneously. 

7. The copied question appears on the question side (right or bottom window) of the screen.  

 

Delete a Standard 
You can delete an entire standard of questions by following these directions: 

1. Open CPS from your desktop icon. 

2. Open the database that has the standard you want to delete. 

3. Click the Prepare>Standards tab. 

4. Select the standard that you want to delete. 

5. Click Delete in the Home group .  Alternatively, right-click on the standard 

name and choose the Delete command from the pop-up menu. A confirmation message 

appears. 

 NOTE: If you select a standard that has child-level standards beneath it, those 

standard(s) will be deleted as well. Use caution when deleting standards from the 

standard side of the window. 

6. Click OK to delete the standard or click Cancel to return to the Prepare>Standards tab. 

 

Delete Questions from a Standard 
To delete questions from a standard, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Select the standard from the standard side (left or top window). 

4. Select the question(s) you want to delete from the question side (right or bottom 

window). 

5. Click Delete in the Home group . Alternatively, right-click on the selected 

questions and choose the Delete command from the pop-up menu. A confirmation 

appears. 

6. Click OK delete the standard or click Cancel to return to the Prepare>Standards tab. 
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Print CPS Standards  
Sometimes you can teach more effectively by delivering course material, such as homework and 

exams, to your students in a hardcopy format. You can print your CPS standards, hand it out to 

students, and then grade the material with the CPS response system.  

 

To print CPS Standards, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Select the standard you want to print. 

4. Click Print in the 

Standards group . 

The CPS Print Questions 

window appears.  

Questions from the selected 

standard display in the 

window.  

5. Click beside the questions 

you want to print, or click 

Select All in the lower left 

corner to include every 

question on the printout. 

6. If you want an answer key 

with your printout, click 

Include Answer Key.  

7. Click Preview. The 

Reporting Preview window 

opens showing the selected 

questions just as they will 

print, but without graphics. The directory path of any graphic associated with a question 

displays in the Preview window. Graphics print, but do not display in the Preview 

window. 

8. Click the Export/Print button at the bottom of the Reporting Preview window if you are 

satisfied with the data. The printout contents automatically open in a word processing 

application and automatically save to the CPS folder on your hard drive. Look at the 

word processing application’s title bar to see the file name of the printout. If you get a 

message indicating that a default viewer cannot see the questions, please refer to 

Troubleshooting for more instructions. 

 NOTE: If Microsoft Word is set to automatically view text and graphic files, 

graphics associated with questions display as well as the text. Other word processing 

programs may not be capable of displaying images. 

9. Review the file and make any layout adjustments. 

10. Click the File menu and the Print command. 

11. Make sure you are connected to a printer, and then click the OK button to print this 

standard. You can close the word processing application and the standard you printed at 

any time. 

Figure 66: Printing standards or questions from the CPS 
Print Questions window 
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12. Return to the Reporting Preview window and click Close. 

13. In the CPS Print Questions window, click the Close button to return to the 

Prepare>Standards tab. 

 

Import Standards 
You can import standards to the Prepare>Standards tab of your CPS database. This section will 

show you how to 

 Import standards from CPS databases 

 Import downloaded standards 

 

Import Standards from CPS Databases 
CPS lets you import pre-existing standards from other CPS databases. The import feature will 

save you valuable time. For example, if you have a standard in a database for a marketing class 

that would be beneficial for your management class to review, then you can import the marketing 

standard to the management database.  

 

To import standards from CPS database, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the database into which you want to import the standard. 

3. Click the Prepare>Standards tab. 

4. Select the target standard into which you want to import another standard. 

5. Click Import in the 

Standards group

. Alternatively, right-click 

the selected standard name 

and choose the Import 

command from the pop-up 

menu. The CPS Import 

Standards window appears. 

6. Click the Browse button. An 

Open dialog box appears.  

7. Select the path and file name 

of the standard you want to 

import, and click the Open 

button. The path and file 

name appear at the top of the 

CPS Import Standards 

window. Any standards in 

the database appear in the 

larger text area of the dialog. 

8. Select individual standards from this database by clicking the box beside each standard 

name. When you select a standard that has child-level standards, those child-level 

standards are selected automatically.  

Figure 67: Importing standards from existing CPS databases 
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9. Click the OK button when all desired standards are selected. Depending on the standard 

sizes and the speed of your processor, this import may take some time. The imported 

standards appear on the standard side of the Prepare>Standards tab. You can edit 

questions and deliver imported standards the same as any you authored with CPS. 

 

 NOTE: When you import a standard from one database to another, any lessons 

and/or classes in the database from which you are importing are not imported into the 

target database.  

 

Import Downloaded Standards 
Most states with CPS-enabled schools have their standards on the web for easy access. If 

eInstruction has posted your state’s educational standards, then you can download them to your 

computer and import them into your CPS database.    

 

To import downloaded standards, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Standards tab. 

3. Click Import in the Standards group .  The CPS Import Standards window 

appears. 

4. Click the Browse button. An Open dialog box appears.  

5. Select the path and file name of the standard you want to import in the Look in: box. 

6. Click the Open button.  The imported standards display in the CPS – Import Standards 

window. 

7. Select the standards you would like to import by clicking the box next to the standard so 

that a checkmark appears. 

8. Click OK. 

 

This may take CPS a few minutes depending on the amount of standards you are importing.  

Your standards will be in the standard side (left or top window) of the Prepare>Standards tab. 

 

 NOTE: CPS does not allow you to edit the attributes of standards downloaded from 

eInstruction’s website.  Standard attributes are: title, details, code, type, and org.  

 

 

Classes 
To create course/class distinctive classes that contain student and response system information, 

continue with the instructions in this section. This function is ideal for sharing student lists 

within a school or even an entire district. The import and export commands make it easy to use 

student data from other applications too. 
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The Prepare>Classes and Students tab is split into two panes. The left pane gives a view of all 

classes in this open database. We refer to this as the class side.  

 

The right pane displays all of the students from any highlighted class name. We refer to this as 

the student side. When you highlight a class name from the left pane, all of the students’ names 

in that class display on the student side. 

 

 

 

 

 

This section will show you how to 

 Create classes 

 Add students to a class 

 Edit class and student information 

 Import classes 

 Export classes 

 

Create Classes 
A class is a roster of students, student information, and class information that you use within 

CPS to engage students in the classroom. You can create several types of classes in several 

different ways. This section will show you how to 

 Create a K-12 class (Higher Ed non-CPSOnline Class) 

 Create a K-12 CPSOnline class 

 Create a Higher Ed class CPSOnline class 

 Quickly Create a K-12 Class 

 Create a WebCT  

 Create a Blackboard 

Figure 68: Viewing the Prepare>Classes and Students tab 

 

Class Side Student Side 
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Create a K-12 Class (Non-CPSOnline Class for K-12 and Higher 
Ed) 
A K-12 class is a roster of students using a numbered system of pads.  You can link K-12 classes 

to CPSOnline or keep them as stand-alone classes within CPS.   

 NOTE: If you are a Higher Ed instructor who does not want to use CPSOnline, you will 

create a K-12 class.  

 

To create a K-12 class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group .  A pop-up menu appears.   

3. Select Class.  The CPS New Class Wizard appears. 

4. Choose K-12 as your Institution Type . 

5. Click Next to continue.  

 NOTE: If you are a Higher Ed instructor but you do not want to create a 

CPSOnline class, please choose K-12 as your institution type. 

6. If this is your first time creating a CPS class, enter your Contact Information and click 

Next to continue.  If you have previously created a CPS class, CPS stored your contact 

information.  You will automatically move to the Class Information page. 

 

7. Enter your Class Information.   

 Class Name: This is the only required 

information for a class. 

 Course Number: This is an optional course 

number assigned by your school. 

 Section: This is the optional section number 

for your class. 

 Period: This is the optional period in which 

you hold your class. 

 Semester: This is the optional semester 

during which you teach your class. 

 Campus: This is the optional building or 

campus name where you teach your class. 

 Classroom Number: This is the optional 

room number for your class. 

 Make this a CPSOnline class (An 

instructor Setup Code is required):  Leave the box in front of this option blank. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

 
Figure 69: Enter class information 
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Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

8. Click Next to continue. 

9. Click Next to create your class or click Back to review your information. 

10. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

Create a K-12 CPSOnline Class 
A K-12 CPSOnline class is a roster of students using a numbered system of pads. When your 

district or campus uses REAP, you will create CPSOnline classes so that administrators can 

gather student performance data.   The following section is divided into two sets of directions:   

 I do not have a CPSOnline Username and Password - If this is your first time creating 

a CPSOnline class, please follow the directions in this section.   

 I do have a CPSOnline username and password - If you have created a CPSOnline 

class in the past and have a CPSOnline username and password, please follow the 

directions in this section. 

 

I Do Not Have a CPSOnline Username and Password 
To create a K-12 CPSOnline class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group .  A pop-up menu appears. 

3. Select Class.  The CPS New Class Wizard appears. 

4. Choose K-12 as your institution type .   

5. Click Next. 

6. Select No  to indicate you do not have a 

CPSOnline username and password.   

7. Click Next.  

8. Enter your Account Information, if this is your 

first time creating a CPS class.  If you have 

previously created a CPS class, CPS stored your 

account information.  You will automatically 

move to the Class Information page.   

9. Click Next. 

 

 

 

 

 

 

 

 
Figure 70: Entering your account 

information 
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10. Enter your Class Information. 

 Class Name: This is the only required information 

for a class. 

 Course Number: This is an optional course 

number assigned by your school. 

 Section: This is the optional section number for 

your class. 

 Period: This is the optional period in which you 

hold your class. 

 Semester: This is the optional semester during 

which you teach your class. 

 Campus: This is the optional building or campus 

name where you teach your class. 

 Classroom Number: This is the optional room 

number for your class. 

 Make this a CPSOnline class (An instructor 

Setup Code is required): You must click the box 

in front of this option to create a CPSOnline class.  A checkmark will appear. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

11. Click Next to continue.  

12. Enter your Instructor Setup Code.  If you do not have 

one, please contact eInstruction at 888.333.4988.   

13. Click Next to continue. 

14. Click Next to confirm the school listed is the correct 

school or click Back to make changes. 

15. Create or enter your CPSOnline username and 

password.   

16. Click Next to continue. 

17. Select a grade or grades from the Grade(s) menu. 

 

 

 

 

 

 

 

 

 

 

Figure 71: Entering the class 
information for a K-12 CPSOnline 
class in the CPS New Class 
Wizard 

 
Figure72: Enter your 
Instructor Setup Code 

 
Figure 73: Create a CPSOnline 
username and password 
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18. Select a subject or subjects from the Subject(s) 

menu.  

19. Click Next to continue. 

20. Click the box in front of the Automatically sync 

class when CPS starts option

 if you want 

CPS to automatically sync your class to CPSOnline 

when CPS starts or uncheck the box in front of the 

Automatically sync class when CPS starts option if 

you do not want CPS to automatically sync your 

class to CPSOnline when CPS starts.   

21. Click Next to continue. 

22. Click Next to create your class or click Back to edit your class information. 

23. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab or create another class by clicking the box in front of the I want to make 

another class option. 

 

CPS will sync your class with CPSOnline and create your class. You will have access to your 

CPSOnline class through CPS.  

 Please refer to the Recycle a K-12 CPSOnline Class section for information on recycling 

your CPSOnline class for subsequent terms. 

 

I Have a CPSOnline Username and Password  
To create a K-12 CPSOnline class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click New in the Home group .  A pop-up menu appears. 

4. Select Class. The CPS New Class Wizard appears. 

5. Choose K-12 as your institution type .   

6. Click Next to continue. 

7. Select Yes  to indicate you do have a CPSOnline username and password.   

8. Click Next to continue. 

9. Enter your CPSOnline Username and Password. 

10. Click Next to continue. 

 

 

 

 

 
Figure 74: Select the grade(s) 
and subject(s) 



Chapter 3: Create Functions 

 

100 

 

 

 

11. Enter your Class Information.  

 Class Name: This is the only required 

information for a class. 

 Course Number: This is an optional course 

number assigned by your school. 

 Section: This is the optional section number for 

your class. 

 Period: This is the optional period in which you 

hold your class. 

 Semester: This is the optional semester during 

which you teach your class. 

 Campus: This is the optional building or 

campus name where you teach your class. 

 Classroom Number: This is the optional room 

number for your class. 

 Make this a CPSOnline class (An instructor 

Setup Code is required): You must click the box in front of this option to create a 

CPSOnline class.  A checkmark will appear. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

12. Click Next to continue. 

13. Select a grade or grades from the Grade(s) menu 

14. Select a subject or subjects from the Subject(s) menu.   

15. Click Next to continue. 

16. Click the box in front of the Automatically sync class 

when CPS starts option

 if you want 

CPS to automatically sync your class to CPSOnline 

when CPS starts, or uncheck the box in front of the 

Automatically sync class when CPS starts option if 

you do not want CPS to automatically sync your class 

to CPSOnline when CPS starts.   

17. Click Next to continue. 

18. Click Next to create your class or click Back to edit your class information. 

19. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

 

Figure 75: Entering the class 
information for a K-12 CPSOnline 
class in the CPS New Class 
Wizard 

 

Figure 76: Select a grade and 
subject 
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Create a Higher Ed CPSOnline Class 
A Higher Ed class is a roster of students using serial response pads. Students typically purchase 

their response pads from their school bookstore and enroll their response pads into the class 

through eInstruction’s CPSOnline. CPSOnline then sends student information to your CPS class 

when you sync, and CPS creates your class roster.  The following directions are divided into two 

sections:   

 I do not have a CPSOnline Username and Password - If this is your first time creating 

a CPSOnline class, please follow the directions in this section.   

 I do have a CPSOnline username and password - If you have created a CPSOnline 

class in the past and have a CPSOnline username and password, please follow the 

directions in this section. 

 

I Do Not Have a CPSOnline Username and Password 
To create a Higher Ed class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group .  A pop-up menu appears. 

3. Select Class.  The CPS New Class Wizard appears. 

4. Choose Higher Ed as your institution type .   

5. Click Next. 

6. Click No  to indicate you do not have a 

CPSOnline username and password.   

7. Click Next. 

8. Enter your Instructor Setup Code.  If you do not 

have one, please contact eInstruction at 888.333.4988.   

9. Click Next. 

10. Select your institution from the list.   

11. Click Next. 

12. Create your CPSOnline username and password.   

13. Click Next. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 77: Enter your Instructor 
Setup Code 

 

Figure 78: Enter your CPSOnline 
username and password 
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14. Enter your account information.   

15. Click Next. 

 

 

 

 

 

 

 

 

16. Enter your Higher Ed Class Information and click 

Next. 

 Class Name:  A class name is required.   

 Class Designation:  Entering a class designation 

is optional.  

 Office Hours:  Entering your office hours is 

optional. 

 Class Start Date:  A class start date is required.  

The class start date is the first day students can 

enroll in this class. 

 Class End Date: A class end date is required.  

The class end date is the last date of the class. 

 Notification Date:  The notification date is 

optional.  You will receive an email notifying you 

when a change to your roster occurs, beginning on 

the notification date you enter. 

 Enable Notification Date box:  Select the Enable Notification Date box to enable 

the notification date option.  A checkmark will appear when you select the box. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Rpeort>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook 

tab. 

17.  Enter your Online Class Options.  Click Next. 

 Online Study Guide: This option allows 

you to change the Online Study Guide 

options. You can choose to automatically 

show a study guide online for each 

assessment you upload, or you can have 

CPS prompt you to show the study guide 

after you upload each assessment. 

 NOTE: You must be incompliance with FERPA (Family Education Rights and 

Privacy Act) laws before showing study guides online. 

 

Figure 81: Enter your Online Class 
Options 

 

Figure 80: Enter your Higher 

Ed Class Information 

 

Figure 79: Enter your Account 
information 



Chapter 3: Create Functions 

 

103 

 

 Sync Options: This option allows you to choose whether or not you automatically 

sync your class information with CPSOnline each time you open your database. 

18. Click Next to create your class or click Back to edit your class information. 

19. Select Print Options. 

 NOTE: Please note the class key.  Your students will need the class key to enroll in 

this CPSOnline class. 

20. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

CPS will sync your class with CPSOnline and create your class. You will have access to your 

CPSOnline class through CPS.  

 Please refer to Recycle a Higher Ed Class section for information on recycling your 

CPSOnline class for subsequent terms. 

 

I Have a CPSOnline Username and Password  
To create a CPSOnline class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group .  A pop-up menu appears. 

3. Select Class.  The CPS New Class Wizard appears. 

4. Choose Higher Ed as your institution type

.   

5. Click Next. 

6. Click Yes  to indicate you do have a 

CPSOnline username and password.   

7. Click Next. 

8. Enter your CPSOnline username and password. 

9. Select your Higher Ed institution from the drop-

down menu.   

10. Click Next. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 82: Enter your 
CPSOnline username and 
password 
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11. Enter your Higher Ed Class Information and click Next. 

 Class Name:  A class name is required.   

 Class Designation:  Entering a class 

designation is optional. 

 Office Hours:  Entering your office hours is 

optional. 

 Class Start Date:  A class start date is 

required.  The class start date is the first day 

students can enroll in this class. 

 Class End Date: A class end date is required.  

The class end date is the last date of the class. 

 Notification Date:  The notification date is 

optional.  You will receive an email notifying 

you when a change to your roster occurs, 

beginning on the notification date you enter. 

 Enable Notification Date box:  Select the 

Enable Notification Date box to enable the 

notification date option.  A checkmark will appear when you select the box. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

12. Enter your Online Class Options.  Click 

Next. 

 Online Study Guide: This option allows 

you to change the Online Study Guide 

options. You can choose to automatically 

show a study guide online for each 

assessment you upload, or you can have 

CPS prompt you to show the study guide 

after you upload each assessment. 

 NOTE: You must be incompliance 

with FERPA (Family Education Rights 

and Privacy Act) laws before showing study guides online. 

 Sync Options: This option allows you to choose whether or not you automatically 

sync your class information with CPSOnline each time you open your database. 

13. Click Next to create your class or click Back to edit your class information. 

14. Select Print Options. 

 NOTE: Please note the class key.  Your students will need the class key to enroll in 

this CPSOnline class.   

15. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

 

 
Figure 83: Enter your Higher 
Ed class information 

 

Figure 84: Enter your online class 
options 



Chapter 3: Create Functions 

 

105 

 

Quickly Create a K-12 Class 
The Class Wizard lets you quickly create a class as you deliver a session. This on-the-fly class 

contains the pad ID values specific to the number of students participating in the session so you 

can quickly generate a class with only 6 pad IDs, 32 pad IDs, or up to 2000 pad IDs. 

 

The Class Wizard saves any class generated during a delivery session into the database you have 

open.  The class is available from the Engage>Lessons and Assessments tab when you want to 

use it again.  

 

To quickly create a K-12 Class, follow these directions: 

1. Click the Engage>Lessons and Assessments. 

2. Select a lesson from the lesson side (left or top 

window) of the screen.   

3. Click Engage in the Verbal group .  The 

Verbal Question Setup window appears. 

4. Select the session options. 

5. Click the Create button.  The CPS Create Class 

window appears. 

6. Type in a Class Title.  

7. Use the Lower Range and Upper Range boxes to 

indicate the number of response pads you are using 

in this delivery session, as well as 

designating the response pad ID values in 

use.  For example, if you are using 5 

response pads with a response pad ID value 

range from 11 to 15, then type 11 in the 

Lower Range box and 15 in the Upper 

Range box. When the lesson is  

delivered, only those response pad IDs 

would be represented on-screen. 

8. Click OK. The Verbal Questions Setup window reappears. 

9. Click OK.   

10. Click Start. The CPS Engage toolbar 

appears.   

 

 Please refer to the Use the CPS Engage toolbar section for more information on 

engaging a lesson using the CPS Engage toolbar.  

 

 

 

 

Figure 86: Quickly Create a K-12 Class from the 
CPS Create Class window 

Figure 85: Verbal Question Setup 
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Create a WebCT Class 
You can use your WebCT Vista classes in CPS. Before you follow the steps below, make sure 

your IT Administrator has installed the CPSOnline Registration Proxy Tool onto your 

institution’s server.  

 

To link your WebCT class to CPS, follow these instructions: 

1. Log on to your WebCT Vista Instructor’s account. 

2. Select the link for your WebCT Vista Course Section 

that you would like to create in CPS. 

3. Click the Build tab and click the Basic View tab. 

4. Click the More Tools link on the left-hand menu

.  A link for you to create your class in CPS will 

appear below. 

5. Click on the link. 

6. Click the appropriate button to create a new 

class or edit an existing class. Skip step 7 if 

you are editing an existing class. 

7. Create a class Title. 

 

8. Click the Register Class button to create your 

class. 

9. Complete the required fields in the next screen.  

 NOTE: If you change your WebCT 

Instructor Username and Password, your 

CPS-WebCT Connection Username and 

Password will not change. You can change 

your CPS-WebCT Connection Username and 

Password from the Contact Information tab if you edit your class. 

10. Click the Submit button to return to the WebCT Build tab and Basic View. Now your 

class is ready to import to CPS. 

 

You will be able to access your class from the Build tab under the Basic View tab. 

 

 

 

 

 

 

 

 

 

Figure 87: Logging on to your 
WebCT Instructor's account 

Figure 88: Titling your class as it appears 
for students when they register for 
CPSOnline 
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Create a Blackboard Class 
You can link your Blackboard classes to CPS to create a more interactive classroom experience 

for your students. Before you follow the steps below, make sure your IT Administrator has 

installed the CPS Connection Building Block onto your institution’s server.  

 

To link your Blackboard class to CPS, follow these directions. 

1. Log on to your Blackboard Instructor’s account. 

2. Select the link for your Blackboard course that you would like to create in CPS. 

3. Click Tools  from the left-hand menu. 

4. Choose CPS Connection from the list of online tools. If the CPS Connection option is 

unavailable from your Tools menu, please contact your IT Administrator and ask them to 

install the CPS Connection. 

5. Click the Register Class button. 

6. Choose your campus from the pull-down menu. 

7. Type in a Class End Date.  

 NOTE: Make sure your class end date is in mm/dd/yy format. 

8. Enter your Instructor Setup Code. If your institution uses one setup code, the code will 

automatically appear in the Instructor Setup Code field. 

9. Create a CPS – Blackboard Connection Username and Password. Alternatively, enter 

your existing CPSOnline Username and Password in the fields provided. 

10. Click Register Class to register your class. 

 NOTE: If you change your Blackboard Instructor Username and Password, your 

CPS – Blackboard Connection Username and Password will not change. 

 

 

 

 

 

Figure 89: Logging on to your Blackboard Instructor's account 
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Figure 90: Registering your class in Blackboard 
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Create a CSV File to Import into CPS 
If you have a class or classes in a different software application other than CPS (like a gradebook 

program of some kind), you can save that data as a specific file type (*.csv file type), make a few 

simple format changes, and then import that data into CPS.  

 

To prepare your roster so you can import a non-CPS class roster into CPS, follow these 

directions.  

1. Open the class in the non-CPS software. 

2. Format the data to include the following two required column headers:   

 FIRST 

 LAST 

 NOTE: The CPS software doesn't care if these headers are capitalized, or if 

they appear in a different order. In fact, you can have a column header in 

between the last and the first columns, but at least one of these columns must 

exist for CPS to import the class.  

3. Optionally, you can include the following optional column headers: 

 PADID (Do not put a blank space between the words “Pad” and “ID.”) Allowed 

values include 1-2000.  

 NOTE: If you include a PadID column header then students will retain the 

response pad ID number you assign them.  However, if you exclude a PadID 

column header then CPS will automatically assign students their response pad 

ID numbers when you import the data.  

 STUDENTID (Do not put a blank space between the words “Student” and 

“ID.”)    

 ETHNICCODE (Do not put a blank space between the words “Ethnic” and 

“Code.” Allowed values include: African American, American Indian, Hispanic, 

Caucasian, Asian, Pacific Islander, Alaskan Native, N/A. 

 GENDER: Allowed values include: F, M.  

 GRADE: Allowed values include: Per-K, K, First, Second, Third, Fourth, Fifth, 

Sixth, Seventh, Eighth, Ninth, Tenth, Eleventh, Twelfth, N/A.  

 ECONDISADVANTAGED (Do not put a blank space between the words 

“Econ” and “Disadvantaged.”) Allowed values include: true, false. 

4. Fill in the student’s first and last name under the corresponding required header (First and 

Last) and/or fill in the student’s information under the optional column headers (PadID, 

StudentID, Ethniccode, Gender, Grade, Econdisadvantaged).    

5. Save that class data as a .csv file (Comma Separated Values file type). Most spreadsheet 

or database programs do this with the Save As command. 
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Add Students to a Class 
You can generate a class roster by adding students to a class. The type of class you create (K-12, 

K-12 CPSOnline with REAP, Higher Ed) determines how you populate the class roster. This 

section will show you how to 

 Add students to a K-12 class 

 Add students to a K-12 class using CBIT 

 Add students to a Higher Ed class 

 

Add Students to K-12 Class 
Once you have created a class in the database, you can add students to that class. You can create 

a class of default students or personalize the default student data to specifically fit your class 

requirements.  

 

To add students to a K-12 class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Select a class name from the class side (left or top window) that you want to add students 

to. 

3. Click New in the Home group . A pop-up menu appears. 

4. Select Student.  CPS displays the default student information.  CPS automatically saves 

the default student data row.  

 

 

 

5. Quickly add personalized student information to a student data row by typing in the 

student’s first name, click the Tab key on your keyboard, type in the student’s last name, 

and click Enter on your keyboard.  Clicking Enter saves the student’s information and 

automatically moves you to the next student data row.  CPS automatically assigns the 

next student a pad ID number in numeric order.  You may change the student’s pad ID 

number by clicking on the Pad ID data field and entering in a new pad ID.   Data fields 

include the following fields: 

 

Figure 91: Add students to a K-12 roster 

Student data row 
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 First name (required)  

 Last name (required)  

 Pad ID (required) 

 Student ID (required for REAP) 

 Gender (required for REAP) 

 Ethnicity (required for REAP) 

 Economically disadvantaged (not required) 

 NOTE: If you are using REAP, each student must have a unique student ID. If you 

know your students’ district IDs, please use them. The IDs may be alpha-numeric, but 

must have at least 5 total characters and/or numbers. 

6. Click Save in the Home group  when you have added all the students’ data.  

CPS will automatically display the students’ information in the student side (right or 

bottom window) 

 

You can use any class you create in this database in conjunction with any session delivery. Click 

the column headers, First Name, Last Name, or Pad ID, from the student side (right or bottom 

window) to sort the view of the students in a class.  
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Add Students to a K-12 Class using CBIT 
You can use REAP with CBIT to organize your district's campuses, teachers, and students.  

CBIT is a component software program from eInstruction that provides your teachers with 

updated class rosters and provides your district Curriculum Coordinator with an updated teacher 

distribution list. Your Curriculum Coordinator can use the distribution list to send assessments to 

all teachers within the district or to specific groups of teachers. CBIT uses your district SMS 

(Student Management System) to create the rosters and the distribution lists, which allows your 

teachers and curriculum coordinators to concentrate on educating students. 

 

You will not need to create your class in CPS if your district uses CBIT.   

 

To add the class and the students, follow these directions: 

1. Create your database.  

 Please see the Create a New Database for more information on creating a database. 

2. From the Settings menu, choose CPSOnline Login. The CPSOnline Login Wizard 

appears.  

3. Select your institution type. 

4. Click Next to continue. 

5. Select Existing User (I have a username and password). 

6. Click Next to continue. 

7. Enter your CPSOnline username and password. The first time you create a class using 

CPSOnline, you will need to use a pre-generated 

username and password to log on. Once you enter your 

pre-generated username and password, you will create a 

permanent username and password.  To determine your 

pre-generated username and password, follow these 

directions: 

a. Gather the following information: 

 School ID (you can get this information from 

your school) 

 First letter of your first name 

 First four letters of your last name 

 Two-digit birth month** 

 Two-digit birth year** 

 District ID (this is the campus ID) 

b. Add all of the above information together, into one long string of information. This is 

both your username and password. 

c. Enter the information for your username and password when you create your first 

CPSOnline class. 

For example, if your school’s ID is 001, your name is Joe Smith and you were born on 

05/16/1972, and your campus’s ID is 456, your username and password would be: 

001JSMIT0572456. 

 

Figure 92: Enter your CPSOnline 
username and password 
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** Ask your IT Administrator if your school uses your birth date to generate your password. If 

they do not, you will need the following information to determine your pre-generated username 

and password: 

 School ID (you can get this information from your school) 

 First letter of your first name 

 First four letters of your last name 

 Teacher ID (you can get this information from your school) 

 District ID (you can get this information from your school) 

8. Click Next to continue. 

9. Enter a permanent username and password that 

you will remember. 

10. Click Next to continue. 

11. Click the circle next to Yes to indicate that you 

would like to sync CPS with CPSOnline now.  

12. Click Next to continue. 

13. Select the class or classes you would like to sync 

by clicking the box next to their name so that a 

checkmark appears. Alternatively, click Select 

All to sync all CPSOnline classes.  

14. Click Next to continue. 

15. Select Yes if you would like to download any 

assessments, or select No if you would not like to 

download any assessments.  

 Please see Appendix A: REAP for more information on downloading assessments.  

16. Click Next to continue.   If you choose to download assessments, proceed to step 17.  If 

you choose not to download any assessments, proceed to step 19. 

17. Select the assessment(s) you would like to download by clicking the box next to the 

assessment so a checkmark appears. 

18. Click Next to continue.  CPS downloads class information from CPSOnline as well as 

any downloaded assessments (if applicable). 

19. Click Done to exit the CPSOnline Login Wizard and return to CPS.  

 

Your class or classes and the student rosters will appear in the Prepare>Classes and Students 

tab. 

 

 

 

 

 

 

 

 

 

 

 

Figure 93: Enter a permanent 
username and password 
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Add Students to a Higher Ed Class 
If you are a Higher Ed instructor, CPS will update your class roster when your students enroll in 

your class online.  

1. Create a CPSOnline class.  

 Please see the Create a Higher Ed CPSOnline Class section for more information on 

creating a CPSOnline class. 

2. Distribute the Class Key and Student Enrollment Instructions to your students. You 

can print off this information at the end of the CPS New Class Wizard. 

3. Ask your students to register for your class by going to www.einstruction.com and 

clicking the Students button .  The enrollment process will begin.  They may 

view detailed student enrollment instructions by clicking the CPSOnline Enrollment 

Instructions link  on the left-hand side of the screen. 

 

As students enroll in your class, their information will become available on your CPS class 

roster. If a student does not want their information displayed on CPSOnline, you will receive an 

email from eInstruction with steps to comply with his or her request. 

 

 NOTE: Now you can link CPS with Blackboard or WebCT. For information on creating 

a CPS link with your institution's web learning tool, please contact eInstruction at 

888.333.4988 and ask for a Technical Sales Associate. 

 

Edit Classes 
You can manage your class information, CPSOnline classes, and class rosters by editing classes 

in the Prepare>Classes and Students tab. This section will show you how to 

 Edit a class  

 Edit student information 

 Assign a loaner pad to a student 

 Copy students to a class 

 Recycle a K-12 CPSOnline class 

 Recycle a Higher Ed class 

 Delete a class 

 Delete a student 

 

 

 

 

 

 

 

 

www.einstruction.com
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Edit a Class  
You can edit your class information including your contact information, the general class 

information, and if you have a CPSOnline class, you can manage your CPSOnline options. 

 

Edit Class Information 
You can edit the general class information of any class within CPS.  

 

To edit class information, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class name that you want to edit. 

4. Click Edit in the Home group . Alternatively, right-click the class name and 

choose the Edit… command from the shortcut menu, or double-click the class name. The 

CPS - Class Information window appears. 

5. Click on the Class Information tab.  

6. Edit any of the on-screen 

options.  

 Class Name: This is the 

only required information 

for a class. 

 Course Number: This is 

an optional course 

number assigned by your 

school. 

 Section: This is the 

optional section number 

for your class. 

 Period: This is the 

optional period in which 

you hold your class. 

 Semester: This is the 

optional semester during 

which you teach your 

class. 

 Campus: This is the optional building or campus name where you teach your class. 

 Classroom Number: This is the optional room number for your class. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

7. Click Save to save any changes. 

8. Click Done to exit the CPS Class Information window and return to the Prepare>Classes 

and Students tab. 

 

 

Figure 94: Editing class information from the CPS Class 
Information window 
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Edit Contact Information 
You can edit your contact information as a teacher of any of your CPS classes. To edit contact 

information 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select a class. 

4. Click Edit in the Home group . Alternatively, right-click the class name and 

choose Edit from the pop-up menu, or double-click the class name. The CPS - Class 

Information window appears. 

5. Click on the Contact Information 

tab. 

6. Edit any contact information. 

 Title: This is your optional title 

by which people address you. 

 First Name: This is your required 

first name. 

 Last Name: This is your required 

last name. 

 Email Address: This is your 

required email address. 

 Phone: This is your optional 

work phone number. 

 Teacher Code: This is an 

optional code used by your 

school’s management system. 

 Username: This is your CPSOnline Username. This field is available only if you 

have a CPSOnline class. 

 Password: This is your CPSOnline Password. This field is available only if you have 

a CPSOnline class. 

 Confirm Password: This field is available only if you have a CPSOnline class, and 

allows you to change your CPSOnline password. 

7. Click Save to save any changes. 

8. Click Done to exit the CPS Class Information window and return to the 

Prepare>Students and Classes tab. 

 

 

 

 

 

 

 

 

 

 

 

Figure 95: Editing teacher contact information from 
the CPS Class Information window 
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Edit CPSOnline Options 
You can edit general CPSOnline class options only if you have a CPSOnline class. To edit 

CPSOnline options 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the CPSOnline class whose options you would like to edit. 

4. Click Edit in the Home group . Alternatively, right-click the class name and 

choose Edit from the pop-up menu, or double-click the class name. The CPS - Class 

Information window appears. 

5. Click on the Online Class Options tab. 

6. Edit any CPSOnline class options. 

 Online Study Guide: This 

option allows you to change 

the Online Study Guide 

options. You can choose to 

automatically show a study 

guide online for each 

assessment you upload, or you 

can have CPS prompt you to 

show the study guide after you 

upload each assessment 

(Higher Ed only). 

 NOTE: You must be 

incompliance with FERPA 

(Family Education Rights 

and Privacy Act) laws 

before showing study 

guides online.  

 Sync Options: This option allows you to choose whether or not you automatically 

sync your class information with CPSOnline each time you open your database. 

 Open CPSOnline Enrollment: This option allows you to set whether or not students 

can enroll in your CPSOnline class online (Higher Ed only). 

 Print Student Enrollment Instructions: This option allows you to print the 

CPSOnline enrollment instructions for students (Higher Ed only). 

7. Click Save to save any changes. 

8. Click Done to exit the CPS Class Information window and return to the Prepare>Classes 

and Students tab. 

 

 

 

 

 

 

 

 

Figure 96: Editing CPSOnline class options from the CPS 
Class Information window 
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Edit Student Information 
You can edit student information for K-12 and K-12 CPSOnline classes (unless your school uses 

CBIT). 

 

To edit student information, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab.  

3. Select a class from the class side (left or top window). Any students in this class display 

on the student side (right or bottom window). 

 

4. From the student side, click on the student data row (located under the blue header) that 

contains the student information you want to edit.  A cursor appears in the selected data 

field. 

5. Edit student information in the data field that contains the cursor.  You may select a 

different data fields by clicking Tab or the Arrow keys on your keyboard, or clicking 

your mouse on a different data field.  Data fields include the following 

 First name  

 Last name  

 Pad ID 

 Student ID 

 Gender  

 Ethnicity  

 Economically disadvantaged 

6. Click Save in the Home group  when you have edited the student information.   

7. Repeat the above steps to edit additional student information. 

 

Data field 

Student data row 

Figure 97: Edit student information 
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Assign a Loaner Pad to a Higher Ed Student 
You may utilize CPS’ loaner pad feature to assign a loaner pad to a student who forgot their 

response pad.  The loaner pad feature allows you to change the serial number for the student’s 

regular response pad to the loaner pad’s serial number.   The student may then use the loaner pad 

through class.  The next time you sync your class to CPSOnline, the student’s response pad serial 

number will automatically sync to the response pad’s regular serial number, leaving the loaner 

pad available for a different student.    

 

To assign a loaner pad to a Higher Ed student, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Class and Student tab. 

3. Click the name of your Higher Ed CPSOnline class, on the classes side (left or top 

window) of the screen. 

4. Click the student’s information, on the students side (right or bottom window) of the 

screen.  

5. Click Loaner Pad in the Home group .   

6. Enter the loaner pad’s serial number into the Serial Number data field on the student side 

of the screen.  

7. Click Save in the Students group . 

 

Copy Students to a Class 
You can copy students from one class to another class in your database.  

 

To copy students, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class which has a student or students you would like to copy.  The class roster 

appears on the student side (right or bottom window) of the screen.  

4. From the student side, click on the student data row that contains the student information 

you want to copy.  A cursor appears in the selected data field. 

5. Click Copy in the Home group .    

6. Select the class that you want to paste the student information into.  The class roster 

appears on the student side (right or bottom window) of the screen. 

7. Click Paste in the Home group .  The student information appears at the bottom 

of the class roster. 
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Recycle a K-12 CPSOnline Class 
You can recycle classes to use for subsequent terms only if you create CPSOnline classes.  

 Please see the Create a K-12 CPSOnline Class section to learn more about creating 

CPSOnline classes.  

 

To recycle your K-12 CPSOnline class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. From the class side (left or top window), select the class you wish to recycle.  

4. Click Edit in the Home group . The CPS Class Information window appears. 

5. Click the Recycle CPSOnline Class tab. 

6. Click on the box in front of the recyclable items you would like to retain for the next 

semester.  A checkmark will appear in the box once you select the recyclable item.  Any 

unselected items will be permanently deleted from CPSOnline. Recyclable items include 

 Assignments 

 Calendar Events 

 Links 

 Instructor Created Test 

 User Messages 

 Uploaded CPS Sessions 

 Syllabi 

7. Click Recycle to recycle your 

CPSOnline class.  An Are you 

sure you wish to proceed? 

warning box appears. 

 NOTE: If you recycle your 

class, CPS will delete all the 

students within the class.  

Recycling your class has no 

effect on your instructor account. 

8. Click Yes to recycle your class, or click No to cancel the action.  

9. Click Done to close the CPS Class Information window and return to the 

Prepare>Classes and Students tab. 

 

After you recycle your CPSOnline class, you will need to sync the class to add new students.  

  

 

 

 

 

 

 

 

 

 
Figure 98: Recycle your K-12 CPSOnline class 
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Recycle a Higher Ed Class 
You can reuse your existing CPSOnline classes in subsequent semesters. This feature is 

especially helpful when you teach the same class in multiple semesters.  

 

To recycle a Higher Ed class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. From the class side (left or top window), select the class you wish to recycle.  

4. Click Edit in the Home group . The CPS Class Information window appears. 

5. Click the Recycle CPSOnline Class tab. 

6. Select your Recycle CPSOnline Class options. 

 Class Key: Click the box next to the Class Key option so that a checkmark appears. 

When a checkmark appears next to the Class Key option, your Class Key from the 

previous semester will be 

retained for the next 

semester. 

 Uploaded CPS Sessions: 

Click the box next to the 

Uploaded CPS Sessions 
option so that a checkmark 

appears. When a 

checkmark appears next to 

the Uploaded CPS 

Sessions option, your 

recycled CPSOnline class 

will still contain your 

uploaded CPS sessions 

from the previous semester. 

 New Start Date: Use the 

pull-down menu to view a pop-up calendar. Select a new class start date. 

Remember: Students cannot register for your class until the start date. 

 New End Date: Use the pull-down menu to view a pop-up calendar. Select a new 

end date for the class. 

 Enable Notification Date: Click the box next to the Enable Notification Date 

option to remove the checkmark. If the checkmark is there, you will receive an 

email from eInstruction regarding every student who registers for your class after 

the notification date. For example, some instructors use this function to notify them 

when students enroll after regular enrollment dates. 

 New Notification Date: Use the pull-down menu to view a pop-up calendar. Set 

your new notification date. 

7. Click Recycle to recycle your CPSOnline class.  An Are you sure you wish to proceed? 

warning box appears. 

 NOTE: If you recycle your class, CPS will delete all the students within the class.  

Recycling your class has no effect on your instructor account. 

 

Figure 99: Recycle your HE CPSOnline class 
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8. Click Yes to recycle your class, or click No to cancel the action.  

9. Click Done to close the CPS Class Information window and return to the 

Prepare>Classes and Students tab. 

 

Delete a Class 
You can delete an entire class in CPS. However, when you delete a class, you also delete any 

students within that class’s roster.  

 

To delete a class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class name you want to delete from the class side (left or top window). 

4. Click Delete in the Home group . Alternatively, right-click and choose the 

Delete command from the pop-up menu. A confirmation message appears. 

5. Click OK to permanently delete the class or click Cancel to quit this action. 

6. Repeat steps 3-5 for as many classes as you want to delete. 

 

Delete a Student 
You can delete an individual student from a class roster. Deleting a student who is copied into 

another class roster will not delete that student from the other class roster.  

 

To delete a student, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class from which you want to delete students. The students in this class display 

in the student side (right or bottom window). 

4. From the student side (left or top window), select the student(s) that you want to delete.  

5. Click Delete in the Home group . Alternatively, right-click and choose the 

Delete command from the pop-up menu. A confirmation message appears on-screen.  

7. Click OK to permanently delete the class or click Cancel to quit this action. 

6. Repeats steps 4-7 for as many entries as you want to delete from the class. 
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Import Classes 
You can import class rosters from many different applications into CPS. When you import the 

roster, CPS creates a new K-12 class with this roster information.  

 Please see the Edit Class Information section for more information on how to change the 

class type.  

 

This section will show you how to 

 Import classes from a CPS database 

 Import classes from CPSOnline 

 Import classes from a non-CPS Application 

 Import classes from a CSV file 

 Import classes from Pentamation files 

 Import classes from Osiris files 

 Import classes from SASI XP files 

 Import classes from OnTrack files 

 Import classes from DuPont files 

 Import classes from WebCT 

 Import classes from Blackboard 

 

Import Classes from a CPS Database 
You can import classes from another CPS database. When you import classes from another 

database, the student grades associated with the class roster do not import with the class.  

 

To import a class from another CPS database, follow 

these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group .  

The CPS Import Class Wizard appears. 

4. Choose CPS Database 

5. Click Next. 

6. Click Browse and look for the database containing 

the class you want to import. An Open dialog box 

appears. 

7. Select the database file and click Open.  

8. Select individual classes from this database by 

clicking in the box beside each name. You can also 

choose to import all of the available classes from this database by clicking inside the 

Select All option and Click Next. 

9. Click Done. Depending on the class size and the speed of your processor, this import 

may take some time. The imported classes appear in the Prepare>Classes and Students 

tab when the import finishes. 

 

Figure 100: Importing a CPS class 

from another CPS database 
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You can edit this imported class just as you did when you created other classes in this database.  

 Please see the Edit Class Information section for more information on editing classes.  

 

Import Classes from CPSOnline 
You can import your CPSOnline classes. To import a CPSOnline class, you must first connect 

your computer to the Internet.  

 

To import a CPSOnline class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import from the Home group .  The CPS Import Class Wizard 

appears. 

4. Choose CPSOnline. 

5. Click Next.  

6. Choose your Institution Type. 

7. Click Next. 

8. Enter your CPSOnline Username and Password. 

CPS will connect to CPSOnline and display all of 

your available CPSOnline classes. 

9. Select individual classes from this database by 

clicking in the box beside each name. You can also 

choose to import all of the available classes from 

this database by clicking inside the Select All 

option. 

10. Click Next. 

11. Click Done. Depending on the class size and the 

speed of your processor, this import may take some 

time. The imported classes appear in the 

Prepare>Classes and Students tab when the import 

is complete. 

 

 

Import Classes from Non-CPS Applications 
If you have a class or classes in a different software application other than CPS (like a gradebook 

program of some kind), you can save that data as a specific file type (*.csv file type), make a few 

simple format changes, and then import that data into CPS.  

 

To prepare your roster so you can import a non-CPS class roster into CPS, follow these 

directions.  

1. Open the class in the non-CPS software. 

2. Format the data to include the following two required column headers:   

 FIRST 

 LAST 

Figure 101: Importing a CPSOnline 
class 
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 NOTE: The CPS software doesn't care if these headers are capitalized, or if 

they appear in a different order. In fact, you can have a column header in 

between the last and the first columns, but at least one of these columns must 

exist for CPS to import the class.  

3. Optionally, you can include the following optional column headers: 

 PADID (Do not put a blank space between the words “Pad” and “ID.”)  

 NOTE: If you include a PadID column header then students will retain the 

response pad ID number you assign them.  However, if you exclude a PadID 

column header then CPS will automatically assign students their response pad 

ID numbers when you import the data.  

 STUDENTID (Do not put a blank space between the words “Student” and 

“ID.”)    

 ETHNICCODE (Do not put a blank space between the words “Ethnic” and 

“Code.” Allowed values include: African American, American Indian, Hispanic, 

Caucasian, Asian, Pacific Islander, Alaskan Native, N/A. 

 GENDER: Allowed values include: F, M.  

 GRADE: Allowed values include: Per-K, K, First, Second, Third, Fourth, Fifth, 

Sixth, Seventh, Eighth, Ninth, Tenth, Eleventh, Twelfth, N/A.  

 ECONDISADVANTAGED (Do not put a blank space between the words 

“Econ” and “Disadvantaged.”) 

4. Fill in the student’s first and last name under the corresponding required header (First and 

Last) and/or fill in the student’s information under the optional column headers (PadID, 

StudentID, Ethniccode, Gender, Grade, Econdisadvantaged).    

5. Save that class data as a .csv file (Comma Separated Values file type). Most spreadsheet 

or database programs do this with the Save As command. 

 

Import Classes from a CSV File 
You can import classes from spreadsheets or other applications as a *.CSV (comma delimited or 

comma separated values) file.  

 

To import a CSV file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group .  

The CPS Import Class Wizard appears. 

4. Choose Comma Separated Values (*.CSV) from 

the list.  

5. Click Next. 

6. Click Browse. An Open dialog box appears. 

7. Select the CSV file from which you want to 

import information.  

8. Click Open. 

 Figure 102: Importing a CSV (Comma 
Delimited or Comma Separated 
Values) roster 



Chapter 3: Create Functions 

 

126 

 

9. Select an Instructor from the Select Instructor window. 

 

10. Click OK. 

11. Select the class name from the list that appears. To select all available classes, click the 

box next to the Select All option, so that a checkmark appears. 

12. Click Next. CPS imports your class roster. 

13. Click Done to exit the CPS Import Class Wizard and return to the Prepare>Classes and 

Students tab. 

 

You can edit this imported class just as you did when you created other classes in this database.  

 Please see the Edit Class Information section for more information on editing classes.  

 

 

Import Classes from Pentamation Files 
You can import classes saved from Pentamation files.  

 

To import a Pentamation file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . The CPS Import Class Wizard appears.  

4. Choose Pentamation File (*.txt) from the list.  

5. Click Next. 

6. Click Browse. An Open dialog box appears.  

7. Select the Pentamation file (*.txt) from which you 

want to import information.  

8. Click Open. If there are no teachers defined, you 

will automatically be presented with the Teacher 

Login dialog box. If there are teachers defined, you 

can use an existing teacher, or create a new 

teacher.  

 NOTE: The information on the left side of the 

CPS - Add/Edit Teachers dialog box applies to 

data that is in CPS—not data that is in the 

Pentamation file.  

9. Select the teacher you want to import classes. 

10. Click OK. You will see a list of classes associated with that teacher, from which you can 

choose which classes to import.  

11. Select the classes to import. 

12. Click OK. When a class is imported into CPS, review the student information from the 

Prepare>Classes and Students tab. 

 

Response pad numbers are automatically assigned to the student information imported from the 

Pentamation file.  

 Please see the Edit Class Information section to learn more about editing a class. 

Figure 103: Importing a Pentamation 
file 
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Update Pentamation Data 
We know that things don’t stay the same. Students move into or out of your class, or information 

about students in your class changes. That is why you can easily update the CPS class from the 

updated Pentamation data without starting from scratch. When you update a Pentamation file, 

instead of importing it, you can add new student information to an existing CPS class without 

altering existing CPS information such as pad ID numbers.  

 

To update Pentamation data, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class name that was imported from a Pentamation file. 

4. Right-click on the class name. 

5. Select the Update command from the pop-up menu. As CPS reads the updated 

Pentamation file, please wait for it to prompt you. Depending on what Pentamation data 

has been altered and how, CPS will give you appropriate responses. Just follow any on-

screen instructions to make your update complete. The updated student information is 

represented on the Prepare>Classes and Students tab.  

6. Review the student data, including pad ID numbers, to make certain all data is valid. 

 

Import Classes from Osiris Files 
You can import files form Osiris.  

 

To import Osiris files, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class Wizard appears. 

4. Choose Osiris File (*.txt) from the list. 

5. Click Next.  

6. Click Browse. An Open dialog box appears.  

7. Select the Osiris file from which you want to 

import information.  

8. Click Open. If no teachers are defined, you will 

automatically be presented with the Teacher 

Login dialog box. You must add a teacher name 

and ID that has class data associated with an 

Osiris file. If there are teachers defined, you can select an existing teacher. The teacher 

you select must have data in the Osiris file in order to import any data. 

 NOTE: In the CPS Add/Edit Teachers dialog box, the class names that appear on the 

left side apply to data that is in CPS, not data that is in the Osiris file.  

9. Select the teacher for whom you want to import classes. 

10. Click OK. A list of classes associated with the teacher you selected in step 6 is displayed.  

11. Select which classes you want to import. 

12. Click OK. 

Figure 104: Importing an Osiris file 
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When a class is imported into CPS, review the student information from the Classes tab. 

Response pad numbers are automatically assigned to the student information imported from the 

Osiris file.  

 Please see the Edit Class Information section to learn more about editing a class. 

 

Update Osiris Data 
You can easily update the CPS class from the updated Osiris data without starting from scratch. 

When you update an Osiris file rather than import it, you can add new student information to the 

existing CPS class without altering existing CPS information such as pad ID numbers.  

 

To update Osiris data, follow these directions, 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class name that was imported from an Osiris file. 

4. Right-click on the class name. 

5. Select the Update command from the pop-up menu. As CPS reads the updated Osiris 

file, please wait for it to prompt you. Depending on what Osiris data has been altered and 

how, CPS will give you appropriate responses. Just follow any on-screen instructions to 

make your update complete. The updated student information is represented on the 

Prepare>Classes and Students tab.  

6. Review the student data, including pad ID numbers, to make certain all data is valid. 

 

Import Classes from SASI XP Files 
You can import files from SASI XP.  

 

To import SASI XP files, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class Wizard appears. 

4. Choose SASI File (*.txt) from the list. Click 

Next. 

5. Click Browse. An Open dialog box appears.  

6. Select the SASI file from which you want to 

import information.  

7. Click Open. If no teachers are defined, you 

will automatically be presented with the 

Teacher Login dialog box. If there are teachers 

defined, you can use an existing teacher or you 

can create a new teacher.  

 NOTE: The information on the left side of the CPS Add/Edit Teachers dialog box 

applies to data that is in CPS—not data that is in the SASI file.  

8. Select the teacher you want to import classes 

Figure 105: Importing a SASI XP file 
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9. Click OK. You will see a list of classes associated with that teacher, from which you will 

be able to choose which classes to import.   

10. Select the classes to import. 

11. Click OK. When a class is imported into CPS, review the student information in the 

Prepare>Classes and Students tab. 

 

Response pad numbers are automatically assigned to the student information imported from the 

SASI file.  

 Please see the Edit Class Information section to learn more about editing a class. 

 

Import Classes from OnTrack Files 
You can import classes from OnTrack files.  

 

To import an OnTrack file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class Wizard appears. 

4. Choose OnTrack (*.csv) from the list.  

5. Click Next.  

6. Click Browse. An Open dialog box appears.  

7. Select the OnTrack file from which you want to 

import information.  

8. Click Open. If no instructors/teachers are defined, 

you will automatically be presented with the 

Teacher Login dialog box. If there are 

instructors/teachers defined, you can use an 

existing teacher or create a new teacher. 

 NOTE: The information on the left side of the CPS Add/Edit Teachers dialog box 

applies to data that is in CPS—not data that is in the OnTrack file.  

9. Select the instructor/teacher you want to import classes for. 

10. Click OK. You will see a list of classes associated with that teacher, from which you can 

choose which classes to import.   

11. Select the classes to import. 

12. Click OK. When a class is imported into CPS, review the student information from the 

Prepare>Classes and Students tab. 

 

Response pad numbers are automatically assigned to the student information imported from the 

OnTrack file.  

 Please see the Edit Class Information section to learn more about editing a class. 

 

 

Figure 106: Importing an OnTrack file 
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Import Classes from DuPont Files 
You can import files from DuPont.  

 

To import a DuPont file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class Wizard appears. 

4. Choose LMS File (*.txt) from the list.  

5. Click Next. 

6. Click Browse. An Open dialog box appears. 

7. Select the DuPont file from which you want to 

import information.  

8. Click Open.  If no instructors/teachers are 

defined, you will automatically be presented with 

the Teacher Login dialog box. If there are 

instructors/teachers defined, you can use an 

existing teacher or create a new teacher. 

9. Select the instructor/teacher you want to import classes for. 

10. Click OK. You should be presented with a list of classes associated with that 

instructor/teacher and be able to select which classes to import. 

11. Select the classes to import. 

12. Click OK. When a class is imported into CPS, review the student information from the 

Prepare<Classes and Students tab.  

 

Response pad numbers are automatically assigned to the student information imported from the 

DuPont file. 

 Please see the Edit Class Information section to learn more about editing a class. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure107: Importing a DuPont file 
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Import Classes from WebCT 
You can import your WebCT class into CPS by using the CPS-WebCT Proxy Tool.  

 For more information on the CPS-WebCT Proxy Tool, please refer to CPS-WebCT Proxy 

Tool or contact eInstruction at 888.333.4988 to speak with a Technical Sales Support 

Associate.  

 

To import a WebCT class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class Wizard appears. 

4. Choose WebCT. 

5. Click Next. 

6. Enter your CPS-WebCT username and password 

and choose your institution from the pull-down 

list.  

7. Click Next. 

8. Select the WebCT class or classes you would like 

to import. Alternatively, import all of your available WebCT classes by clicking the 

Select All option. 

9. Click Next. 

10. Click Done and return to CPS. 

 

Response pad numbers are automatically assigned to the student information imported from the 

WebCT class. You can recycle this CPS-WebCT class for subsequent terms.  

 Please see the Recycle a Higher Ed Class section to learn more about recycling a class. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 108: Importing a WebCT class 
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Import Classes from Blackboard 
You can import your Blackboard class to CPS, using the CPS Connection Building Block from 

eInstruction.  

 For more information on the CPS Connection Building Block, please see CPS Connection 

Building Block or contact an eInstruction Technical Sales Support Associate at 

888.333.4988.  

 

To import a Blackboard class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click Import in the Home group . 

The CPS Import Class wizard appears. 

4. Select Blackboard from the list of import 

sources.  

5. Click Next. 

6. Enter your CPS- Blackboard Connection 

username and password. 

7. Choose your institution from the pull-down menu.  

8. Click Next. 

9. Select your Blackboard classes or classes that you 

would like to import. Alternatively, click the box next to the Select All option so that a 

checkmark appears.  

10. Click Next. 

11. Click Done and return to CPS. 

 

Response pad numbers are automatically assigned to the student information imported from the 

Blackboard class. You can recycle this CPS-Blackboard class for subsequent terms.  

 Please see the Recycle a Higher Ed Class section for more information about recycling a 

class. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 109: Importing a Blackboard 
class 
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Export Classes 
You can export classes to non-CPS applications. This section will show you how to 

 Export class to tbt Deliver 

 Export class as a CSV files 

 Print/Export a class 

 

Export Class to tbt Deliver 
You export a CPS class to a tbt Deliver file. Tbt Deliver is a product by eInstruction Corporation.  

 

To export a CPS class to tbt Deliver, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select a class name from the class side  

(left or top window) you want to  

export to tbt Deliver. 

4. Click Export in the Home group .   

Alternatively, right-click  

and choose the Export command  

from the pop-up menu. The Export  

Class window opens with your class  

name in the File name text box. 

5. Click the drop-down arrow in the  

Save as type box, and select Deliver  

Rosters (*.ros), the .ros file extension is 

needed to operate in tbt Deliver. 

6. Click Save and return to CPS.  

 

 NOTE: If the CPS class you are exporting has alpha characters in the Student ID field, a 

warning statement appears saying the tbt Deliver software cannot use the class file. Edit 

the CPS class if that is the case. When you have successfully exported a CPS class to a 

.ros file, you can operate the tbt Deliver software with the class. 

 

 

 

 

 

 

 

 

 

 

Figure 110: Exporting a class roster to tbt Deliver 
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Export Class as a CSV file 
You can export a CPS class as a CSV file. The CSV file opens in most spreadsheet applications, 

such as Microsoft Excel.  

 

To export a CSV file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class roster from the class side (left or top window) you would like to export to 

a CSV file. 

Click Export in the Home group .  Alternatively, right-click  

and choose the Export command  

from the pop-up menu.  The Export Class window appears. 

4. Browse through your computer to find 

the location to which you would like to 

save your class roster. 

5. Make sure the file is saved with a .csv 

extension in the Save as type: box.  

6. Click Save to save your roster and return 

to CPS. 

 

Print/Export a Class 
You can export classes to .csv files for importing to other software applications and print from 

word-processing applications.  

 

To print or export a class, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and 

Students tab.  

3. Select the class name from the class 

side (left or top window) that you 

want to print. 

4. Click Print in the Home group

. Alternatively, right-click 

and choose the Print command from 

the pop-up menu. The CPS Class 

Print window opens displaying the 

class entries in order with last name, 

first name and pad ID information. 

 Click Export to CSV to take this class into a spreadsheet format, and save it as a .csv 

file. 

 Click Export/Print to take the class information to a word-processing application. 

 

Figure 111: Exporting a class roster to a CSV 
file 

Figure 112: Viewing a class roster in the CPS Class 
Print window 
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Team Activities 
CPS team activities are a fun and effective way for students to review material.  In fact, the CPS 

response system is ideal to use with teams of students. Teams compete for points in a fun 

environment where knowledge is cool. CPS offers a variety of team activities to give you 

flexibility in engaging your students. 

 

The Prepare>Team Activities tab and the Engage>Team Activities tab provide you with the 

interactive Challenge Board.  The Challenge Board game is a Jeopardy-like quiz game that you 

can engage just like any other lesson. 

 

The Engage>Team Activities tab also includes the There It Is! game. There It Is! combines 

knowledge and quick critical thinking skills in a fastest-finger format. 

 

This section will give you information on the various CPS team activities. The team activities 

include 

 There It Is! 

 CPS Challenge Board 

 Top Score 

There It Is! 
CPS makes it easier than ever to get your students to learn without realizing it! Using the time-

honored method of healthy competition, get your students to learn the course material while 

having a fun time in your class. You can organize your class into teams of students, or let 

individual students compete.  Each team or student answers a different question at a time, so 

students do not need to shout out answers.  

 The first team/student to correctly respond to their own question receives bonus points.  

 Teams/Students who answer correctly, but did not answer first, receive the standard point 

value that is set. 

 Teams/Students that did not answer correctly or did not answer at all get 0 points. 

 The points accumulate over the There it is! session to determine a winner. 

 

To set the standard and bonus point value distributed to teams/students, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Team Activities tab. 

3. Click Settings in the There It Is! group

. The There it is! Properties window 

appears. 

4. Select your There It Is! settings.   A checkmark 

appears when you select a setting.  

 Show Answered Correct – Shows if 

students answered correctly on each 

question. 

Figure 113: Changing the settings for a 
There It Is! activity 
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 Point Value – assign a point value for every correct answer. 

 Use Bonus Points – Enables the bonus point feature.  Bonus points are given to 

the student that answers the question fastest.  

 Bonus Point Value - assign a point value for the bonus point feature.  To enable 

the bonus point feature, you must select the Use Bonus Points setting.   

 Student Paced Mode – allow students to answer questions at their own pace.   

 Please refer to the There It Is! Student Paced Mode section below for 

information about There It Is! Student Paced Mode. 

5. Click OK. 

 

 NOTE: The settings you put will apply to all lessons in the Engage>Team Activities 

tab until otherwise changed. 

 

There It Is! Student Paced Mode 
In There It Is! Student Paced mode, you can engage students in a There It Is! activity and allow 

them to answer questions at their own pace. For example, if you are a Biology instructor and you 

would like to review your students on the parts of the brain, you could create a lesson (or 

FastGrade lesson) for a multiple-choice identify-the-part quiz. Then, you could associate an 

image of the brain with the lesson. Finally, when you hand out copies of the questions to your 

students and engage the lesson as a There It Is! activity, the students can use the lesson image 

when answering all their questions. 

 

 

 

 
 

 

 
 

 

 

 

 

 

 

 

 

Figure 114: Viewing a lesson-associated image with a There It Is! activity 
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CPS Challenge Board 
CPS also offers Challenge Boards as a team activity. If you and your students are familiar with 

the game show Jeopardy! ™, then you already have a good idea how the CPS Challenge Board 

works. Challenge Boards use questions you have already created in a lesson and assigned point 

values to. 

 

During a Challenge Board delivery session, select point values under a category, or have a team 

call them out. Then click on that point value to display a question. As soon as you start the 

response cycle, teams can discuss, point, and click their answers.  

 

Create CPS Challenge Boards 
You can create CPS Challenge Boards before class, so that you can simply engage the activity 

when your students arrive.  

 

To create a CPS Challenge Board, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Team Activities tab. 

3. Click Challenge . 

4. Click New in the Activity group . 

The CPS Challenge Board Info window 

appears. 

5. Type in a title for your Challenge Board. 

6. Type in a title for each category. You 

can come back and edit these later if you 

would like.  

7. Click OK. The CPS Challenge Board 

window opens containing the panes 

listed below. 

 The top left pane displays all of the 

lessons or standards in the open 

database. 

 Use the Lessons or Standards tabs above this pane to choose between lessons or 

standards. 

 The top right pane displays the point values under each category. Each point value 

button also displays how many questions it contains.  For example, the point value 

button 10 – 0 is assigned a 10 point value and has 0 questions associated with it. 

 The bottom half displays the questions in the lesson you select from the top left 

window. 

Figure 115: Creating a CPS Challenge Board with 
the CPS Challenge Board Info window 
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8. Select a lesson or standard from the top left pane. The questions appear in the bottom half 

of the window. 

9. Use one or both of the following methods to populate the category and point values with 

questions: 

 

Method 1: Populate a Challenge Board with Specific Questions from Lessons or Standards 

Figure116: Populating a CPS Challenge Board with the CPS Challenge 
Board window 

This pane contains lessons 

and standards in the open 

database 

This pane contains questions in the lesson or standard selected in the top left 

pane 

Point value = 10 

0 questions associated  

 

 
Figure 117: Populate a Challenge Board with specific questions from 
lessons or standards 
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1. Highlight a question or multiple questions (use the Ctrl key to select multiple, 

non-consecutive questions) in the bottom half of the window that you want to 

drag to a point value in a particular category.  

2. Drag the question(s) to a point value until the pointer is over the point value. 

3. Release your mouse button to drop the question(s) into that point value. The point 

value button display changes to represent the number of questions you just 

dropped into the point value.  

4. Repeat for as many questions as you want to add to the Challenge Board.  

5. Click the File menu item and the Close command to close the Challenge Board 

and return to the Prepare>Team Activities tab. 

 

Method 2: Populate a Challenge Board with an Entire Lesson or Standard of Questions 

 

 

 

 

 

 

 

 

 

 

 

1. Click and highlight the name of the lesson or standard in the top left window that you 

want to drop into one of the categories. 

2. Drag that lesson or standard to a category until the pointer is over the category name. 

The category name depresses slightly. 

3. Release your mouse button to drop the entire contents of the lesson or standard into 

the category. The questions equally and randomly distribute in the point values. Point 

value buttons change to display the number of questions that button just received. 

4. Repeat for as many lessons or standards as you want to add to the Challenge Board. 

 NOTE: You can use a combination of the above two methods to drag and drop 

some questions to point values, or drop an entire lesson or standard of questions 

in one category. Alternatively, you have the option to right click a question and 

distribute it to a category or specific point value by using the context menu that 

appears. The option to preview the question is also available in the context menu. 

5. Click the File menu item and the Close command to close the Challenge Board and 

return to the Prepare>Team Activities tab. 

 

The Prepare>Team Activities tab displays your new Challenge Board title. CPS has saved this 

board to your opened database. 

 

 
Figure 118: Populate a Challenge Board with an entire lesson or 
standard of questions 
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Edit CPS Challenge Boards 
Once you create a CPS Challenge Board, you can edit a CPS Challenge Board by editing the 

attributes of the Challenge Board or by adding or removing questions from the activity. 

 
Edit CPS Challenge Board Attributes 
You can edit certain attributes of the CPS Challenge Board. These attributes include the 

Challenge Board title and the category titles.  

 

To edit the attributes of a CPS Challenge Board, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Team Activities tab. 

3. Select the name of the Challenge Board which contains the attributes you want to edit. 

4. Click Edit in the Activity group . The 

CPS Challenge Board window appears. 

5. Click the File menu item and select the Edit 

Challenge Board attributes command. The 

CPS Challenge Board Info window appears. 

6. Edit the Board Title or the Category Titles. 

7. Click OK. 

 

 

Add Questions to a CPS Challenge Board 
You can add questions to an existing CPS Challenge Board.  

 

To add questions, follow these directions: 

1. Click the Prepare>Team Activities tab. 

2. Select the Challenge Board which you want to add questions. 

3. Click Edit in the Activity group

. The CPS Challenge 

Board window appears. 

4. Select a lesson or standard from 

which to take questions, which 

appears in the bottom half of the 

screen. 

5. Highlight a question, or multiple 

questions (use the Ctrl key to 

select multiple, nonconsecutive 

questions), that you want to drag 

to a point value in a particular 

category. 

6. Drag the question(s) to a point 

Figure 119: Editing the CPS Challenge 
Board attributes 

Figure 120: Adding questions to a CPS Challenge Board 
from the CPS Challenge Board window 
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value until the pointer is over the point value button. 

7. Release your mouse button to drop the questions into that point value. The point value 

button changes to display the number of questions that point value button just received. 

8. Repeat steps 5-8 for any additional questions you want to add to the Challenge Board. 

9. Click the File menu item and select the Close command to return to the Prepare>Team 

Activities tab. 

 

Remove Questions from a CPS Challenge Board 
You can remove questions from a current CPS Challenge Board.  

 

To remove questions, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Team Activities tab. 

3. Select the CPS Challenge Board you would like to edit. 

4. Click Edit in the Activity group . The CPS Challenge Board window appears. 

5. Click on any of the colored value buttons that contain questions. The Challenge Board 

Question Edit window appears. 

6. Select the question you would like to remove. 

7. Click Delete to remove the question, or click Delete All to remove all the questions. A 

Confirmation dialog box appears. 

8. Click OK. The Challenge Board Level Questions window refreshes and shows only the 

questions you have not deleted. 

9. Click the Close button to return to the full Challenge Board. 

10. Repeat steps 5-9 for each colored value button which you want to delete questions. 

11. Click the File menu and Close to return to the Prepare>Team Activities tab. 

 

Delete CPS Challenge Boards 
You can delete a Challenge Board from the Team Activities tab.  

 

To delete a CPS Challenge Board, follow the directions: 

1. Click the Prepare>Team Activities tab. 

2. Select the Challenge Board you want to delete. 

3. Click Delete in the Activity group . A confirmation window appears. 

4. Click OK in the confirmation window. 

5. Repeats steps 2-4 to delete additional Challenge Boards.  
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Top Score 
Top Score is a quick game you can use with an existing lesson. You can engage any set of 

questions associated with a lesson or standard, and use Top Score in the Standard mode to create 

a quick challenge for your students. 

 

The Rules: 

 Students answer questions from a CPS lesson, using their response pads. 

 If you select the Use Bonus Points option, the first student to answer correctly receives 

bonus points. 

 You can use the Score window to view students with the top scores in the class. 
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Chapter 4: Engage Functions 
 

A CPS response system enables students to provide electronic feedback to questions in the 

classroom. CPS collects this feedback, also called performance data, in a CPS database. The 

performance results represent students’ answers to questions from the lesson and Verbal 

Questions asked while the response system is in use. 

 

To deliver a lesson, you will need 

 The CPS IR or CPS RF response system that accompanied the software. The CPS 

response system is available in 16, 24, or 32 response pad sets; or you can expand your 

CPS system by adding response pads in increments of 8, up to 256 numbered response 

pads. 

 One available USB port 

 A projection device such as a projector, LCD, or TV monitor which can display 

information to students (optional) 

 

In Chapter 3, you learned how to set up CPS to deliver lessons, standards, and team activities.  

 

 

 

 

 

 

 

 

 

 

The CPS Response System 
The CPS response system consists of response pads and a coordinating receiver unit.  Each 

uniquely numbered response pad transmits responses that the receiver unit records, and the CPS 

software automatically attributes the responses to the corresponding response pad number 

assigned to each student.  The CPS response system uses either infra red or radio frequency 

technology. This section will show you the 

 Required components 

 Response system setup 

 

Components of the Response System 
The CPS response system consists of an infra red or radio frequency receiver unit and 

corresponding response pads. Students use the response pads to electronically transmit their 

responses to CPS questions. The receiver unit receives student responses and communicates with 

In this chapter, you will learn how to 

 Use the CPS response system 

 Choose delivery options for your sessions 

 Engage lessons, standards, presentations, and team 

activities in CPS 
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CPS to generate session data in the form of reports and grades. This section will tell you about 

the  

 Response pads 

 Receiver units 

 

 

 

 

 

 

 

The CPS response pads are available in either infra red or radio frequency technology. The infra 

red (IR) response pads are part of the original eInstruction response system. The IR response 

pads can answer true/false, yes/no, and multiple-choice (up to 5 answer choices) questions. 

 

IR Response Pads 
The IR response pads works with an IR receiver unit.  The IR 

response pads can transmit up to 60 feet. When you ask a question, 

students respond using the CPS response pads. Notice the CPS 

response pad alpha characters  

A-H. 

 Use the A and B buttons to answer True/False or Yes/No 

questions. 

 The F button is a question scrolling function. Students can 

use this during the Student Paced delivery mode and Student 

Practice delivery mode.  Just press the F button to advance 

through each question at an interval of less than a second. 

This is a great function if students want to answer questions 

1-5, skip questions 6-11, and go on to questions 12-20. 

They can also go back to the skipped questions. Press any 

button to stop the scrolling. 

 Under the G and H buttons are directional arrows. Students use this function during 

Student Paced delivery mode and Student Practice delivery mode.  This function allows 

students to move backwards or forwards to questions, check their answers, or answer any 

skipped questions. 

 

RF Response Pads 
The radio frequency (RF) response pads can transmit up to 200 feet and require no ―line of sight‖ 

to answer questions. The original RF response pads are either K-12 or Higher Ed.  All RF 

response pads have the following functions: 

 Answer multiple-choice (up to 5 answer choices) questions 

 Answer numeric questions  

 Answer yes/no questions 

 Answer true/false questions 

Figure 121: 
IR response 
pad 

In regards to RF response pad, this device complies with Part 15 of the FCC Rules and RSS-210 of the 

Industry Canada Rules.  Operation is subject to the following two conditions: (1) this device may not cause 

interference and (2) this device must accept any interference, including interference that may cause undesired 

operation of the device.  The user is cautioned that changes or modifications to the device that are not 

approved by the manufacturer could void the user’s authority to operate the device. 

 

 

 

Figure 122: IR 
receiver units 
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1st Generation K-12 RF Response Pad 
K-12 RF response pads work with the K-12 RF receiver unit. One receiver unit can handle up to 

300 response pads. The response pads also have an LCD screen, which allows students to view 

their answers before sending them to CPS. 

 

To change the channel number on a K-12 RF response pad, follow these directions: 

1. Press any button on the keypad to turn on the response pad. 

2. Press the pound (#) key. 

3. Press the period key. The channel number appears on the 

LCD screen. If the channel number does not appear, 

press the left arrow and right arrow keys simultaneously, 

then press the period key. 

4. Enter the channel number to which you would like to 

change the response pad. If you would like to change to a 

1-digit channel number, press K/0 then the channel 

number. For example, if you want to set your channel 

number to 6, you will need to press the K/0 key 

followed by the F/6 key. 

5. Press Enter to change your pad channel number. The 

LCD screen then prompts you to change the Pad 

Address. 

 

To change the pad address on a K-12 RF response pad, follow these directions: 

1. Press any button on the keypad to turn on the response pad. 

2. Press the pound (#) key.  

3. Press the period key. The channel number appears on the LCD screen. If the channel 

number does not appear, press the left arrow and right arrow keys simultaneously, then 

press the period key. 

4. Press Enter to move to the Pad Address screen. 

5. Enter the pad address to which you would like to change the response pad. You must 

enter a 3-digit number. For example, if you want to set your pad address to 30, you will 

need to press the K/0 key, then the C/3 key followed by the K/0 key. 

6. Press Enter to change your pad address. The LCD screen then shows you your new pad 

settings. 

 

To adjust the contrast on a K-12 RF LCD screen, follow these directions: 

1. Press any button on the keypad to turn on the response pad. 

2. Press the pound (#) key. 

3. Press the period key. The channel number appears on the LCD screen. If the channel 

number does not appear, press the left arrow and right arrow keys simultaneously, then 

press the period key. 

4. Press Enter to move to the Pad Address screen. 

5. Press Enter to move to the Change Contrast screen. 

6. Use the left and right arrow keys to increase or decrease the LCD contrast. 

Figure 123: 1st 
Generation K-12 
RF response pad 

 

Figure 124: 1
st
 

Generation K-12 
RF receiver unit 
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7. When you’ve found the desired contrast, press Enter. The LCD screen then shows you 

your new pad settings. 

 

1st Generation Higher Ed RF Response Pad 
The 1

st
 Generation Higher Ed RF response pad works with 1

st
 

Generation Higher Ed RF receiver unit and 2
nd

 Generation RF 

receiver unit.  One 1
st
 Generation Higher Ed RF receiver unit can 

handle up to 1000 response pads. The response pads also have a 

―join‖ function to allow students to connect their response pads 

to the class receiver unit. This ―join‖ function minimizes signal 

crossing between other receiver units in close proximity.  

 

To use the 1
st
 Generation Higher Ed RF response pads, follow 

these directions: 

 Alphanumeric: These key (A/1 – J/0) are used to 

respond to questions. 

 *: Press this key followed by the Send key in Student 

Paced mode to scroll through the questions in your lesson. 

Press the left or right arrow key to stop scrolling. 

 +/-: Press this key to make a response negative. If you 

press the key twice, your answer will be out of the 

acceptable range of answers and you have to re-enter your 

answer. 

 C: Press this key to clear your answer and start again. Pressing this key will 

not affect answers that have already been sent. 

 Period: Use this key to add decimals to numeric answers. 

 Left and Right arrow: Use these keys in Student Paced mode to move to the previous or 

next question. 

 Join: Press this key followed by the class’s channel number and Send to join the class. 

 Send: Use this key to send responses. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 125: 
1st 
Generation 
Higher Ed 
RF response 
pad 

 

Figure 126:  
 1

st
 

Generation 
Higher Ed 
RF receiver 
unit,  2

nd
 

Generation 
RF receiver 
unit 
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2nd Generation RF Response Pad 
The 2

nd
 Generation RF response pad works with the 1

st
 

Generation Higher Ed RF receiver unit and the 2
nd

 Generation 

RF receiver unit.   The 2
nd

 Generation RF response pad system 

includes all the features of the first generation RF system, as 

well as new capabilities, such as  

 Engage students for Higher Ed or K-12 

 ―Auto Join‖ Higher Ed classes 

 ―Manual Join‖ displays on screen when manually joining 

a class; screen displays channel on which joining is 

being attempted 

 Screen displays the response pad’s serial number  

 Indicate correct or incorrect on the response pad 

 Hide answers on the response pad 

 Create equations using symbols [+,-,(),(decimal),(space),*,/,X,Y] 

 Engage students in self-paced testing, eliminating the need for a projector 

and bubble sheets.  

 Optional keypad WiFi avoidance when downloading Student Paced 

multiple tests 

 

Delivery modes allow an instructor to determine the way students interact with CPS.   

 

CPS Receiver Units 
A USB cable connects your computer to a receiver unit. The receiver unit gathers responses from 

student response pads then transmits the raw data to CPS to store in the Report>Reports section. 

Receiver units use either infra red or radio frequency technology. 

 

IR Receiver Units 
The infra red (IR) receiver unit supports a set of 60 student response pads. The receivers can 

accept signals from IR response pads from up to 60 feet away. Although students must have a 

direct line-of-sight to transmit signals to the IR receiver unit, students can also send signals at 

angles such as 90, 120, 180, and 270. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 127: 2
nd

 
Generation RF 
response pad 

 
Figure 128:  
 1

st
 

Generation 
HE RF 
receiver unit    
2

nd
 

Generation 
RF receiver 
unit 

 Figure 129:  IR receiver units 
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RF Receiver Units 
The radio frequency (RF) receiver units support a set of 1000 student response pads (300 for 1

st
 

Generation K-12).  The receivers can accept signals from RF response pads from up to 200 feet 

away.  Students do not need a line-of-sight to transmit signals to the RF receiver unit. 

 

The 1
st
 Generation Higher Ed RF receiver unit works with both 1

st
 Generation (Higher Ed) and 

2
nd

 Generation RF response pads. 

 

 

 

 

 

 

 

 

 

 

 

 

Setup the Response System 
CPS requires very little setup to begin engaging students.  This section will show you how to use 

the receiver unit and make sure the connection between the receiver and CPS works.  To setup 

the response system you will complete the following three steps: 

1. Plug in the receiver unit. 

2. Detect the receiver settings. 

3. Setup K-12 RF response pads.   Any other type of response pad does not require setup.    

 

Plug In the Receiver Unit 
Setting up the response system is very easy. Simply plug your receiver unit USB cable into an 

available USB port on your computer. When you open CPS, CPS will automatically detect your 

receiver settings. 

 

Detect the Receiver Settings 
The second step in setting up the response system is detecting the receiver settings.   CPS will 

automatically detect the receiver settings.  If CPS does not automatically detect the receiver 

settings, you may manually detect the receiver. 

 

Automatically Detect Receiver Settings 
To automatically detect the receiver settings, follow these directions: 

1. Open CPS from your desktop icon.  CPS will automatically detect your receiver settings.  

In order for CPS to automatically detect your receiver settings, you first must plug the 

receiver unit into an available USB port on your computer.  

 

 

Figure 130: RF receiver units 
 1

st
 Generation K-12 RF receiver unit 

1
st
 Generation HE RF receiver unit 

2
nd

 Generation RF receiver unit  
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If CPS did not automatically detect the receiver settings, you may manually detect the receiver 

settings. 

 

Manually Detect Receiver Settings 
To manually detect the receiver settings, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Settings menu option. 

3. Click Delivery Options. The CPS Delivery Options window appears. 

4. Click the Receiver tab. 

5. Click the Detect CPS Receiver button.  A Receiver Setup window appears.  A ―CPS 

receiver unit detected!‖ message will appear in the Receiver Setup window. 

 NOTE: If you are using an RF receiver, please see the Setup RF Receiver 

instructions below. 

6. Click OK. 

 

If CPS does not detect your receiver settings after you attempted to manually detect your 

receiver settings, call Technical Support at 888.333.4988 or email them at 

http://www.einstruction.com/support.   A Technical Support Agent will assist you with detecting 

the receiver settings.  

 

Setup RF Receiver 
RF response pads and receiver unit communicate with each other on the same channel.  

Therefore, if you use RF response system, you will need to tell CPS which base channel your 

receiver uses.   

 

To enter the base channel of the RF 

receiver unit, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Settings menu option. 

3. Click Delivery Options. The CPS 

Delivery Options window appears. 

4. Click the Receiver tab. 

5. Click the Detect CPS Receiver 

button.  A Receiver Setup window 

appears.  A ―CPS receiver unit 

detected!‖ message will appear in 

the Receiver Setup window. 

6. Click OK 

7. Enter the receiver Base Channel in 

the Base Channel box. Your Base 

Channel is the red number on your 

receiver unit’s LCD screen. 

8. Press Apply. 

Figure 131: Setting up the RF system from the CPS 
Delivery Options window 

mailto:techsupp@einstruction.com
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 NOTE: You can use Gen 2 response pads with a first generation Higher Ed RF 

receiver. To use Gen 2 pads with a first generation Higher Ed receiver, select Higher 

Ed RF from the list under the Com Port. 

9. Click OK to save your settings and return to CPS. 

 

 

CPS Session Setup 
CPS offers many ways for you to engage your students. This section will show you how to 

 Choose a delivery mode 

 Setup delivery options  

 

Choose Delivery Modes 
Delivery modes are the major ways in which you can affect the way students interact with CPS. 

Depending on which mode you choose, you can control the students’ pace through questions, the 

students can control their own pace, or you can even choose to give anonymous assessments.  

This section will show you when and how to use  

 Standard Mode   

 Student Paced Mode  

 Student Practice Mode 

 Teacher Led Mode 

 Anonymous Mode 

 

 NOTE: If you previously used CPS, you will notice the names of the delivery modes 

have changed slightly.   The delivery modes function the same in CPS 5.0 as in previous 

versions of CPS.  The following chart compares names of delivery modes in CPS 5.0 to 

names of delivery modes in previous versions of CPS.   

 

Names of delivery modes used in CPS 5.0 Names of delivery modes used in 

previous versions of CPS 

Standard mode 

 

Teacher Managed Assessment mode 

Student Paced mode 

 

Student Managed Assessment mode 

Student Practice mode 

 

Student Managed Practice mode 

Teacher Led Teacher-Led Student Managed 

Assessment mode 

Anonymous mode 

 

Anonymous mode 
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 Standard Mode 
The Standard mode lets the teacher control the pace and progress of students through the 

questions. A delivery session in the Standard mode uses CPS Engage toolbar to regulate settings 

and question flow.   CPS will automatically engage a lesson in the Standard mode; therefore, you 

do not have to select Standard mode in order to deliver a lesson in Standard mode.  

 Please see the Engage Lessons section for more information on using the CPS Engage 

toolbar. 

 

When you engage a lesson in the Standard mode, you can use the Top Score icon on the 

Feedback Grid to create a quick team activity. 

 Please see the Top Score section for more information on the Top Score feature. 

 

To deliver a lesson in the Standard mode, follow these directions: 

1. Click the Engage>Lessons and Assessments tab. 

2. Select the lesson, from the lessons side (left or top window) you would like to engage.  A 

checkmark appears in the box in front of the lesson you selected. 

3. Click Engage in the Teach group .  The CPS Engage toolbar appears.   

4. Use the CPS Engage toolbar to navigate through the session and engage students in the 

lesson. 

 NOTE: You can associate Dynamic Standards to questions in the Standard mode.  

 Please see Associate Dynamic Standards to Questions section for more information 

on Dynamic Standards. 

 

Student Paced Mode 
The Student Paced mode lets you incorporate CPS lessons, existing hard copy material, or 

FastGrade lessons into one seamless activity that allows students to pace themselves.  

 Please see the Create FastGrade Lessons and Engage FastGrade Lessons for more 

information on creating and using FastGrade lessons.   

 

To deliver a lesson in Student Paced mode, follow these directions: 

1. Click the Engage>Lessons and Assessments tab. 

2. Select the lesson that represents the hand out (either a lesson of questions or a FastGrade 

lesson).  A checkmark appears in the box in front of the lesson you selected. 

 NOTE: If you select multiple lessons or standards to engage in Student Paced mode, 

you can assign certain pad numbers to respond to selected lessons or standards. 

3. Click Assessment Setup in the Engage 

Options group .  A list of 

delivery modes appears.  

4. Select Student Paced from the list of  
Figure 132: Select Student Paced from the list of 
delivery modes 
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delivery modes.  

5. Click Engage in the Assessment group .  Depending on the type of response 

system you are using, CPS will display either the Feedback Grid window or the Instructor 

Feedback window.  

6. Click Start to initiate the session. Upon doing this, students can begin submitting 

answers.   

 If the Feedback Grid window appears, when a student selects an in-range answer, 

the box corresponding to his or her response pad will light up.  Then that student’s 

question number moves to the next unanswered question. 

 If the Instructor Feedback window appears, when a student selects an in-range 

answer, the boxes corresponding with the student name and question number light 

up.  Then that student’s question number moves to the next unanswered question. 

7. Click Close to end the session at any time. 

 NOTE: Remember, if your students use IR pads, they can use the F button on their 

response pad to scroll through the questions, using any button to stop when they get 

to a question number they want to answer. They can also use the G button to move 

backward in the list of questions or the H button to forward. 

 

Feedback Grid Window 
The Feedback Grid window appears when you engage a lesson in Student Paced mode with the 

following response systems. 

 IR  

 1
st
 Generation Higher Ed RF  

 

Figure 133 depicts the Feedback Grid window.   The Feedback Grid window has the following 

properties: 

 The class name appears in the title bar of the window. 

 The top row of each bank of numbers corresponds to the response pad ID numbers 

assigned to each student.  Student Paced mode is capable of supporting up to 2000 

response pad IDs. 

 The bottom row of each bank of numbers represents question numbers. These numbers 

increment as each student proceeds through the list.  Every student begins on question 1. 

When a student selects an in-range answer, that student’s pad number blinks blue to 

indicate acceptance. Then that student’s question number moves to the next unanswered 

question. 

 The Options button allows you to change any of the session delivery options.   

 Please see the Setup Delivery Options section for more information on session 

delivery options. 

 The Start button allows you to initiate the session.  Upon doing this, students can begin 

submitting answers. 

 The Close button allows you to close the Feedback Grid window. 
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Feedback Grid Window during an Engaged Lesson in Student Paced Mode 
The following graphics illustrate the Feedback Grid window during a response activity.  Follow 

student usage on the top box, and question progression on the bottom box.  Please note that the 

student ID pads are the top number and the Question number is on the bottom. 

  

Snapshot 2:  

 
Figure 134: Snapshot 2 of Student Paced mode 

 

 Student 5 has answered the first 2 questions and moved to Question 3.  

 Student 6 has answered Question 1 and is answering Question 2 at this moment.   

 Student 7 has used the G button (on an IR response pad) to move back to Question 1. Pad 

ID 3 remains blue indicating that the question has been previously answered. 

 

 

 

 

 

Figure 133: Viewing a Student Paced session from the Feedback Grid 

Response 

Pad ID 

numbers 

Question 

numbers 



Chapter 4: Engage Functions 

154 

 

Snapshot 3:  

 
Figure 135: Snapshot 3 of Student Paced mode 

 

 Students 5 and 9 are on Question 4, Student 6 is on Question 2, and Student 8 is on 

Question 3. 

 As you can see, the students have progressed through the paper test at their own pace 

with options to move back and change answers, or skip questions and move forward 

 

Snapshot 4: 

 
Figure 136: Snapshot 4 of Student Paced mode 

 

 Student 8 changed the answer to Question 16. The pad ID color changes to yellow.  

 Students 6 and 9 have answered all of the questions from the printout and are now back at 

the first question. When a student has answered all of the questions, his/her current 

question number and pad ID stay blue. This indicates a question has already been 

answered. 
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Instructor Feedback Window 
If you are using one of the following response systems, the Instructor Feedback window appears 

when you engage a lesson in Student Paced mode: 

 1st Generation K-12 RF  

 2
nd

  Generation RF 

 

The Instructor Feedback window has the following properties: 

 Student names display in the Students Name column on the left side of the screen. 

 Questions numbers display in the Question column in the middle of the screen. 

 Student’s correct and/or attempted answers display in the Totals column on the right side 

of the screen.  

 The Options button allows you to change any of the session delivery options.  

 Please see the Setup Delivery Options section for more information on session 

delivery options. 

 The Start button allows you to initiate the session.  Upon doing this, students can begin 

submitting answers. 

 The Close button allows you to close the Instructor Feedback window. 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Student 
Practice Mode 
The Student Practice mode operates in much the same way as the Student Paced mode.  Student 

Practice mode allows you to use printout material; and Student Practice mode allows students to 

response to questions at their own pace.  

 

Unlike the Student Paced mode, the intent of the Student Practice mode is for students to review 

and get familiar with course material in a challenging way.  

 

Figure 137: Viewing a Student Paced session from the Instructor Feedback window 
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Like the other Assessment modes, Student Practice records student performance information in 

the Reports>Reports tab.   

 

To deliver lessons in Student Practice mode, follow these directions: 

1. Click the Engage>Lessons and Assessments tab. 

2. Select the lesson from the lesson side (left or top window) of the screen you want to 

engage.  A checkmark appears in the box in front of the lesson you selected. 

3. Click Assessment Setup in the Engage 

Options group .  A list of 

delivery modes appears.  

4. Select Student Practice from the list of 

delivery modes. 

 NOTE: The Student Practice mode is available only for use with IR or 1
st
 Generation 

Higher Ed RF systems. 

5. Click Engage in the Assessment group .  The Feedback Grid window opens. 

6. Click Start to initiate the session. Upon doing this, students can begin submitting 

answers. 

7. Click Close to end the session at any time. 

 

The Feedback Grid window has the following properties: 

 The class name appears in the title bar of the window. 

 The top row of each bank of numbers corresponds to the response pad ID numbers 

assigned to each student.   

 The bottom row of each bank of numbers represents question numbers. These numbers 

increment as each student proceeds through the list.  Every student begins on question 1. 

When a student selects an in-range answer, that student’s pad number blinks blue to 

indicate acceptance. Then that student’s question number moves to the next unanswered 

question. 

 The Options button allows you to change any of the session delivery options.   

 Please see the Setup Delivery Options section for more information on session 

delivery options. 

 The Start button allows you to initiate the session.  Upon doing this, students can begin 

submitting answers. 

 The Close button allows you to close the Feedback Grid window. 

 
Figure 138: Select Student Practice from the list 
of delivery modes 
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Using Student Practice Mode 
In the Student Practice mode, only a correctly answered question moves the student onto the next 

unanswered question.  If a student answers a question incorrectly, their corresponding on-screen 

number flashes blue until he or she answers that question correctly. When he or she does select 

the correct answer, his or her corresponding on-screen pad number changes to blue; and the 

student is then allowed to move to the next unanswered question. 
 

Feedback Grid Window during an Engaged Lesson in Student Practice mode 
The following graphics illustrate the Feedback Grid window during an engaged lesson in Student 

Practice mode.  Follow student usage on the top box, and question progression on the bottom 

box. Please note that the student ID pads are the top number and the Question number is on the 

bottom. 

 

Snapshot 1:  

 
Figure 140: Snapshot 1 of Student Practice mode 
 

Figure 139: Viewing a lesson in Student Practice mode from the Feedback Grid 

Response 

Pad ID 

numbers 

Question 

numbers 
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 Student 5 has correctly answered Question 1 and moved to Question 2.  

 Student 6 is currently answering Question 1 incorrectly and remains on Question 1. The 

pad ID flashes blue indicating acceptance of an answer, but the question number remains 

1 because the answer is incorrect. 

 

Snapshot 2:  

 
Figure 141: Snapshot 2 of Student Practice mode 

 

 Student 5 has correctly answered two questions and moved to Question 3.  

 Student 6 is incorrectly answering Question 1. The pad ID flashes red with a black X 

indicating that the response is out of range. 

 Students 8 and 9 have correctly answered Question 2 and moved to Question 3. 

 

Snapshot 3:  

 
Figure 142: Snapshot 3 of Student Practice mode 
 

 Students 5 and 6 are on Question 3. 

 Student 7 has progressed to Question 5. 
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 Students 8 and 9 are on Questions 6 and 4, respectively. Because students cannot move to 

the next question until a question has been answered correctly, the G and H buttons are 

disabled on the IR pad. 

 

Snapshot 4:  

 
Figure 143: Snapshot 4 of Student Practice mode 
 

 All of the participating students have finished all of the questions. They cannot move to 

any other questions, and they remain on Question 20. The boxes corresponding to their 

pad IDs stay blue to indicate that they have finished the assessment. 

 

If you selected Export to Question Grid from the Advanced Engage Options window, a 

separate window opens with the performance data for this session in grid format. You can access 

reports of student performance from the Report>Reports tab for Student Practice sessions as 

well. 

CPS clearly labels the reports with Practice mode. The performance feedback accurately depicts 

that only questions answered correctly on the first attempt display as correct in the 

correct/attempted ratio.  

 

Teacher Led Mode 
The Teacher Led mode combines the Standard mode and Student Paced modes for one teacher-

led session conducted at the students' pace.  This mode is ideal for K-12 teachers who use 

multiple versions of a test.  For example, you can create three versions of the same test: A, B, 

and C, make a FastGrade answer key, then distribute the tests to the class.  The students then 

write their answers on the handouts.  After a set time, you can pass out the response pads and 

have the students put in their answers, one question at a time. You can even create tests with 

different question totals.  In the time it takes to have the students enter all of their answers on the 

CPS pad, you can have multiple test versions graded and ready to review.  

 

To engage a lesson in Teacher Led mode, follow these directions: 

 

1. Click the Engage>Lessons and Assessments tab.  
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2. Select the lesson from the lesson side (left or top window) of the screen you want to 

engage.  A checkmark appears in the box in front of the lesson you selected. 

3. Click Assessment Setup in the Engage 

Options group .  A list of 

delivery modes appears.  

4. Select Teacher Led from the list of 

delivery modes. 

5. Click Engage in the Assessment group .  The Feedback Grid window opens. 

6. Click Start to initiate the session. Upon doing this, students can begin submitting 

answers. 

 NOTE: When you engage Teacher Led mode, you will not be able to change the 

Options while you deliver your session. 

7. Click Close to end the session at any time. 

 

Anonymous Mode 
The Anonymous mode allows you to record a class assessment without associating students’ 

individual responses with their student information.  The Anonymous mode works with the 

following delivery modes: 

 Standard mode 

 Teacher Led mode  

 Student Paced mode 

 

 For more information on using the different delivery modes, please see the Standard 

mode, Student Paced Mode, or Teacher Led Mode sections. 

 

To engage a lesson in Anonymous mode, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Engage >Lessons and Assessments tab. 

3. Select the lesson from the lesson side (left or top 

window) of the screen you want to engage in 

Anonymous mode.  A checkmark appears in the box 

in front of the lesson you selected.  

4. Click Advanced in the Engage Options group

.  The Advanced Engage Options window 

appears. 

5. Click the box next to Anonymous Mode so that a 

checkmark appears. Notice that you no longer have 

the option to create attendance from this Assessment.  

6. Click OK.   

 
Figure 144: Select Student Practice from the list 
of delivery modes 

 
Figure 145: Select Anonymous 
Mode from the Advanced Engage 
Options window 
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7. Click Engage in the Assessment group .  An Anonymous Mode Information 

confirmation box appears.  

8. Click OK to continue. The Feedback Grid window opens. 

9. Click Start to initiate the session. Upon doing this, students can begin submitting 

answers. 

10. Click Close to end the session at any time. 

 

 

Setup Delivery Options 
Each delivery mode has specific features that you can change within CPS. You can make these 

changes through the CPS Delivery Options window. In addition to delivery mode features, you 

can change bonus settings on team activities and manage your receiver options. The CPS 

Delivery Options window consists of the following five tabs: 

 Teacher Managed tab 

 Student Managed tab 

 Receiver tab 

 Feedback Grid tab 

 Team Activities tab 

 

This section will show you how to access the CPS Delivery Options window and manage 

settings in the above tabs.  

 

Access the CPS Delivery Options Window 
You can access the CPS Delivery option from the Settings menu option in CPS, or you can 

access the CPS Delivery option as you engage a lesson.  

 

To access the CPS Delivery Options window from the Settings menu, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Settings menu option. A pop-up menu appears. 

3. Choose Delivery Options.... The CPS Delivery Options window appears. 

 

To access the CPS Delivery Options window as you engage a lesson, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the lesson you want to engage from the lesson side (left or top window). 

4. To engage the lesson in the Standard delivery mode, click Engage in the Teach group

, (the CPS Engage toolbar appears) and skip to step 7.  To engage the lesson in 

Teacher Led mode, Student Paced mode, or Student Practice mode, click Assessment 

Setup in the Engage Options group .  A list of delivery modes appears. 
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5. Select the delivery mode you want to engage the lesson in.   

6. Click Lesson in the Engage group .  A screen that corresponds with your choice of 

delivery mode opens.     

7. Click Options.  The CPS Delivery Options window appears.   

 

 

Manage Setting in the Teacher Managed Tab 
The Teacher Managed tab allows you to change the options available when you engage a lesson 

in the Standard mode.  

 Please see the Standard Mode section for more information on the Standard mode. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From the Teacher Managed tab, you can adjust settings for  

 Standard mode sessions 

 Verbal Questions 

 

 

 

 

 

 

 

Figure 146: Setting the Standard mode options and Verbal question options in the 
Teacher Managed tab of the CPS Delivery Options window 
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Show Pads that Have Responded 
The Show Pads that Have Responded option alters the on-screen appearance of the response 

pad numbers during the response cycle. When you look at the Feedback Grid during a response 

cycle, the Feedback Grid shows the corresponding pad number for each student in the class. 

When a student responds to an answer, his or her response pad number lights up in the Feedback 

Grid.  

 

To access the Show Pads that Have Responded option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Pads - To display in the Feedback Grid pads that have responded, click the box 

next to the Show Pads that Have Responded option so that a checkmark appears. 

 Hide Pads - To hide in the Feedback Grid pads that have responded, click the Show 

Pads that Have Responded option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS.  

 

Show Cumulative Percent Correct 
The Show Cumulative Percent Correct option displays the cumulative percent of correct answers 

for the session in the Feedback Grid, after you end each response cycle.  

 

To access to the Show Cumulative Percent Correct option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Cumulative Percent Correct - To show the session's cumulative percent of 

correct answers in the Feedback Grid after each question, click the box next to the 

Show Cumulative Percent Correct option so that a checkmark appears. 

 Hide Cumulative Percent Correct - To hide a session's cumulative percent of 

correct answers in the Feedback Grid, click the box next to the Show Cumulative 

Percent Correct option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

 

 

 

 

Figure 147: Feedback Grid with the Show Pads that Have Responded option ON 

Figure 148: Feedback Grid with the Show Cumulative Percent Correction option ON 
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Show Answer Distribution 
The Show Answer Distribution option displays the number of students who chose each answer 

to a question. When you end a response cycle, the distribution information appears in the CPS 

Content Delivery window. 

 

To access the Show Answer Distribution option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Answer Distribution – To show the question’s distribution of answers in the 

CPS Content Delivery window, click the box next to the Show Answer Distribution 

option so that a checkmark appears. 

 Hide Answer Distribution – To hide the question’s distribution of answers in the 

CPS Content Delivery window, click the box next to the Show Answer Distribution 

option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 NOTE: To view the Show Answer Distribution option, you must also choose the 

Show Large Screen option.    

 Please see the Show Large Screen section for more information on the Show Large 

Screen options.  

Figure 149: CPS Content Delivery window with Show Answer Distribution window option ON 
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Detach Narrative (Imported Narratives) 
The Detached Narrative option affects Narratives you import from ExamView. When you 

import ExamView tests into CPS, any Narratives associated with a question import as well. The 

Detached Narrative option creates a button on the Feedback Grid for that question, from which 

you can choose whether or not to show the associated Narrative with the question in the CPS 

Content Delivery window. Below the CPS Content Delivery window, in the Feedback Grid, a 

Narrative button appears. When you click on this Narrative button, the associated Narrative 

appears or disappears from the question. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To access the Detached Narrative option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Detached Narrative – To detach an ExamView Narrative from a question, click the 

box next to the Detached Narrative option so that a checkmark appears. 

 Attached Narrative – To keep an ExamView Narrative attached to a question, click 

the box next to the Detached Narrative option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 NOTE: To view the Detached Narrative option, you must also choose the Show Large 

Screen option.  

 Please see the Show Large Screen section for more information on the Show Large 

Screen option.  

 

 

 

Figure 150: CPS Content Delivery window with the Detached Narrative option ON 
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Auto Show Detached Feedback Grid 
The Auto Show Detached Feedback Grid option allows you to detach the feedback grid from 

the CPS Content Delivery window during a response cycle. When you being the response cycle, 

the CPS Ballot Grid window automatically appears, and tracks student responses to the question.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To access the Auto Show Detached Feedback Grid option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Auto Show Detached Feedback Grid – To show a detached feedback grid during a 

response cycle, click the box next to the Auto Show Detached Feedback Grid 

option so that a checkmark appears. 

 Auto Hide Detached Feedback Grid – To hide the detached feedback grid during a 

response cycle, click the box next to the Auto Show Detached Feedback Grid 

option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 
 

 

 

 

 

 

 

 

 

 

 

Figure 151: The CPS Ballot Grid appears when the Auto Show 
Detached Feedback Grid option is ON 
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Auto Show Charting  
The Auto Show Charting option automatically displays the CPS Charting window after you end 

a response cycle.  

 Please see the View Results and Use Data Slicing section for more information on the CPS 

Charting window. 

 

To access the Auto Show Charting option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Auto Show Charting – To automatically view the CPS Charting window after you 

end each question, click the box next to the Auto Show Charting option so that a 

checkmark appears. 

 Auto Hide Charting – To hide the CPS Charting window after you end each 

question, click the box next to the Auto Show Charting option so that the checkmark 

disappears. 

2. Click OK to save your changes and return to CPS. 

 

Show Large Screen 
The Show Large Screen option displays questions in the CPS Content Delivery window. The 

CPS Content Delivery window contains the questions and answer choices for each question. 

 
Figure 152: The CPS Content Delivery window appears when you deliver a question with the 
Show Large Screen option ON 
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 To access the Show Large Screen option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Large Screen – To deliver your questions using the CPS Content Delivery 

window, click the box next to the Show Large Screen option so that a checkmark 

appears. 

 Hide Large Screen – To deliver your questions using just the Feedback Grid, click 

the box next to the Show Large Screen option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

Show Percent Correct 
The Show Percent Correct option displays the percentage of students who correctly answered 

the question, after you end the response cycle. When you end the response cycle, this 

information appears in the Feedback Grid. 

 

To access the Show Percent Correct option 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Percent Correct – To display the percentage of students who correctly 

answered a question, click the box next to the Show Percent Correct option so that a 

checkmark appears. 

 Hide Percent Correct – To hide the percentage of students who correctly answered a 

question, click the box next to the Show Percent Correct option so that the 

checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 153: Feedback Grid with Show Percent Correct option ON 



Chapter 4: Engage Functions 

169 

 

Show Correct Answer 
The Show Correct Answer option displays the correct answer to the question in the CPS 

Content Delivery window, after you end the response cycle. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To access the Show Correct Answer option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Correct Answer – To display the correct answer to a question in the CPS 

Content Delivery window, click the box next to the Show Correct Answer option so 

that a checkmark appears. 

 Hide Correct Answer – To hide the correct answer to a question in the CPS Content 

Delivery window, click the box next to the Show Correct Answer option so that the 

checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 NOTE: To view the Show Correct Answer option, you must also choose the Show 

Large Screen option.  

 Please see the Show Large Screen section for more information on the Show Large 

Screen option.  

 

 

 

 

 

Figure 154: CPS Content Delivery window with the Show Correct Answer option ON 
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Auto Start the Timer 
The Auto Start the Timer option automatically begins the question timer when you start the 

response cycle. 

 

 

 

 

 

 

To access the Auto Start the Timer option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Auto Start the Timer – To automatically start the timer when you begin the response 

cycle, click the box next to the Auto Start the Timer option so that a checkmark 

appears. 

 Manually Start the Timer – To manually start the timer when you begin the 

response cycle, click the box next to the Auto Start the Timer option so that the 

checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

Auto Start the Question 
The Auto Start the Question option automatically starts the question, so that you do not need to 

press the Start button to begin the response cycle. 

 

To access the Auto Start the Question option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Auto Start the Question – To automatically start the response cycle for a question, 

click the box next to the Auto Start the Question option so that a checkmark 

appears. 

 Manually Start the Question – To manually start the response cycle for a question, 

click the box next to the Auto Start the Question option so that the checkmark 

disappears. 

2. Click OK to save your changes and return to CPS. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 155: CPS Content Delivery window with the Auto Start the Timer option ON 
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Auto Send Alphabetic Responses 
The Auto Send Alphabetic Responses option allows you to set Gen 2 RF response pads so that 

they automatically send student responses for alphabetic answer choices.  

 Please see the Gen 2 RF System section for more information on the Gen2 RF. 

 

To access the Auto Send Alphabetic Responses option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the box next to the Auto Send Alphabetic Responses option so that a checkmark 

appears. 

3. Click OK to save your changes and return to CPS. 

 
Indicate Correct Alphabetic Response on Pad 
The Indicate Correct Alphabetic Response on Pad option allows you to set Gen 2 RF response 

pads so that after a student responds to a question, the student’s LCD screen on his or her pad 

indicates the correct answer. The correct answer appears only for multiple-choice questions. 

 

To access the Indicate Correct Alphabetic Response on Pad option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the box next to the Indicate Correct Alphabetic Response on Pad option so that 

a checkmark appears. 

3. Click OK to save your changes and return to CPS. 

 

Mask Response on Pad 
The Mask Response on Pad option allows you to mask the response on Gen 2 response pads.  

 Please see the Gen 2 RF System section for more information on the Gen2 RF response pads. 

 

To access the Mask Response on Pad option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the box next to the Mask Response on Pad option so that a checkmark appears. 

3. Click OK to save your changes and return to CPS. 

 

Timer Length and Increment 
The Timer Length and Timer Increment options allow you to change the length of time and 

increment of change on the question timer.  

 

 

 

 

 

 

To access the Timer Length and Timer Increment options, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

Figure 156: Timer Length and Timer Increment options in the CPS Delivery 
Options window Teacher Managed tab 
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 Timer Length – To set the length of time that students have to respond to a question 

during a response cycle, use the up and down arrows in the Timer Length option. 

 Timer Increment – To set the length of time increments by which you can adjust the 

Timer on the Feedback Grid, use the up and down arrows in the Timer Increment 

option. 

2. Click OK to save your changes and return to CPS. 

 

Show Large Screen Verbal 
The Show Large Screen option in the Verbal Questions section displays the CPS Content 

Delivery window when you engage a verbal question. For verbal questions using the CPS 

Content Delivery window, you can use the CPS Content Delivery window to type in a question 

and possible answers. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To access the Show Large Screen option in the Verbal Questions section, follow these 

directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Show Large Screen – To display the CPS Content Delivery window when you 

engage a verbal question, click the box next to the Show Large Screen option in the 

Verbal Questions section, so that a checkmark appears. 

 Hide Large Screen – To deliver a verbal question using only the Feedback Grid, 

click the box next to the Show Large Screen option in the Verbal Questions section, 

so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

 

Figure 157: The CPS Content Delivery window for a verbal question with 
the Show Large Screen option ON 
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Auto Move to Next Question 
The Auto Move to Next Question option automatically advances to the next question after you 

end a response cycle. 

 

To access the Auto Move to Next Question option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

 Auto Move to Next Question – To automatically advance to the next question after 

you end a response cycle, click the box next to the Auto Move to Next Question 

option so that a checkmark appears. 

 Manually Move to Next Question – To manually advance to the next question after 

you end a response cycle, click the box next to the Auto Move to Next Question 

option so that the checkmark disappears. 

2. Click OK to save your changes and return to CPS. 

 

Manage Settings in the Student Managed Tab 
The Student Managed tab allows you to edit options for when you engage a lesson in Student 

Paced or Student Practice mode.  

 For more information on the student managed modes, please see Student Paced Mode or 

Student Practice Mode. 

 
 

 
 

 
 

 
 

 
 

 
 

 

 
 

 
 

 
 

 
 

 

 

 

Figure 158: Setting student managed mode options in the Student Managed tab of 
the CPS Delivery Options window 
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Manual Advance to Next Question 
The Manual Advance to Next Question option allows students to manually move to the next 

question, using the left and right arrows on their response pads.  

 

To access the Manual Advance to Next Question option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Student Managed tab. 

 Manual Advance to Next Question – To allow students to manually advance to the 

next question, using the left and right arrows on their response pads, click the box 

next to the Manual Advance to Next Question option so that a checkmark appears. 

 Auto Advance to Next Question – To set CPS to automatically advance students to 

the next question, click the box next to the Manual Advance to Next Question 

option so that the checkmark disappears. 

3. Click OK to save your changes and return to CPS. 

 

Manage Settings in the Receiver Tab 
The Receiver tab allows you to set your CPS response system options for your receiver unit.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From the Receiver tab you can  

 Detect your CPS receiver settings 

 Turn off all response pads (RF only) 

 Change RF receiver settings (RF only) 

 Access the Tuning Panel 

Figure 159: Setting receiver options from the Receiver tab in the CPS Delivery 
Options window 
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Detect CPS Receiver Settings 
If you plug in your receiver unit before opening CPS, CPS will automatically detect your 

receiver settings. However, if you need to check your receiver settings, you can detect the current 

configuration and make changes from the Receiver tab in the CPS Delivery Options window.  

 

To detect your CPS receiver settings, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Settings menu option. 

3. Click Delivery Options. The CPS Delivery Options window appears. 

4. Click the Receiver tab. 

5. Click the Detect CPS Receiver button.  A Receiver Setup window appears.  A ―CPS 

receiver unit detected!‖ message will appear in the Receiver Setup window. 

6. Click OK. 

 

Turn Off Response Pads 
If you use an RF system, you can automatically power off all your students’ response pads.  

 

To turn off RF response pads, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Receiver tab. 

3. Click Power Off. The students’ response pads turn off. 

4. Click OK to save your changes and return to CPS. 

 

Change RF Receiver Settings 
If you use an RF system, you can change the Base Channel and max power settings for your 

receiver unit.  

 

To change RF receiver settings, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Receiver tab. 

3. Enter your Base Channel in the Base Channel box. Your Base Channel number ranges 

between 1 and 75, and flashes on your receiver unit. 

4. Increase or decrease your max power range by using the sliding scale. 

5. Click Apply to apply your changes. 

6. Click OK to save your changes and return to CPS. 
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Access the RF Tuning Panel 
The Tuning Panel relates to RF receivers only.  The Tuning Panel allows you to adjust the 

amount of time it takes response pads to join during an engaged session (once you click Start on 

the Feedback Grid) and the performance of the joining process.  

 

Recommended Settings 
The following settings are recommended for small, medium, and large classes: 

 

Small Class (100 students or less) 

 Pull the Join While Voting slider bar to the far right. 

 Pull the Joining Performance slider bar to the far right.  

 

Medium Class (101-599 students) 

 Pull the Join While Voting slider bar to the middle. 

 Pull the Joining Performance slider bar to the middle.  

 

Large Class (600 students or more) 

 Pull the Join While Voting slider bar to the far left (off).   

 NOTE: This will minimize the amount of time it takes the entire class to initially 

join their response pads.  However, response pads may not join during an engaged 

question; furthermore, this will slow down the amount of time it takes the receiver 

to receiver responses from response pads that are already joined.  

 Pull the Joining Performance slider bar to the far left.  

 

Join While Voting  
The Join While Voting slider bar allows you to adjust the amount of time it takes a response pad 

to join during an engaged session (once you click Start on the Feedback Grid).  For example, a 

student arrives to class 5 minutes late and you are currently engaging question 1.  In order for the 

late student to respond to question 1, he or she must join their response pad during the question 1 

response cycle.   

 

If the Join While Voting slider bar is pulled to the far left, then the late student will not be able to 

join his or her response pad during the engaged questions  

 

The rate a student can join his or her response pad during an engaged question depends on how 

far to the right you pull the Join While Voting slider bar.   If the Join While Voting slider bar is 

pulled to the far right, the faster the late student can join his or her response pad during an 

engaged question.  This is because the receiver invites a larger batch of response pads to join 

based on how far to the right the slider bar is pulled. While the late student can join more 

quickly, it will take longer for students who were previously joined to re-join if, for some reason, 

their response pads un-join.    
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Joining Performance 
The Joining Performance slider bar allows you to adjust the amount of time it takes response 

pads to initially join.  The RF receiver unit invites 50 response pads to join per batch.  Therefore, 

if you have a  class of 500 students, the RF receiver unit will initially invite response pads 1-50 

to join (1
st
 batch), then 51-100 to join (2

nd
 batch), then 101-151 (3

rd
 batch) to join. etc.  When the 

receiver invites all 500 response pads to join, it will begin the invite cycle again, but this time the 

receiver will only invite the response pads that are not joined to join.   The invite cycle begins 

again because there is a chance that students did not join their response pads during the first 

cycle because they were late to class, couldn’t find their response pad, etc.  

 

If the Joining Performance slider bar is pulled to the far left then the initial join cycle will take 

less time; however, if for any reason a response pad needs to re-join, it will take more time for 

response pads to re-join. 

 

If the Joining Performance slider bar is pulled to the far right then the initial join cycle will take 

more time; however, if for any reason a response pad needs to re-join, it will take less time for 

response pads to re-join.  

 

To access the Tuning Panel, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Receiver tab. 

3. Click the Open Tuning Panel button.  The RF Tuning Panel opens. 

4. Adjust the Join While Voting slider bar and the Joining Performance slider bar 

accordingly. 

 NOTE: Please contact eInstruction Technical Support to adjust any settings 

accessible through the Advanced button.  Adjusting settings accessible through 

the Advanced button can have adverse effects on your receiver.  

5. Click OK to save your changes and return to CPS. 
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Manage Settings in the Feedback Grid Tab 
The Feedback Grid tab allows you to set your Feedback Grid settings for when you engage a 

lesson. 

 
 

 
 

 
 

 
 

 

 
 

 
 

 
 

 
 

 
 

 
 

Time Interval for Feedback Grid 
The Time Interval for Feedback Grid option allows you to set the amount of time between 

Feedback Grid cycles in large classes. When classes have rosters of more than 32 students, the 

Feedback Grid displays pad IDs, in groups of 30, in cycles. You can set the frequency of cycles 

by using the Time Interval for Feedback Grid option. 

 

To access the Time Interval for Feedback Grid option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Feedback Grid tab. 

3. Use the sliding scale to choose the number of seconds between each cycle of the 

Feedback Grid. 

4. Click OK to save your changes and return to CPS. 

 

Number of Pads for Question Preview 
The Number of Pads for Question Preview option allows you to determine the number of pads 

you view at one time in the Feedback Grid, during a question preview.  

 

To access the Number of Pads for Question Preview option, follow these directions: 

Figure 160: Setting Feedback Grid options in the Feedback Grid tab of the CPS 
Delivery Options window 
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1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Feedback Grid tab. 

3. Use the sliding scale to select the number of students you would like to view in the 

Feedback Grid during question Preview. If you have more students in your class than 

students in the Feedback Grid, the Feedback Grid will cycle through the response pad 

numbers. 

4. Click OK to save your changes and return to CPS. 

 

Manage Settings in the Team Activities Tab 
The Team Activities tab allows you to set your delivery and grading options when delivering a 

There It Is! game.  

 Please see the There It Is! section for more information on There It Is! 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From the Team Activities tab you can 

 Show correctly answered responses 

 Use bonus points 

 Enable Student Paced Mode 

 Assign point value 

 Assign bonus point value 

 
 

 

Figure 161: Setting There It Is! activity settings from the Team Activities tab in the 
CPS Delivery Options window 
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Show Answered Correct 
The Show Answered Correct option allows you, at the end of a There It Is! activity, to display 

the questions students missed in the CPS Content Delivery window. You can engage the 

question, and when you end the response cycle, CPS displays the correct answer in the CPS 

Content Delivery window.  

 

To access the Show Answered Correct option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Team Activities tab. 

 Show Answered Correct – To display the correct answer to a question in the CPS 

Content Delivery window after a There It Is! activity, click the box next to the Show 

Answered Correct option so that a checkmark appears. 

 Hide Answered Correct – To hide the correct answer to a question in the CPS 

Content Delivery window after a There It Is! activity, click the box next to the Show 

Answered Correct option so that the checkmark disappears. 

3. Click OK to save your changes and return to CPS. 

 
Use Bonus Points 
The Use Bonus Points option allows you to assign bonus points to students who correctly 

answer questions in a There It Is! activity. 

 

To access the Use Bonus Points option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Team Activities tab. 

 Use Bonus Points – To assign bonus points to students who correct answer questions 

in a There It Is! activity, click the box next to the Use Bonus Points option so that a 

checkmark appears. Enabling this option allows you to set the value of the bonus 

points assigned per question in the Bonus Point Value box. 

 Don’t use Bonus Points – To assign no bonus points to students for correctly 

answering a question in a There It Is! activity, click the box next to the Use Bonus 

Points option so that the checkmark disappears. 

3. Click OK to save your changes and return to CPS. 

 

Enable Student Paced Mode 
The Enable Student Paced Mode option allows you to engage a There It Is! activity in Student 

Paced mode.  

 Please see the Student Paced Mode section for more information on Student Paced 

assessments. 

 

To access the Enable Student Paced Mode option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 
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2. Click the Team Activities tab. 

 Enable Student Paced Mode – To engage a There It Is! activity in Student Paced 

mode, click the box next to the Enable Student Paced Mode option so that a 

checkmark appears. 

 Disable Student Paced Mode – To engage a There It Is! activity in the Standard 

mode, click the box next to the Enable Student Paced Mode option so that the 

checkmark disappears. 

3. Click OK to save your changes and return to CPS. 

 

Assign Point Value 
The Point Value option allows you to assign a point value for every correct answer.  

 

To access the Assign Point Value option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Team Activities tab. 

 Assign Point Value – To assign a point value, enter the numeric amount you wish 

each correct answer to count for in the box next to the Point Value option.  

3. Click OK to save your changes and return to CPS. 

 

Assign Bonus Point Value 
The Bonus Point Value option allows you to assign a point value for the bonus point feature.  

Bonus points are given to the student that answers the question fastest. 

 

To access the Assign Bonus Point Value option, follow these directions: 

1. Open the CPS Delivery Options window. The CPS Delivery Options window opens to 

the Teacher Managed tab. 

2. Click the Team Activities tab. 

 Assign Bonus Point Value – To assign a bonus point value, enter the numeric 

amount you wish each bonus question to count for in the box next to the Bonus 

Point Value option.  

3. Click OK to save your changes and return to CPS. 
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Engage in the Classroom 
You can use CPS to engage lessons, standards, team activities, third-party lessons, and 

presentations. This section will tell you how to  

 Engage lessons in QuickStart mode 

 Engage lessons 

 Engage verbal questions 

 Engage team activities 

 Engage PowerPoint presentations 

 

Engage in QuickStart Mode 
You can set CPS to skip the Advanced Engage Options window each time you engage lessons. If 

you have a particular way you prefer engaging lessons, such as engaging all lessons in Standard 

mode, you can use the QuickStart feature to preset your options. Then, when you engage a 

lesson, CPS automatically uses your pre-programmed settings for your lesson.  

 

To set up QuickStart mode, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click on the Settings menu bar. 

3. Select the QuickStart Setup… menu option. The QuickStart Setup window appears 

offering the following options: 

 Enable QuickStart - Select this option to start 

CPS in QuickStart mode.  

 Include Session in Gradebook - Select this 

option if you want the session automatically 

included in the Gradebook. 

 Export to Question Grid - Select this option if 

you want CPS to automatically create and export 

the Question Grid report. CPS will create the file 

in the sub-directory that contains the CPS 

database you are using. 

 Automatically Upload Session Upon 

Completion – Select this option to automatically 

upload performance data to CPSOnline after you 

end a response session.  

 Anonymous Mode – Select this option to ensure 

answers are not associated with students.  

 Session Title - Create a title that identifies the 

session in the Report<Reports tab. 

 Session Category - Choose a session category to 

define the type of session you are delivering. It also defines the Gradebook category 

for the session. 

 Max Points – Enter the maximum amount of points a lesson is worth in the Max 

Points box.  For example, if a lesson is worth a maximum of 100 points and the 

lesson contains 10 questions, each question is worth 10 points.  

Figure 162: Setting up 
QuickStart options in the CPS 
QuickStart Setup window 
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 Class Options - Select this option to setup QuickStart to prompt you for the class 

roster each time you start CPS or to automatically use the selected class roster. 

 Create Attendance from this Assessment – Select this option to create attendance 

records in the Gradebook. Make sure you also have your class attendance options set 

to show attendance as assessments.  

 Please see the Edit Class Information section for more information on setting the 

attendance options for a class. 

4. Click OK.  

 

To use the QuickStart features, close CPS and open it again from your desktop icon. 

 

To change your QuickStart features at any time, simply click the Settings menu bar and select 

the QuickStart Setup…menu item to access the QuickStart Setup window.  

 Please see the Engage Lessons section for more information on engaging lessons. 

 

Engage Lessons 
You can deliver lessons to students in a mode that requires their feedback via the CPS response 

system.  CPS saves this feedback, or performance data, in the open database so you can evaluate 

it later.  

 

Advanced Engage Options Window 
You can change the following settings within the Advanced Engage Options window before 

engaging a lesson.   

 

To access the Advanced Engage Options window, follow these directions: 

1. Click the Engage>Lessons and Assessments tab 

2. Click Advanced in the Engage Options group .  The Advanced Engage 

Options window opens. 

 Include in Gradebook - Select this 

option if you want grades recorded in 

the Gradebook. 

 Automatically Upload – Select this 

option if you want to automatically 

upload performance data to 

CPSOnline, Blackboard, WebCT, or 

REAP.  

 Anonymous Mode - Select this option 

to ensure answers are not associated 

with students.  

 Export to Question Grid - Select this 

option to send performance results 

directly to the Question Grid report 

type. Figure 163: Engaging a lesson from the 
Advanced Engage Options window 
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 Max Points - Choose your Max Points. This field will default to 100. 

 Standard icon – Click the  button to select which standards you want available 

during instructions.  

 Create Attendance - Select this option to generate an attendance assessment for your 

session. You can choose to track the attendance in the Gradebook, and if you use 

CPSOnline, you can automatically upload attendance after your session. Make sure 

you also have your class attendance options set to show attendance as assessments.  

 Please see the Edit Class Information section for more information on setting 

attendance options for a class. 

 

Engage a Lesson 
You may engage a lesson in the following delivery modes 

 Standard mode 

 Student Paced mode 

 Student Practice mode 

 Teacher Led mode 

 

To engage a lesson, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the lesson from the lesson side (left or top window) you want to engage.  A 

checkmark appears in the box in front of the lesson you selected.  

4. To engage the lesson in Standard mode, click Engage in the Teach group .  The 

CPS Engage toolbar appears, skip to step 7.  To engage the lesson in Student Paced 

mode, Student Practice mode, or Teacher Led mode, click Assessment Setup in the 

Engage Options group .  A list of delivery modes appears. 

5. Select the delivery mode you want to engage the lesson in.  

 Please see the Choose Delivery Modes section for more information on each 

delivery mode.  

6. Click Engage in the Assessment group .  The Feedback Grid window, Instructor 

Feedback window, or Content Delivery window opens.  Which window opens is 

dependent on the delivery mode you are engaging the lesson in and the settings you 

selected for the lesson.  

7. Click Start.  The response cycle begins. 
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Use the CPS Engage Toolbar 
When you engage lessons in Standard mode, you navigate through the lesson using the CPS 

Engage toolbar.  

 

Use the CPS Engage toolbar buttons, from left to right, to navigate through your lesson. 

  Questions: Allows you to choose any of the pre-written questions in your 

lesson. 

  Next [#]: This constantly changing menu button indicates which question 

number is next in chronological order. Click here to put the question on-screen. 

  Verbal: You can spontaneously ask questions in class and still record 

performance data.  

  Chalkboard: Much like the verbal question feature, this option allows 

you to upload and draw images while delivering spontaneous questions.  

  Options: Opens the CPS – Delivery Options.  Within the CPS – Delivery 

Options window, you can select response cycle options like feedback, auto start, 

hide/show, and show large screen. The Options button is available only in Preview and 

Standard mode. 

  CPS Engage toolbar Handle: Click and drag on this icon to move the CPS 

Engage toolbar anywhere on your screen. 

  Class: Click on the Class button to randomly select a response pad number 

from your active class and call on that student to answer a question verbally in class.  

You can also take attendance from this button.  

  Charting window: View performance data in a chart. 

  Exit CPS: Save your results up to this point and shut down CPS entirely. 

  Close: End the delivery session and return to the main CPS window. 

 

 

 

 

 

Figure 13: Using the CPS Engage toolbar 
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Engage Multiple Lessons  
If you engage a lesson in Student Paced mode or Student Practice mode, you can engage more 

than one lesson at a time. Engaging multiple lessons is especially helpful when you would like to 

use multiple versions of a test.    

 

To engage multiple lessons, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the lessons from the lesson side (left or top window) of the screen you want to 

engage.   A checkmark will appear in the box in front of the lessons you selected.  You 

will notice ―Engaging Multiple Items‖ appears in the Title box in the Engage Options 

group.  

 

 

 

 

4. Click Assessment Setup in the Engage Options group .  A list of delivery 

modes appears.  

5. Select Student Paced or Student Practice from the list of delivery modes.  

 Please refer to the Student Paced Mode section and the Student Practice Mode 

section for more information on Student 

Paced mode and Student Practice mode.  

6. Click Engage in the Assessment group .  

The Test Version window appears.  

7. Students will enter the alpha character on their 

response pads that correspond to the lesson they 

wish to take.  For example, in Figure 165, if a 

student wishes to take Quiz 1, he or she will 

push A on their response pad.  If a student 

wishes to take Quiz 2, he or she will push B on 

their response pad.  

8. Click OK.  The Feedback Grid window appears.  

9. Click Start.  The response cycle begins.  If you 

choose to engage the lessons in Student Practice 

mode, students will not advance to the next 

question until they enter the correct answer for 

the current question.   

10. Click End to end the response cycle. 

11. Click Close to close the Feedback window and return to CPS.   

 

 

 
Figure 14: Test Version window 
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Engage FastGrade Lessons 
You can engage FastGrade lessons in CPS.  FastGrade lessons work best when engaged in 

Student Paced or Student Practice mode.  

 Please refer to the Student Paced Mode or Student Practice Mode sections for more 

information.  

 

To engage a FastGrade lesson, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the FastGrade lesson, from the lesson side (left or top window) of the screen, you 

want to engage.  A checkmark appears in the box in front of the FastGrade lesson you 

selected. 

 Please refer to the Create FastGrade Lessons section for more information on creating 

a FastGrade lesson. 

4. Click Advanced in the Engage Options group.  The Advanced Engage Options window 

appears.   

5. Select your session options. 

 Please see the Advanced Engage Options Window section for more information on 

the Advanced Engage Options window. 

6. Click OK.   

7. Click Assessment Setup in the Engage Options group .  A list of delivery 

options appear.  

8. Select Student Paced or Student Practice from the list of delivery modes.  

9. Click Engage in the Assessment group . The CPS Feedback window appears. 

10. Click Start to begin the response cycle. 

11. Click End to end the response cycle. 

12. Click Close to save performance data to this point and exit the Feedback Grid window. 

 

Engage ExamView Lessons 
You can engage ExamView lessons just like other CPS lessons.  

 Please see the Import ExamView Lessons or Set ExamView Options sections for information 

on importing Exam View lessons into CPS or setting your ExamView options.  

 

To engage an ExamView lesson, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Click on the folder that contains the ExamView lesson you want to engage.   

4. Select the ExamView lesson you want to engage.  A checkmark appears in the box in 

front of the lesson you selected. 
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5. Click Advanced in the Engage Options group .  The Advanced Engage 

Options window appears.   

6. Select your session options. 

 Please see the Advanced Engage Options Window section for more information on 

the Advanced Engage Options window. 

7. Click OK.  You return to the Engage>Lessons and Assessments tab. 

8. To engage the lesson in Standard mode, click Engage in the Teach group .  The 

CPS Engage toolbar appears, skip to step 9.  To engage the lesson in Student Paced 

mode, Student Practice mode, or Teacher Led mode, click Assessment Setup in the 

Engage Options group .  A list of delivery modes appears. 

9. Select the delivery mode you want to engage the lesson in.  

 Please see the Choose Delivery Modes section for more information on each 

delivery mode.  

10. Click Engage in the Assessment group .  The Feedback Grid window, Instructor 

Feedback window, or Content Delivery window opens.  Which window opens is 

dependent on the delivery mode you are engaging the lesson in and the settings you 

selected for the lesson.  

11. Engage the lesson. 

 

ExamView lessons in CPS have a few extra buttons on the Feedback Grid.  

 Please see the ExamView Buttons section below for more information on ExamView-specific 

buttons. 

 
ExamView Buttons 
When you engage an ExamView lesson in CPS, you have access to three special ExamView 

buttons in the Feedback Grid. Read below for more information: 

 

 NOTE: All buttons will not be available on all questions. The Narrative and 

Recalculate buttons will appear only on questions in ExamView lessons offering those 

options. 

 

Zoom Button 
The Zoom button allows you to change the magnification of your question in the CPS 

Content Delivery window.  

 

Narrative Button 
The Narrative button allows you to hide or show an associated Narrative on the CPS 

Content Delivery window. 
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Recalculate Button 
The Recalculate button allows you to change the answer to a question and deliver 

that one question multiple times. This button works with Preview mode.   

 

Preview Lessons 
You can engage a lesson in Preview mode to review students for a quiz. When you use Preview 

mode, CPS will not record any performance data.  

 

To engage a lesson in Preview mode, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessment tab. 

3. Right-click on the lesson you would like to preview.   A pop-up menu appears. 

4. Choose Preview. The CPS Content Delivery window appears with the first question of 

the lesson. 

 

You can ask students to respond to the questions; however, CPS will not record any of their 

performance data in the Report>Reports tab. 

 

Engage Verbal Questions 
Verbal questions are ―on-the-fly‖ questions that you can use to spontaneously engage your 

students in a lesson.  

 

Engage Verbal Questions from the Engage>Lessons and 
Assessments Tab 
You can engage verbal questions directly from the Engage>Lessons and Assessments tab.  

 

To engage a verbal question, follow these directions: 

1. Click the Engage>Lessons and Assessments tab. 

2. Click Engage in the Verbal group . The 

CPS Verbal Question Setup window appears. 

3. Setup your session options. 

 Include Session in Gradebook – Select this 

option if you want grades recorded in the 

Gradebook. 

 Export to Question Grid - Select this option to 

send performance results directly to the 

Question Grid report type. 

 Automatically Upload Session Upon 

Completion - Select this option if you want to 
 

Figure 166: Verbal Question 
Setup window 
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automatically upload performance data to CPSOnline, Blackboard, WebCT, or 

REAP.  

 Anonymous Mode - Select this option to ensure answers are not associated with 

students.  

 Session Title – Type the name of your session in the Session Title box.  

 Class Category – Select a category for the lesson. 

 Max Points – Choose your Max Points. This field will default to 100. 

 Class Options – Assign a pre-generated class to the lesson from the drop-down 

menu, or create a default class by click Create.  

 Create Attendance from this Assessment - Select this option to generate an 

attendance assessment for your session. You can choose to track the attendance in the 

Gradebook, and if you use CPSOnline, you can automatically upload attendance after 

your session. Make sure you also have your class attendance options set to show 

attendance as assessments.  

 Please see the Edit Class Information section for more information on setting 

attendance options for a class. 

 

4. Click OK. The Verbal CPS Engage toolbar appears. 

 

 

  Verbal: You can spontaneously ask questions in class and still record 

performance data.  

  Chalkboard: Much like the verbal question feature, this option 

allows you to upload and draw images while delivering spontaneous questions.  

  Options: Opens the CPS – Delivery Options.  Within the CPS – 

Delivery Options window, you can select response cycle options like feedback, auto 

start, hide/show, and show large screen. The Options button is available only in 

Preview and Standard mode. 

  CPS Engage toolbar Handle: Click and drag on this icon to move the CPS 

Engage toolbar anywhere on your screen. 

  Class: Click on the Class button to randomly select a response pad 

number from your active class and call on that student to answer a question verbally 

in class.  You can also take attendance from this button.  

  Charting window: View performance data in a chart. 

  Exit CPS: Save your results up to this point and shut down CPS entirely. 

  Close: End the delivery session and return to the main CPS window. 

Figure 167: Engaging a verbal question from the Verbal CPS Engage toolbar 
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5. Click the Verbal… button .  A question template menu appears. 

6. Select the question template you want to engage the lesson in from the menu. 

a. If you have the Show Large Screen Verbal option ON, the CPS Content 

Delivery window will appear.    

b. If you have that option turned off, only the Feedback Grid appears.  

 Please see the Show Large Screen Verbal section for more information on the 

Show Large Screen Verbal option 

7. Ask your question. 

 If using the CPS Content Delivery window, you can also type your question in the 

Question Box and type answer choices in the Answer Boxes. 

 If using the Feedback Grid, ask your question aloud. 

8. Click Start to begin the response cycle. 

9. Click End to end the response cycle. 

10. Click Close.  CPS saves performance data.  Performance data is available from the 

Report>Reports tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 168: Engaging a verbal question using the Feedback Grid 

Figure 169: Engaging a verbal question using the CPS Content Delivery window 
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Engage Verbal Questions with the CPS Chalkboard 
You can use the CPS Chalkboard as a computer mouse whenever you are engaging a lesson. 

This is especially helpful when you are teaching a lesson and moving around. From any point in 

the room, up to 30 feet away from the receiver, you can operate your computer remotely using 

the CPS Chalkboard. 

 

You can also use the mouse to point out important information within a document or 

presentation. Just move your pen across the CPS Chalkboard to the point that corresponds with 

the information you would like to point out on the screen. You can also use the laser, located at 

the other end of the pen, as a pointer. 

 

You can use the CPS Chalkboard to create interactive questions within CPS. CPS provides a 

Chalkboard question template, within the CPS Question Author window, that is designed for use 

specifically with the CPS Chalkboard.  

Although you can also use this template with your computer mouse, the CPS Chalkboard allows 

you to create impromptu questions from any point around the classroom, up to 30 feet away from 

the receiver.  

 

To engage verbal questions with the CPS Chalkboard, follow these directions: 

 

1. Click the Engage>Lessons and Assessments tab. 

2. Click Engage in the Verbal group . The CPS Verbal Question Setup window 

appears. 

3. Setup your session options. 

 Include Session in Gradebook – Select this 

option if you want grades recorded in the 

Gradebook. 

 Export to Question Grid - Select this option to 

send performance results directly to the Question 

Grid report type. 

 Automatically Upload Session Upon 

Completion - Select this option if you want to 

automatically upload performance data to 

CPSOnline, Blackboard, WebCT, or REAP.  

 Anonymous Mode - Select this option to ensure 

answers are not associated with students.  

 Session Title – Type the name of your session in 

the Session Title box.  

 Class Category – Select a category for the 

lesson. 

 Max Points – Choose your Max Points. This field will default to 100. 

 Class Options – Assign a pre-generated class to the lesson from the drop-down 

menu, or create a default class by click Create.  

Figure 166: Verbal Question 
Setup window 

 



Chapter 4: Engage Functions 

193 

 

 Create Attendance from this Assessment - Select this option to generate an 

attendance assessment for your session. You can choose to track the attendance in the 

Gradebook, and if you use CPSOnline, you can automatically upload attendance after 

your session. Make sure you also have your class attendance options set to show 

attendance as assessments.  

 Please see the Edit Class Information section for more information on setting 

attendance options for a class. 

 

4. Click OK. The Verbal CPS 

Engage toolbar appears. 

5. Click Chalkboard on the 

CPS Engage toolbar.  The 

CPS Question Delivery 

window appears with the 

Chalkboard template. 

6. Use the Chalkboard toolbar 

to create your question and 

answer stems. 

 Click the Pencil  

button to draw on the 

Chalkboard template.  

 Click the Eraser  

button to erase a portion or all of the drawing on the Chalkboard  

template. 

 Click the Line Tool button to draw lines on the Chalkboard template. 

 Click the Delete button to erase the Chalkboard template. 

 Click here to select a color. 

 Click here to select a line width. 

Click the Answer button to show the question and answer stem for the question 

displayed on the Chalkboard template. 

 Click the Import Image button to import an image. 

Click the Reload button to reload the most recent image file.  

Click here to load a previously used image.  

7. Click Start to begin the response cycle. 

8. Click End to end the response cycle. 

9. Click Close.  CPS saves performance data.  Performance data is available from the 

Report>Reports tab. 
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Engage Team Activities 
You can use CPS team activities in your classroom to engage your students in fun, creative ways. 

CPS offers the following team activities: 

 There It Is! 

 Challenge Board 

 Top Score 

 

Play There It Is! 
There It Is! is a simple game for students to learn. The rules for There It Is! include 

 The first team/student to correctly respond to their question gets 25 points.  

 Teams/Students that answer correctly, but did not answer first, get 20 points.  

 Teams/Students that did not answer correctly or did not answer at all get 0 points. 

 The points accumulate over the There it is! session and before long you have a winner. 

 

To play There It Is!, follow these directions: 

1. Open the CPS from your desktop icon. 

2. Click the Engage>Team Activities tab. 

3. Click Settings in the There It Is! group .  The There It Is! Properties window 

appears. 

4. Select you There It Is! settings. 

 Show Answered Correct – 

Shows if students answered 

correctly on each question. 

 Point Value – assign a point 

value for every correct answer. 

 Use Bonus Points – Enables the 

bonus point feature.  Bonus 

points are given to the student 

that answers the question fastest.  

 Bonus Point Value - assign a 

point value for the bonus point 

feature.  To enable the bonus 

point feature, you must select the 

Use Bonus Points setting.   

 Student Paced Mode – allow students to answer questions at their own pace.   

 

5. Click OK.  You return to the Engage>Team Activities tab. 

 
Figure 170: There It Is! Properties window 
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6. Click There It Is! .   

7. Select the Lessons tab in the 

right-hand pane to select a lesson, 

or select the Standards tab in the 

right-hand pane to select a 

standard.  When you select the 

Lesson or Standards tab your 

lessons or standards will appear. 

8. Select a lesson or standard that 

has questions in it you would like 

to present to your class. 

Remember, this can be a 

FastGrade lesson. 

9. Click Engage in the Activity 

group . The Advanced 

Engage Options window for There 

It Is! appears.  

10. Click Start. The There It Is! delivery 

window appears, consisting of pad ID 

numbers (top section of each row) and 

question numbers (bottom section of 

each row). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 172: Viewing the There It Is! initial delivery 
window 

 

Figure 171: Select a lesson or standard you would like 
to present to your class 
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11. Click Start. A new delivery 

window opens and displays the pad 

ID numbers with different 

questions: As students/teams 

answer their question, their pad ID 

turns blue. They can change their 

response anytime before you end 

this question delivery 

 

12. Click End when all teams/students 

have responded. The point values 

awarded to the teams/students for 

their responses are displayed on the 

bottom section of each row. 

For example, in Figure 177 

 Pad ID 2 received 25 points for 

answering correctly first. 

 Pad IDs 3,4,5,6,8,9, and 10 

received 20 points each for 

answering correctly, but after 

pad ID 

 Pad IDs 1, 7, 11, 12, 13, and 15 

did not respond correctly, so 

they received 0 points. 

13. Click Score.  The Top Score 

window appears showing the 

names of each person or team 

responding and their points. 

14. Click Close from the Top Score 

window.  You return to the There 

It Is! delivery window. 

15. Click Start to go on to the next question. Each pad ID receives a unique question that no 

other pad ID has received prior to this round of questions.   

 When the last question has been answered, the Start button is deactivated and the 

only option is to review the Score or Close the game. The Score is tallied for each 

participant: 

16. Click Close from the There it is! Delivery window. 

 

CPS asks if you would like to display the questions that were missed by the participants. Click 

Yes or No.  

 If you click No, you can review the session data from the Report>Reports tab.  

 If you click Yes, CPS displays the questions missed in the Content Delivery window.  

Students can respond but their answers are not saved or recorded as session data. 

 

Figure 174: Viewing student responses for a There It 
Is! activity 

 
Figure 173:  Viewing the There It Is! Delivery 
window after clicking Start in the initial delivery 
window 
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Play the CPS Challenge Board 
You can engage students in a CPS Challenge Board activity.  

 Please see the CPS Challenge Board section for more information on the CPS Challenge 

Board. 

 

To play Challenge Board, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Team Activities tab. 

3. Click the Challenge icon  on the left side of the screen. Your available Challenge 

Boards appear in the right-hand pane of the screen. 

 Please see the Create CPS Challenge Boards section for more information on creating 

a CPS Challenge Board. 

4. Select a Challenge Board from the right-hand pane.  

5. Click Engage in the Activity group .  The CPS – Session Setup window appears. 

6. Click Start.  The CPS Challenge Board Delivery window appears. 

7. Click on a point value. The 

question and answer options 

appear on-screen.  

a. If you would like to 

change your feedback 

settings, click the 

Feedback Options icon

.  

8. Click the Start button on the 

question feedback grid.  If you 

have the Auto Start the 

Question option selected in the 

CPS-Delivery Options window, 

students can begin responding 

without you clicking the Start 

button.  

9. Teams press and release the button that represents their desired answer. If a student or 

team wants to change their answer, they simply press a different button for the same 

question and the corresponding on-screen response pad number flashes yellow. 

NOTE: If you want to see question or answer graphics better, click once on the 

graphic to enlarge it to full screen. Click again to return the graphic to original size. 

 The on-screen number that corresponds to their pad number turns blue and remains 

blue. This indicates the Hide/Show option  is set to show the pad numbers that 

have answered. 

Figure 175: Engaging a CPS Challenge Board with the CPS 
Challenge Board Delivery window 
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 If the Hide/Show option  is set to hide the pads and a student responds, the 

corresponding on-screen pad number flashes blue, then becomes light blue again. 

  If a student or team wants to change their answer, they simply press a different 

button for the same question and the corresponding on-screen response pad number 

flashes yellow. 

 The number of responses received by the receiver unit displays in the counter box on 

the feedback grid.  

10. Click End to end the response cycle. If there is a Note associated with this question, a 

Note button takes the place of the End button.  Click the Note button to view the note. 

Optionally, you can click the Charting button  and see various charts representing 

student answers.  

 Please see the View Results and Use Data Slicing section for more 

information on the CPS Charting Window.  

11. Click Close  to return to the challenge board and select a new point value.  The 

center of the challenge board displays each team name, their pad ID, and their cumulative 

points earned. 

12. Repeat steps 7-11 for each question you want teams to answer. 

13. Click File and Close when you have completed the challenge board. Performance data 

for each team is available on the Report>Reports tab. 

 

Play Top Score 
You can engage students in a Top Score activity while delivering a session in the Standard mode.  

 Please see the Standard Mode section for more information on the Standard mode. 

 

To engage a Top Score game, follow these directions: 

1. Open the Engage>Lessons and Assessments tab. 

2. Click on the lesson or standard, in the lesson side (left or top window) of the screen, you 

want to engage.  A checkmark appears in the box in front of the lesson you selected.  

3. Click Engage in the Teach group .  The CPS Engage toolbar appears. 

4. Click Options .  The CPS-Delivery Options window appears. 

5. Click the Team Activities tab.   

6. Enter a point value for the Bonus Point Value option.  

7. Click OK. 

8. Use the CPS Engage toolbar to engage a question.  The CPS Question Delivery window 

appears. 

 Please see the Use the CPS Engage toolbar section for more information about using 

the CPS Engage toolbar.  

9. Click Start.  If Auto Start the Questions option is selected in the CPS-Delivery Options 

window, students may respond without you clicking the Start button.    
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10. Allow students to respond to the question(s) 

11. Click End when students have responded. 

12. Click the Top Score button . 

13. The Top Score window appears.  Score results for the Top Score game appear in the Top 

Score window. 

 

You can view a running total of each student’s or 

team’s score from the Top Score window. Close 

the window to return to the Question Delivery 

window. 

 

 

 

 

 

 

 

 

Engage PowerPoint Presentations 
You can engage PowerPoint presentations from CPS. This section will show you how to 

 Engage a PowerPoint presentation 

 Engage CPS lessons with a PowerPoint presentation 

 

Engage a PowerPoint Presentation 
You can engage a PowerPoint presentation within CPS.  You will use the Standard delivery 

mode to engage a PowerPoint presentation. 

 Please see the Standard Mode section for more information on using the Standard mode. 

 

To engage a PowerPoint presentation, follow these directions: 

1. Open CPS to the Engage>Lessons and Assessments tab. 

2. Double-click on the folder that contains the PowerPoint presentation you want to engage.   

 Please see the Import PowerPoint Presentations section for more information on 

importing PowerPoint Presentations. 

3. Select the PowerPoint presentation you want to engage.  A checkmark will appear in the 

box in front of the selected PowerPoint presentation. 

4.  Click Engage in the Teach group .  Your presentation will appear with the CPS 

Engage toolbar at the bottom of the screen. 

5. Press any key on your keyboard to begin your presentation.  

Figure 176: Viewing student scores for a Top 
Score activity 
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 NOTE: If you would 

like to ask a Verbal 

Question, click the 

Chalkboard button on 

the CPS Engage 

toolbar.  If you would 

like to select a random 

student, click the Class 

button on the CPS 

Engage toolbar. 

6. Click the Close button on 

the CPS Engage toolbar 

after you have finished 

your presentation. 

 

 

 

 

 

Engage Lessons with a PowerPoint Presentation  
You can engage a PowerPoint presentation with a CPS lessons, FastGrade lessons, or ExamView 

lessons.   You may only engage one PowerPoint presentation at a time.  

 

1. To engage CPS lessons with a PowerPoint presentation, follow these directions: 

2. Open CPS to the Engage>Lessons and Assessments tab. 

 Please see the Import PowerPoint Presentations section for more information on 

importing PowerPoint 

Presentations. 

3. Double-click on the folder 

that contains the PowerPoint 

presentation you want to 

engage.   

4. Select the PowerPoint 

presentation, from the lesson 

side (left or top window) of 

the screen, you want to 

engage.  A checkmark will 

appear in the box in front of 

the selected PowerPoint 

presentation. 

5. Select the lesson, from the 

lesson side (left or top 

window) of the screen, you 

want to engage with the 

PowerPoint presentation.  A 

 

Figure 177: PowerPoint presentation with the CPS Engage 
toolbar 

CPS Engage toolbar 

Figure 178: PowerPoint presentation with the CPS Engage 
toolbar 

 

CPS Engage toolbar 
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checkmark will appear in the box in front of the selected lesson.  

6. Click Engage in the Teach group .  Your presentation will appear with the CPS 

Engage toolbar at the bottom of the screen. 

7. Use the CPS Engage toolbar to engage your lesson. 

 Please refer to the Use the CPS Engage toolbar section for more information 

about using CPS Engage toolbar. 

8. Use the buttons on the PowerPoint screen to move through the PowerPoint presentation.  

These buttons are located on the bottom left corner of the PowerPoint screen.  They are 

transparent until you roll your mouse over them.  

9. Click Close  to end the session and return to the Engage>Lessons and Assessments 

tab. 

 

 



Chapter 5: Reporting Functions 

202 

 

Chapter 5: Reporting Functions 
 

 

The CPS Reporting System lets you access, view, and print performance data recorded during 

instructional sessions. The Reporting System is a delivery tool because you can use it only after 

you finish a session and CPS records the session information in the database.  

 

CPS generates reports from delivery sessions, regardless of the delivery mode. However, if you 

deliver questions to students in Preview mode, CPS records no performance data and you cannot 

access the session data.  

 

CPS records performance results in the same database where the delivered lesson, standard, 

assessment, or team activity resides. When you access the Report>Reports tab and select the 

type of report you want, CPS organizes the recorded data around the class associated with the 

lesson when it was delivered and in the report form you select. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This chapter will show you how to 

 Merge sessions 

 Re-grade assessments 

 Edit assessments 

 Download assessments 

 Generate reports 

 Choose reports  

 Print reports 

 View results and use data slicing 
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Merge Sessions 
From the Report>Reports tab, you can merge two existing sessions together to create one new 

session. Merging sessions is particularly helpful when you give make-up sessions and do not 

want to have two separate sessions with the same data. For example, let’s say you give Test A 

on Wednesday and two students in your class are absent. On Friday, the two students are back at 

school and need to take the test. Engage Test A on Friday the same way you engaged Test A on 

Wednesday, and have the two students enter their responses. You can then merge Wednesday's 

session and Friday's session for Test A together to create one session with all of your students' 

answers. 

 

The Merge Sessions feature is designed to merge two completed assessments together, not parts 

of the same assessment. For example, Test 1 consists of questions 1-40. On Monday you engage 

Test 1 questions 1-20, then on Tuesday you engage Test 1 questions 21-40, and then try to 

merge Monday’s Test 1 questions 1-20 with Tuesday’s Test 1 questions 21-40.  The Merge 

Sessions feature will not merge these assessments.  However, the Merge Session feature will 

merge two completed assessments together.  For example, on Monday you engage Test 1 

questions 1-40, but two students are absent.  On Tuesday you engage Test 1 questions 1-40 for 

the two students who were absent on Monday.  You can use the Merge Session feature to merge 

Test 1, which you delivered on Monday, with Test 1, which you delivered on Tuesday.  

 

You can merge several types of sessions with the session merge feature. The table on the next 

page shows you which sessions you can and cannot merge. 

 

 NOTE: You cannot merge sessions delivered in Student Practice mode. 

 
Table 2: Available session types to merge based on delivery mode 

Session Type I Session Type II Merge? 
Standard  (single session) 

 

Standard (single session) Yes 

Student Paced (single session) 

 

Student Paced (single session) Yes 

Standard (multiple session)* 

 

Standard (multiple session) Yes 

Standard (single session)** 

 

Student Paced (single session) Yes 

Teacher Led (single session) 

 

Teacher Led (single session) Yes 

Student Paced (multiple 

session) 

 

Student Paced (multiple 

session) 

No 

Standard (multiple session) 

 

Student Paced (single session) No 

Standard (single session) 

 

Standard (multiple session) No 
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*   When you merge two multi-lesson sessions, you must use the same class roster and the 
lesson(s)/standard(s) must be in identical order. 

** This is an exception to the identical rule where you can have two different sources or lessons and the 
result will be a combination of the two. 

 

 NOTE: Two lessons (including the class roster) are considered identical if  

o They have the same exact number questions,  

o The content has not been altered or modified,  

o They have the identical relationships to standards. 

 

To use Session Merge, follow these directions: 

1. Open CPS from your desktop icon. 

2. Engage a lesson.  

 Please see the Engage 

Lessons section for more 

information on engaging 

lessons.  

3. Repeat step 2 to create a second 

delivery session using the same 

lesson. 

4. Click the Report>Reports tab. 

5. Select the session you wish to 

merge with other sessions.     

6. Select Session Merge…in the 

Tools group .  

The CPS – Session Merge 

window appears with a list of 

sessions. 

7. Select the session from the list that you want to merge with the session you selected in 

the Report>Reports tab (step 5). 

 NOTE: You must select a 

session that was created with 

an identical roster with the 

session you selected in the 

Report>Reports (step 5).  

8. Click Next. 

9. Rename the newly-merged 

session if you would like, or use 

the default name. You can also 

change the grading options, add 

comments, and include the 

merged session in the Gradebook. 

10. Click Next. Your sessions have 

been merged.  

11. Click Done to exit out of the CPS 

Figure 179: Choosing a session from the CPS Session 
Merge window 

Figure 180: Renaming a merged session in the CPS-
Session Merge window 
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– Session Merge window and return to CPS. You can view your newly-merged session 

from the Report>Reports tab.  

 

 

Re-grade Assessments 
When you deliver an assessment, the assessment results appear in the Report<Reports tab. From 

the Report>Reports tab, you can re-grade assessment results, if necessary. This section will 

show you how to  

 Re-grade questions 

 Re-assign categories to questions 

 Re-grade numeric questions 

 Re-grade students 

 

Re-grade Questions 
You can re-grade any assessment you deliver in CPS.  

 

 NOTE: If you are a K-12 instructor using REAP, your Curriculum Coordinator may send 

assessments to you that you cannot re-grade. Please see the Appendix A: REAP section 

for more information on using REAP. 

 

To re-grade an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment you would like to re-grade. 

4. Click Edit in the Reports group . The CPS Assessment Options window appears.  

 Please see the Edit Assessments section for more information on the CPS Assessment 

Options window. 

5. Click the Re-Grade Questions button. The CPS Re-Grade Assessments window appears. 

The Correct Answers tab contains each question included in the session with a 

distributed number and percentage representing which answer options the class selected. 

The correct answers that were previously selected will be represented by a check in each 

question’s answer option box. 
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6. Click one of the other possible answer options to change the correct answer, or click the 

omit box to exclude that particular question from being calculated in the grading process. 

7. When you have completed all changes, click OK to save them and close the window, or 

click Cancel to close the window without saving. 

 

Re-assign Categories to Questions 
You can associate categories to questions during question authoring.  After you deliver the 

lesson, you can re-assign the questions to different categories in the Report>Reports tab.  

 Please see the Associate Categories to a Question section for more information on 

associating categories to questions.  

 

To re-assign questions to different categories, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment you would like to re-assign a category to. 

4. Click Edit in the Reports group .  The CPS Assessment Options window appears. 

 Please see the Edit Assessments section for more information on the CPS Assessment 

Options window. 

5. Click the Re-Grade Questions button. The CPS Re-Grade Assessments window appears. 

Figure 181: Re-grading questions in the CPS Re-grade Assessments window 
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6. Click the Apply Categories tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Select a question to which you would like to assign a different category. 

8. Click Categories. The Categories window appears. 

9. Use the Categories window to assign, un-assign, or create new categories. 

 Please see the Associate Categories to a Question section for more information on 

the Categories window. 

10. Click OK to exit the Categories window and return to the CPS – Re-grade Assessments 

window. 

11. In the CPS - Re-grade Assessments window, click OK to save your changes and return to 

the Report>Reports tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 182: Changing question Categories from the Apply Categories tab in the CPS Re-
grade Assessments window 
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Re-grade Numeric Questions 
Instructors using CPS RF systems can engage students in numeric questions.  

 Please see the CPS RF System section for more information on CPS RF. 

 

To re-grade a numeric question in an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment that contains numeric questions you would like to regrade. 

4.  Click Edit in the Reports group . The CPS Assessment Options window appears. 

 Please see the Edit Assessments section for more information on the CPS Assessment 

Options window. 

5. Click the Re-Grade Questions button. The CPS Re-Grade Assessments window appears.  

 

 

 

 

 

 

 

 

 

Figure 183: Re-grading numeric questions in the CPS Re-grade Assessments window 
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6. Click the Edit Numeric Answers button. The CPS Numeric 

Answer Options window appears. 

7. Make your changes in the CPS Numeric Answer Options 

window and click OK to save your changes. 

 Answer – This box allows you to change the answer 

of the numeric question. 

 +/- - This box allows you to change the Margin of 

Error for the question. 

 Correct Answers – This box lists all answers given 

for the question. To have CPS count an answer as 

correct, click the box next to the answer so that a 

checkmark appears. 

 Make Subjective – This button allows you to 

change the question type to a subjective question. 

8. In the CPS Re-grade Assessment window, click OK to save 

your changes and return to the CPS Assessment Options 

window. 

9. Click OK in the CPS Assessment Options window to return 

to the Report>Reports tab. CPS will reflect your changes in 

the Report>Gradebook tab. 

 

Re-grade Students 
You can alter a student’s grade on an assessment by re-grading the student’s correct answers in 

the assessment.  

 

To re-grade a student’s grade, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment that contains the student’s grade you want to re-grade. 

4. Click Edit in the Reports tab . The CPS Assessment Options window appears. 

 Please see the Edit Assessments section for more information on the CPS Assessment 

Options window. 

5. Click the Re-grade Students button. The CPS Edit Session Students window appears. 

 
Figure 184: Changing the 
options for a numeric 
question in the CPS 
Numeric Answer Options 
window 
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6. Click the box that corresponds with the question number and student name you would 

like to mark correct. When you click the box, a checkmark appears. To mark a student’s 

answer incorrect, click a box with a checkmark so that the checkmark disappears. 

7. Click OK to save your changes and return to the CPS Assessment Options window. 

8. Click OK in the CPS Assessment Options window to return to the Report>Reports tab. 

CPS will reflect your changes in the Report>Gradebook tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 185: Re-grading students from the CPS Edit Session Student window 
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Edit Assessments 
After you engage your students in an assessment, CPS stores the student performance data in the 

Report>Reports tab for you to review and edit. This section will show you how to 

 Edit assessment attributes 

 Create attendance from an assessment 

 Import an assessment 

 Delete an assessment 

 

Edit Assessment Attributes 
You can edit assessments by re-grading specific questions or students, or by changing the details 

of the assessment. 

 Please see the Re-grade Assessments section for more information on re-grading 

assessments.  

 

To edit attributes of an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the report you would like to edit. 

4.  Click Edit in the Reports group . The 

CPS Assessment Options window appears. 

5. Change the assessment options using the 

available buttons, text boxes, and pull-down 

menus. 

 Assessment Title – To change the title 

of your assessment, type a new name 

into the Assessment Title box. 

 Assessment Category – To change the 

assessment category, use the pull-down 

menu to select a different category. 

 Max Points – To change the maximum 

number of points CPS awards for this 

assessment, type in a number in the 

Max Points box. 

 Curve – To give students a curve on the 

assessment, or to adjust an existing 

curve, type in a number in the Curve 

box. 

 Comment – To add a comment to the 

assessment that you can use as a 

reference, type your notes in the 

Comment box. 

Figure 186: Editing assessment 
attributes from the CPS Assessment 
Options window 
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 Online Options – To make a study guide for the assessment available online, 

click the box next to the Show online study guide for this session option so that 

a checkmark appears.  NOTE: You must be incompliance with FERPA (Family 

Education Rights and Privacy Act) laws before showing study guides online.  

 NOTE: The Online Options are available only if you have a CPSOnline 

class. 

6. Click OK to save your changes and return to the Report>Reports tab. 

 

Create Attendance from an Assessment 
CPS offers a simple way of creating attendance. CPS use an existing assessment in the 

Report>Reports tab to generate an attendance report.   CPS defines each student that responded 

during the assessment as present, and students that did not respond during the assessment as 

absent.  CPS stores the attendance records in the Report>Gradebook tab as grades in the 

Assessments area or as an attendance sheet in the Class Info area. You choose where CPS stores 

attendance records when you create your class. 

 Please see the Edit Class Information section for more information on choosing your 

attendance options. 

 

To create attendance from an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select an assessment from which you would like to create attendance. 

4. Click Create Attendance in the Tools group .  

5. Choose Create Attendance.  CPS generates an attendance record in the Report>Reports 

tab or the Report>Gradebook tab for this assessment.  The location of the attendance 

record is dependent on the Attendance Options you selected in the CPS-Class 

Information window.    

 Please refer to the Set Attendance Options section for more information on selecting 

your attendance options.  

 

Delete an Assessment 
You can delete assessments from the Report>Reports tab.  However, when you delete an 

assessment, you can no longer access the performance data from that session nor generate a 

report.  

 

To delete an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment you would like to delete. 

4. Click Delete in the Reports group . A confirmation message appears. 
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5. Click OK to delete the assessment or click Cancel to keep the assessment and return to 

the Report>Reports tab. 

 

Download Assessments 
You can download assessments sent by your Curriculum Coordinator.  

 NOTE: Only K-12 teachers participating in REAP may download assessments. 

 

To download assessments sent by your Curriculum Coordinator, follow these directions: 

1. Open CPS from your desktop icon. 

2. Login to CPSOnline. The CPSOnline Login Wizard appears.   

 Please see the K-12 

CPSOnline Login section for 

more information on logging 

on to CPSOnline. 

3. Choose whether or not you 

would like to sync your class. If 

you choose not to sync your 

class, you will not receive any 

new assessments.  

4. Click Next to continue. 

5. Select your class from the 

available list. To select all 

classes, click the box next to the 

Select All option so that a 

checkmark appears.  

6. Click Next to continue. 

7. Choose to download new or 

existing assessments.  

8. Click Next to continue. 

9. Select the assessment(s) from the list. 

10. Click Next to continue. CPS downloads your assessments. 

11. Click Done to exit the CPSOnline Login Wizard and return to CPS. 

 

Your downloaded assessments appear in the Prepare>Lessons and Assessments tab and 

Engage>Lessons and Assessments tab. 

 

 

 

 

 

 

 

 

 

 Figure 187: Downloading assessments from the 
CPSOnline Login Wizard 
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Generate Reports 
After you engage an assessment in CPS, CPS records the student performance data in the 

Report>Reports tab.  From the Report>Reports tab, you can view a variety of reports of the 

performance data. 

 Please see the Choose Reports section for more information on the types of reports available. 

 

To generate a report from an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select a session from which you want to generate a report. 

4. Click Generate in the Reports group . The CPS Reporting window opens. This 

window displays the names of the students (per their class entry) who participated in the 

session you selected. It also 

displays the available report 

types. 

5. Select the students on whom 

you want to generate a 

report. Reports include only 

performance data from 

students with a check mark 

by their name. You can select 

every student using the 

Select All option or Filter out 

students who didn’t respond 

by selecting Filter out 

students who didn’t 

respond.  
6. Select a report type from 

report type list on the right 

side of the window.  

7. Click Preview. A Print 

Preview window opens and 

displays the report.  

8. Click the Views button in the left column of the Print Preview window and use the four 

icons there to see different views of the report. These icons also appear in the toolbar. 

9. To exit the Print Preview window, click the Close button on the left end of the toolbar.  

10. Click the Close button on the Reporting window to get back to the Report>Reports tab. 

 

 

 

Figure 188: Generating reports from the CPS Reporting 
window 
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Choose Reports 
CPS uses student performance data to provide you with 24 different types of reports. You can 

generate these reports from the Report>Reports tab in CPS.  

 Please see the Generate Reports section for more information on generating a report.  

 

This section will provide you with information on each type of report available in CPS. Reports 

fall into three major categories: 

 Class Reports 

 Individual Reports 

 Export Reports 

 

Class Reports 
Class reports give general information about the overall class performance. While these reports 

may also give some information on each individual student, the overall focus of the report is on 

the class. Class reports include 

 Instructor Summary Report  

 Question Report 

 Response Report  

 Item Analysis Report 

 Item Analysis with Standards Report 

 Standards Analysis Report 

 Opinion Survey Report 

 Data Slicing Report 

 

Instructor Summary Report 
The Instructor Summary 

Report provides a general 

review of how each 

student performed on an 

assessment. The Instructor 

Summary includes each 

student’s score, as well as 

the class average. The 

Instructor Summary lists 

 Report type 

 Session name 

 Class 

 Pad ID numbers 

 Student names 

 Student IDs 

 Number of correct 

to attempted 
Figure 189: Viewing an Instructor Summary Report 
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answers 

 Percentage of correct to attempted answers for all students selected in the report 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

Question Report 
The Question Report lists each question, the responses for each question (by student), any 

associated standards to the question, and a chart of the responses for the question. The Question 

Report lists 

 Answer distribution 

per question  

 Listing the report 

type  

 Session name  

 Class name  

 Class points average  

 Each question and 

answer option  

 Pointing finger 

indicating the correct 

answer  

 Name of every 

respondent  

 Answer selected by 

each respondent 

 Percentile of 

respondents per answer option 

 Bar graph of answer distribution 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 190: Viewing the Question Report 
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Response Report 
The Response Report shows 

each question and the 

percentage of students who 

responded to each answer 

choice. The Response Report 

lists 

 Report type  

 Session name  

 Class name  

 Class average  

 Each question and 

answer option  

 Pointing finger 

indicating the correct 

answer   

 Percentage of 

respondents per 

answer option  

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

Item Analysis 
Report 
The Item Analysis Report 

provides a table with all 

assessment questions and the 

percentage of students who 

responded to each answer 

choice. An asterisk indicates 

the correct answer to each 

question. 

 Please see the Generate 

Reports or Print Reports 

section for more 

information on 

generating or printing a 

report. 

 

 

Figure 191: Viewing the Response Report 

Figure 192: Viewing the Item Analysis Report 
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Item Analysis with Standards Report 
The Item Analysis with 

Standards Report provides a 

table with all assessment 

questions and the percentage 

of students who responded to 

each answer choice. The 

Item Analysis with 

Standards Report also 

includes any standards 

associated with each 

question. An asterisk 

indicates the correct answer 

to each question. 

 Please see the Generate 

Reports or Print Reports 

section for more 

information on 

generating or printing a 

report. 

 

Standards Analysis 
Report 
The Standards Analysis 

Report analyzes each 

standard associated with a 

question in the assessment 

and the percentage of 

students who correctly 

answered all of the questions 

associated with a standard. 

 Please see the Generate 

Reports or Print Reports 

section for more 

information on 

generating or printing a 

report. 

 

 

 

Figure 193: Viewing the Item Analysis with Standards Report 

Figure 194: Viewing the Standards Analysis Report 
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Opinion Survey 

Report 
The Opinion Survey Report 

provides a table that shows 

each question number and 

the percentage of students 

who answered each question, 

per answer choice. 

 Please see the Generate 

Reports or Print Reports 

section for more 

information on 

generating or printing a 

report. 

 

 

 

 

 

Data Slicing Report 
The Data Slicing Report opens up 

the Charting window with a chart of 

the last question of the assessment.  

 Please see the View Results and 

Use Data Slicing section for 

more information in the Charting 

window.  Please see the Generate 

Reports or Print Reports section 

for more information on 

generating or printing a report. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 195: Viewing the Opinion Survey Report 

Figure 196: Viewing the Data Slicing Report 
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Individual Reports 
Individual reports focus on the performance data for each student. Individual reports include 

 Star Chart Report 

 Study Guide Report 

 Study Guide – Incorrect Answers Report 

 Study Guide – Class Summary Report 

 

Star Chart Report 
The state of Texas 

specifically uses the Star 

Chart Report. The Star 

Chart Report analyzes each 

student’s performance on 

the assessment based on the 

principles of Star Chart 

reporting.  

 Please see the Generate 

Reports or Print Reports 

section for more 

information on 

generating or printing a 

report. 

 

Study Guide 
Report 
The Study Guide Report provides an individualized study guide for each student in the class. The 

study guide shows the 

student each question, 

their response, and the 

correct response for each 

question. The Study 

Guide lists for each 

student the 

 Report type 

 Session name 

 Class name 

 Class points 

average 

 Student name 

 Pad ID 

 Student ID 

Figure 197: Viewing the Star Chart Report 

Figure 198: Viewing the Study Guide Report 
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 Number of correctly answered questions 

 Percentage of correctly answered questions 

 Each question 

 Answer choice 

 Student answer 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

Study Guide – Incorrect Answers Report 
The Study Guide – Incorrect Answers Report provides an individualized study guide for each 

student in the class. The study guide shows the student each question that they missed, their 

answer, and the correct answer. The Study Guide – Incorrect Answers lists for each student the  

 Report type 

 Session name 

 Class name 

 Class points 

average 

 Student name 

 Pad ID 

 Student ID 

 Number of 

incorrectly 

answered questions 

 Percentage of 

incorrectly 

answered questions 

 Each question 

 Answer choice 

 Student answer 

 Please see the 

Generate 

Reports or Print Reports section for more information on generating or printing a 

report.  

 

 

 

 

 

 

 

 

 

Figure 199: Viewing the Study Guide - Incorrect Answers Report 
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Study Guide – Class Summary Report 
The Study Guide – Class 

Summary Report provides 

an individualized summary 

of incorrect answers for 

each student in the class. 

The study lists for each 

student, their percentage of 

correct answers, the 

questions they answered 

incorrectly, their answers 

on those questions, and the 

correct answers. The Study 

Guide – Class Summary 

Report lists  

 Each student 

 The question(s) the 

student missed 

 The correct answer 

 The student's answer 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

Export Reports 
Export reports are reports that you can export to third-party software applications. Export reports 

include 

 Question Grid Export Report 

 Session Data Export Report 

 Classroom Manager Export Report 

 AEIS-IT Export Report 

 OnTrack Export Report 

 Response Data Export Report 

 All Data Export Report 

 Post Report 

 LMS Export Report 

 InteGrade Pro Export Report 

 Angel/WebCT Export Report 

 

 

 

 

 

Figure 200: Viewing the Study Guide - Class Summary Report 
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Question Grid Export Report 
The Question Grid Export Report exports the assessment data to Microsoft Excel or to your 

computer’s default spreadsheet application. When you preview the Question Grid Export Report, 

a Save As window appears, allowing you to choose the location to which CPS saves your report. 

The export file will automatically open after you export this report. 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

Session Data Export Report 
The Session Data Export Report exports the 

session data to Microsoft Excel or to your 

computer’s default spreadsheet application. When 

you preview the Session Data Export Report, a 

Save As window appears, allowing you to choose 

the location to which CPS saves your report. The 

export file will automatically open after you export 

this report. The Session Data Export Report 

column headings (from left to right) are 

 Last name 

 First name 

 Student ID 

 Number of correctly answered questions 

 Total number of questions 

 Percentage of correctly answered questions 

 Total percentage available 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

 

 

 

 

Figure 201: Viewing the Question Grid Export Report in Microsoft Excel 

Figure 202: Viewing the Session Data Export 
Report 
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Classroom Manager Export Report 
The Classroom Manager Export Report exports the assessment data as a Classroom Manager 

file. When you preview the Classroom Manager Export Report, a Save As window appears, 

allowing you to choose the location to which CPS saves your report. 

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 

 

AEIS-IT Export Report 
The AEIS-IT Export Report exports the assessment data as an AEIS-IT file. When you preview 

the AEIS-IT Export Report, a Save As window appears, allowing you to choose the location to 

which CPS saves your report.  

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 

 

 

OnTrack Export Report 
The OnTrack Export Report exports the assessment data as a Comma Delimited (*.csv) file. 

When you preview the OnTrack Export Report, a Save As window appears, allowing you to 

choose the location to which CPS saves your report. 

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 

 

Response Data Export Report 
The Response Data Export Report exports the assessment data as a Comma Delimited (*.csv) 

file to Microsoft Excel or to your computer’s default spreadsheet application. When you preview 

the Response Data Export Report, a Save As window appears, allowing you to choose the 

location to which CPS saves your report. 

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 

 

Raw Response Data Export Report 
The All Data Export Report exports the session information to Microsoft Excel or to your 

computer’s default spreadsheet application. The All Data Export Report exports 

 Question ID 

 Question 

 Correct answer 

 Each answer choice 

 Corresponding number of students who chose each answer choice 

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 
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Post Report 
The Post Report exports the class grades to Microsoft Excel or to your computer’s default 

spreadsheet application. The Post Report exports 

 Student last name 

 Student first name 

 Number of points student received for the assessment 

 Percentage correct  

 Please see the Generate Reports or Print Reports section for more information on 

generating or printing a report. 

 

LMS Export Report 
The LMS Export Report exports student assessment information as a *.txt file that you can 

import to DuPont. The LMS Export Report exports the student ID, student name, and percent 

correct for each student in your class. 

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 

 

InteGrade Pro Export Report 
The InteGrade Pro Export Report exports student assessment information as a *.txt file that you 

can import to InteGrade Pro. The InteGrade Pro Export Report exports 

 Student ID 

 Student last name 

 Student first name 

 Number of correct answers 

 Number of points earned for the assessment 

 Percentage correct 

 For more information on generating or printing a report, please see Generate Reports 

or Print Reports. 

 

Angel/WebCT Export Report 
The WebCT Export Report exports student assessment information as a Comma Delimited 

(*.csv) file to Microsoft Excel or to your computer’s default spreadsheet application. You can 

then import the file to WebCT. 

 Please see the Generate Reports or Print Reports section for more information on generating 

or printing a report. 
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Print Reports 
You can print any assessment reports you generate from the Report<Reports tab.  

 Please see the Generate Reports or Choose Reports section for more information on 

generating reports or choosing a report. 

 

To print a report, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the assessment from which you would like to print a report. 

4. Click Generate in the Reports group . The CPS Reporting 

window appears. 

5. Select the report you would like to print, and click Preview. The Print 

Preview window appears. 

6. On the left-hand toolbar of the Print Preview window, click the Output 

button.  The following output options are available: 

 Print  

 Save as RTF file 

 Save as PDF file 

 Save as HTML file 

 Save as text file 

 Save as Excel spreadsheet 

 Save as archive file 

7. Choose a print source from the options available. 

8. Click Close in the Print Preview window to return to the CPS-Reporting 

window.  

9. Click Close to return to the Report>Reports tab. 

 

 

View Results and Use Data Slicing 
When you engage lessons, you can view the performance results graphically through the CPS 

Charting window so that you can quickly assess your students’ performance.  The CPS Charting 

window is available after each question during a session and from the Report>Reports tab in 

CPS.  The CPS Charting window not only provides you with a graphical representation of your 

students’ performance, it also allows you to slice the performance data, in that session and 

comparison sessions, to view specific subsets of student performance.  This section will show 

you how to 

 Access the CPS Charting window 

 Change chart options 

 Slice performance data 

 

Figure 203: Choosing a 
print option from the Output 
toolbar in the Print Preview 
window 
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Access the CPS Charting Window 
You can access the CPS Charting window as you engage a session, or after you finish engaging a 

session.  

 

Access the CPS Charting Window while You Engage a Session 
When you engage a session in Standard mode, the CPS Engage toolbar appears on your screen.  

When you begin the first question allow the students to respond to the question using their 

response pads, CPS records the students’ responses as performance data.  After you end the 

response cycle by clicking End on the Feedback Grid, you can view your students’ performance 

data, through the CPS Charting window, for that question and previous questions.  

 

To access the CPS Charting window during a session, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the lesson you want to engage.  A checkmark appears in the box in front of the 

lesson.  

4. Click Engage in the Teach group . The CPS Engage toolbar appears.  

5. Click the Questions button  on the CPS Engage toolbar.  A pop-up menu 

appears. 

6. Select the question you want to deliver.  The Feedback Grid window opens. 

7. Begin the response cycle by clicking Start on the Feedback Grid window.   

8. Allow students to answer. 

9. Click End on the Feedback Grid to end the response cycle, and save performance data. 

10. Click . The CPS Charting window appears. 

 

Access the CPS Charting Window after You Engage a Session 
After you finish a session, CPS saves the students’ performance data in the Report>Reports tab. 

From the Report>Reports tab., you can also view the CPS Charting window for a session. 

 

To access the CPS Charting window from the Report>Reports tab, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Reports>Reports tab. 

3. Select the session you would like to view in the CPS Charting window. 

4. Click Charting in the Reports group .  The CPS Charting window appears. 
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Select Chart Options 
You can set the options by which you view the performance data in the CPS Charting window. 

This section shows you how to  

 Show the response time 

 Change the chart type 

 Show the correct answer to a question 

 Show questions and categories 

 Raw response data export  

 Save the chart as a graphic 

 Print the chart 

 Show multiple charts 

 Change the answer options 

 Show an answer legend 

 

Show the Response Time 
When you view performance data in the CPS Charting window, you can also see the amount of 

time students took to answer a question. You can view the response time information, in seconds, 

in the chart legend.  

 

To show the response time on the graph, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting Window section for more information on 

accessing the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up menu appears. 

4. Choose Answer Legend Options then 

Show Response Time. A checkmark 

appears beside the option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 204: Choosing to show the response times 
in the legend of the CPS Charting window 
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To remove the response times from the chart legend, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click the Options menu. A pop-up menu appears. 

4. Choose Answer Legend Options then Show Response Time. The checkmark next to 

the option disappears. 

 

Change the Chart Type 
You can view performance data in the CPS Charting window as a variety of different charts. The 

CPS Charting window provides the following charts: 

 Bar 

 Horizontal Bar 

 Pie 

 Pie - Exploding 

 Correct Pie – Exploding Correct 

 Doughnut 

 Doughnut - Exploding 

 Doughnut – Exploding Correct 

 

To change the chart type, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access CPS 

Charting Window section for more 

information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click  

Options. A pop-up menu appears. 

4. Choose Chart Type then select the 

type of chart you wish to view. A 

checkmark appears next to the chart 

type you chose. 

 

 

 

 

 

 

 

 

 

 

 

Figure 205: Changing the chart type on the CPS 
Charting window 
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Show the Correct Answer to a Question 
You can change the CPS Charting window chart to display the 

correct answer for a question in a different color.  

 

To show the correct answer, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting Window 

section for more information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click Options. A pop-

up menu appears. 

4. Choose Show Correct. A checkmark appears next to the 

option. 

 

Optionally, to show the correct answer, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting 

Window section for more information on 

accessing the CPS Charting window. 

3. From the bottom left-hand corner of the CPS 

Charting window, click the box next to the Show 

Correct option so that a checkmark appears. 

 

To change the chart so that the correct answer does not 

display differently, follow these direction: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up menu appears. 

4. Choose Show Correct. The checkmark next to the option disappears. 

 

 

 

 

 

 

 

 

 

 

 

Figure 206: Changing the 
show correct option on the 
CPS Charting window 

Figure 207: Viewing the Show Correct 
option on the CPS Charting window 
graph 
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Show Questions and Categories 
You can view any questions and categories associated with your assessment in the CPS Charting 

window. You can use these questions and categories to slice the 

student performance data to specific subsets.  

 

To show questions and categories, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access CPS Charting Window section 

for more information on accessing the CPS Charting 

window. 

3. From the CPS Charting window, click Options. A pop-

up menu appears. 

4. Choose Show Questions and Categories. A checkmark 

appears next to the option. The CPS Charting window 

expands to make Questions Delivered in this Session 

windows available.  

5. In the Questions Deleivered this Session 

window, roll your mouse over the section 

between the Categories and Rooster 

Demographics section.  A cross bar appears.  

6. Pull the crossbar down.  The Questions 

Delivered in this Session window expands. 

 

 

To hide questions and categories, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up 

menu appears. 

4. Choose Show Questions and Categories. The checkmark 

next to the option disappears. 

 

 

 

 

 

 

 

 

 

 

 

Figure 208: Choosing the Show 
Questions and Categories option 
from the CPS Charting window 

 

 

Figure 209:  The CPS Charting 
window expands to make 
Questions Delivered this Session 
window available 

Figure 210: The 
Questions Delivered 
this Session window 
expanded 
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Raw Response Data Export  
You can export the students’ performance data for a session from the CPS Charting window. 

You can also export this data as a report in the Report>Reports tab.  

 Please see the Response Data Export Report section for more information on exporting the 

performance data from the Report>Reports tab.  

 

To export students’ performance data from the CPS Charting window, follow these directions:  

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting Window 

section for more information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click Reports. A pop-up 

menu appears. 

4. Choose Raw Response Data Export. CPS exports the 

session’s performance data as a Comma Delimited (*.csv) file. A pop-up window will tell 

you the location to which CPS saved your file. 

 

Save the Chart as Graphic 
You can save the chart from the CPS Charting window as a bitmap picture file.  

 

To save the chart as a picture file, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

 Please see the Access the CPS Charting Window section for more information on 

accessing the CPS Charting window. 

3. From the CPS Charting window, click Reports. A 

pop-up menu appears. 

4. Choose Save Chart as Graphic. A Save As window 

appears. 

5. Browse through your computer to find the location to 

which you would like to save the chart. 

6. Title your chart. 

7. Click Save to save the chart as a bitmap (*.bmp) file and return to the CPS Charting 

window. 

 

 

 

 

 

 

 

Figure 211: Exporting 
session data from the CPS 
Charting window 

Figure 212: Saving a chart as a 
picture in the CPS Charting 
window 
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Print the Chart 
You can print the chart from the CPS Charting window.  

 

To print the chart, follow these directions: 

1. Open CPS from your desktop icon.  

2. Access the CPS Charting window. 

 Please see the Access the CPS Charting Window section for more information on 

accessing the CPS Charting window. 

3. From the CPS Charting window, click Reports. A pop-

up menu appears. 

4. Choose Print Chart. The Print window appears. 

5. Select the printer to which you would like to send the 

file. 

6. Click OK to print the chart and return to the CPS 

Charting window. 

 

Show Multiple Charts 
You can view an individual chart for each question, answer, or 

category.  

 

To display multiple charts, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting Window 

section for more information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click Options. A pop-up 

menu appears. 

4. Choose Show Multiple Charts. A checkmark appears by 

the option. The CPS Charting window changes to reflect 

your choice. 

 

To view a single chart, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up menu appears. 

4. Choose Show Multiple Charts. The checkmark beside the option disappears. The CPS 

Charting window displays only one chart. 

 

 

 

 

 

Figure 213: Printing a chart from 
the CPS Charting window 

Figure 214: Choosing the 
Show Multiple Charts option 
from the CPS Charting 
window 
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Change the Answer Options 
You can change your answer options on the chart legend to include the  

 Percentage of students choosing an answer choice 

 Total number of students who chose that 

answer 

 Question stem for that question.  

 

To change the answer options, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS 

Charting Window section for more 

information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click 

Options. A pop-up menu appears. 

4. Choose Answer Legend Options then 

select the answer choices you would like to use in the chart legend. A checkmark appears 

next to each choice you select. 

 

To remove an answer option from the chart legend, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up menu appears. 

4. Choose Answer Options then select the choices that you would like to remove from the 

chart legend. The checkmark beside each option disappears as you click it. 

 

Show an Answer Legend 
You can view the legend for a chart in the CPS Charting 

window.  

 

To view the legend, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS Charting Window 

section for more information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click Options. A pop-

up menu appears. 

4. Choose Show Answer Legend. A checkmark appears 

next to the option and the CPS Charting window displays 

a legend beneath the chart (or beneath each chart in 

Multiple Chart view). 

Figure 215: Choosing answer legend options 
for the chart legend in the CPS Charting 
window 

Figure 216: Choosing the Show 
Answer Legend option in the 
CPS Charting window 
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To remove the legend from the chart, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window. 

3. From the CPS Charting window, click Options. A pop-up menu appears. 

4. Choose Show Answer Legend. The checkmark next to the option disappears. 

 

Slice Performance Data 
You can use the CPS Charting window to slice performance data from two or more sessions, or 

from an assessment and demographic information. This section will show you how to 

 Slice data by demographics 

 Slice data by comparison sessions 

 

Slice by Demographics 
You can slice performance data using a session and demographic information. To use 

demographic information in the CPS Charting window, you will need to complete the 

demographic student data from the class roster.  

 Please see the Edit Student Information for 

more information on entering student data.  

 

To slice performance data by demographic 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS 

Charting Window section for more 

information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click 

Options. A pop-up menu appears. 

4. Choose Show Questions and 

Categories. A checkmark appears next 

to the option. The CPS Charting window 

expands to make the Questions 

Delivered in this Session windows 

available.  

5. In the Questions Delivered in this 

window, roll your mouse over the section between the Categories and Rooster 

Demographics section.  A cross bar appears.  

6. Pull the crossbar down.  The Questions Delivered in this Session window expands 

7. Select the questions or answer choices you would like to view from the Questions 

Delivered in this Session window. You can select questions or answer choices by clicking 

the box next to a choice so that a checkmark appears. The chart will change to depict 

each question or answer choice you choose. The figure at right shows Question 10 as a 

bar chart, in the question response view. 

Figure 217: Viewing a question chart sliced with 
demographic data in the CPS Charting window 
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8. Select the demographic data you would like to use by clicking the demographic 

information in the Roster Demographics window. The figure on page 189 shows 

Question 10 as a bar chart, in the question response view, with only male respondents. 

 

Slice by Comparison Sessions 
You can slice performance data using two or more sessions. You will need to have at least two 

sessions in the Report>Reports tab to slice with multiple sessions.  

 

To slice performance data with multiple 

sessions, follow these directions: 

1. Open CPS from your desktop icon. 

2. Access the CPS Charting window.  

 Please see the Access the CPS 

Charting Window section for more 

information on accessing the CPS 

Charting window. 

3. From the CPS Charting window, click 

Options. A pop-up menu appears. 

4. Choose Add Sessions. The CPS 

Choose Sessions for Charting window 

appears. 

5. Select the sessions or specific 

questions you would like to use to slice performance data. 

6. Click OK to return to the CPS Charting window. 

Figure 218: Choosing additional sessions for the 
CPS Charting window 
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Chapter 6: Gradebook and Attendance 

Functions 
 

CPS allows you to create and engage lessons, view student performance data, and track student 

performance data as grades.  CPS saves the grades in the Report>Gradebook tab, where you can 

sort the grades by assessment type.  The Report>Gradebook tab also allows you to review your 

class roster and view Gradebook reports.  

 

In the Report>Gradebook tab, you can also review your class attendance records.  You choose 

the settings for these records from the CPS Class Information window in the Prepare>Classes 

and Students tab.  You can view attendance records as an attendance sheet in the Class Info 

section of the Report>Gradebook tab, or as a graded assessment in the Assessments section of 

the Report>Gradebook tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Chapters 3 and 4 showed you how to create and engage lessons and activities in CPS. 

In this chapter, you will learn how to  

 Create a Gradebook in CPS 

 Manage assessments 

 Manage class data 

 View Gradebook reports 

 Manage Attendance 
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The Report>Gradebook tab contains all of your graded information from CPS.  In addition to 

assessments you engage in CPS, you can enter non-CPS assessments into your gradebook.  The 

CPS Gradebook can track student grades as a points-based or percentage-based gradebook.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Report>Gradebook tab functions include 

 The Filters group contains a Roster drop-down menu.  The Roster drop-down menu 

contains all the classes in the open database.   

 Icons for each Assessment category in the left side toolbar including an All icon. 

 Tables listing students’ First and Last Names, Grades for each assessment category 

selected, and the Earned Points, Max Points, and Average of the grades. Click the 

category headings to sort by any of these columns. You may sort them in ascending or 

descending order. 

 Class Information button, in the side toolbar, which displays, in table form, the data you 

entered on the Prepare>Classes and Students tab for each student, and accesses 

Attendance data. 

 Reports button, in the side toolbar, which accesses reports available in the open database 

for the selected class. 

 Pop-up calendars, in the Filters group, which you can select From and To dates of the 

delivery sessions from which you want to view grade results. 

 Icons on the main toolbar for New, Edit, Delete, Export, Choose, Upload, Generate 

Attendance, and Gradebook Setup. 

 

 

Figure 219: Viewing the Gradebook tab 
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Use the CPS Gradebook 
When you create classes in CPS, CPS can store your students’ grades in the Report>Gradebook 

tab.  This section will show you how to  

 Create a gradebook 

 Manage Assessments 

 Manage Class Info 

 Manage Reports 

 

Create a Gradebook 
The CPS Gradebook is a multi-function tool that will help you organize, maintain, and evaluate 

your students' performance. This section describes three different ways in which you can create 

your Gradebook: 

 Create Gradebook from the Advanced Engage Options window 

 Quick Setup and Grade Export 

 Advanced Gradebook Options 

 

Create Gradebook from the Advanced Engage Options Window 
You can add classes and grades to your CPS Gradebook through the Advanced Engage Options 

window. When you use the Include in Gradebook option from the Advanced Engage Options 

window, CPS adds the session's performance data to the Report>Gradebook tab. 

 

To create a Gradebook from the Advanced Engage Options window, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select the lesson or lessons you would like to engage.  

 Please see the Engage Lessons section for more information on engaging a lesson. 

4. Click Advanced in the Engage Options 

group . The Advanced Engage 

Options window appears. 

5. Choose your setup options on the Advanced 

Engage Options window. 

6. Click the box next to the Include in 

Gradebook option so that a checkmark 

appears. You can also add an attendance 

record to the Gradebook by clicking the box 

next to the Create Attendance from this 

Assessment option.  

 Please see the Create Attendance from 

an Assessment section for more 

information on including attendance 

records in the Report>Gradebook tab. 

 

Figure 220: Including the session in the 
Gradebook from the Advanced Engage 
Options window 
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CPS will include your students' performance results in the CPS Gradebook. You can access the 

grades through the Report>Gradebook tab. 

 

Quick Setup and Grade Export 
You can quickly set up your Gradebook and export the students' grades to a spreadsheet 

application, such as Microsoft Excel.  

 

To quickly setup your gradebook and export the grades to a spreadsheet, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. If this is your first time using the Gradebook in this 

database, the CPS Gradebook Setup Wizard appears.  Follow the CPS Gradebook Setup 

Wizard if this is your first time using the Gradebook.  To set your Gradebook for an 

additional class, click Gradebook in the Setup window .  

 Please see the Advanced Gradebook Setup section for more information on the 

Gradebook Setup Wizard. 

3. Select the class whose grades you would like to export. 

4. Click Export in the Assesssments group .  CPS exports your Gradebook to 

Microsoft Excel or to your computer’s default spreadsheet application.  

 

Your class roster and grades will appear in the spreadsheet. You can save this information and 

import it to other applications or keep the spreadsheet for your records. 

 

Advanced Gradebook Setup 
After you deliver CPS sessions to your class, CPS automatically saves the performance data in 

the Report>Reports tab.  You can also choose to save the data to the Report>Gradebook tab. 

When you open the Gradebook tab, you can use the CPS Gradebook Setup Wizard to set all your 

gradebook options.  

 Please see the Create Gradebook from the Advanced Engage Options Window section for 

more information on automatically adding sessions to the Gradebook.   

 

To use the CPS Gradebook Setup Wizard, follow these directions:   

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. If this is the first time you accessed the Report>Gradebook tab in your database, the CPS 

Gradebook Setup Wizard automatically appears. If you would like to set your gradebook 

options for another class, click Gradebook in the Setup window . 
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Welcome Tab 
The first tab is the Welcome tab.  From here you can choose to have your database protected by 

a password, which is required to open the database from this point forward.  You can opt for a 

points-based as opposed to percentage-based gradebook in this window. 

 Please see the Password-protect a Database section for more information about password 

protection 

 

Click Next to proceed to the Class Information tab, or click OK to save your changes and end 

the wizard.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 221: Viewing the Welcome tab of the CPS Gradebook Setup Wizard 
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Class Information Tab 
From the Class Information tab you can import an existing CPS class that you are associated 

with, create a new CPS class of students, or leave the list that appears in the window as is.   

 Please see the Create Classes, Import Classes, or Edit Class Information section for more 

information on creating, importing, or editing a class. 

 

Click Next to proceed to the Grading Period tab, or click OK to save your changes and end the 

wizard. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 222: Viewing the Class Information tab of the CPS Gradebook Setup Wizard 
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Grading Period Tab 
The Grading Period tab allows you to customize and identify the time periods in which student 

grades are organized. From this tab, type in the grading period name, then use the Begin Date 

and End Date drop-down lists to select the coordinating dates. 

 

Click Next to proceed to the Weight Sets tab, or click OK to save your changes and end the 

wizard. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 223: Viewing the Grading Period tab of the CPS Gradebook Setup Wizard 
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Weight Sets Tab 
Weight Sets allow you to differentiate the importance of varying assessments that go toward 

students’ final grades. For a class during a specified grading period, click inside the empty cell 

under each assessment type (Homework, Quiz, Exam, Test, Class Participation, and Other 

(includes: class work, review, lab, pre- and post-tests)) and enter the total point value you want 

each category to have.  Each weight set must equal 100. You will not be able to view weighted 

averages until you have at least one assessment from each category.  

 

Click Next to proceed to the Letter Grades tab, or click OK to save your changes and end the 

wizard. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 224: Viewing the Weight Sets tab from the CPS Gradebook Setup Wizard 
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Letter Grade Tab 
The Letter Grades tab allows you to establish the letter grade assigned to students’ points. For 

example, if a student earns 83 points in your class after their assessments are weighed and tallied, 

then that student would earn a letter grade of B. You can expand the letter grades to A+, A, A-, 

and so on by clicking the Extended Letter Grades option.  

 

Click Next to proceed to the Class Participation tab, or click OK to save your changes and end 

the wizard.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 225: Viewing the Letter Grades tab in the CPS Gradebook Setup Wizard 
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Class Participation Tab 
The Class Participation tab allows you to add or deduct points for incorrect answers on a 

particular assessment. You may choose to give your students additional credit for incorrect 

answers as an incentive for attempting to answer all posed questions. You can also choose to 

deduct points for every incorrect question as a disincentive for missing questions.  

 

Click OK to exit the CPS Gradebook Setup Wizard and return to the Report>Gradebook tab 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 226: Viewing the Class Participation tab in the CPS Gradebook Setup 
Wizard 
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Using Grading Periods 
You can create grading periods to help you organize your class records in the 

Report>Gradebook tab. This section will tell you how to  

 Create grading periods 

 View grades by grading period 

 View data by calendar function 

 

Create Grading Periods 
CPS saves student performance data from the first day you begin using it, and you can organize 

that data into certain grading periods.  While the data available from the Report>Reports tab is in 

order sequentially, the Gradebook offers the opportunity to organize the data into specific 

grading periods.  For example, if you create and deliver questions to students from January 8 to 

February 21, and that is referred to as your fourth 6-week period, then from the 

Report>Gradebook tab you can define that period of time as such. 

 

To create a Grading Period, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click Gradebook in the Setup group . The CPS Gradebook Setup Wizard 

appears. 

 

 

4. Click on the Grading Period 

tab. 

5. Create Grading Periods by 

typing a Grading Period title in 

the Title text box.  

6. Choose your Begin Date and 

End Date. 

7. Click OK to save your Grading 

Period. 

 

 

 

 

 

You can create multiple Grading Periods by repeating steps 5-6 above. You can view your class 

assessments by grading period by using the Grading Period pull-down menu in the bottom 

right-hand corner of the Report>Gradebook tab.  

 Please see the Advanced Gradebook Setup section for more information on setting your 

gradebook options. 

 

Figure 227: Creating Grading Periods in the CPS 
Gradebook Setup Wizard 
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View Grades by Grading Period 
Creating Grading Periods within the Report>Gradebook tab allows you to organize your class 

records by time frame.  

 

To view the gradebook by a Grading Period, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Roster drop-down menu in the Filters group .  A 

drop-down list appears.  

4. Select a class name from the drop-down list. 

5. Select a grading period from the From and To drop-down menus in the Filters group

.  

6. Click the Assessment button from the side toolbar . 

7. Use the Assessment toolbar buttons to view grades for the selected class during the 

selected grading period.  Simply click whichever assessment category you would like to 

view (i.e., Homework, Quiz, Exam, Other, Test, etc.) The class grades for the selected 

category and Grading Period appear in table form, with the selected assessment category 

as column headers. 

 

 

View Data by Calendar Function 
You can view a small sub-section of the gradebook using the Calendar Function in the 

Report>Gradebook tab.  

 

 

 

 

 

 

 

 

 

 

 

 

 

To view specific dates in your gradebook, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab.  

3. Select a begin date by clicking the From drop-down menu in the Filters group and 

selecting a begin date from the calendar.  

4. Select an end date by click the To drop-down menu in the Filters group and selecting an 

end date from the calendar.  

Figure 228: View specific dates in the Gradebook tab 
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5. Click outside the calendar area to make it disappear. The dates you selected appear in 

From and To fields in the Filters group. 

 

Manage Assessments 
The Report>Gradebook tab offers three different views, located in the left-hand toolbar, to help 

you sort through your class information:  

 Assessments view 

 Class Info view 

 Reports view.  

 

In the Assessment view, you can manage your class assessments. You can find and edit CPS 

assessments from the Report>Reports tab, but from the Report>Gradebook tab, you can also 

create new assessments to include in the Gradebook. This section will show you how to 

 View specific assessment types 

 Include an assessment in the Gradebook 

 Create assessments 

 Edit assessments 

 Delete assessments 

 Export assessments 

 

View Specific Assessment Types 
You can view specific CPS assessment types, which you can set from the 

Advanced Engage Options window or the Edit Assessments window.  You 

can view specific assessment types using the Assessments toolbar. 

 Please see the Engage Lessons or Edit Assessments section for more 

information on setting the assessment type.  

 

To view an assessment type, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. On the left-hand side of the Report>Gradebook tab, click 

Assessments . The Assessments toolbar 

appears down the left-hand side of the screen. 

4. Click an icon to view only that type of assessment. You can view 

the following assessment types: 

 All assessment types 

 Homework 

 Quiz 

 Exam 

 Other 

 Test 

 Class Participation 

 Attendance 

Figure 229: Using the 
Assessments toolbar 
in the Gradebook tab 
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5. Click the icon again to remove that assessment type from your Gradebook view. 

 NOTE: Make certain that the Grading Period shown in the Grading Period field in 

the Filters group represents the time frame of grades you want to view. 

 

You can add, edit, and delete assessment grades from the Assessment view whether the grades 

are generated from a CPS delivery session or not. 

 

Include an Assessment in the Gradebook 
Even if you don’t include an assessment in the gradebook when you deliver it, you can include 

the assessment in the Gradebook from the Report>Gradebook tab. 

 

To add a CPS assessment to the gradebook, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click Choose from the Assessments group .  The Choose Session for Gradebook 

window opens and lists 

previous CPS delivery 

sessions not already in the 

Gradebook.  Sessions for 

which you deleted data do 

not appear in the list. 

4. Select one or more sessions 

that you want to add to the 

Gradebook. 

5. Click OK. Column(s) of 

grades for the selected 

session(s) appear 

immediately in the 

Report>Gradebook table, 

and CPS recalculates the 

averages. 

 

 

 

 

 

 

 

 

Figure 230: Adding an existing CPS session to the gradebook 
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Create Assessments 
You can include grades from non-CPS assignments by creating assessments in the 

Report>Gradebook tab.  The gradebook averages these grades along with CPS-generated grades 

for each student.  

 

To create an assessment, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Assessments button on the left-hand toolbar .  

4. Click New in the Assessments group .  The CPS Assessment Options window 

appears.  

5. Type a title for the new assessment in the 

Assessment Title text box. 

6. Choose your assessment options. 

 Assessment Category – sets the assessment 

type. 

 Max Points – sets the maximum number of 

points a student can earn on the assessment. 

 Curve – (optional) sets the curve value. 

 Assessment Multiplier – sets the number of 

times you want CPS to count this 

assessment. 

 Other Classes – (optional) includes any 

additional classes to which you would like to 

add this assessment. 

 Comment – (optional) associates specific 

notes about the assessment. 

 Online Options – allows students to view an 

assessment study guide online. This option is 

available only for instructors using 

CPSOnline. 

7. Click OK. A new column heading appears in the Gradebook Assessment table. 

8. Type each student’s grade in the new column. CPS updates each student’s average as you 

type. 

 

 

 

 

 

 

 

 

 

Figure 231: Creating a new 
assessment from the CPS 
Assessment Options window 



Chapter 6: Gradebook and Attendance Functions 

252 

 

 

Edit Assessments 
You can edit both CPS and non-CPS assessments entered in the Report>Gradebook tab. 

 

To edit an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Assessments button on the left-hand toolbar .   

4. Click the top of the column that contains the assessment you would like to edit.  

5. Click Edit in the Assessments group . The 

CPS Assessment Options window opens. This 

window is identical to the New Assessment Options 

window except that you cannot edit this assessment 

for another class.  

 Edit title for the assessment if you wish in the 

Assessment Title text box.  

 Select another Assessment Category if you 

wish.  

 Edit the maximum point value the class 

session is worth if you wish in the Max Points 

text box. Edit the Curve value to add to 

grades, if any. 

 Multiply the assessment grade using the 

Assessment Multiplier feature. By entering 

the number you wish to multiply each grade 

by, you can have assessments count twice, 

three times, or as many times as you would 

like. 

6. Change correct answers or omit questions from your assessment using the Re-grade 

button. 

 Please see the Re-grade Questions or Re-grade Students section for more information 

on re-grading questions or students. 

7. Add any comments to describe the new assessment. 

Figure 233: Editing an assessment 
from the CPS Assessment Options 
window 

 

Figure 232: Edit assessments in the Report>Gradebook tab 
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8. Click OK.  

9. Edit individual student grades from the Assessment view by clicking on the data field 

corresponding to the student’s grade you wish to edit.  The data field turns white and a 

cursor appears.  Type the revised grade into the data field. .  CPS updates each student’s 

average as you type. 

 

Delete Assessments 
You can delete any assessment from the Assessment view.  If you delete a CPS-generated 

assessment, you can no longer access the performance data from the Report>Reports tab.  When 

you delete any assessment, CPS automatically recalculates students’ averages without the deleted 

assessment.  

 

To delete an assessment, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Assessments button on the left-hand toolbar .  

4. Click the top column that contains the assessment you would like to delete.  

 

5. Click Delete in the Assessments group . A confirmation message appears. 

6. Click OK in the confirmation message to delete the assessment and return to the 

Report>Gradebook tab. 

 

Export Assessments 
You can export assessments in a class Gradebook as a Comma Delimited (*.csv) file.  You can 

open the Comma Delimited file in Microsoft Excel or your computer’s default spreadsheet 

application.  

 

To export assessments from a class Gradebook, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Assessments button on the left-hand toolbar .  The 

Assessment toolbar appears on the left-hand side of the screen.  

 

Figure 234: Delete assessments in the Report>Gradebook tab 

Deleting the 

assessment in 

the red column 
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4. Choose which assessment(s) you want to include in your export by selecting from the 

assessment category icons (All, homework, Quiz, Exam, Other, Test, Class Participation) 

on the left side of the screen. Only the assessments that are showing in the assessment 

table at the time you click Export will be included in your export. Make sure the grading 

period and date range that contain the assessments you want to view are selected, so that 

all desired assessments are shown. 

5. Click Export in the Assessments group . CPS exports the assessments to 

Microsoft Excel or to your computer’s default spreadsheet application. 

 

Manage Class Info 
In the Class Info view, you can manage your CPS classes and their attendance records. This 

section will show you how to 

 Review student information 

 Change attendance options 

 

Review Student Information 
You can view the details of each student in your class.  

 

To view student details, follow these directions:  

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Roster drop-down menu in the Filters group

.  A drop-down list appears.  

4. Select a class name from the drop-down list.  You create and edit the 

classes from the Prepare>Classes and Students tab. 

 Please see the Create Classes or Edit Classes section for more 

information on creating and editing classes.  

 

5. Click the Class Info button on the left-hand toolbar

.  The Class Information toolbar appears on 

the left-hand side of the screen. 

6. Click the Students icon from the Class Information toolbar

. The students in that class, along with their class 

information, displays as a table in the Report>Gradebook tab.  You 

can edit any information displayed in the table by clicking on a 

student data row in the table.  A cursor appears in the selected data 

field; the student data row highlights yellow.  Edit student data in 

Figure 235: Using the 
Class Info toolbar in 
the Gradebook tab 
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the data field that contains the cursor.  You may select a different data field by clicking 

Tab and/or the Arrow keys on your keyboard or clicking your mouse on a different data 

field.  

7.  CPS saves any changes you make from the Report<Gradebook tab in the 

Prepare>Classes and Students tab.  

 

Student details from the Report>Gradebook form include 

 First name 

 Last name 

 Pad ID number 

 Student ID 

 Gender 

 Ethnicity 

 Economics status 

You may sort by any of the above categories by simply clicking the corresponding category title 

in each column. You may choose to sort in ascending or descending order by clicking the 

category title in a column.  An arrow will appear.  Click the arrow to sort in ascending or 

descending order. 

 

Change the class you are viewing by simply clicking a different class name in the Roster drop-

down menu in the Filters group. 

 

Change Attendance Options  
You can choose your attendance options from the CPS Class Information window; by selecting 

Display Attendance as Absent/Present in the Class Info Area, you can view student 

attendance as an Attendance sheet.  

 Please see the Manage Attendance section for more information on taking attendance. 

 

To change attendance options, follow these directions: 

1. Take attendance from the Engage>Lessons and Assessments tab. 

 Please see the Advanced Engage Options Window section for more information on 

how to take attendance from the Engage>Lessons and Assessments tab. 

2. Click the Report>Gradebook tab. 

Figure 236: Viewing class information in the Report>Gradebook tab 
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3. Select a class name from the Roster drop-down list in the Filters group

. These classes are created in the Prepare>Lessons and 

Assessments tab. 

4. Select the grading period you want to view attendance for from the Grading Period 

drop-down list in the Filters group .  

 NOTE: While your entire attendance records are accessible, CPS will display a 

maximum of seven weeks at a time. 

5. Click the Class Info button from the side toolbar .  The Class 

Information toolbar appears on the left-hand side of the screen. 

6. Click the Attendance icon in the Class Information toolbar . The class’s 

attendance data is displayed in table form. 

 

Beside each student’s name is the attendance status by date, as it was recorded for the 

Engage>Lessons and Classes tab.  Upon collecting attendance data from the Engage>Lessons 

and Assessments tab, each student’s status is either P (present) or A (absent). 

 

You can alter the attendance status by clicking on an individual cell.  An arrow appears.  Click 

the arrow and a drop-down list appears with the varying attendance options. These attendance 

options include: 

 A = absent 

 E = excused 

 H = holiday 

 P = present 

 T = tardy 

 U = unexcused 

 IS = in school suspension  

 OS = out of school suspension 

 SR = school related 

 

 Please see the Take Attendance as 

Absent/Present section for more information on creating an attendance sheet in the 

Report>Gradebook tab. 

 

 

 

 

 

 

 

 

 

 

 

Figure 237: Changing attendance options in 
the Class Info area 
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View Gradebook Reports 
CPS generates grade reports from the assessment grades in the 

Report>Gradebook tab. From the Report>Gradebook tab you can generate 

the 

 Progress Report 

 Assessment Summary 

 Report Card Summary 

 Grade Post Summary 

 Attendance Report 

 

You can use these reports as progress reports for students, or as a way to 

track student performance data.  You can also track student performance data 

from the Report>Reports tab. 

 Please see the Choose Reports section for more information on 

performance data reports.  

 

This section will show you how to  

 Access Gradebook reports 

 View Gradebook reports 

 

Access Gradebook Reports 
You can access five different gradebook reports using the Reports toolbar in 

the Report>Gradebook tab.  

 

To access a gradebook report, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Gradebook tab. 

3. Click the Reports button on 

the left-hand toolbar

.  The 

Reports toolbar appears on the 

left-hand side of the screen. 

4. Click the icon representing 

the report type (Progress 

Report, Assessment 

Summary, Report Card 

Summary, Grade Post 

Summary, Attendance Report) 

you would like to view.  The 

Gradebook Reporting window 

appears. 

 Please see the View 

Gradebook Reports 

section for more 

Figure 238: 
Using the 
Reports toolbar 
in the 
Gradebook tab 

Figure 239: Creating a gradebook report from the CPS 
Gradebook Reporting window 
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information on the different types of Gradebook reports. 

 Classes – Choose the class for which you would like to view the gradebook report. 

 Report Title – Create a title for your report 

 Report From – Use the Report From: and To: pull-down menus to choose a date 

range for which you would like to view the report. If you choose a Grading Period, 

CPS automatically chooses the range of dates that correspond with the Grading 

Period. 

 Grading Period – Select a Grading Period from the pull-down menu (only if 

available).  

 Please see the Using Grading Periods section for more information on creating a 

Grading Period.   

 Students –Select students you want to view a report for.  You can select all students 

by clicking the Select All box.  

5. Click the Preview button. The Print Preview window appears with your report. 

6. Review the report.  

 Please see the View Gradebook Reports section for more information on the specific 

reports available. 

7. Click Close to exit out of the Print Preview window and return to the Report>Gradebook 

tab. 

 

View Gradebook Reports 
The Reports section of the Report>Gradebook tab provides you with five different report types, 

generated from information in your class Gradebook.  From the Report>Gradebook tab, you can 

view the 

 Progress Report 

 Assessment Summary Report 

 Report Card Summary Report 

 Grade Post Summary Report 

 Attendance Report 

 

Progress Report 
The Progress Report allows you to view each student's performance data for every assessment 

within your Grading Period.  You can print out Progress Reports to send home with your 

students for a parent's signature.  These reports include information regarding 

 Student performance on each assessment 

 Comparison of student performance versus class performance 

 Any missed assignments 

 Student's grade during the Grading Period 

 Student's weighted grade (if any) during the Grading Period 
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 Please see the Access Gradebook Reports for more information on accessing the Progress 

Report. 

 

Assessment Summary 
The Assessment Summary shows each student's progress in each type of assessment category. 

For example, you look at the Assessment Summary for Jeff Emerson and discover that he excels 

on Homework, but does not do well with Class Participation.  You can print out Assessment 

Summary reports to send home with your students for a parent’s signature. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Please see the Access Gradebook Reports for more information on accessing the Progress 

Report. 

 

Figure 240: Viewing a Progress Report from the Gradebook tab 

Figure 241: Viewing an Assessment Summary report from the Gradebook tab 
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Report Card Summary 
You can print a Report Card Summary to send home with your students at the end of a Grading 

Period.  The Report Card Summary shows the class average, the student's average, and includes 

a grading scale. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Please see the Access Gradebook Reports for more information on accessing the Progress 

Report. 

 

Grade Post Summary 
When you choose the Grade Post Summary from the Reports toolbar, a grade summary is 

exported to Microsoft Excel. You can choose to view the Grade Post Summary by Student Full 

Name, Student Last Name, Student ID, or Pad ID. 

 

 

 

 

 

 

 

 

 

 

 Please see the Access Gradebook Reports for more information on accessing the Progress 

Report. 

 
 

 

 

 

 

Figure 242: Viewing a Report Card Summary from the Gradebook tab 

Figure 243: Viewing a Grade Post Summary from the Gradebook 
tab 
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Attendance Report 
When you choose the Attendance Report from the Reports toolbar, an attendance report is 

exported to Microsoft Excel. You can view your entire Grading Period and attendance results 

from this report type. 

 

 

 

 

 

 

 

 

 

 Please see the Access Gradebook Reports for more information on accessing the Progress 

Report. 

 

Manage Attendance 
CPS gives you options when you take attendance. You can take attendance from several 

places within CPS, and there are multiple ways to display your attendance data. This section will 

show you how to 

 Set Attendance Options 

 Take attendance as Absent/Present 

 Take attendance as an assessment 

 Take a graded attendance average 

 Upload attendance 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 244: Viewing an Attendance Report from the Gradebook tab 
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Set Attendance Options 
You can set your attendance options to view attendance records as attendance sheets or as 

assessments in the Report>Gradebook tab. 

 

 To set your attendance options, follow these directions: 

1. Open CPS from your Desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Select the class name for which you would like to set the attendance options. 

4.  Click Edit in the Home group .  The CPS Class Information window appears. 

5. Click the Class Information tab. 

6. Choose one of the 

following from the 

Attendance Options 

section: 

 Display new 

attendance sessions 

in the Reports tab. 

This option allows 

you to record 

attendance as a 

session in the 

Report>Reports tab. 

 Display new 

attendance sessions 

as Absent/Present in 

the Class Info area of 

the Gradebook tab. 

This option displays 

attendance records as 

an attendance sheet in the Report>Gradebook tab. 

7. Click Save to save your options. 

8. Click Done to close the CPS Class Information window and return to the 

Prepare>Classes and Students tab. 

 

You can edit your attendance options at any time when you access the Prepare>Classes and 

Students tab. Any attendance changes that you make affect only new attendance records. 

 

 

 

 

 

 

Figure 245: Changing attendance options for a class in the CPS 
Class Information window 
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Take Attendance as Absent/Present 
CPS allows you to store attendance records as an attendance sheet in the Class Info section of the 

Report>Gradebook tab.  CPS records the attendance as an A (absent) or P (present) in the 

Report>Gradebook tab when you take attendance through a session or through formal 

attendance.  This section will show you how to  

 Take attendance from a session 

 Take attendance during a session 

 Take attendance from the Prepare>Classes and Students tab 

 

Take Attendance from a Session 
CPS can create an attendance sheet from a session by counting a student as present if they 

respond to any question within the session. CPS then saves the attendance information in the 

Class Info area of the Report>Gradebook tab.    

 

 NOTE:  This method works with all the Assessment deliver modes (Standard mode, 

Student Paced mode, Student Practice mode, and Teacher Led mode). 

 

To take attendance from a session, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage<Lessons and Assessments tab. 

3. Select the lesson you would like to engage.  A 

checkmark appears in the box in front of the 

lesson you select. 

4. Click Advanced in the Engage Options group

. The Advanced Engage Option 

window appears. 

5. Select your session options and click the box 

next to the Create Attendance from this 

Assessment option, so that a checkmark appears.  

6. Click OK to return to the Engage>Lessons and 

Assessments tab.  

 

When students respond to at least one question in the 

session, CPS will mark them as "Present" for the day in 

the Class Information area of the Report>Gradebook tab. 

 

 

 

 

 

 

 

 

 

Creating an attendance sheet from 
the Advanced Engage Options 
window 
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Take Attendance During a Session 
You can use CPS to create an attendance sheet for the class during a session.  Even if you do not 

choose to create attendance from the Advanced Engage Options window, you can take a formal 

attendance from the CPS Engage toolbar.  You may use the CPS Engage toolbar to create 

attendance during a Verbal Question session or during a session you engage from a previously 

created lesson. 

 

 NOTE: This method works if you deliver the session in Standard mode or deliver a 

Verbal question. The CPS Engage toolbar appears when you engage a lesson in Standard 

mode or engage a Verbal question.   

 

This section shows you how to use the CPS Engage toolbar to create attendance using a 

 Previously created lesson 

 Verbal Question lesson  

 

Use the CPS Engage Toolbar to Create Attendance During a 

Previously Created Lesson 
To use the CPS Engage toolbar to take attendance during a previously created lesson, follow 

these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Select the lesson you would like to engage.  A checkmark appears in the box in front of 

the lesson you select. 

4. Click Engage in the Teach group . The CPS Engage toolbar appears. 

5. Click the Class… button. A pop-up menu appears. 

 

 

 

 

 

 

 

6. Choose Take Attendance. The Attendance window appears. 

7. Click the Start button to allow students to respond with their response pads. When the 

pad ID number corresponding to a student’s pad lights up blue, CPS marks a P (present) 

for the day on the attendance sheet in the Class Info area of the Report>Gradebook tab. 

 

 

 

 

 

 

Figure 247: Taking attendance from the CPS Engage toolbar 
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Use the CPS Engage Toolbar to Take Attendance During a Verbal 

Question 
To use the CPS Engage toolbar to take attendance during a Verbal Question session, follow these 

directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Lessons and Assessments tab. 

3. Click Engage in the Verbal group .  The Verbal Question Setup window appears. 

4. Select your settings. 

5. Click OK.  The CPS Verbal Engage toolbar appears. 

6. Click the Class… button. A pop-up menu appears. 

 

 

7. C

hoose Take Attendance. The Attendance window appears. 

8. Click the Start button to allow students to respond with their response pads. When the 

pad ID number corresponding to a student’s pad lights up blue, CPS marks a P (present) 

for the day on the attendance sheet in the Class Info area of the Report>Gradebook tab. 

 

 

Take Attendance as an Assessment 
CPS allows you to store student attendance records as assessments in the Report>Reports tab. 

Then, you can import the assessment from the Report>Reports tab into the Assessments area of 

the Report>Gradebook tab. This section will show you how to 

 Create an attendance assessment from a session 

 Create an attendance assessment from an existing assessment 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 248: Taking attendance from the CPS Engage toolbar 
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Create an Attendance Assessment from a Session 
CPS can create attendance assessments in the Report>Reports tab for your sessions. You can add 

the attendance assessments to the Report>Gradebook at the beginning of the session, from the 

Advanced Engage Options window, or after the session from the Report>Reports tab. 

 Please see the Create an Attendance Assessment from an Existing Session section for more 

information on creating attendance assessments from existing sessions.  

 

To create an attendance assessment from a session, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage<Lessons and Assessments tab. 

3. Select the lesson you would like to engage.  A checkmark appears in the box in front of 

the lesson you select. 

4. Click Advanced in the Engage Options group . The Advanced Engage 

Options window appears. 

5. Click the box next to the Create Attendance from this Assessment so that a checkmark 

appears. The Include Attendance in 

Gradebook and Max Points options become 

available. 

6. Click the box next to the Include Attendance 

in Gradebook option so that a checkmark 

appears. 

7. Set a value for the Max Points in the 

Attendance area. 

8. Click OK to exit the Advanced Engage Options 

window and return to the Engage>Lessons and 

Assessments tab. 

9. Select the lesson you would like to engage.  A 

checkmark appears in the box in front of the 

lesson you select.  

10. Click Engage in the Teach group to engage 

your lesson to begin your session 

 

When students respond to a question in the session, CPS automatically creates an attendance 

session in the Report>Reports tab and records a grade in the Report>Gradebook tab.  In the 

Gradebook, CPS awards grade points based off your attendance Max Points value.  If you take 

attendance multiple times during a class period, CPS will divide the Max Points value by the 

number of times you took attendance. 

 

 

 

 

 

Figure 249: Creating an attendance 
assessment for a session from the 
Advanced Engage Options window 
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Create an Attendance Assessment from an Existing Session 
CPS allows you to create an attendance assessment from an existing session in the 

Report>Reports tab.  Even if you previously set your class attendance options to create an 

attendance sheet, and if your class options currently create an attendance assessment, you can 

create an attendance assessment from an assessment in the Report<Reports tab.  Once you create 

the attendance assessment in the Report>Reports tab, you can import the assessment to the 

Report>Gradebook tab. 

 Please see the Include Assessment in Gradebook section for more information on importing a 

session to the Report>Gradebook tab. 

 

To create an attendance assessment from an existing session, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Report>Reports tab. 

3. Select the existing session for which you would like to create an attendance assessment. 

4. Click Create Attendance in the Tools group .  Alternatively, right-click 

on the session title. A pop-up menu appears.  Choose Create Attendance. You will see a 

session titled Attendance at the top of the Session Title list.  The Attendance session 

corresponds to the session you selected in step 3. 

5. Select the Attendance session that corresponds to the session you selected in step 3.  

6. Select Generate in the Reports tab .  The CPS – Reporting window opens. 

7. Select a report type. 

8. Click Preview.  CPS generates a report that reflects the attendance.   

 

Take a Graded Attendance Average 
CPS allows you to create an incentive for students to stay for the entire class.   If you take 

attendance multiple times during a class period, CPS will take the Max Points for the attendance 

session and divide it by the number of times you took attendance.  For example, if you set the 

max points for the attendance session at 15 and took attendance only at the beginning of class, 

students responding to any question during the session would receive 15 points.  If you took 

attendance at the beginning of class, then in the middle and at the end of class using the CPS 

Engage toolbar, a student present only at the beginning of class would receive 5 points for the 

attendance assessment; a student leaving after the second attendance would receive 10 points; a 

student staying all the way through class would receive 15 points.    

 

 NOTE: This method works if you deliver the session in Standard mode or deliver a 

Verbal question because you use the CPS Engage toolbar to take attendance during a 

session.  The CPS Engage toolbar appears when you engage a lesson in Standard mode or 

engage a Verbal question.   
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This section will show you how to 

 Take an attendance average from a session 

 

Take an Attendance Average from a Session 
CPS allows you to create an incentive for students to stay for the entire class.  If you take 

attendance multiple times during a class period, CPS will take the Max Points for the attendance 

session and divide it by the number of times you took attendance.   

 

To take an average attendance grade from a session, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Engage>Lessons and Assessments tab. 

3. Select a lesson you would like to engage.  A checkmark appears in the box in front of the 

lesson you selected. 

4. Click Advanced in the Engage Options group .  The Advanced Engage 

Options window appears. 

5. Click the box next to the Include Attendance in Gradebook option to include the 

attendance in the Gradebook.  If you do not choose this option, CPS will still create an 

attendance session in the Report>Reports tab, where you can add the session to the 

Gradebook at a later time. 

 Please see the Create an Attendance Assessment from a Existing Session section for 

more information on generating an Attendance assessment from an existing session.  

6. Click the box next to the Create Attendance from this Assessment option, so that a 

checkmark appears.  The Include Attendance in Gradebook and Max Points options 

become available. 

7. Type in a value for your Max Points. 

8. Click OK.  This returns you the Engage>Lessons and Assessments tab. 

9. Click Engage in the Teach group  to engage the lesson in Standard mode, or click 

Engage in the Verbal group  to engage a Verbal question.  The CPS Engage 

toolbar appears.  

10. Use the CPS Engage toolbar to take attendance multiple times during the session. CPS 

will divide the Max Points by the number of times you took attendance during class. 

 Please see the Take Attendance during a Session section for more information on 

taking attendance from the CPS Engage toolbar. 
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Upload Attendance 
If you have a CPSOnline class, you can upload your attendance assessments to CPSOnline. This 

section will show you how to 

 Automatically upload attendance from the Advanced Engage Options window 

 Upload attendance after class 

 

Automatically Upload Attendance from the Advanced Engage 
Options window 
You can set CPS to automatically upload your attendance sessions after you end the session. To 

set CPS to do this, you will need to set your options in the Advanced Engage Options window.  

 

 NOTE: To set the Automatically Upload Attendance option, you must have a 

CPSOnline class and have your class options set to Display new attendance in the 

Reports tab.  

 For more information on setting your class options, please see Setup Attendance Options. 

 

To automatically upload attendance from the Advanced Engage Options window, follow these 

directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Engage>Lessons and Assessments tab. 

4. Select the lesson you want to engage.  A 

checkmark appears in the box in front of the lesson. 

5. Select Advanced in the Engage Options group

.  The Advanced Engage Options 

window appears. 

6. Click the box next to the Create Attendance from 

this Assessment option, so that a checkmark 

appears. The Include Attendance in Gradebook, 

Max Points, and Automatically Upload 

Attendance options become available. 

7. Click the box next to the Automatically Upload 

Attendance option so that a checkmark appears. 

8. Click OK.  This returns you to the 

Engage>Lessons and Assessments tab. 

9. Click Engage in the Teach group  to begin 

the session. 

 

CPS will automatically upload the attendance assessment to CPSOnline after you end your 

session. CPS will also include the attendance assessment in the Report>Reports tab of CPS. 

 

 

Automatically uploading attendance 
assessments from the Advanced 
Engage Options window 
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Upload Attendance after Class 
CPS allows you to upload attendance assessments after class from the Report<Reports tab.  

 NOTE: To upload attendance, you must have a CPSOnline class and have your class 

options set to Display new attendance in the Reports tab.  

 Please see the Set Attendance Options for more information on setting your class options. 

 

To upload attendance after class, follow these directions: 

1. Make sure to connect your computer to the Internet. 

2. Open CPS from your desktop icon. 

3. Click the Report>Reports tab. 

4. Select the attendance assessment you would like to upload.  If you would like to upload 

attendance from a previous session without a current attendance assessment, you will first 

need to create an attendance assessment from that session.  

 Please see the Create an Attendance Assessment from an Existing Session section for 

more information on creating an attendance assessment from an existing session. 

5. Click Upload in the Assessments group . The CPSOnline Login Wizard appears. 

6. Login to CPSOnline using the Wizard. 

 

CPS uploads your attendance assessments to CPSOnline.
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Appendix A: REAP 
 

REAP is an evaluation tool produced by eInstruction Corporation to use with the Classroom 

Performance System (CPS).  REAP (Real-time Evaluation of Academic Progress) allows 

administrators to view student performance data, organized into nine different report types, by 

class, standards, school, or district.  Administrators view the performance data using the REAP 

Dashboard, available from http://cpsonline.einstruction.com.  You can view a sample REAP 

Dashboard by going to http://www.einstruction.com/REAP and clicking on the REAP Dashboard 

image.  You access the REAP Dashboard from CPSOnline, the online component of CPS.  When 

eInstruction creates your REAP account, administrators will be able to view performance data 

from CPSOnline. 

 

 

The REAP Dashboard presents the 

performance data as graphs.  The 

graphs show student performance 

based on Standards, demographics, 

and campus information.  

Administrators can click on each 

graph to view more information on 

the graph or to change the settings 

on the Dashboard so that they can 

view performance data sorted by 

student demographics, school, or 

district. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can find more information on REAP and CBIT by contacting your local Education 

Consultant or by calling eInstruction at 888.333.4988 and speaking with a Technical Sales 

Associate. Your contact person can provide you with the REAP Tool Kit, which provides in-

depth explanations of the REAP process. 

Appendix A contains walkthroughs for the following REAP 

users: 

 Curriculum Coordinators 

 Teachers using CBIT 

 Teachers not using CBIT 

 

http://cpsonline.einstruction.com/
http://www.einstruction.com/REAP
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Curriculum Coordinator Walkthrough 
For a campus or district to use REAP to gather student performance data, a curriculum 

coordinator needs to create and send assessments to teachers. This guide will show you how to 

 Create lessons with standards 

 Create and send assessments 

 

Create Lessons with Standards 
Before you can create and send assessments, you need to create a CPS database that contains 

lessons with associated premium standards. This first section will show you how to create and 

populate a database in CPS. 

 

Create a Database 
To create a database, follow these directions: 

1. Open CPS from your desktop icon. The Open or Create New Database window appears. 

2. Choose Create a new CPS database. The New CPS File window appears. 

3. In the File name box, title your database. The new database will have a file extension of 

*.cps. CPS will open your new database to the Prepare>Lessons and Assessments tab. 

 

Download REAP Standards from eInstruction 
To download REAP standards from eInstruction, follow these directions: 

1. Open your web browser and go to 

http://www.einstruction.com/downloads. 

2. Select State Standards from the Download Types 

pull-down menu. 

3. Click OK. 

4. Choose your state, country, or province from the 

pull-down menu. 

5. Click Go. 

6. Select a standard type from the list of available 

standards. The File Download window appears. 

7. Click Save and browse through your computer to 

find the location to which you would like to save your standards. You will be able to 

import these standards to CPS. 

 
 

 

 

 

 

 
Figure 1: Save downloaded standards 

http://www.einstruction.com/downloads
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Import CPS REAP Standards 
To import CPS READ standards, follow these 

directions: 

1. Click on the Prepare>Standards tab. 

2. Click Import in the Standards group

.  The CPS Import Standards 

window opens.  

3. Click the Browse button.  Your 

computer’s Open window appears.  

Browse through your computer and 

find the standards you would like to 

import. 

4. Click Open.  This returns you to the 

CPS – Import Standards window. 

5. Indicate the standards you would like 

to import by clicking the checkbox 

next to each standard. 

6. Click OK to import your standards. CPS imports your standards to the 

Prepare>Standards tab in CPS. 

 

Create Lessons 
To create a new lesson, follow these directions: 

1. Open the database in which you want to create a lesson.  

2. Click the Prepare>Lessons and Assessments tab.   

a. To create a parent-level lesson, highlight the database name, which is listed first 

on the lesson side.   

b. To create a child-level lesson, highlight a lesson name.  CPS will list the new 

lesson beneath the lesson name you highlighted.  Please refer to the Lessons 

section for information about parent-level lessons and child-level lessons. 

3. Click New in the Home group . A menu 

appears.  

4. Click the Lesson menu item. 

5. The CPS Lesson Attributes window appears.  

6. Type in the title of your lesson. Optionally, you 

can add a description, unique identifier, or 

associate a picture file that you can view in There 

It Is! mode. 

7. Click OK.  The new lesson appears in the 

Prepare>Lessons and Assessments tab. 

 

You can use the keyboard commands Ctrl and 

Ctrl+Shift, along with mouse selections and 

movement to move, copy, or link lessons.  

Figure 2: Import downloaded standards 

Figure 3:  CPS Lesson Attributes 
window 
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Create Questions in a Parent-level or Child-level Lesson 
To create questions in a parent-level or child-level lesson, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab.  

2. Highlight the lesson, from the lesson side (left or top window) of the screen, you want to 

include the question in.  The question side of the screen will be empty if you have not 

previously added or imported any questions. 

3. Click New in the Home group

. A menu appears. 

4. Select the Question menu item. 

The CPS Question Author 

window appears. 

5. Click Template in the Format 

group .  Select the 

template style you want to apply 

to the question.  You may select: 

Chalkboard, no graphics, add 

graphics 

6. Click the blue arrow in the drop-

down box in the Format group

.  A list of question templates 

appears.  These question templates 

are associated with the template style you selected in step 5.  

 Please refer to the Select a Question Template section for detailed information about 

available question templates. 

7. Type the question in the question box of the question template you selected. 

8. Type answers in the answer boxes of the question template you selected. 

9. Select a correct answer by clicking in the checkbox beside that answer, so that a 

checkmark appears.  

10. Click Save in the Navigate group  to save the question.  

11. Repeat steps 5-10 to add additional questions to the lesson. 

12. When you finish adding questions, click the Close in the Navigate group. All questions 

appear in the question side of the Prepare>Lessons and Assessments tab. 

 

 Please refer to the Edit Lesson Questions section for information about editing existing 

questions.   

 

Figure 4: Creating a question from the CPS Question 
Author window 

 

Question Box 

Answer 

Boxes 
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Associate Standards to Questions 
You may associate standards to question as you create lesson questions or after you create lesson 

questions.  This section informs you how to 

 Associate standards to a question 

 Associate standards to a question during a delivery session 

 

In the Question Author window, after you typed in a question and answer options, you can 

associate specific standards to the question.   

 

To associate specific standards to a question, 

follow these directions: 

1. Click on the Prepare>Lessons and 

Assessments tab. 

2. Double-click on the question, form the 

question side (right or bottom window) 

of the screen that you want to associate 

a standard to.  The CPS Question 

Author window appears. 

3. Click Question in the Options group

.  A pop-up menu appears.  

4. Click the Standards menu item.  The 

CPS Question Standards window 

appears. 

5. Click inside the boxes beside the standards you 

want to associate with this question.  You may 

associate the questions with multiple standards. 

Use  to see any child-level standards and 

select them if you like. 

6. Click OK to save the association and return to the 

CPS Question Author window. 

7. Click Save in the Navigate group .  

8. Click Close in the Navigate group  to 

return to the Prepare>Lessons and Assessments 

tab. 

 

 
 

 

 

Figure 6:  Associating standards to a 
question with the CPS Question 

Standards window 

 

Figure 5: Question Author window 
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Associate Standards with a Question during a Delivery Session 
The Standards feature allows you to easily align state standards to your questions during a 

delivery session. This feature lets you choose a subset or a list of standards applicable to the 

lesson you are engaging.  

 

You can choose to be prompted with this subset before you ask each question, or you can 

automatically apply all the standards in your subset to all of the questions in the lesson you are 

engaging.  

 

To associate Dynamic Standards to your questions, follow these directions: 

1. Open CPS from your desktop icon. 

2. Open the Engage>Lessons and 

assessments tab. 

3. Select the lesson, from the lesson 

side (left or top window), you want 

to engage.  A checkmark appears in 

the box in front of the lesson you 

selected.  The Engage Options 

group appears.  

4. Select Advanced from the Engage 

Options group .  The 

Advanced Engage Options window 

opens.  

5. Click the Dynamic Standards icon

 to bring up the Dynamic 

Standards Setup window.   In this 

window you will see all of the standards you have downloaded.  

6. Click on the empty boxes next to the standards to include them in your subset. 

7. Select or deselect the Prompt for Dynamic Standards and Automatically Align 

Selected Dynamic Standards options at the bottom of the window.  

 Prompt for Dynamic Standards is the default setting. If you leave this option 

selected, then the Dynamic Standards Setup window will pop-up with each question 

you ask. This allows you to decide, upon delivering the questions, which standards to 

align with each question. This option is especially useful with the Verbal Question 

feature.   

 If you choose Automatically Align Selected Dynamic Standards, CPS will 

automatically align the standards you define in your subset with each question in your 

session, and CPS will not prompt you with the Dynamic Standards Setup window.  

 You may also leave both boxes unchecked. If unchecked, CPS will not prompt you 

with the Dynamic Standards Setup window, and CPS will not automatically align 

standards to your questions. If you de-select both boxes, you can still select a subset 

of standards and align those standards to your questions by clicking the dynamic 

standards button at any time. 

Figure 7: Associating Dynamic Standards with 
lesson questions 



Appendix A: REAP 

277 

 

 NOTE: If you currently have state standards aligned with your questions, you do not 

need to re-select them in the Dynamic Standards Setup window. The standards you 

choose in the Dynamic Standards Setup window will be aligned in addition to those 

you have predefined.  

 

8. Click OK. This will bring back the Advanced Engage Options window. 

9. Click OK in the Advanced Engage Options window.   You return to the 

Engage>Lessons and Assessments tab. 

 NOTE: Dynamic standards can be set up at any time during a verbal question session 

by simply clicking  in the Verbal Questions Setup window. 

10. Engage your lesson.  If you chose to be prompted with dynamic standards, then the 

Dynamic Standards Alignment window will appear when you start your session. 

 

Create and Send Assessments 
Once you create lessons with associated standards, you can create an assessment to send to 

teachers.  This section will show you how to use the Send Assessments Wizard to create and 

send an assessment. 

 

Log in to CPSOnline 

1. From the Settings menu, choose CPSOnline Login. The CPSOnline Login Wizard 

appears. 

2. Select you institution type. 

3. Click Next. 

4. Select Existing User (I have a username and 

password). 

5. Enter the Curriculum Coordinator username and 

password, that eInstruction sent you via email, in the 

username and password fields.  

6. Click Next. CPS communicates with CPSOnline and 

logs you in. 

7. Click Done to exit the CPSOnline Login Wizard and 

return to CPS.  In the Prepare>Lessons and 

Assessments tab, the Send Assessment button in the Online  group 

becomes active. 

 

 

 

 

 

Figure 8:  CPSOnline Login 
Wizard 
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Create an Assessment 

1. In the Prepare>Lessons and Assessments tab, click 

Send Assessment in the Online group

. The CPS Send Assessment Wizard 

appears. 

2. Click the box next to Send new Assessment so that a 

checkmark appears. 

3. Click Next. 

4. Select a lesson from your database that you would like 

to send as an assessment. 

5. Click Add to add that assessment to the Selected 

Lessons list. You may add up to 10 MB worth of 

lessons to one assessment. 

6. Click Next. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Setup an Assessment 
The following directions continue from the above step 6.  

7. Choose the assessment dates. 

 Start Date: The first day the assessment will be 

available for teachers to download. 

 Engage Date: The first day teachers may engage 

the assessment. 

 End Date: The last day teachers may engage the 

assessment. 

8. Click Next. 

 

 

 

 

 

 

Figure 9: Send a new 
assessment 

Figure 11: Choose assessment 
dates 

Figure 10: Add lessons to the 
assessment 
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9. Choose the assessment access options. 

 Allow teachers to edit the lesson: Allows 

teachers to add, change, or delete questions and 

lessons in the assessment. 

 Allow teachers to view the lesson: Allows 

teachers to view the questions and lessons before 

engaging the assessment. 

 Allow teachers to change the lesson order: 
Allows teachers to reorder questions or lessons in 

the assessment. 

 Allow teachers to print the lesson: Allows 

teachers to print the questions from a lesson in 

the assessment. 

10. Click Next. 

11. Choose your session options. 

 Allow the teacher to print reports: Allows the 

teacher to print any reports generated from the 

session. 

 Automatically upload the assessment’s sessions: 
Automatically uploads the teachers’ sessions to 

CPSOnline. 

 Allow the teacher to regrade sessions: Allows 

teachers to change grades as well as which 

questions are counted as correct. 

 Allow the teacher to delete sessions: Allows the 

teacher to delete records of sessions generated 

from this assessment. 

12. Click Next. 

13. Choose the number of times a teacher may engage a 

lesson from this assessment. 

14. Click Next. 

15. Title your assessment. 

16. Click Next. 

17. Optionally, include a note for the assessment, such as 

any special directions for teachers on engaging this 

assessment. 

18. Click Next. 

 

 

 

 

 

 

Figure 12: Select assessment 
access options 

Figure 13: Choose the session 
options 

Figure 14: Select the number of 
times a teacher can engage a 
lesson from the assessment 
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Send an Assessment 
The following directions continue from the above step 18.  

19. Select teachers from the list of available teachers. To 

send an assessment to a teacher, the teacher must have 

a CPSOnline account and Username and Password. 

20. Click Next. 

21. Optionally, attach any files, such as PowerPoint 

presentations, that you would like to include with your 

assessment. 

22. Click Next. 

23. Verify that all of the assessment data is correct. To 

change any assessment or session options, click Back to 

make your changes. 

24. When you are sure the assessment information is 

correct, click Next. CPS will connect to CPSOnline 

and send your assessment. 

25. Click Done to return to CPS. 

 

When you send an assessment, teachers can download the 

assessment, on the assessment start date, by using CPS to log 

in to CPSOnline. 

 

 

 

 

 

 

 

 

 

REAP with CBIT Teacher Walkthrough 
For districts to gather and evaluate student performance data, curriculum coordinators send 

assessments through CPSOnline. Teachers then download the assessments into their CPS 

databases and engage the assessments in class. The student performance data from the 

assessment then uploads to CPSOnline, where administrators can review the data using REAP. 

This guide will show you how to 

 Import your CPSOnline class into CPS 

 Download assessments from curriculum coordinators 

 

 

 

Figure 16: Add additional files to 
the assessment 

 

Figure 15: Select a teacher 
from the list of available 
teachers 
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Import your CPSOnline Class into CPS 
Before you can engage students in assessments from curriculum coordinators, you will need your 

CPSOnline class in CPS. CPS imports the class, created by CBIT, from CPSOnline. This section 

will show you how to  

 Create a CPS database 

 Import your class 

 Download an assessment 

 

Create a Database 
To create a database, follow these directions: 

1. Open CPS from your desktop icon. The Open or Create New Database window appears. 

2. Choose Create a new CPS database. The New CPS file window appears. 

3. In the File name box, title your database. The new database will have a file extension of 

*.cps. CPS will open your new database to the Prepare>Lessons and Assessments tab. 

 

Import your CPSOnline Class 
To import your CPSOnline class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click Import in the Classes tab .  

The CPS Import Class Wizard appears. 

3. Select CPSOnline from the list of class types.  

4. Click Next. 

5. Choose K-12 as your institution type .  

6. Click Next. 

7. Check with your IT Administrator to see 

whether or not they use your birth date in your 

pre-generated username and password. 

a. They use my birth date: You will need 

the following information for your pre-

generated username and password 

 School ID (you can get this information from your school) 

 First letter of your first name 

 First four letters of your last name 

 Two-digit birth month 

 Two-digit birth year 

 District ID (this is the campus ID) 

b. They do not use my birth date: You will need the following information to 

determine your pre-generated username and password: 

 School ID 

 First letter of your first name 

 First four letters of your last name 

 Teacher ID 

 
Figure 17: Select CPSOnline from the 
list of import sources 
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 District ID 

8. Add all of the above information together, into one 

long string of information. This is both your username 

and password. For example, if your school's ID is 001, 

your name is Joe Smith and you were born on 

05/16/1972, and your campus's ID is 456, your 

username and password would be: 001JSMIT0572456. 

9. Enter your username and password in the CPSOnline 

Login Wizard. 

10. Click Next.  

11. Select the classes you want to import from 

CPSOnline.  A checkmark appears in the box in 

front of the class you select. 

12. Click Next.   

 

 

 

 

 

 

 

 

 

 

Download Assessments 
The following directions continue from the above step 12.  

 

13. Choose Yes to download any new 

assessments. 

14. Click Next. 

15. Select the assessments you would like to download. 

16.  Click Next. CPS downloads the assessments from 

CPSOnline. 

17. Click Done to exit the CPSOnline Login Wizard and 

return to CPS. Your downloaded assessments appear 

in the Downloaded Assessments folder in the 

Prepare>Lessons and Assessments tab. 

To engage your downloaded assessments as lessons in CPS, 

and to upload the performance data to CPSOnline, please see 

the CPS Help File or the CPS Users Guide. 

 

 

 
Figure 18:  Enter your 
CPSOnline username and 
password 

 
Figure 19:  Select the classes 
you want to import from 
CPSOnline 

 
Figure 20:  Select the classes 
you want to import from 
CPSOnline 
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Non-CBIT Teacher Walkthrough 
 

If your campus uses REAP, you will need to create your CPSOnline classes and setup the class 

for your administrators to view. This walkthrough will show you how to  

 Create classes 

 Populate student rosters 

 Download assessments from your curriculum coordinator 

 Upload sessions to CPSOnline 

 

Create Classes 
Before you can create a CPSOnline class to use with REAP, you will need to create a database. 

This first section will show you how to create a database, create a CPSOnline class, and then 

populate the class roster with student information. 

 

Create a Database 
To create a database, follow these directions: 

1. Open CPS from your desktop icon. The Open or Create New Database window appears. 

2. Choose Create a new CPS database. The New CPS File window appears. 

3. In the File name box, title your database. The new database will have a file extension of 

*.cps. CPS will open your new database to the Prepare>Lessons and Assessments tab. 

 

Create a K-12 CPSOnline Class 
A K-12 CPSOnline class is a roster of students using a numbered system of pads. When your 

district or campus uses REAP, you will create CPSOnline classes so that administrators can 

gather student performance data.  Before you create your CPSOnline class you will need an 

Instructor Setup Code from your school principal or curriculum coordinator.  

 The following section is divided into two sets of directions:   

 I do not have a CPSOnline Username and Password - If this is your first time creating 

a CPSOnline class, please follow the directions in this section.   

 I do have a CPSOnline username and password - If you have created a CPSOnline 

class in the past and have a CPSOnline username and password, please follow the 

directions in this section. 

 

I do not have a CPSOnline Username and Password 
To create a K-12 CPSOnline class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group . The CPS New Class Wizard appears. 

3. Choose K-12 as your institution type .   

4. Click Next. 
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5. Select New User to indicate you do not have a CPSOnline username and password.   

6. Click Next.  

7. Enter your Account Information, if this is your first time creating a CPS class.  If you 

have previously created a CPS class, CPS stored your account information.  You will 

automatically move to the Class Information page.   

8. Click Next. 

9. Enter your Class Information. 

 Class Name: This is the only required 

information for a class. 

 Course Number: This is an optional course 

number assigned by your school. 

 Section: This is the optional section number for 

your class. 

 Period: This is the optional period in which you 

hold your class. 

 Semester: This is the optional semester during 

which you teach your class. 

 Campus: This is the optional building or campus 

name where you teach your class. 

 Classroom Number: This is the optional room 

number for your class. 

 Make this a CPSOnline class (An instructor 

Setup Code is required: You must click the box 

in front of this option to create a CPSOnline class.  A checkmark will appear. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Rpeort>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

10. Click Next to continue. 

11. Enter your Instructor Setup Code.  If you do not have one, please contact eInstruction at 

888.333.4988.   

12. Click Next to continue. 

13. Click Next to confirm the school listed is the correct school or click Back to make 

changes. 

14. Create or enter your CPSOnline username and password.   

15. Click Next to continue. 

 

 

 

 

 

 

 

 

 

 

Figure 21: Entering the class 
information for a K-12 CPSOnline 
class in the CPS New Class 
Wizard 
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16. Select a grade or grades from the Grade(s) menu 

17. Select a subject or subjects from the Subject(s) 

menu.  

18. Click Next to continue. 

19. Click the box in front of the Automatically sync 

class when CPS starts option if you want CPS to 

automatically sync your class to CPSOnline when 

CPS starts or uncheck the box in front of the 

Automatically sync class when CPS starts 
option if you do not want CPS to automatically 

sync your class to CPSOnline when CPS starts.   

20. Click Next to continue. 

21. Click Next to create your class or click Back to edit 

your class information. 

22. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab or create another class by clicking the box in front of the I want to make 

another class option. 

 

CPS will sync your class with CPSOnline and create your class. You will have access to your 

CPSOnline class through CPS.  

 

I have a CPSOnline Username and Password  
To create a K-12 CPSOnline class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. Click New in the Home group . The CPS New Class Wizard appears. 

4. Choose K-12 as your institution type .   

5. Click Next to continue. 

6. Select Existing User to indicate you do have a 

CPSOnline username and password.   

7. Click Next to continue. 

8. Enter your CPSOnline Username and Password. 

9. Click Next to continue. 

10. Enter your Class Information.  

 Class Name: This is the only required 

information for a class. 

 Course Number: This is an optional course 

number assigned by your school. 

 Section: This is the optional section number for 

your class. 

 Period: This is the optional period in which you 

hold your class. 

 Semester: This is the optional semester during 

 

Figure 22: Select the grade(s) 
and subject(s) 

Figure 23: Entering the class 
information for a K-12 
CPSOnline class  
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which you teach your class. 

 Campus: This is the optional building or campus name where you teach your class. 

 Classroom Number: This is the optional room number for your class. 

 Make this a CPSOnline class (An instructor Setup Code is required): You must 

click the box in front of this option to create a CPSOnline class.  A checkmark will 

appear. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Rpeort>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

11. Click Next to continue. 

12. Select a grade or grades from the Grade(s) menu 

13. Select a subject or subjects from the Subject(s) menu.   

14. Click Next to continue. 

15. Click the box in front of the Automatically sync 

class when CPS starts option if you want CPS to 

automatically sync your class to CPSOnline when 

CPS starts, or uncheck the box in front of the 

Automatically sync class when CPS starts option if 

you do not want CPS to automatically sync your 

class to CPSOnline when CPS starts.   

16. Click Next to continue. 

17. Click Next to create your class or click Back to edit 

your class information. 

18. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

Populate Student Rosters 
The REAP reporting tool uses class demographic information to help administrators accurately 

assess how students perform in the classroom. To help the administrators assess performance, 

you will need to create class rosters that provide accurate demographic information. This section 

will show you how to populate your new CPS class with student information. 

 

Add Students to K-12 Class 
Once you have created a class in the database, you can add students to that class. You can create 

a class of default students or personalize the default student data to specifically fit your class 

requirements.  

 

 

 

 

 

 

 

Figure 24: Select a grade and 
subject 
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To add students to a K-12 class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Select a class name from the class side (left or top window) that you want to add 

students to. 

3. Click New in the Home group . CPS displays the default student information.  

 

 

4. Start a class of default students by clicking Save in the Students group , or 

personalize the student information by clicking on a student data row located under 

the blue header.  A cursor appears in the selected data field; the student data row 

highlights yellow. 

5. Enter personalized student data into the data field that contains the cursor.  You may 

select a different data field by clicking the Tab key on your keyboard, or the Arrow 

keys on your keyboard, or clicking your mouse on a different data field.  Data fields 

include the following the following fields: 

 First name (required)  

 Last name (required)  

 Pad ID (required) 

 Student ID (required for REAP) 

 Gender (required for REAP) 

 Ethnicity (required for REAP) 

 Economically disadvantaged (not required) 

 NOTE: If you are using REAP, each student must have a unique student ID. If 

you know your students’ district IDs, please use them. The IDs may be alpha-

numeric, but must have at least 5 total characters and/or numbers. 

6. Click Save in the Students group  when you have added all the students’ 

data.  CPS will automatically display the students’ information in the student side 

(right or bottom window) 

 

Figure 25: Add students to a K-12 roster 

Student data row 

 

Student data row 
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You can use any class you create in this database in conjunction with any session delivery. Click 

the column headers, First Name, Last Name, or Pad ID, from the student side (right or bottom 

window) to sort the view of the students in a class.  

 

Sync Class with CPSOnline 
1. Connect your computer to the Internet. 

2. From the Settings menu, click CPSOnline Login…. 

The CPSOnline Login Wizard appears. 

3. Select your institution type. 

4. Click Next to continue. 

5. Select the Existing User (I have a username and 

password). 

6. Enter your CPSOnline Username and Password. 

7.  Click Next to continue. 

8. Select Yes to sync your class .  

9. Click Next to continue. 

10. Select the class(es) you would like to sync. To select all classes, click the box next to the 

Select All option, so that a checkmark appears.  

11. Click Next to continue. CPS connects with CPSOnline 

and syncs your class roster. 

 

 

 

 

 

 

 

 

 
 

Download Assessments 
The following directions continue from the above step 11.  

12. Choose Yes  to download any new assessments. Click No  to not download 

assessments.  If you select No, you will move to step 16. 

13. Click Next to continue. 

14. Select the assessments you would like to download.  

15. Click Next to continue. CPS downloads the assessments from CPSOnline. 

16. Click Done to exit the CPSOnline Login Wizard and return to CPS. Your downloaded 

assessments appear in the Downloaded Assessments folder in the Prepare>Lessons and 

Assessments tab. 

 

 

Figure 26: Enter your 
CPSOnline username and 
password 

 

Figure 27: Select the 
class(es) you would like to 
sync 
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To engage your downloaded assessments as lessons in CPS, and to upload the performance data 

to CPSOnline, please see the CPS Help File or the CPS Users Guide. 

 



Appendix B: CPSOnline Higher Ed Instructor Guide 

290 

 

Appendix B: CPSOnline Higher Ed Instructor 

Guide 
 

CPSOnline is the online companion to CPS. Using CPS and CPSOnline, you can engage students 

in the classroom and allow them to view their grades and online study guides for class 

assessments.  CPSOnline works primarily for Higher Ed classrooms, but also works for K-12 

classes using REAP.  For more information on CPSOnline for K-12 and REAP, please see 

Appendix A. 

 

CPSOnline Higher Ed allows students to engage in the classroom and at home, via the Internet. 

Students create CPSOnline accounts that connect the student’s response pad to the student. When 

instructors sync their CPS class with CPSOnline, CPS downloads student information and 

populates a roster of students for the class.  

 

 

 

 

 

 

 

 

 

You can also import classes from Blackboard or WebCT to use with CPS. If your institution uses 

the CPS Connection Building Block for Blackboard or the CPS-WebCT Proxy Tool for WebCT, 

students can use their online portal to register for your CPS class. For more information on 

linking CPS to Blackboard or WebCT, please see Appendix C or contact eInstruction Technical 

Support at 888.333.4988 and ask for a Technical Sales Associate. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Appendix B includes  

 CPSOnline Instructor’s Guide 

 Student Enrollment Instructions 

 CPSOnline Higher Ed FAQ 
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Introduction and Overview 
Welcome to the Classroom Performance System (CPS) family. eInstruction is delighted to offer 

you a creative and interactive method of class participation, test preparation, presentation, and 

complete performance reporting.  

 

There are some required processes that you and your students must complete before you can start 

using CPS in your classroom(s).  Some processes are instructor oriented and others are student 

oriented.  Please refer to the coordinating sections of each process: 

 Have your school bookstore order response pads (Instructor) 

 Install CPS from the CPS Installation CD (Instructor) 

 Create a Database (Instructor) 

 Create a Higher Ed CPSOnline Class (Instructor) 

 Purchase a response pad at the bookstore (Student) 

 Register a response pad in a CPSOnline class (Student, Instructor) 

 Assign a loaner pad to a higher ed student (Instructor) 

 Import PowerPoint Presentations (Instructor) 

 Engage PowerPoint Presentations with CPS (Instructor) 

 Use your CPSOnline class for following semesters (Instructor) 

 

 NOTE: Students will have to either purchase access or present an enrollment code when 

registering their response pads online. 

 

System Requirements 
 Intel Pentium II or higher microprocessor  

 At least one open serial port or USB port 

 A minimum of 512 MB RAM required 

 At least 120 MB of RAM for CPS software; databases may require more room 

 Windows 2000 operating system or higher  

 Screen resolution of 800x600 or better 

 

We recommend using a projection system, such as a projector, LCD, or TV, but a projection 

system is not required to use CPS. 
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Test Kit 
As part of your adoption of CPS, you should receive a test kit that contains 1 response pad, 1 

enrollment code, and 1 CPS receiver unit.  You can use the receiver unit, response pad, and 

enrollment code to test the student enrollment process.  We recommend setting up the test kit on 

your office computer.  This will allow you to get comfortable using the system, and if you 

choose, provide a place where students can test their pads during your office hours. 

 

To test the system, please do the following: 

1. Connect the CPS receiver unit to your computer and install CPS. The installation CD is 

packaged in a CPS for Higher Education booklet. 

2. Use the Create a Database instructions to create your CPS database. 

3. Use the Create a Higher Ed CPSOnline Class instructions to create a CPSOnline class. 

4. Use the Student Instructions for Enrolling a Response Pad in a CPSOnline Class in this 

document to enroll a sample student.  

 

 NOTE: To use CPS in your class(es), you will need to install CPS on the classroom 

computer.  Once your students have enrolled in your CPSOnline class, you can download 

your class roster to that computer.  Some instructors choose to download their class roster 

in their office and bring it to class on removable media such as a Zip drive or USB drive. 

 NOTE: You can use the enrollment code in your test kit only once.  If you choose to test 

the system before your next semester, please email http://www.einstruction.com/support 

or call us at 888.333.4988 at that time. 

 

Have your School Bookstore Order Response Pads  
Before a school term begins, have the bookstore order the appropriate number of student 

response pads, per your class enrollment.  

 

eInstruction will create your school’s CPSOnline site.  After we have created your school’s 

CPSOnline site, you will be ready to create your CPSOnline virtual classroom using the CPS 

Class Wizard.  If your school’s site is not yet available, please contact eInstruction at 

888.707.6819 and ask for the Administrator for Web-Based Initiatives so that we may set it up 

for you. 

 

 

 

 

 

 

 

 

mailto:techsupp@eInstruction.com
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Install CPS from the CPS Installation CD 
1. Insert the  CPS Installation CD into your CD-ROM drive.  The Install window appears 

with the following options: 

 Install CPS: Click this button to begin the CPS installation process. 

 Content: Click this button to access links for  downloading standards, downloading 

Image Library, and going to McGraw-Hill textbook list. 

 Training: Click this button to access links for Webinar training, and training videos. 

 Other Products: Click this button to access links for other great CPS products, such 

as: CPS Chalkboard, REAP, ExamView Assessment Suite, and ExamView Learning 

Series. 

 Contact Us: Click this button to contact eInstruction and eInstruction’s Technical 

Support.  

2. Click the Install CPS button to install CPS. If the installation process does not start in 

two minutes: 

 Click the Start button from your Windows taskbar.  

 Click the Run command. A pop-up window appears.  Type CD-ROM drive 

―:\install.exe in the pop-up window. For example: d:\install.exe. 

 Click OK. 

3. Click I Agree and Continue in the License Agreement dialog box. If you do not agree, 

the installation process stops. 

4. Follow the Install Wizard prompts to finish installing CPS.  

 

Create a Database 
A CPS database is a file that is created by CPS and has a file extension of *.cps. This file 

contains your class rosters, lesson questions, and all the reports of student performance. A CPS 

database may contain lessons, class rosters, team activities, student performance data, and 

attendance records.  

 

The following steps assume you have never used CPS on your computer. If you are a current 

CPS user and would like to create a new database, simply use the File menu in CPS and choose 

New Database. 

 

To create a database, follow these directions: 

1. Open CPS from your desktop icon. The Open or Create New Database window appears. 

2. Choose Create a new CPS database. The New CPS file window appears. 

3. In the File name box, title your database.  

4. Click Save. The new database will have a file extension of *.cps. CPS will open your 

new database to the Prepare>Lessons and Assessments tab. 

 

You can add lessons, questions, and team activities to your database once you create it.  
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Create a Higher Ed CPSOnline Class  
Once you’ve created your database, you will need to create a class.  A CPS class consists of a 

roster of the students’ names and pad ID numbers and may also contain student ID numbers, 

gender, ethnicity, and economic disadvantage status.  When you engage a lesson, students 

answer the questions using their response pads, and CPS saves performance data for each 

student.   

 

Students typically purchase their response pads from their school bookstore and enroll their 

response pads into the class through eInstruction’s CPSOnline. CPSOnline then sends student 

information to your CPS class when you sync, and CPS creates your class roster. 

When you sync your class with CPSOnline, you can make student grades, class lessons, and 

class performance results available online.   

 

 NOTE: If you teach multiple sections of a class, you must create a separate CPSOnline 

class for each section. 

 

  The following directions are divided into two sections:   

 I do not have a CPSOnline Username and Password - If this is your first time creating 

a CPSOnline class, please follow the directions in this section.   

 I do have a CPSOnline username and password - If you have created a CPSOnline 

class in the past and have a CPSOnline username and password, please follow the 

directions in this section. 

 

I do not have a CPSOnline Username and Password 
To create a Higher Ed class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group . The CPS New Class Wizard appears. 

3. Choose Higher Ed as your institution type .   

4. Click Next. 

5. Click No  to indicate you do not have a 

CPSOnline username and password.   

6. Click Next. 

7. Enter your Instructor Setup Code.  If you do not 

have one, please contact eInstruction at 888.333.4988.   

8. Click Next. 

9. Select your institution from the list.   

10. Click Next. 

 

 

 

 
Enter your Instructor Setup 
Code 
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11. Create your CPSOnline username and password.  

12. Click Next. 

13. Enter your account information.   

14. Click Next. 

15. Enter your Higher Ed Class information and click 

Next. 

 Class Name:  A class name is required.   

 Class Designation:  Entering a class designation 

is optional.  

 Office Hours:  Entering your office hours is 

optional. 

 Class Start Date:  A class start date is required.  

The class start date is the first day students can 

enroll in this class. 

 Class End Date: A class end date is required.  

The class end date is the last date of the class. 

 Notification Date:  The notification date is 

optional.  You will receive an email notifying 

you when a change to your roster occurs, 

beginning on the notification date you enter. 

 Enable Notification Date box:  Select the 

Enable Notification Date box to enable the 

notification date option.  A checkmark will 

appear when you select the box. 

 Attendance Options: This is the location where 

you store your attendance records in CPS. You 

can choose to view the attendance as a grade in the 

Assessments area of the Rpeort>Gradebook tab or choose to view the attendance as 

Absent/Present in the Class Info area of the Report>Gradebook tab. 

16.  Enter your Online Class Options.  Click Next. 

 Online Study Guide: This option allows 

you to change the Online Study Guide 

options. You can choose to automatically 

show a study guide online for each 

assessment you upload, or you can have CPS 

prompt you to show the study guide after 

you upload each assessment.   

 NOTE: You must be incompliance with 

FERPA (Family Education Rights and 

Privacy Act) laws before showing study 

guides online.  

 Sync Options: This option allows you to choose whether or not you automatically 

sync your class information with CPSOnline each time you open your database. 

17. Click Next to create your class or click Back to edit your class information. 

18. Select Print Options. 

 

Enter your Higher Ed Class 
Information 

 

 
Enter your Account information 

Enter your account information 
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 NOTE: Please note the class key.  Your students will need the class key to enroll in 

this CPSOnline class. 

19. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

CPS will sync your class with CPSOnline and create your class. You will have access to your 

CPSOnline class through CPS.  

 

I have a CPSOnline Username and Password  
To create a CPSOnline class, follow these directions: 

1. Click the Prepare>Classes and Students tab. 

2. Click New in the Home group . The CPS New Class Wizard appears. 

3. Choose Higher Ed as your institution type .   

4. Click Next. 

5. Click Existing User to indicate you do have a CPSOnline username and password.   

6. Click Next. 

7. Enter your CPSOnline username and password. 

8. Select your Higher Ed institution from the drop-down menu.   

9. Click Next. 

10. Enter your Higher Ed Class information and click 

Next. 

 Class Name:  A class name is required.   

 Class Designation:  Entering a class 

designation is optional. 

 Office Hours:  Entering your office hours is 

optional. 

 Class Start Date:  A class start date is 

required.  The class start date is the first day 

students can enroll in this class. 

 Class End Date: A class end date is required.  

The class end date is the last date of the class. 

 Notification Date:  The notification date is 

optional.  You will receive an email notifying 

you when a change to your roster occurs, 

beginning on the notification date you enter. 

 Enable Notification Date box:  Select the Enable Notification Date box to enable 

the notification date option.  A checkmark will appear when you select the box. 

 Attendance Options: This is the location where you store your attendance records in 

CPS. You can choose to view the attendance as a grade in the Assessments area of the 

Report>Gradebook tab or choose to view the attendance as Absent/Present in the 

Class Info area of the Report>Gradebook tab. 

 

 
Enter your Higher Ed class 
information 
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11. Enter your Online Class Options.  Click Next. 

 Online Study Guide: This option allows you to change the Online Study Guide 

options. You can choose to automatically 

show a study guide online for each 

assessment you upload, or you can have 

CPS prompt you to show the study guide 

after you upload each assessment. 

 NOTE: You must be incompliance 

with FERPA (Family Education 

Rights and Privacy Act) laws before 

showing study guides online.  

 Sync Options: This option allows you to 

choose whether or not you automatically sync your class information with CPSOnline 

each time you open your database. 

12. Click Next to create your class or click Back to edit your class information. 

13. Select Print Options. 

 NOTE: Please note the class key.  Your students will need the class key to enroll in 

this CPSOnline class.   

14. Click Done to close the CPS New Class Wizard and return to the Prepare>Classes and 

Students tab, or create another class by clicking the box in front of the I want to make 

another class option. 

 

Purchase a Response Pad at the Bookstore  
Each of your enrolled students must purchase a student response pad through the bookstore 

(much like a text book).  They will use the response pad for one or more classes each term.  

 

The student will receive the following: 

 Student response pad  

 Directions for enrolling in your CPSOnline class 

 

 NOTE: After the semester is over, the students may sell their pads back to the bookstore, to 

another student, or they may keep their pads. The next student to use the response pad will be 

required to enroll in CPSOnline to use the pad the next semester. 

 

 

 

 

 

 

 

 

Enter your online class options 
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Register Response Pads in a CPSOnline Class  
In order for your students to enroll in your CPSOnline class, provide your students with a copy 

of the Student Instructions in this guide, along with your CPSOnline class key.  

 Students may also retrieve these instructions by visiting eInstruction.com, clicking the 

Students button, and clicking the Instructions for Enrolling Your Response Pad 

through CPSOnline link on the left-hand side of the screen.    

 

 If you are using the test kit, use the Enrollment code included with your Test Kit. 

 

 NOTE: If you teach multiple sections of a class, be sure to provide students the correct class 

key for their individual section. 

 

Locate Your Class Key 
To find your class key, follow the steps below: 

1. Click on the Prepare>Classes and Students tab of CPS. 

2. Select your CPSOnline class. 

3. Click Edit in the Home group . The CPS Class Information window appears. 

4. Click on the Class Information tab.  The Class Key is located in the Class Information 

tab. 

 

Required Information for Students  
Each student is required to provide the following information when they self-enroll into your 

CPSOnline class: 

 Class key 

 Response pad 

 Internet connection 

 Method of payment (You may use a credit card, personal check, or an enrollment 

code/coupon code.) 
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Student Instructions for Enrolling a Response Pad in a CPSOnline 

Class 
You need to create a CPSOnline account before you enroll your response pad through 

CPSOnline.    

 

Create your CPSOnline account 
To create your CPSOnline account, follow these directions: 

1. Go to www.einstruction.com. 

2. Click the Students button . 

3. Select your school or university from the drop-

down menu. 

4. Click the Choose Site button. 

 

 

5. Enter your response pad’s serial number in the 

space provided on the Welcome to CPSOnline page, if this is your first time to use 

CPSOnline.  If you have previously used 

CPSOnline, click the  

link to log in to your existing CPSOnline 

account.   

6. Click the Create Your Account button. 

7. Type in your account information on the Create 

Your Account page.  Enter your first name and 

last name as they appear in official university records.   

 NOTE: Please note your 

CPSOnline username and 

password.  You will use your 

CPSOnline username and 

password to login to 

CPSOnline. You will also use 

your CPSOnline username and 

password for WebCT and 

Blackboard accounts.  If you 

include your email address, 

eInstruction will send you an 

email with your CPSOnline 

username and password 

information. 

8. Click the Submit button. 

 

You have created a CPSOnline account. You are now ready to enroll your response pad in a 

CPSOnline class. 

 
 

 

 

 

Select your school or university 
and click Choose Site 

Enter the serial number 

 

Enter your account information 
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Enroll Your Response Pad in a CPSOnline Class 
The following directions continue from the step 8 in the ―Create your CPSOnline account‖.  To 

enroll your response pad in a CPSOnline class, follow these directions: 

9. Click the Yes button, on the Account 

Confirmation page, to immediately enroll in 

your class. 

 

 

 

 

 

10. Enter the class key your instructor gave you on the 

Enroll in a Class page. 

11. Confirm your class key. 

12. Enter your enrollment code or coupon code.  If 

you do not have an enrollment code or coupon code, 

leave the code field blank.  

13. Read the Student Refund Policy. You can access 

the Student Refund Policy by clicking the 

 link. 

14. Select the I have read and agree with the Student 

Refund Policy box. 

15. Click the Next button. 

 NOTE: If you entered an enrollment code or 

coupon code, proceed to step 22.  

 

 

 

 

16. Choose a payment option on the Payment 

Options page. 

 NOTE: Payment options may vary. 

17. Click the Next button. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click the Yes button to enroll in your 
class 

Enter information in the Enroll in a 
Class screen 

Choose a payment option 
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18. Enter your billing information on the Billing 

Information page.   

19. Click the Next button. 

20. Enter your payment information on the Payment 

Information page.  

21. Click the Next button.  

 

 

 

 

 

 

 

 

 

 

22. Click the Enter the Class button, 

or click the Account Information 

button on the Enrollment 

Complete page. 

 Click the Enter the Class 

button to view options for 

your specific CPSOnline 

class. 

 Click the Account Information button to manage your CPSOnline account 

information and enroll in additional CPSOnline classes. If you enroll in more than 

one CPSOnline class, your response pad may have a different assigned ID for each 

class. Your professors will need this information; therefore, you should note your 

response pad’s assigned ID for each class.  You can use the reminder emails from 

eInstruction to keep track of your information. 

23. Once you finish enrolling your response pad in all of your CPSOnline classes, click the 

Log Out button.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click Enter the Class button, or click Account Information 
button 

Enter your payment information  
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How Do I Manage My CPSOnline Account? 
When you log on to CPSOnline, your homepage displays a list of the classes you enrolled in. 

Your homepage displays links for managing your CPSOnline account under this list of classes.  

 

The following links allow you to manage your CPSOnline account:  

 Update My Profile: Update your profile, including your student ID number. 

 Manage My Pads: Add, remove, and change response pads’ serial numbers. 

 Enroll in a Class: Enroll in additional CPSOnline classes. 

 Logout link: Logout from your CPSOnline account.   

 

 

 

 

 
 

Assign a Loaner Pad to a Higher Ed Student 
You may utilize CPS’ loaner pad feature to assign a loaner pad to a student who forgot his or her 

response pad.  The loaner pad feature allows you to change the serial number for the student’s 

regular response pad to the loaner pad’s serial number.   The student may then use the loaner pad 

through class.  The next time you sync your class to CPSOnline, the student’s response pad serial 

number will automatically sync to the response pad’s regular serial number, leaving the loaner 

pad available for a different student.    

 

To assign a loaner pad to a Higher Ed student, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Class and Student tab. 

3. Click the name of  your Higher Ed CPSOnline, on the classes side (left or top window) of 

the screen. 

4. Click the student’s information, on the students side (right or bottom window) of the 

screen.  

5. Click Loaner Pad in the Students group .   

6. Enter the loaner pad’s serial number into the Serial Number data field.  

7. Click Save in the Students group .    

 

 

 

 

List of classes 

 

Links for managing your 

CPSOnline account. 
Manage your account 
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Import PowerPoint Presentations 
You can import PowerPoint presentation into CPS to engage as a lesson.  A new feature of CPS 

5.0 is that you can import PowerPoint presentations into any folder within your database. You 

are not limited to importing PowerPoint presentations strictly to a PowerPoint folder.  Therefore, 

if you have a History folder you want to import a PowerPoint presentation into, you can! You 

can also create a folder, title the folder PowerPoint, and import PowerPoint presentations into 

your PowerPoint folder.   

  

To import a PowerPoint presentation, follow these directions: 

1. Click the Prepare>Lessons and Assessments tab. 

2. Click on the folder, in the lesson side (left or top window), you want to import a 

PowerPoint presentation into.   

3. Click Add Files in the Lessons group

.   The Add Files window 

opens. 

4. Use the Look in: box to locate the  

PowerPoint presentation you would 

like to import. 

5. Click the arrow in the Files of Type: 

box, and select the PowerPoint 

[*.pps,*.ppt] option.  

6.  Click Open.  

 

The PowerPoint presentation appears in the 

folder you selected in the Prepare>Lessons 

and Assessments tab and the Engage>Lessons and Assessments tab.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use the Look in: box to locate the PowerPoint 
presentation you would like to import 

 

Select the PowerPoint [*.pps,*.ppt] option 

from the Files of type: box 
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Engage PowerPoint Presentations with CPS 
You can engage a PowerPoint presentation within CPS.  You will use the Standard delivery 

mode to engage a PowerPoint presentation. 

 For more information on Standard mode, please see the CPS Help file or the CPS 5.0 User’s 

Guide. 

 

This section will instruct you how to 

 Engage a PowerPoint presentation 

 Engage CPS lessons with a PowerPoint presentation 

 

Engage a PowerPoint Presentation 
To engage a PowerPoint presentation, follow these directions: 

1. Open CPS to the Engage>Lessons and Assessments tab. 

2. Double-click on the folder that contains the PowerPoint presentation you want to engage.   

3. Select the PowerPoint presentation you want to engage.  A checkmark will appear in the 

box in front of the selected PowerPoint presentation. 

4. Click Engage in the Teach group .  Your presentation will appear with the CPS 

Engage toolbar at the bottom of the screen. 

5. Press any key on your 

keyboard to begin your 

presentation.  

 NOTE: If you would 

like to ask a Verbal 

Question, click the 

Chalkboard button on 

the CPS Engage 

toolbar.  If you would 

like to select a random 

student, click the Class 

button on the CPS 

Engage toolbar. 

6. Click the Close button on 

the CPS Engage toolbar 

after you have finished 

your presentation. 

 

 

 

PowerPoint presentation with the CPS Engage toolbar 

 

CPS Engage toolbar 
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Engage CPS Lessons with a PowerPoint Presentation  
You can engage a PowerPoint presentation with a CPS lessons, FastGrade lessons, or ExamView 

lessons.   You may only engage one PowerPoint presentation at a time.  

 

To engage CPS lessons with a PowerPoint presentation, follow these directions: 

1. Open CPS to the Engage>Lessons and Assessments tab. 

2. Double-click on the folder that contains the PowerPoint presentation you want to engage.   

3. Select the PowerPoint presentation, from the lesson side (left or top window) of the 

screen, you want to engage.  A checkmark will appear in the box in front of the selected 

PowerPoint presentation. 

4. Select the lesson, from the lesson side (left or top window) of the screen, you want to 

engage with the PowerPoint presentation.  A checkmark will appear in the box in front of 

the selected lesson.  

5. Click Engage in the Teach group .  Your presentation will appear with the CPS 

Engage toolbar at the 

bottom of the screen. 

6. Use the CPS Engage 

toolbar to engage your 

lesson. 

7. Use the buttons on the 

PowerPoint screen to move 

through the PowerPoint 

presentation.  These 

buttons are located on the 

bottom left corner of the 

PowerPoint screen.  They 

are transparent until you 

roll your mouse over them.  

8. Click Close  to end 

the session and return to 

the Engage>Lessons and 

Assessments tab. 

 

 

 

 

 

 

 

 

CPS Engage toolbar 

PowerPoint presentation with the CPS Engage toolbar 
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Use Your CPSOnline Class for Following Semesters  
Once a class’s semester term has ended, you may want to reuse the class’s online site and stored 

class information for a new semester with a new set of students. 

 

To recycle a Higher Ed class, follow these directions: 

1. Open CPS from your desktop icon. 

2. Click the Prepare>Classes and Students tab. 

3. From the class side (left or top window), select the class you wish to recycle.  

4. Click Edit in the Home group . The CPS Class Information window appears. 

5. Click the Recycle CPSOnline Class tab. 

6. Select your Recycle CPSOnline Class options. 

 Class Key: Click the box next to the Class Key option so that a checkmark appears. 

When a checkmark appears 

next to the Class Key option, 

your Class Key from the 

previous semester will be 

retained for the next semester. 

 Uploaded CPS Sessions: Click 

the box next to the Uploaded 

CPS Sessions option so that a 

checkmark appears. When a 

checkmark appears next to the 

Uploaded CPS Sessions 
option, your recycled 

CPSOnline class will still 

contain your uploaded CPS 

sessions from the previous 

semester. 

 New Start Date: Use the pull-

down menu to view a pop-up calendar. Select a new class start date. Remember: 

Students cannot register for your class until the start date. 

 New End Date: Use the pull-down menu to view a pop-up calendar. Select a new end 

date for the class. 

 Enable Notification Date: Click the box next to the Enable Notification Date option 

to remove the checkmark. If the checkmark is there, you will receive an email from 

eInstruction regarding every student who registers for your class after the notification 

date. For example, some instructors use this function to notify them when students 

enroll after regular enrollment dates. 

 New Notification Date: Use the pull-down menu to view a pop-up calendar. Set your 

new notification date. 

7. Click Recycle to recycle your CPSOnline class.  An Are you sure you wish to proceed? 

warning box appears. 

 NOTE: If you recycle your class, CPS will delete all the students within the class.  

Recycling your class has no effect on your instructor account. 

 
Recycle your HE CPSOnline class 
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8. Click Yes to recycle your class, or click No to cancel the action.  

9. Click Done to close the CPS Class Information window and return to the 

Prepare>Classes and Students tab. 

 

Troubleshooting 
 If you are having trouble syncing your class with CPSOnline Blackboard, or WebCT 

Vista, be sure you are connected to the Internet. You can verify this by trying to connect 

to other sites, such as www.eInstruction.com or www.yahoo.com  

 Print your username and password, and put them a safe place for reference. You can print 

them from your Welcome Email by clicking File and then Print from your Internet 

browser menu. 

 If you cannot find your school’s site from the list of available CPSOnline schools, please 

contact eInstruction at 888.707.6819 so that we may create the site for you. 

 

CPSOnline Higher Ed FAQ 
Describe the scalability of your system, from small classes (20 or 30 students) to large 

auditorium classes (500+). 

 The RF system can scale to support up to 1000 students with one USB receiver and can 

receive 1000 responses in less than 10 seconds (no wiring of classrooms necessary). The IR 

system can handle classes up to 60 students. 

 

Is your system proprietary as far as the handheld device and the operating system 

software? 

 Yes. By providing a total solution, the university has a single source for software, hardware, 

support, and training. If technical issues arise, we never want to put our customers in a 

scenario where the issues are someone else’s problem. 

 If a license agreement exists between eInstruction and third party systems, you can connect 

our receivers to other systems. All eInstruction hardware is encrypted, so as part of the 

license agreement, eInstruction would provide decryption capability. 

 

Does your system use infrared or radio frequency transmission? If it uses radio frequency, 

please describe what type (802.XX, FM,). 

 We have both IR and RF systems. The RF system is an FCC approved 2.4 GHz system that 

uses frequency hopping to eliminate interference with other 2.4 GHz devices such as 

802.11 networks. The RF system conforms to the 2.4 GHz FCC specifications. 

 

What is the usual process for students to register their response pad for a course? Please 

list all of the possible ways a student could register their response pad. 

 Students can register their response pads through registration portals such as WebCT, 

CPSOnline and Blackboard. A student enters his or her unique serial number from the 

http://www.einstruction.com/
http://www.yahoo.com/
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response pad. Students can also enter other information such as their campus student ID, if 

required by the university or instructor. These registration portals make class registration 

duties much easier for the instructor. The instructor simply opens CPS and syncs his or her 

class with CPSOnline to automatically download the class roster. The class roster data are 

imported from CPSOnline using 128/1024-bit public key private key encryption. 

 

Once a student purchases a response pad, can the student use it for as long as a student is 

enrolled in classes? Can students purchase response pads through their campus bookstore? 

Once a student purchases a response pad, is he or she able to transfer ownership when 

finished with it? 

 Any eInstruction response pad can be activated for lifetime use; however, if a student is 

only going to use their pad for a single class or for a single semester, it can be registered (at 

a lower cost) for that period of time. 

 Students can purchase and activate their response pads directly through the campus 

bookstore. 

 Students can transfer a response pad from one student to another at the end of a semester 

without going through the bookstore. 

 

Will your operating software integrate with other standard database formats? If so, please 

list which ones. 

 CPS currently uses MS Access as its database. You can import data into CPS from  

o Other CPS databases 

o XML 

o CSV 

o ExamView 

o MS Word documents or documents from other word processors.  

 

However, we do not allow applications to access to our CPS files directly. As we continue 

to develop CPS, the format and structure of the application changes. Because CPS changes, 

we want to avoid burdening institutions and third parties by requiring constant upgrades.  

 

Please describe the support levels you provide. If you offer maintenance agreements, please 

describe what is covered. 

 eInstruction provides free technical support for students and instructors. We have a large 

call center subdivided into two different groups: an instructor group and a student group. 

Access to these groups is available from 7AM to 6PM CST via a toll-free number, email, 

and text chat. Instructors and students can access Technical Support information and a 

Knowledge Base through the Tech Support website: http://www.einstruction.com/support.  

 

What measures does your company take to ensure student data privacy? Is your system in 

compliance with FERPA? 

 CPS/CPSOnline does not require any student-specific information. Specific student 

information can be collected if desired and made available in a number of different formats. 

http://www.einstruction.com/support
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CPS/CPSOnline uses 128/1024-bit encryption and all-user access can be 

username/password protected. 

 Please see the eInstruction Privacy Statement available from 

http://www.einstruction.com/downloads. CPS also provides an Anonymous Mode feature 

so that no student data is collected via the response pads. This feature can be turned on and 

off at the instructor’s discretion. 

 CPS and CPSOnline comply with FERPA guidelines.  To access detailed information 

regarding how CPS and CPSOnline comply with FERPA, please visit eInstruction’s 

Knowledge Base at kb.einstruction.com and type FERPA in the Knowledge Base search 

engine.  Select the ―How eInstruction complies with FERPA‖ link. 

 

 

What personal data does your company collect on students and for what purpose? Is it 

shared or sold to others? How is it protected? 

 eInstruction never provides or sells data to third parties.  

 Students have the option to input their name, SMS student ID, and email address.  

 If students are registering their pad via WebCT/Blackboard, student data is not required to 

be housed in CPSOnline, but can be if desired by the institution. 

 eInstruction provides options for students to purchase access via credit card or personal 

check, or with their response pad via the college bookstore. If students choose the credit 

card/personal check option (less expensive because there is no bookstore markup), 

eInstruction does not maintain any credit card or personal check data after the transaction. 

 All transactions are secured by 128/1024-bit bank level encryption. 

 You can download the eInstruction Privacy Statement from 

http://www.einstruction.com/downloads. 

 

Do any of your business partners collect personal information about students that use your 

technology? 

 No, eInstruction business partners do not collect any personal information about students. 

 

With what formats can test/quiz questions be imported or exported? 

 You can import test/quiz questions into CPS from Microsoft PowerPoint, ExamView, 

XML, and Microsoft Word (RTF format). 

 You can export test/quiz questions into Excel, Word, XML, PDF, HTML, and TXT. 

 

Is your system both Windows and Macintosh compatible? If so, please list the operating 

system versions with which it is compatible. 

 CPS is compatible with both Windows and Macintosh. We support Windows 2000 and 

higher and Mac OS X (10.3.9) and higher. 

  

http://www.einstruction.com/downloads
http://kb.einstruction.com/display/2/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.7604029
http://www.einstruction.com/downloads
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Does your system require the use of proprietary hardware or cabling, especially between 

the receiver(s) and the computer? Please describe how your system is configured. 

 The RF system uses one USB receiver to support up to1000 response pads and can receive 

1000 responses in less than 10 seconds. No classroom wiring necessary. 

 The IR system uses one wireless or wired receiver and can support up to 60 students. 

 

Do you offer either purchase or leasing of your systems? 

 Upon standardization, eInstruction will provide all adopting instructors with a USB RF 

receiver free of charge. No additional hardware is necessary for classrooms up to 1000 

students. 

 Students purchase their response pads through the bookstore. 

 Universities can also purchase stand-alone systems. 

 

Does your software have any integration with course management systems such as WebCT 

or Blackboard? If so, please describe how. 

 All data collected with CPS can be exported to WebCT, Blackboard, and any system that 

can import .csv formats. 

 CPS is currently dynamically connected to WebCT, Blackboard, and CPSOnline. 

 

Describe how your software integrates with PowerPoint. 

 You can import any PowerPoint file into CPS.  

o Import file as is: You will not need to convert or modify the PowerPoint file. Unlike 

―PowerPoint Plug-ins,‖ you can import your file directly into CPS without worrying 

about modifying your file to make room for the student response grid or insert timers.  

o Choose to use a student response grid: If you use our CPS RF system, you can 

choose whether or not to use a student response grid.  

o Organize your presentations: Instructors can organize all of your presentations, 

along with your lessons, class rosters, attendance reports, grades, and student 

response reports, all within CPS.  

 

 

 

How does your company address disability accommodation for your product? 

 All RF pads have Braille ―bumps‖ capability on the pads. 

 In the fall of 2007, eInstruction will release an ADA compliant response application.  The 

ADA compliant response application will run on a desktop; this will allow the response 

application to utilize screen readers, have audio capabilities, etc.   

 

Does your software limit the number of answers per question in tests or quizzes? If it does, 

what is the maximum question limit? 
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 Students can enter only one answer per question. However, instructors can create questions 

with up to 8 multiple-choice answers on PC and up to 5 multiple-choice answers on the 

Mac. 

 

Does your software provide for integrating multimedia (video/audio) files? If so, please list 

the file format types supported. 

 CPS can support any audio/video multimedia that is supported on the computer running 

CPS. 

 

What has been your historic schedule for software releases and what pricing mechanism do 

you make available to your clients for upgrading? 

 We formally release CPS each June. All upgrades are free. We release multiple beta 

versions of CPS during a development cycle so that all released software in classroom 

tested. 

 

Please describe your response pads. 

 We have an 8 button alpha IR pad. 

 We have an 18 button alpha-numeric RF pad. 

 We have an 18 button alpha-numeric LCD RF pad.  

 

What is the average life span of a battery in your response pad and what battery type does 

it take? 

 Battery life span for both the IR and RF pads lasts at least one year with normal use. 

 IR pads use two AAA batteries. 

 RF pads use two AA batteries. 

 

Does your system automatically save the class file upon shutdown? 

 CPS files are saved as changes/edits are made. 

 CPS saves the class data at the end of each question in Standard mode (instructional use). 

 CPS saves the class data at the end of a test in SMA mode (assessment use). 

 

Describe the hardware necessary for a system for 200 students and provide a cost for each 

item. 

 The classroom would need one USB RF receiver unit – no charge when the instructor 

adopts CPS. 

 Students would purchase their RF pads from the bookstore. 

 

If your system is radio frequency based, what frequency spectrum does it operate in? If the 

system operates in the 2.4 – 2.5 GHz spectrum, have you tested it to ensure that cell phones, 
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wireless PDAs, laptops, and 2.4 GHZ wireless phones do not affect your system? If so, what 

are the results of those tests? 

 The RF system is an FCC approved system that meets all frequency hopping requirements 

to avoid interfering with other 2.4 GHz devices. We have thoroughly tested it with cell 

phones, wireless keyboards, PDAs, and multiple 802.11 wireless networks with no 

interference. Again, the system is FCC approved, so it has to abide by the guidelines for 

approval.
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Appendix C: Third Party Add-ins 
 

eInstruction works with several third party systems to create a more flexible and interactive CPS. 

Your school administrators can install the CPS tools along with CPS, or at a separate time, so 

that you can use third party products with CPS. 

 

CPS supports two specific tools for Higher Education: WebCT and Blackboard. When IT 

Administrators install the CPS tools on their networks, teachers can then setup their existing 

WebCT or Blackboard classes with CPS. CPS can then download class rosters from WebCT or 

Blackboard and then upload, via the CPS tool, information back into the WebCT or Blackboard 

class. 

 

CPS also supports a universal tool for both Higher Education and K-12: PowerPoint. When you 

open PowerPoint on a computer with CPS installed, PowerPoint provides you with access to a 

CPS Engage toolbar. Using the CPS Engage toolbar, you can create CPS-specific slides within 

your presentation. 

 

Appendix C will provide you with information for 

 CPS-WebCT Proxy Tool for WebCT 

 CPS Connection building Block for Blackboard 

 

For more information on these free tools, please see the information on the following pages or 

contact eInstruction Technical Support at 888.333.4988 and ask for a Technical Sales Associate. 

 

 

CPS-WebCT Proxy Tool (Power Link) for WebCT/ 

Vista 
eInstruction has worked with WebCT Vista to make your job as the instructor even easier! Now 

you can use your WebCT classes in CPS. This guide will tell you how to  

 Link your WebCT class to CPS 

 Rename your registration tool (optional) 

 Import your class to CPS 

 Export CPS grades to WebCT 

 

 NOTE: WebCT/Vista is also known as Blackboard Learning System Vista Enterprise. 
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Link a WebCT/Vista Class to CPS 
You can use your WebCT class in CPS.  Before you follow the steps below, make sure your IT 

Administrator has installed the CPSOnline Registration Proxy Tool onto your institution’s 

server.  

 

To connect your WebCT class to CPS, follow these steps: 

1. Log on to your WebCT Instructor’s account. 

 

2. Select the link for your WebCT Course Section that you would 

like to create in CPS. 

3. Click the Build tab and click the Basic View tab. 

4. Click the More Tools link on the left-hand menu. A link for you 

to create your class in CPS will appear below. If you do not see a 

link, please contact your IT Administrator and ask them to set up 

the ―CPSOnline Registration Proxy Tool.‖ 

5. Click on the link. 

6. Click the appropriate button to create a new class or edit an 

existing class. Skip step 7 if you are editing an existing class. 

7. Create a Title for the registration tool. For example, you can title 

it ―Register Response Pad.‖ 

 

 

8. Click the Register Class button to create your class. 

9. Choose your campus from the pull-down menu. 

10. Type in a Class End Date.  This will tell CPSOnline what date 

your class ends. 

 NOTE: Make sure your class end date is in mm/dd/yy format.  

The length of a class may only be 120 days long for fall/summer terms and 90 days 

long for summer classes.  

11. Enter your Instructor Setup Code. If your institution has an exclusivity deal, your eC 

will provide you with the Instructor Setup Code. If your school does not have an 

WebCT Instructor Login page 
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exclusivity deal, you can get your Instructor Setup Code when you create your class in 

CPS. 

12. Create a CPS – WebCT Connection username and password if you have not previously 

created a CPSOnline username and password.  If you have previously created a 

CPSOnline username and password, skip this step and proceed to step 13. 

 NOTE:  The CPS-WebCT Connection username and password allows you to link 

your WebCT class with CPS.  This password is not associated with your WebCT 

Instructor account.  Instead, this username and password is associated with 

CPSOnline.   

13. Enter your CPSOnline username and password in the spaces provided.  If you created a 

CPS-WebCT Connection username and password, in step 12, skip this step and proceed 

to step 14.  

14. Click the Register Class button, then the Finish Registration button to return to 

WebCT. You will receive an email from eInstruction confirming that you have linked 

your class with CPS. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 NOTE: If you change your WebCT Instructor username and password, your CPS-

WebCT Connection username and password will not change. 

. 

 

 

 

CPS Class Setup 
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When you see the tool listed on the class home page, you have successfully registered your class. 

 

Rename the Proxy Tool 
Optionally, you can rename the proxy tool after you have installed it. To rename the tool, you 

will need to uninstall the Proxy Tool and then re-install it.  

 

To rename the tool, follow these directions: 

1. Login as the instructor and go into the Vista class.   

2. Go to the Build tab and click on the icon of the tool. A menu appears. 

3. Choose Remove. Press OK if asked if you want to permanently remove 

the tool. 

4. Click on the CPSOnline Registration item in the menu and click the 

Create CPSOnline Registration button. 

 

 

 

 

 

 

 

 

 

 

 

 

A successfully created class 

Editing menu 

Re-installing the 
CPSOnlineRegistration tool 
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5. Rename the registration tool. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6. Click Register Class after you rename the tool. The eInstruction CPS Class Setup page 

appears. 

 

7. Click on Create CPS Tool to add the newly named tool. 

 

 

 

 

 

Rename the registration tool 

Add the renamed registration tool 
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Import your Class to CPS 
Now that your WebCT class is linked, you will need to import the class to CPS. If your 

institution has enabled the option, student names will be imported, along with other roster 

information.  

 

To import your class to CPS, follow these directions: 

1. Open CPS to the Prepare>Classes and Students tab. 

2. Click Import in the Home group . The Import Class Wizard appears. 

3. Choose WebCT from the list of file types. 

4. Click Next. 

5. Enter your CPS-WebCT Connection username and password. 

 NOTE: If you change your WebCT Instructor username and password, your CPS-

WebCT Connection username and password will not change. You can change your 

CPS-WebCT Connection username and password, within CPS, from the Contact 

Information tab if you Edit your class. 

6. Select your school from the pull-down menu. 

7. Click Next. 

8. Click the box next to the class you wish to import so that a checkmark appears beside the 

class name. Alternatively, you may choose the Select All option to import all classes. 

9. Click Next. A pop-up window appears. 

10. Enter your WebCT username and password. 

11. Click OK. Your class will be imported to CPS.  

12. Click Done to close the Import Class Wizard and return to the Prepare>Classes and 

Students tab. 

 

Export CPS Grades to WebCT 
After you deliver lessons and record performance data in CPS, you can upload all of the data into 

your WebCT class. You can upload data immediately after a lesson or later, from the 

Report>Reports or Report>Gradebook tab.  

 

 NOTE: Instructors using CPS 3.6 or higher will be able to export CPS grades to WebCT. 
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Export immediately after lesson 
You can export the results of your performance data to WebCT automatically after you finish a 

lesson.  

 

To automatically export your performance data, follow these directions: 

1. Open CPS to the Engage>Lessons and Assessments tab.  

2. Select the lesson you would like to engage.  A checkmark appears in the box in front of 

the lesson you select.  

3. Click Advanced in the Engage Options group

.  The Advanced Engage Options 

window appears. 

4. Click the box next to Automatically Upload so 

that a checkmark appears beside the option. 

5. Click OK.  You will return to the 

Engage>Lessons and Assessments tab. 

6. Select the lesson you would like to engage.  A 

checkmark appears in the box in front of the lesson 

you select.  

7. Click Engage in the Teach group .  You 

will engage your lesson. 

8. Engage your lesson as you normally would. After your lesson is complete, CPS will 

automatically export the performance data to WebCT. 

 

Export later 
You can choose to export your data to WebCT at a later time.  

 

To export your performance data at a later time, follow these directions: 

1. Open CPS to the Prepare>Lessons and Assessments tab. 

2. Click Advanced in the Engage Options group .  The Advanced Engage 

Options window appears.  

3. Make sure the box next to Automatically Upload option does not have a checkmark 

beside it. 

4. Click OK.  You return to the Engage>Lesson and Assessments tab. 

5. Select the lesson you would like to engage.  A checkmark appears in the box in front of 

the lesson you select. 

6. Click Engage in the Teach group .  You will engage your lesson.  

7. Click the Report>Reports tab when you are ready to upload your lesson. 

Advanced Engage Options window 
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8. Highlight the session you would like to upload. 

9. Click Upload in the Reports group  to upload the lesson to WebCT. 

 

Sync CPS with WebCT 
You can sync your CPS class with WebCT to upload grades and maintain an updated class 

roster.  

 

To sync your CPS class roster with WebCT, follow these directions: 

1. Connect your computer to the internet. 

2. Open CPS to the Prepare>Classes and Students tab. 

3. Click on the class that contains the roster you want to sync with WebCT. 

4. Click on Sync in the Home group . 

5. CPS communicates with WebCT via the CPS-WebCT Proxy Tool to upload updated CPS 

data to WebCT and download the latest roster information from WebCT to CPS. 

 

 

CPS Connection Building Block for Blackboard 
Now you can use CPS with your Blackboard classes. The CPS Connection allows you to create a 

complete interactive learning experience. You can use CPS in the classroom to engage your 

students and receive instant feedback, and then connect your class with Blackboard so that 

students can access information from home. This guide will tell you how to  

 Link your Blackboard class to CPS 

 Import your class to CPS 

 Sync your class with CPS 

 

Link a Blackboard class to CPS 
By completing the following directions, you are creating a CPSOnline account through the 

Blackboard portal.  This allows you to link your Blackboard classes to CPS.  This also allows 

you to link your CPSOnline classes to Blackboard.  Although you are creating a CPSOnline 

account through the Blackboard portal, eInstruction does not have access to your Blackboard 

Instructor account.   

 

 NOTE: Before you follow the steps below, make sure your IT Administrator has installed 

the CPS Connection building block onto your institution’s server.   

 

 To connect your class to Blackboard, follow these directions: 

1. Log on to your Blackboard Instructor’s account. 
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2. Select the course name you would like to create in CPS.  

3. Click Tools from the left-hand menu. 

4. Choose CPS Connection from the list of online tools. If the CPS 

Connection option is unavailable from your Tools menu, please 

contact your IT Administrator and ask them to install the CPS 

Connection (e.g., Blackboard Building Block).  After you click the 

CPS Connection button, you will begin creating a CPSOnline 

account.  By creating a CPSOnline account, you can link your 

Blackboard classes to CPS.  This also allows you to link your 

CPSOnline classes to Blackboard.  

5. Click the Register Class button. 

6. Choose your campus from the pull-down menu. 

7. Type in a Class End Date.  This will tell CPSOnline what date your 

class ends. 

 NOTE: Make sure your class end date is in mm/dd/yy format.  

The length of a class may only be 120 days long for fall/summer 

terms and 90 days long for summer classes.  

8. Enter your Instructor Setup Code. If your institution has an exclusivity deal, your eC 

will provide you with the Instructor Setup Code. If your school does not have an 

exclusivity deal, you can get your Instructor Setup Code when you create your class in 

CPS. 

9. Create a CPS – Blackboard Connection username and password if you have not 

previously created a CPSOnline username and password.  If you have previously created 

a CPSOnline username and password, skip this step and proceed to step 10. 

 NOTE:  The CPS-Blackboard Connection username and password allows you to link 

your Blackboard class with CPS.  This password is not associated with your 

Blackboard Instructor account.  Instead, this username and password is associated 

with CPSOnline.   

 NOTE: If you change your Blackboard Instructor username and password, your 

CPS – Blackboard Connection username and password will not change. 

 

Blackboard Instructor Login page 
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10. Enter your CPSOnline username and password in the spaces provided.  If you created a 

CPS-Blackboard Connection username and password,  in step 9, skip this step and 

proceed to step 11.    

11. Click Register Class to register your class. 

 

 

 

 
 

 

 

 

 

 

 

 

Import your Class to CPS 
Now that you’ve linked your Blackboard class to CPS, you will need to import your class roster.  

 

To import your class to CPS, follow these directions: 

1. Open CPS to the Prepare>Classes and Students tab. 

2. Click Import in the Home group . The Import Class Wizard appears. 

3. Choose Blackboard from the list of class types. 

4. Click Next.  

5. Enter your CPS-Blackboard Connection Username and Password and choose your 

institution from the drop-down menu. 

6. Select the class you wish to import from the list of available classes.  

To select all classes, click box next to the Select All option so that a checkmark appears. 

7. Click Next. 

8. Click Done. 
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Sync CPS with Blackboard 
You can sync your CPS class with Blackboard to upload grades and maintain an updated class 

roster.  

 

To sync your CPS class with Blackboard, follow these directions: 

1. Connect your computer to the internet. 

2. Open CPS to the Prepare>Classes and Students tab. 

3. Click on the class you want to sync with Blackboard. 

4. Click Sync in the Home group . 

5. CPS communicates with Blackboard via the CPS Connection Building Block to upload 

updated CPS data to Blackboard and download the latest roster information from 

Blackboard to CPS. 
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Glossary 
 

A 
Anonymous Mode – This mode allows you to, in Standard  mode or Student Paced mode, record a class assessment 

without recording individual students’ responses. 

Assessment - An assessment is any sort of measure of the students' learning. Examples of assessments include tests, 

quizzes, homework, and class work. 

 

C 
Challenge Board – A points-based game for your students that allows them to answer questions of varying 

difficulty. 

Child-level lesson - A child-level lesson is a sublevel lesson. Example: if you teach a lesson on Grammar, the 

parent-level lesson could be Grammar, and you could have two child-level lessons called Punctuation and Spelling. 

Child-level standard - A child standard is a standard associated with a parent (or main) standard. For example, your 

parent standard might be 4th Grade Reading, and your child standard could be Word Comprehension list. 

Class - A class is the list of your students, including information such as name, student ID, gender, ethnicity, and 

pad ID number. 

Class side - The left window of the Prepare>Classes and Students tab. This window lists all classes open for a 

particular database. 

CPS Response System - The CPS response system enables students to provide electronic feedback to questions in 

the classroom. This consists of IR or RF pads, a receiver unit, and the CPS software. 

 

D 
Database - A database is a collection of files (assessments, classes, grades, and lessons) stored in CPS. You can 

have more than one database in CPS. 

Delivery Options - An option in CPS that you access from the Settings menu. Delivery Options allows you to 

customize delivery modes, adjust your receiver settings, adjust the Feedback Grid, and make changes to the There It 

Is! feature from the Team Activities section. 

Delivery session - A delivery session includes your lesson, in any format and mode, and the students' responses. 

CPS gathers the information from the student pads and compiles them into an assessment. You can view assessment 

results from the Report section. 

Download - Think of download as loading files from the Internet (up there) down to your computer (down here). 

 

E 
Engage - The process of delivering a lesson from CPS. 

Export - When you export a file, you send it from your computer to another program or computer. 

 

F 
FastGrade - Use the FastGrade feature as a supplement to worksheets and other hardcopies. You can create a 

FastGrade answer key, distribute hardcopies to the students, and have them respond for a quick grade. 

File - A file is one document, graphic, or presentation stored within a database. You can have thousands of files 

within one database. 

File extension - A file extension is the ending mark on a file name that tells the computer what type of file it is. This 

is especially important when importing or exporting files from one database to another or from one program to 

another. 

Folder - A folder stores files. Folders are a great way to organize all of your files within a database. 

 

I 
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Import - When you import a file, you take it from another program or computer and put it in your computer or 

program. 

 

L 
Lesson - A lesson is your usual method of teaching. You can use CPS no matter your teaching style - from 

PowerPoint to Chalkboard, CPS can give you immediate student feedback while you're teaching your lessons. 

Lessons side - The left side of the Prepare>Lessons and Assessments tab or Engage>Lessons and Assessments tab. 

This window displays a list of all of the lessons you have in a particular database. 

Link - When you link two files such as a graphic and text together, they are merged into one file. 

Loaner Pad – A loaner pad is a response pad a Higher Ed instructor may loan to a student who forgot his or her 

response pad.   

 

O 
Objective question - Objective questions are multiple-choice, true/false, or yes/no questions that have definite 

answers. 

 

P 
Parent-level lesson - A parent-level lesson is the main lesson level. You can also have sublevels called child-level 

lessons. Example: if you teach a lesson on Grammar, the parent-level lesson could be Grammar, and you could have 

a child-level lesson called Punctuation. 

Parent-level standard - A parent-level standard is the main standard level. You can also have sublevels called 

child-level standards. Example: You have a standard called 7th Grade Reading and two child-level standards called 

Comprehension and Word Recognition. 

Performance data - Performance data is student feedback collected from the CPS response system. This feedback 

is compiled in the Report>Reports tab and listed in the Report>Gradebook tab of CPS for you to view. 

Performance question - An open-ended or subjective question that requires a specific response, usually in the form 

of short answer or essay. You can create specialized performance questions through the CPS Performance Question 

Wizard. 

Preview - Use the Preview option to give your class an assessment without putting it in the Gradebook. Preview is a 

great tool for exam or test review. 

 

Q 
Question side - The right window of the Prepare>Lessons and Assessments tab, Engage>Lessons and Assessments 

tab or Engage>Standards tab. This window lists all of the questions from any highlighted lesson or standard name. 

 

R 
Receiver - The CPS IR receiver is a "UFO" object that accepts infra red (IR) waves from students' response pads 

and transfers the information to CPS. The CPS RF receiver is a small, square object that accepts radio frequency 

(RF) waves from response pads then transfers the information to CPS. 

Reporting System - The CPS Reporting System lets you access, view, and print performance data recorded during 

instructional sessions. 

Reports - Reports are CPS-generated data from your sessions. You can view the data in many different forms from 

the Reports section. 

Response cycle - The response cycle is the duration of time that students may respond with their pads. The cycle 

begins when you click the Start button on the Feedback Grid and ends when you click the End button. 

Response pad - The response pad is the device that looks like a remote control. When students press a button on the 

response pad, the answer is sent by radio frequency (RF) or by infra red (IR) waves to the receiver. The receiver 

then sends the information to CPS. 

Rich Text Format - A type of file format that allows you to transfer data from one program to another. Rich Text 

files end in *.rtf. 
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S 
Session - A session is any lesson that you engage, from which performance data is gathered. 

Standards - Standards are state, district, or school-mandated minimum requirements of students. 

Standards side - The left window of the Prepare>Standards tab and Engage>Standards tab. This side lists all of the 

standards available in a particular database. 

Student side - The right-hand window of the Prepare>Classes and Students tab. This window shows you all of the 

students from any highlighted class name. 

Subjective question - A subjective question is a performance question. Subjective questions do not have a specific 

answer that can be defined by multiple-choice, true/false, or yes/no answers. See Performance Question. 

Sync - Your computer and CPSOnline can sync together. This means that when you "sync," you form a connection 

with CPSOnline so that you can download the most updated assessments or upload your most recent sessions. 

 

U 
Upload - Think of uploading as sending files from your machine (down here) to the Internet (up there). 

USB - Your computer will have several USB ports. They are small, rectangular, and look similar to a toaster. You 

will find them either at the front or back of your CPU (computer tower). 

 

V 
Verbal question - A verbal question is a question that you create while delivering a lesson. Use the Verbal 

Question button on the CPS Engage toolbar to type in or ask a verbal question. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



   Index 

    

327 

 

 

Index 
 

A 

Absent/Present Attendance 
During a Session, 264 

From a Session, 263 

Access the CPS Delivery Options 
Window, 161 
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Export to Question Grid, 183 

Max Points, 184 

AEIS-IT Export Report, 224 
All Data Export Report, 224 
Anonymous Mode, 150, 160 
Assesment 

Re-grade Questions, 205 

Assessment 
Add to Gradebook, 250 

Create, 251 

Create Attendance, 212 

Delete, 212, 253 

Edit, 252 

Edit Attributes, 211 

Export, 253 

Manage, 249 

Re-assign Categories to 

Questions, 206 

Re-grade, 205 

Re-grade Numeric Questions, 

208 

Re-grade Students, 209 

View Types, 249 

Assessment Summary, 259 
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